<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="distribution" content="global" /><meta name="robots" content="follow, all" /><meta name="language" content="en" /><meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0" /><meta name="keywords" content="Oakville Ontario, Oakville News, Oakville Weather, Oakville Politics, Oakville Sports, Oakville Restaurants, Oakville Shopping, Oakville Events, Oakville Crime, Oakville Entertainment, Things to do in Oakville" /><meta name="description" content="Find out what is making news now in Oakville, Ontario from new restaurants to special events to crime investigations. " /><meta name="alexaVerifyID" content="i7Ch99M8Oz_i9s25GaccBZjLX8c" /><title> Artus: Joshua Creek Art Virtual Exhibition | Oakville News&nbsp;|&nbsp;Oakville News</title><meta name="generator" content="WordPress 5.4.2" /><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://oakvillenews.org/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://oakvillenews.org/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://oakvillenews.org/feed/atom/" /><link rel="pingback" href="https://oakvillenews.org/xmlrpc.php" /><link rel="image_src" href="https://oakvillenews.org/wp-content/OakvilleNews.WebSiteLogo.png" /><link rel='archives' title='July 2020' href='https://oakvillenews.org/2020/07/' /><link rel='archives' title='June 2020' href='https://oakvillenews.org/2020/06/' /><link rel='archives' title='May 2020' href='https://oakvillenews.org/2020/05/' /><link rel='archives' title='April 2020' href='https://oakvillenews.org/2020/04/' /><link rel='archives' title='March 2020' href='https://oakvillenews.org/2020/03/' /><link rel='archives' title='February 2020' href='https://oakvillenews.org/2020/02/' /><link rel='archives' title='January 2020' href='https://oakvillenews.org/2020/01/' /><link rel='archives' title='December 2019' href='https://oakvillenews.org/2019/12/' /><link rel='archives' title='November 2019' href='https://oakvillenews.org/2019/11/' /><link rel='archives' title='October 2019' href='https://oakvillenews.org/2019/10/' /><link rel='archives' title='September 2019' href='https://oakvillenews.org/2019/09/' /><link rel='archives' title='August 2019' href='https://oakvillenews.org/2019/08/' /><link rel='archives' title='July 2019' href='https://oakvillenews.org/2019/07/' /><link rel='archives' title='June 2019' href='https://oakvillenews.org/2019/06/' /><link rel='archives' title='May 2019' href='https://oakvillenews.org/2019/05/' /><link rel='archives' title='April 2019' href='https://oakvillenews.org/2019/04/' /><link rel='archives' title='March 2019' href='https://oakvillenews.org/2019/03/' /><link rel='archives' title='February 2019' href='https://oakvillenews.org/2019/02/' /><link rel='archives' title='January 2019' href='https://oakvillenews.org/2019/01/' /><link rel='archives' title='December 2018' href='https://oakvillenews.org/2018/12/' /><link rel='archives' title='November 2018' href='https://oakvillenews.org/2018/11/' /><link rel='archives' title='October 2018' href='https://oakvillenews.org/2018/10/' /><link rel='archives' title='September 2018' href='https://oakvillenews.org/2018/09/' /><link rel='archives' title='August 2018' href='https://oakvillenews.org/2018/08/' /><link rel='archives' title='July 2018' href='https://oakvillenews.org/2018/07/' /><link rel='archives' title='June 2018' href='https://oakvillenews.org/2018/06/' /><link rel='archives' title='May 2018' href='https://oakvillenews.org/2018/05/' /><link rel='archives' title='April 2018' href='https://oakvillenews.org/2018/04/' /><link rel='archives' title='March 2018' href='https://oakvillenews.org/2018/03/' /><link rel='archives' title='February 2018' href='https://oakvillenews.org/2018/02/' /><link rel='archives' title='January 2018' href='https://oakvillenews.org/2018/01/' /><link rel='archives' title='December 2017' href='https://oakvillenews.org/2017/12/' /><link rel='archives' title='November 2017' href='https://oakvillenews.org/2017/11/' /><link rel='archives' title='October 2017' href='https://oakvillenews.org/2017/10/' /><link rel='archives' title='September 2017' href='https://oakvillenews.org/2017/09/' /><link rel='archives' title='August 2017' href='https://oakvillenews.org/2017/08/' /><link rel='archives' title='July 2017' href='https://oakvillenews.org/2017/07/' /><link rel='archives' title='June 2017' href='https://oakvillenews.org/2017/06/' /><link rel='archives' title='May 2017' href='https://oakvillenews.org/2017/05/' /><link rel='archives' title='April 2017' href='https://oakvillenews.org/2017/04/' /><link rel='archives' title='March 2017' href='https://oakvillenews.org/2017/03/' /><link rel='archives' title='February 2017' href='https://oakvillenews.org/2017/02/' /><link rel='archives' title='January 2017' href='https://oakvillenews.org/2017/01/' /><link rel='archives' title='December 2016' href='https://oakvillenews.org/2016/12/' /><link rel='archives' title='November 2016' href='https://oakvillenews.org/2016/11/' /><link rel='archives' title='October 2016' href='https://oakvillenews.org/2016/10/' /><link rel='archives' title='September 2016' href='https://oakvillenews.org/2016/09/' /><link rel='archives' title='August 2016' href='https://oakvillenews.org/2016/08/' /><link rel='archives' title='July 2016' href='https://oakvillenews.org/2016/07/' /><link rel='archives' title='June 2016' href='https://oakvillenews.org/2016/06/' /><link rel='archives' title='May 2016' href='https://oakvillenews.org/2016/05/' /><link rel='archives' title='April 2016' href='https://oakvillenews.org/2016/04/' /><link rel='archives' title='March 2016' href='https://oakvillenews.org/2016/03/' /><link rel='archives' title='February 2016' href='https://oakvillenews.org/2016/02/' /><link rel='archives' title='January 2016' href='https://oakvillenews.org/2016/01/' /><link rel='archives' title='December 2015' href='https://oakvillenews.org/2015/12/' /><link rel='archives' title='November 2015' href='https://oakvillenews.org/2015/11/' /><link rel='archives' title='October 2015' href='https://oakvillenews.org/2015/10/' /><link rel='archives' title='September 2015' href='https://oakvillenews.org/2015/09/' /><link rel='archives' title='August 2015' href='https://oakvillenews.org/2015/08/' /><link rel='archives' title='July 2015' href='https://oakvillenews.org/2015/07/' /><link rel='archives' title='June 2015' href='https://oakvillenews.org/2015/06/' /><link rel='archives' title='May 2015' href='https://oakvillenews.org/2015/05/' /><link rel='archives' title='April 2015' href='https://oakvillenews.org/2015/04/' /><link rel='archives' title='March 2015' href='https://oakvillenews.org/2015/03/' /><link rel='archives' title='February 2015' href='https://oakvillenews.org/2015/02/' /><link rel='archives' title='January 2015' href='https://oakvillenews.org/2015/01/' /><link rel='archives' title='December 2014' href='https://oakvillenews.org/2014/12/' /><link rel='archives' title='November 2014' href='https://oakvillenews.org/2014/11/' /><link rel='archives' title='October 2014' href='https://oakvillenews.org/2014/10/' /><link rel='archives' title='September 2014' href='https://oakvillenews.org/2014/09/' /><link rel='archives' title='August 2014' href='https://oakvillenews.org/2014/08/' /><link rel='archives' title='July 2014' href='https://oakvillenews.org/2014/07/' /><link rel='archives' title='June 2014' href='https://oakvillenews.org/2014/06/' /><link rel='archives' title='May 2014' href='https://oakvillenews.org/2014/05/' /><link rel='archives' title='April 2014' href='https://oakvillenews.org/2014/04/' /><link rel='archives' title='March 2014' href='https://oakvillenews.org/2014/03/' /><link rel='archives' title='February 2014' href='https://oakvillenews.org/2014/02/' /><link rel='archives' title='January 2014' href='https://oakvillenews.org/2014/01/' /><link rel='archives' title='December 2013' href='https://oakvillenews.org/2013/12/' /><link rel='archives' title='November 2013' href='https://oakvillenews.org/2013/11/' /><link rel='archives' title='October 2013' href='https://oakvillenews.org/2013/10/' /><link rel='archives' title='September 2013' href='https://oakvillenews.org/2013/09/' /><link rel='archives' title='August 2013' href='https://oakvillenews.org/2013/08/' /><link rel='archives' title='July 2013' href='https://oakvillenews.org/2013/07/' /><link rel='archives' title='June 2013' href='https://oakvillenews.org/2013/06/' /><link rel='archives' title='May 2013' href='https://oakvillenews.org/2013/05/' /><link rel='archives' title='April 2013' href='https://oakvillenews.org/2013/04/' /><link rel='archives' title='March 2013' href='https://oakvillenews.org/2013/03/' /><link rel='archives' title='February 2013' href='https://oakvillenews.org/2013/02/' /><link rel='archives' title='January 2013' href='https://oakvillenews.org/2013/01/' /><link rel='archives' title='December 2012' href='https://oakvillenews.org/2012/12/' /><link rel='archives' title='November 2012' href='https://oakvillenews.org/2012/11/' /><link rel='archives' title='September 2012' href='https://oakvillenews.org/2012/09/' /><link rel='archives' title='January 2012' href='https://oakvillenews.org/2012/01/' /><link rel='archives' title='August 2011' href='https://oakvillenews.org/2011/08/' /><link rel='archives' title='May 2010' href='https://oakvillenews.org/2010/05/' /> <script>/*<![CDATA[*/function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}/*]]>*/</script><link rel="stylesheet" id="wp-forecast-css" href="https://oakvillenews.org/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> <script type="text/javascript" id="wpuf-language-script">var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }</script> <!-- Google Tag Manager for WordPress by gtm4wp.com --> <script data-cfasync="false" data-pagespeed-no-defer>//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <!-- End Google Tag Manager for WordPress by gtm4wp.com --> <!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Artus is an exhibition by a group of three teachers from the Joshua Creek Heritage Art Centre. You can experience virtually for the first time." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Artus: Joshua Creek Art Virtual Exhibition | Oakville News" /><meta property="og:description" content="Artus is an exhibition by a group of three teachers from the Joshua Creek Heritage Art Centre. You can experience virtually for the first time." /><meta property="og:url" content="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/" /><meta property="og:site_name" content="Oakville News" /><meta property="article:publisher" content="http://facebook.com/OakvilleNews" /><meta property="article:published_time" content="2020-07-21T16:00:54+00:00" /><meta property="article:modified_time" content="2020-07-21T16:13:15+00:00" /><meta property="og:image" content="https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346044133.jpeg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="927" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@NewsInOakville" /><meta name="twitter:site" content="@NewsInOakville" /> <script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oakvillenews.org/#website","url":"https://oakvillenews.org/","name":"Oakville News","description":"Oakville Ontario News &amp; Events","potentialAction":[{"@type":"SearchAction","target":"https://oakvillenews.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/#primaryimage","inLanguage":"en-CA","url":"https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346044133.jpeg","width":1200,"height":927,"caption":"\u201cPortal\u201d by Louise Laroche"},{"@type":"WebPage","@id":"https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/#webpage","url":"https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/","name":"Artus: Joshua Creek Art Virtual Exhibition | Oakville News","isPartOf":{"@id":"https://oakvillenews.org/#website"},"primaryImageOfPage":{"@id":"https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/#primaryimage"},"datePublished":"2020-07-21T16:00:54+00:00","dateModified":"2020-07-21T16:13:15+00:00","author":{"@id":"https://oakvillenews.org/#/schema/person/710e142bec88f9a0a5904641c1bdba85"},"description":"Artus is an exhibition by a group of three teachers from the Joshua Creek Heritage Art Centre. You can experience virtually for the first time.","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/"]}]},{"@type":["Person"],"@id":"https://oakvillenews.org/#/schema/person/710e142bec88f9a0a5904641c1bdba85","name":"Sybil Rampen","image":{"@type":"ImageObject","@id":"https://oakvillenews.org/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/748024bb23413d26b641abca39e46092?s=96&d=mm&r=g","caption":"Sybil Rampen"},"description":"Is the founder of the Joshua Creek Heritage Arts Centre and the niece of Egyptologist and artist Amice Calverley. Sybil Calverley Rampen is the author of \"The Grannies\" which was later turned into a the film \"Hell's Grannies\" which premiered at Toronto's Hot Docs in 2007."}]}/*]]>*/</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Oakville News &raquo; Artus: Joshua Creek Art Virtual Exhibition Comments Feed" href="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/feed/" /><link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://oakvillenews.org/wp-content/uploads/cache/fvm/1595051104/out/header-175ebb81bb011287bd23d5c295089e5cca651e2c.min.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>/*  */
var EM = {"ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/oakvillenews.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Enter Keyword(s)","txt_searching":"Searching...","txt_loading":"Loading..."};
var ajax_object = {"ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/*  */</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1595051104/out/header-ff67acfef76bd594b5e63f0fc81a5940a2002152.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js' defer data-deferred="1"></script><script type='text/javascript'>/*  */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"7e12facd5e","ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php?nonce=410f89f46e","flash_swf_url":"https:\/\/oakvillenews.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
var wpuf_frontend = {"ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"7e12facd5e","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/*  */</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1595051104/out/header-af253816a60231029ae3469c7d78b551a11656c9.min.js' defer data-deferred="1"></script><link rel='https://api.w.org/' href='https://oakvillenews.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oakvillenews.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oakvillenews.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://oakvillenews.org/?p=87829' /><link rel="alternate" type="application/json+oembed" href="https://oakvillenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foakvillenews.org%2Fartus-joshua-creek-art-virtual-exhibition%2F" /><link rel="alternate" type="text/xml+oembed" href="https://oakvillenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foakvillenews.org%2Fartus-joshua-creek-art-virtual-exhibition%2F&#038;format=xml" /><!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; } .g img { height:auto; } .g-col { position:relative; float:left; } .g-col:first-child { margin-left: 0; } .g-col:last-child { margin-right: 0; } .g-2 { margin:0px 1px 1px 1px; } .g-3 { margin:0px 1px 1px 1px; } .g-5 { margin:1px 1px 1px 1px; } .g-8 { margin:0px 1px 1px 1px; } @media only screen and (max-width: 480px) { .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; } }</style><!-- /AdRotate CSS --><!-- Google Tag Manager for WordPress by gtm4wp.com --> <script data-cfasync="false" data-pagespeed-no-defer>////</script> <!-- End Google Tag Manager for WordPress by gtm4wp.com --><style>ul.wpuf_packs li{ background-color: #eeeeee !important; } ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{ background-color: #4fbbda !important; color: #eeeeee !important; } ul.wpuf_packs h3, ul.wpuf_packs h3{ background-color: #52B5D5 !important; border-bottom: 1px solid #52B5D5 !important; color: #eeeeee !important; } ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{ background-color: #4fbbda !important; border-bottom: 1px solid #4fbbda !important; color: #eeeeee !important; } ul.wpuf_packs .wpuf-sub-body{ background-color: #eeeeee !important; } .wpuf-success { background-color: !important; border: 1px solid !important; } .wpuf-error { background-color: !important; border: 1px solid !important; } .wpuf-message { background: !important; border: 1px solid !important; } .wpuf-info { background-color: !important; border: 1px solid !important; }</style><style></style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><!-- Facebook Pixel Code --> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script> <!-- End Facebook Pixel Code --> <script type='text/javascript'>fbq('init', '880942818974236', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script> <!-- Facebook Pixel Code --> <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=880942818974236&ev=PageView&noscript=1" /> </noscript> <!-- End Facebook Pixel Code --> <script data-cfasync="false" type="text/javascript">/*<![CDATA[*/if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-7381ae625ec20b30989c6d2b8d1253f7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());/*]]>*/</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://oakvillenews.org/?custom-css=0bb0bbc569" /><style type="text/css" media="screen">@import url( https://oakvillenews.org/wp-content/themes/oaknews1/style.css );</style><!--[if lte IE 7]><link rel="stylesheet" href="https://oakvillenews.org/wp-content/themes/oaknews1/ie.css" type="text/css" media="screen" /> <![endif]--> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/events_ticker.js" defer data-deferred="1"></script> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/events_category_switcher.js" defer data-deferred="1"></script> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/single_post.js" defer data-deferred="1"></script> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/cufon-yui.js" defer data-deferred="1"></script> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/date_time_display.js" defer data-deferred="1"></script> <meta name="google-site-verification" content="9eAzH--CHh6EMU8mQ6TXyx6UjZcv8-Vhr4vkNP5jMVs" /><!-- Paste this code as high in the<head> of the page as possible: --> <!-- Google Tag Manager --> <script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KM8FW23');/*]]>*/</script> <!-- End Google Tag Manager --><!-- Facebook Pixel Code --> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '296540307483783'); // Insert your pixel ID here.
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=296540307483783&ev=PageView&noscript=1"
/></noscript> <!-- DO NOT MODIFY --> <!-- End Facebook Pixel Code --><!-- Added on 11 Dec 2017 --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-0743776927388588",
			enable_page_level_ads: true
		});</script> <!-- Added on 11 Dec 2017 --> <script>jQuery(document).ready(function(){
			jQuery("div#container > .widget").detach().appendTo("div#container > .sidebar");
		});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-87829 single-format-standard wpbdp-with-button-styles" style="background-image:url(''); background-color: #000000;">
 <!-- Additionally, paste this code immediately after the opening<body data-rsssl=1> tag: --> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><div id="wrapper"><!-- WRAPPER --><div id="header"><!-- HEADER --><div id="topbar"><!-- TOPBAR --><div class="leaderboard"><!-- LEADERBOARD --><div class="widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget"><div class="g g-21"><div class="g-single a-549"><div class="dividr"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Google Banner Ad --> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0743776927388588"
data-ad-slot="4967971758"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="bigdividr"></div></div></div></div></div><!-- /LEADERBOARD --><div class="topbar-left"></div><div class="topbar-right"> <a href="https://oakvillenews.org/feed/" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a></div></div><!-- /TOPBAR --><div id="mainbar"><!-- MAINBAR --><div class="mainbar-left"><!-- LEFT BANNER --><div class="widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><!-- /LEFT BANNER --><div class="mainbar-middle"><!-- LOGO --> <a href="https://oakvillenews.org"><img src="https://oakvillenews.org/wp-content/uploads/2015/03/OakvilleNews.MEngraversOldEnglishFont.DropShadow.png" title="Oakville Ontario News &amp; Events" style="width: 100%;" alt="Oakville News" /></a><h2>Oakville Ontario News &amp; Events</h2> <span id="timedate">&nbsp;</span></div><!-- /LOGO --><div class="mainbar-right"><!-- RIGHT BANNER --><div class="widget"><h1 class="widget"></h1><div id="wp-forecastA" class="wp-forecast"><div class="wp-forecast-curr"><div class="wp-forecast-curr-head"><div>Oakville, ON</div></div><div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://oakvillenews.org/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /> <br /></div><div class='wp-forecast-curr-right'><div>24&deg;C</div></div></div><div class="wp-forecast-curr-details"><div>real feel: 25&deg;C</div><div>wind speed: 1 m/s E</div></div></div><div class="wp-forecast-fc"></div></div><div style="clear:inherit;">&nbsp;</div></div></div><!-- /RIGHT BANNER --></div><!-- /MAINBAR --><center> <label class="menu-icon" id="iconchange" for="menu-btn" onclick="toggleMenu()"> <span class="navicon"></span> </label></center><div id="nav"><!-- DROPDOWN MENU --><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-234"><a href="https://oakvillenews.org">Home</a></li><li id="menu-item-81694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81694"><a>News</a><ul class="sub-menu"><li id="menu-item-5320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5320"><a href="https://oakvillenews.org/category/news/">All News</a></li><li id="menu-item-5316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5316"><a href="https://oakvillenews.org/category/news/oakville/">Local >></a><ul class="sub-menu"><li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5321"><a href="https://oakvillenews.org/category/news/oakville/">Oakville</a></li><li id="menu-item-5317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5317"><a href="https://oakvillenews.org/category/news/oakville/community-oakville/">Community</a></li></ul></li><li id="menu-item-5315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5315"><a href="https://oakvillenews.org/category/news/halton/">Halton</a></li><li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="https://oakvillenews.org/category/news/ontario/">Ontario</a></li><li id="menu-item-5314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5314"><a href="https://oakvillenews.org/category/news/canada/">Canada</a></li><li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://oakvillenews.org/category/news/world/">World</a></li></ul></li><li id="menu-item-81697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81697"><a>Arts &#038; Entertainment</a><ul class="sub-menu"><li id="menu-item-81696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81696"><a>Calendar of Events</a><ul class="sub-menu"><li id="menu-item-81695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81695"><a href="https://oakvillenews.org/events/">Events</a></li><li id="menu-item-63845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63845"><a href="https://oakvillenews.org/events/add-an-event/">Add an Event</a></li><li id="menu-item-25873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25873"><a href="https://oakvillenews.org/events/search/">Events Search</a></li><li id="menu-item-25874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25874"><a href="https://oakvillenews.org/category/whats-happening-in-oakville/">Today in Oakville Archives</a></li></ul></li><li id="menu-item-5322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5322"><a href="https://oakvillenews.org/category/arts-entertainment/">All Arts &#038; Entertainment</a></li><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://oakvillenews.org/category/arts-entertainment/for-kids/">For Kids</a></li><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://oakvillenews.org/category/arts-entertainment/movies/">Movies</a></li></ul></li><li id="menu-item-81698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81698"><a>Lifestyle</a><ul class="sub-menu"><li id="menu-item-5330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5330"><a href="https://oakvillenews.org/category/lifestyle/">All Lifestyle</a></li><li id="menu-item-25190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25190"><a href="https://oakvillenews.org/category/lifestyle/food/">Restaurants</a></li><li id="menu-item-5324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5324"><a href="https://oakvillenews.org/category/lifestyle/fashion/">Fashion</a></li><li id="menu-item-5325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5325"><a href="https://oakvillenews.org/category/lifestyle/food/">Food</a></li><li id="menu-item-5329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5329"><a href="https://oakvillenews.org/category/lifestyle/wine/">Wine</a></li><li id="menu-item-6391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6391"><a href="https://oakvillenews.org/category/health/">Health &#038; Fitness</a></li><li id="menu-item-5327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5327"><a href="https://oakvillenews.org/category/lifestyle/home-design/">Home &#038; Design</a></li><li id="menu-item-5326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5326"><a href="https://oakvillenews.org/category/lifestyle/gardening/">Gardening</a></li><li id="menu-item-5328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5328"><a href="https://oakvillenews.org/category/lifestyle/travel/">Travel</a></li></ul></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://oakvillenews.org/category/real-estate/">Real Estate</a></li><li id="menu-item-81699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81699"><a>About Us</a><ul class="sub-menu"><li id="menu-item-86688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86688"><a href="https://oakvillenews.org/contact/learn-about-oakville-news/">About Oakville News</a></li><li id="menu-item-35438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35438"><a href="https://oakvillenews.org/contact/">Contact Us</a></li><li id="menu-item-35439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35439"><a href="https://oakvillenews.org/advertising-rate-card/">Advertising</a></li></ul></li><li id="menu-item-56687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56687"><a href="https://oakvillenews.org/business-directory/">Business Directory</a></li><li id="menu-item-63844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63844"><a href="https://oakvillenews.org/my-account/">My Account</a></li></ul></div></div><!-- /DROPDOWN MENU --> <!--<div style="clear: both;"></div><div id="submenu"><div class="submenu-left"><form id="searchform" method="get" action="/index.php"> <input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" /> <input type="submit" id="searchbutton" value="" /></form></div><div class="submenu-right"><div title="Get a FREE Subscription to a daily or weekly email of Oakville News stories."><h4><a href="/manage-email-subscriptions/">FREE Subscription</a></h4></div></div></div> --></div><!-- /HEADER --> <script type="text/javascript">function toggleMenu() {
			var menuBox = document.getElementById('menu-navigation');    
  if(menuBox.style.display == "block") { // if is menuBox displayed, hide it
  	menuBox.style.display = "none";
  }
  else { // if is menuBox hidden, display it
  	menuBox.style.display = "block";
  }
}</script> <div class="banner-container-cover"><div class="banner banner-container"><div class=""><div class="form-container"><form id="searchform" method="get" action="https://oakvillenews.org/"><div class="form-group"> <label>Search Oakville News & Events</label><div class="input-group"> <input type="text" name="s" placeholder="Search..." class="fc-control" required="required" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}"> <button type="submit" class="sub-btn"><img src="https://oakvillenews.org/wp-content/uploads/2019/08/search.png"></button></div></div></form><form id="subscribeform" method="post" action="https://oakvillenews.org/manage-email-subscriptions/"><div class="form-group"> <label>Get Oakville News for FREE</label><div class="input-group"> <input type="email" name="sub-email" placeholder="Enter your email address..." class="fc-control" required="required"> <button type="submit" class="sub-btn send"><img src="https://oakvillenews.org/wp-content/uploads/2019/08/plain.png"></button></div></div></form></div></div></div></div><div id="container"><!-- CONTAINER --><div class="postcolumn"><!-- SINGLE POST COLUMN --> <b><div id="crumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://oakvillenews.org/">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://oakvillenews.org/category/arts-entertainment/">Arts &amp; Entertainment</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://oakvillenews.org/category/arts-entertainment/art-exhibit/">Art Exhibit</a></span></div></b> <!--<h1 class="widget"><a href="https://oakvillenews.org/category/arts-entertainment/art-exhibit/" rel="category tag">Art Exhibit</a> &raquo; <a href="https://oakvillenews.org/category/news/oakville/community-oakville/" rel="category tag">Community</a></h1> --><h1>Artus: Joshua Creek Art Virtual Exhibition</h1> <img width="618" height="477" src="https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-618x477.jpeg" class="img-main wp-post-image" alt="Artus - Portal Louise Laroche" srcset="https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-618x477.jpeg 618w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-300x232.jpeg 300w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-1024x791.jpeg 1024w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-768x593.jpeg 768w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-1536x1187.jpeg 1536w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-2048x1582.jpeg 2048w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-466x360.jpeg 466w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-120x93.jpeg 120w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-175x135.jpeg 175w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-150x116.jpeg 150w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-500x386.jpeg 500w, https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-1320x1020.jpeg 1320w" sizes="(max-width: 618px) 100vw, 618px" data-attachment-id="87830" data-permalink="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/477a1597-57b4-4646-a9bb-3a90959c6083/" data-orig-file="https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346044133.jpeg" data-orig-size="1200,927" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559468730&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Watercolour Louise Laroche" data-image-description="" data-medium-file="https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-300x232.jpeg" data-large-file="https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-1024x791.jpeg" /><div style="clear: both;"></div><table class="byline"><tr><td class="byline_left"><h3>Tuesday, July 21, 2020 12:00 pm&nbsp;&nbsp;&middot;&nbsp;&nbsp<a href="#comments"><span class="dsq-postid" data-dsqidentifier="87829 https://oakvillenews.org/?p=87829">0 Comments</span></a></h3></td><td class="byline_right"><h3>By <a href="https://oakvillenews.org/author/sybil-rampen/" title="Posts by Sybil Rampen" rel="author">Sybil Rampen</a></h3></td></tr></table><div id="portrait_post"> <!-- portrait_post or portrait_post --><div id="image_container" style="width:300px;"><!-- IMAGE CONTAINER --> <img class="postcolumn_img_portrait" src="https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346003976-618x477.jpeg" alt="Artus: Joshua Creek Art Virtual Exhibition" width="300px" height="auto" /><div class="featured_image_caption"><p class="photo_credit"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/photo_credit.png" title="Photo credit" alt="Photo credit: " style="margin:0px 5px 0px 0px;">Louise Laroche</p></div></div><!-- /IMAGE CONTAINER --><div id="postcolumn_sidecolumn"> <!-- postcolumn_sidecolumn --><div class="widget"><div class="g g-10"><div class="g-single a-262"><a class="gofollow" data-track="MjYyLDEwLDEsMTU=" href="https://oakvillenews.org/where-to-buy-cheap-gas-in-oakville-ontario/" target="_blank"><img src="https://oakvillenews.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-9.34.54-AM-e1502199390261.png" style="width: 200 px" alt="Find Oakville's Cheapest Gas" /></a><div class="widget_ad" style="height: 15px;">Advertisement</div><div class="divider"></div></div></div></div><div class="widget"><div class="postcolumn_sidecolumn_box"> <!-- RELATED POSTS --><div class='yarpp-related'><h2>Related Articles</h2><ul class="widget"><li><a href="https://oakvillenews.org/juried-art-exhibition-call-for-entry-joshua-creek-arts-centre/" rel="bookmark" title="Joshua Creek Juried Art Exhibition &#8220;Call for Entry&#8221;">Joshua Creek Juried Art Exhibition &#8220;Call for Entry&#8221; </a></li><li><a href="https://oakvillenews.org/art-exhibit-36th-annual-joshua-creek-studio-show/" rel="bookmark" title="Art Exhibit: 36th Annual Joshua Creek Studio Show">Art Exhibit: 36th Annual Joshua Creek Studio Show </a></li><li><a href="https://oakvillenews.org/the-men-of-joshua-creek-art-exhibition/" rel="bookmark" title="&#8220;The Men of Joshua Creek&#8221; Art Exhibition">&#8220;The Men of Joshua Creek&#8221; Art Exhibition </a></li><li><a href="https://oakvillenews.org/call-for-entry-artists-of-halton-peel-juried-art-exhibition-march-13-to-april-19-2015/" rel="bookmark" title="Call for Entry: &#8220;Artists of Halton Peel&#8221; Juried Art Exhibition   March 13 to April 19, 2015">Call for Entry: &#8220;Artists of Halton Peel&#8221; Juried Art Exhibition   March 13 to April 19, 2015 </a></li></ul></div></div> <!-- /RELATED POSTS --></div><div class="widget"><div class="postcolumn_sidecolumn_box"> <!-- AUTHOR BOX --><h2>About the Author</h2><h3><a href="http://www.joshuacreekarts.com">Sybil Rampen</a></h3> <img alt='' src='https://secure.gravatar.com/avatar/748024bb23413d26b641abca39e46092?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/748024bb23413d26b641abca39e46092?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><div style="margin:5px 0px 5px 0px;"><p>Is the founder of the Joshua Creek Heritage Arts Centre and the niece of Egyptologist and artist Amice Calverley. Sybil Calverley Rampen is the author of "The Grannies" which was later turned into a the film "Hell's Grannies" which premiered at Toronto's Hot Docs in 2007.</p></div><h3>Latest posts (<a href="https://oakvillenews.org/author/sybil-rampen/">See all</a>)</h3><ul class="ts-fab-latest"><li> <a href="https://oakvillenews.org/opportunity-knocks-oped-sybil-rampen/">Opportunity Knocks! Op-Ed</a><br><i style="font-size:80%">(June 12, 2020 9:15 am)</i></li><li> <a href="https://oakvillenews.org/art-exhibit-36th-annual-joshua-creek-studio-show/">Art Exhibit: 36th Annual Joshua Creek Studio Show</a><br><i style="font-size:80%">(May 23, 2017 9:00 am)</i></li><li> <a href="https://oakvillenews.org/the-men-of-joshua-creek-art-exhibition/">&#8220;The Men of Joshua Creek&#8221; Art Exhibition</a><br><i style="font-size:80%">(October 19, 2016 9:00 am)</i></li></ul></div> <!-- /AUTHOR BOX --></div></div> <!-- /postcolumn_sidecolumn --><div id="postcolumn_content"> <!-- Either there are no banners, they are disabled or none qualified for this location! --> <!--<div class="g g-16"><div class="g-single a-356"><a class="gofollow" data-track="MzU2LDE2LDEsNjA=" href="http://raychisholm.com/" title="Ray Chisholm Election 2018 Town Councillor Ward 3"><img src="https://i1.wp.com/oakvillenews.org/wp-content/uploads/2018/10/468x90-RERC-Banner.jpg?ssl=1&amp;is-pending-load=1" alt="Ray Chisholm Election 2018 Ward 3 town councillor" class="jetpack-lazy-image jetpack-lazy-image--handled" data-lazy-loaded="1"><noscript><img src="https://i1.wp.com/oakvillenews.org/wp-content/uploads/2018/10/468x90-RERC-Banner.jpg?ssl=1" alt="Ray Chisholm Election 2018 Ward 3 town councillor" /></noscript></a></div></div> --><div class="at-above-post addthis_tool" data-url="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/"></div><p><a href="https://www.joshuacreekarts.ca/exhibit/" target="_blank" rel="noopener noreferrer">Artus</a> pays homage to the three great teachers whose generosity and sharing lives on: Martin Bloch, German expressionist, Irina Schestokowich, printmaker, and Constance Howard, fibre artist.<span id="more-87829"></span></p><p>The studio, overlooking the source of the Joshua Creek, was built in 1976 and has been filled with happy artists ever since.</p><div id="attachment_87831" style="width: 232px" class="wp-caption alignright"><a href="https://www.joshuacreekarts.ca/exhibit/"><img aria-describedby="caption-attachment-87831" data-attachment-id="87831" data-permalink="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/38181de0-b760-4feb-99d9-8d2c1e95c32a/" data-orig-file="https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-scaled.jpeg" data-orig-size="1897,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593862846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="“Nature’s Medley” by Janet Jansson" data-image-description="" data-medium-file="https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-222x300.jpeg" data-large-file="https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-759x1024.jpeg" class="size-medium wp-image-87831" src="https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-222x300.jpeg" alt="Artus" width="222" height="300" srcset="https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-222x300.jpeg 222w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-759x1024.jpeg 759w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-768x1036.jpeg 768w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-1138x1536.jpeg 1138w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-1518x2048.jpeg 1518w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-618x834.jpeg 618w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-466x629.jpeg 466w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-120x162.jpeg 120w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-175x236.jpeg 175w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-150x202.jpeg 150w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-371x500.jpeg 371w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-1320x1781.jpeg 1320w, https://oakvillenews.org/wp-content/uploads/2020/07/38181DE0-B760-4FEB-99D9-8D2C1E95C32A-scaled.jpeg 1897w" sizes="(max-width: 222px) 100vw, 222px" /></a><p id="caption-attachment-87831" class="wp-caption-text">Click image to visit the exhibition “Nature’s Medley” by Janet Jansson</p></div><p>Our first exhibitions were in the 1927 farmhouse, upstairs and downstairs. In 2007, we transformed the 1827 heritage barn into a gallery with the first exhibition in 2008. It is a joyous place where emerging artists can have the opportunity to see their work hung, with many going on to successful careers and hundreds of their paintings decorating homes, often treasured by descendants.</p><p>Prior to COVID-19, we have been teaching 3 to 4 times a week. Our greatest delight happens on Mondays with seven special students from Community Living Oakville. Wednesdays we share our invention of the new medium of Watercolour Printmaking for all ages and stages. Friday is for graduates, a core group of very accomplished artists. Saturdays we offer single workshops.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><p>COVID-19 is providing a new challenge. For the first time we are joining the virtual world of technology. Many people helped make this exhibition. It will be interesting to learn and share <a href="https://www.joshuacreekarts.ca/exhibit/" target="_blank" rel="noopener noreferrer">Artus</a> with a larger audience.</p><p>&nbsp;</p> <!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><div class="g g-12"><div class="g-single a-554"><div class="divider"></div><a class="gofollow" data-track="NTU0LDEyLDEsMTU=" href="https://oakvillenews.org/advertising-rate-card/"><img src="https://oakvillenews.org/wp-content/uploads/2019/08/oakville-news-468x90i.png" /></a><div class="widget_ad" style="height: 15px;">Advertisement</div><div class="divider"></div></div></div></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-87829" class="share-facebook sd-button share-icon" href="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-87829" class="share-pinterest sd-button share-icon" href="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-87829" class="share-twitter sd-button share-icon" href="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-87829" class="share-linkedin sd-button share-icon" href="https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><h3>Tags:</h3><p> <a href="https://oakvillenews.org/tag/joshua-creek-heritage-art-centre/" rel="tag">Joshua Creek Heritage Art Centre</a></p></div></div> <!-- /portrait_post or /portrait_post --><div id="comments"></div><div id="disqus_thread"></div></div><!-- /SINGLE POST COLUMN --><div class="sidebar"><!-- SIDEBAR single --><div class="widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget"><div class="g g-13"><div class="g-single a-559"><div class="divider"></div><a class="gofollow" data-track="NTU5LDEzLDEsMTU=" href="http://www.marosbistro.com"><img src="https://oakvillenews.org/wp-content/uploads/2019/08/maros-bistro.png" /></a><div class="widget_ad" style="height: 15px;">Advertisement</div><div class="divider"></div></div></div></div><div class="widget"><div class="g g-18"><div class="g-single a-531"><div class="divider"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Medium Rectangle --> <ins class="adsbygoogle"
style="display:inline-block;width:100%;height:300px"
data-ad-client="ca-pub-0743776927388588"
data-ad-slot="2603810093"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="widget_ad" style="height: 15px;">Advertisement</div><div class="divider"></div></div></div></div><div class="widget"><h1 class="widget">Follow Us...</h1> <a href="https://oakvillenews.org/manage-email-subscriptions/"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/email.png" title="Subscribe to our daily or weekly email newsletter." width="40" alt="Email Newsletter Icon" /></a> <a href="http://twitter.com/NewsInOakville" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/twitter.png" title="Follow Us on Twitter." width="40" alt="Twitter Icon" /></a> <a href="http://facebook.com/OakvilleNews" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/facebook.png" title="Follow Us on Facebook." width="40" alt="Facebook Icon" /></a> <a href="http://pinterest.com/newsinoakville" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/pinterest.png" title="Follow Us on Pinterest." width="40" alt="Pinterest Icon" /></a> <a href="http://instagram.com/oakville_news/" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/instagram.png" title="Follow Us on Instagram." width="40" alt="Instagram Icon" /></a> <a href="https://oakvillenews.org/feed/" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/rss.png" title="Follow Our RSS Feed." width="40" alt="RSS Feed Icon" /></a></div><div class="widget_text widget"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" href="https://twitter.com/NewsInOakville/lists/oakville-s-movers?ref_src=twsrc%5Etfw">A Twitter List by NewsInOakville</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="widget"><h1 class="widget">Oakville News Twitter Feed</h1><a class="twitter-timeline" data-width="300" data-height="350" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/NewsInOakville" href="https://twitter.com/NewsInOakville">My Tweets</a></div></div><!-- /SIDEBAR single --></div><!-- /CONTAINER --><div id="footer"><!-- FOOTER --> &nbsp;<div id="footer-container"><div class="footer-container-left"> Copyright © 2012-2020 Oakville News Inc.</div><div class="footer-container-right"> No part of the website/publication may be copied or reprinted without the written consent of the publisher. The views expressed by the contributors are not necessarily those of the publisher, editor, or staff. Oakville News Inc. does not take any responsibility for unsolicited manuscripts, photographs or videos.</div><div class="footer-subscribe-link"> <a href="https://oakvillenews.org/manage-email-subscriptions/">Get Oakville News for FREE</a></div></div></div><!-- /FOOTER --></div><!-- /WRAPPER --> <script>jQuery('.give-donation-total-label').text("Total Contribution");</script> <!-- Google Tag Manager (noscript) --><div style="display:none"><div class="grofile-hash-map-748024bb23413d26b641abca39e46092"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/oakvillenews.org\/artus-joshua-creek-art-virtual-exhibition\/":87829};</script> <div id="sharing_email" style="display: none;"><form action="/artus-joshua-creek-art-virtual-exhibition/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://oakvillenews.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='fvm-footer-0-css'  href='https://oakvillenews.org/wp-content/uploads/cache/fvm/1595051104/out/footer-042664d22644655498e657e9d9744b844aa37a29.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var click_object = {"ajax_url":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php"};
var countVars = {"disqusShortname":"oakvillenews-org"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"87829 https:\/\/oakvillenews.org\/?p=87829","disqusShortname":"oakvillenews-org","disqusTitle":"Artus: Joshua Creek Art Virtual Exhibition","disqusUrl":"https:\/\/oakvillenews.org\/artus-joshua-creek-art-virtual-exhibition\/","postId":"87829"};
/*  */</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1595051104/out/footer-6ed0c045366b073b10913a7f60f1d9f44c3b2bd4.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer data-deferred="1"></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1595051104/out/footer-82cbc969a3bcc982476564daaa970614ecdf4c3f.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js' defer data-deferred="1"></script><script type='text/javascript'>/*<![CDATA[*//*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","nonce":"b081a888db","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/oakvillenews.org\/login\/?redirect_to=https%3A%2F%2Foakvillenews.org%2Fartus-joshua-creek-art-virtual-exhibition%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  *//*]]>*/</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1595051104/out/footer-e162b92ad524bbcca63224094359b358048441ae.min.js' defer data-deferred="1"></script> <!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.6.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ --> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Artus: Joshua Creek Art Virtual Exhibition",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://oakvillenews.org/artus-joshua-creek-art-virtual-exhibition"
    },
    "author": {
        "@type": "Person",
        "name": "Sybil Rampen"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://oakvillenews.org/wp-content/uploads/2020/07/477A1597-57B4-4646-A9BB-3A90959C6083-rotated-e1595346044133.jpeg",
        "height": 927,
        "width": 1200
    },
    "datePublished": "2020-07-21 12:00 PM",
    "dateModified": "2020-07-21 12:00 PM",
    "publisher": {
        "@type": "Organization",
        "name": "Oakville News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://oakvillenews.org/wp-content/uploads/2019/08/Oakville-News-Logo-Social-Media-v2.png",
            "height": 1080,
            "width": 1080
        }
    },
    "description": "Artus is an exhibition by a group of three teachers from the Joshua Creek Heritage Art Centre. You can experience virtually for the first time.",
    "articleBody": "Artus pays homage to the three great teachers whose generosity and sharing lives on: Martin Bloch, German expressionist, Irina Schestokowich, printmaker, and Constance Howard, fibre artist.\r\n\r\nThe studio, overlooking the source of the Joshua Creek, was built in 1976 and has been filled with happy artists ever since.\r\n\r\n\r\nClick image to visit the exhibition \u201cNature\u2019s Medley\u201d by Janet Jansson\r\nOur first exhibitions were in the 1927 farmhouse, upstairs and downstairs. In 2007, we transformed the 1827 heritage barn into a gallery with the first exhibition in 2008. It is a joyous place where emerging artists can have the opportunity to see their work hung, with many going on to successful careers and hundreds of their paintings decorating homes, often treasured by descendants.\r\n\r\nPrior to COVID-19, we have been teaching 3 to 4 times a week. Our greatest delight happens on Mondays with seven special students from Community Living Oakville. Wednesdays we share our invention of the new medium of Watercolour Printmaking for all ages and stages. Friday is for graduates, a core group of very accomplished artists. Saturdays we offer single workshops.\r\n\r\nCOVID-19 is providing a new challenge. For the first time we are joining the virtual world of technology. Many people helped make this exhibition. It will be interesting to learn and share Artus with a larger audience.\r\n\r\n"
}</script> <!-- / WP SEO Structured Data Plugin. --> <script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'45866667',post:'87829',tz:'-4',srv:'oakvillenews.org'} ]);
	_stq.push([ 'clickTrackerInit', '45866667', '87829' ]);</script> <style type="text/css"></style> <script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46183649-1', 'oakvillenews.org');
  ga('send', 'pageview');</script> <script>fbq('track', 'ViewContent');</script> </body></html>
<!-- Page generated by LiteSpeed Cache 3.2.4 on 2020-07-21 18:07:37 -->