<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"author": ["Steve Nease"], "instance": "oakvillenews", "urlname": "cartoon-of-the-day-august-10-22", "fb_app_id": null, "subsection": null, "tag": ["Politics", "Steve Nease", "Humour", "Cartoon"], "type": "article", "mpuid": "a9b862de-689c-513b-9e73-89c9cc3457a7", "section": null};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Cartoon of the day - rent or own - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="Oakville cartoonist Steve Nease provides us with a humorous take on current events."/>
      <meta name="keywords" content="Cartoon,Humour,Steve Nease,Politics,Steve Nease"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/14990/download/NEASE%20%28Darts%29.jpg?cb=66de184c5e4efd5bccd4e4e5dae41bdd&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/cartoon-of-the-day-august-10-22/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Cartoon of the day - rent or own - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.7cbe854ada68185862005d5aedfb6c58.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-04a960d69388626dcfb1a5a65a73ea66/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-04a960d69388626dcfb1a5a65a73ea66/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-04a960d69388626dcfb1a5a65a73ea66/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], '3ba006de-1900-11ed-8ba2-123168490137').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://oakvillenews.org/downloads/14990/download/NEASE%20%28Darts%29.jpg?cb=66de184c5e4efd5bccd4e4e5dae41bdd&amp;w=1200"/><meta property="og:image:width" content="1800"/><meta property="og:image:height" content="1192"/><meta property="og:image" content="https://oakvillenews.org/downloads/14991/download/National%20Dental%20Care%20Steve%20Nease.jpeg?cb=f833d7b1d6c7f47727ae0b00efd533cc&amp;w=1200"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="1020"/><meta property="og:url" content="https://oakvillenews.org/api/content/284bd8d4-1823-11ed-9a4e-121b0d18bb4f/"/><meta property="og:description" content="Oakville cartoonist Steve Nease provides us with a humorous take on current events."/><meta property="og:type" content="article"/><meta property="og:title" content="Cartoon of the day - Toothache"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/14990/download/NEASE%20%28Darts%29.jpg?cb=66de184c5e4efd5bccd4e4e5dae41bdd&amp;amp;w=1200"/>
      <meta name="author" content="Steve Nease"/><meta property="article:author" content="https://oakvillenews.org/topics/steve-nease/"/><meta property="article:published_time" content="2022-08-10T19:00:00"/><meta property="article:tag" content="Cartoon"/><meta property="article:tag" content="Humour"/><meta property="article:tag" content="Steve Nease"/><meta property="article:tag" content="Politics"/>
      
      <script type="application/ld+json">
{"@graph": [{"name": "Cartoon of the day - rent or own", "@id": "https://oakvillenews.org/cartoon-of-the-day-august-10-22/", "publisher": {"name": "Oakville News", "sameAs": "https://oakvillenews.org/", "@type": "Organization", "logo": {"url": "https://oakvillenews.org/api/design-04a960d69388626dcfb1a5a65a73ea66/oakville-news-logo.svg", "@type": "ImageObject"}}, "datePublished": "2022-08-10T19:00:00", "image": "https://oakvillenews.org/downloads/14990/download/NEASE%20%28Darts%29.jpg?cb=66de184c5e4efd5bccd4e4e5dae41bdd&w=1800", "mainEntityOfPage": "https://oakvillenews.org/cartoon-of-the-day-august-10-22/", "thumbnailUrl": "https://oakvillenews.org/downloads/14990/download/NEASE%20%28Darts%29.jpg?cb=66de184c5e4efd5bccd4e4e5dae41bdd&w=1800", "dateModified": "2022-08-10T12:28:26.926175", "@type": "Article", "url": "https://oakvillenews.org/cartoon-of-the-day-august-10-22/", "creator": "Steve Nease", "headline": "Cartoon of the day - rent or own", "keywords": ["Cartoon", "Humour", "Steve Nease", "Politics"], "author": {"name": "Steve Nease", "@type": "Person"}}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-04a960d69388626dcfb1a5a65a73ea66/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e36c63ba087b3f05c20fd635/c70baf59872a0bddf6f6506b4.js");</script>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'content_search' : { 'post_type':'search', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
      googletag.pubads().refresh();
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/cartoon-of-the-day-august-10-22/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e32776af-d60f-4544-5420-512e177d57e5","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":41426,"response_time_orig":5,"serverid":"3.231.226.49:26596","state":"VA","t_epoch":1660175687,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/cartoon-of-the-day-august-10-22/","user_id":0,"word_count":161,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e32776af-d60f-4544-5420-512e177d57e5", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-04a960d69388626dcfb1a5a65a73ea66/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-04a960d69388626dcfb1a5a65a73ea66/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-04a960d69388626dcfb1a5a65a73ea66/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/cartoon-of-the-day-august-10-22/">Cartoon of the day - Toothache</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/cartoon-of-the-day-august-10-22/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/14990/download/NEASE%20%28Darts%29.jpg?cb=66de184c5e4efd5bccd4e4e5dae41bdd"/>
    <meta id="content-image-width" itemprop="width" content="1800"/>
    <meta id="content-image-height" itemprop="height" content="1192"/>
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/cartoon-of-the-day-august-10-22/"/>
            <meta itemprop="name" content="Cartoon of the day - Toothache"/>
            <meta itemprop="description" content="Oakville cartoonist Steve Nease provides us with a humorous take on current events."/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2022-08-10T12:28:26.926175"/>
            <h1 itemprop="headline">Cartoon of the day - Toothache</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/steve-nease/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Steve Nease<meta itemprop="name" content="Steve Nease"/></a> </p>
    
    <time itemprop="datePublished" datetime="2022-08-10T19:00:00">
    <p class="date">August 10, 2022</p>
    <p class="time">7:00 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/api/rss/all.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-18033" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-18033-0">    <span id="close-btn-18033-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group18033 hidden" id="ms_18033-0" data-image-url="https://oakvillenews.org/downloads/14991/download/National%20Dental%20Care%20Steve%20Nease.jpeg?cb=f833d7b1d6c7f47727ae0b00efd533cc" data-image-id="14991" data-slot-media-path="https://oakvillenews.org/api/slot_media/18807/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="National Dental Care Steve Nease.jpeg" data-src="https://oakvillenews.org/downloads/14991/download/National%20Dental%20Care%20Steve%20Nease.jpeg?cb=f833d7b1d6c7f47727ae0b00efd533cc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1200]" height="1020" src="https://oakvillenews.org/downloads/14991/download/National%20Dental%20Care%20Steve%20Nease.jpeg?cb=f833d7b1d6c7f47727ae0b00efd533cc" title="National Dental Care Steve Nease.jpeg" width="1200"/>        <p class="credits">Steve Nease</p>            </div>        <div class="media-content">                </div>  </div>  </div></div>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/cartoon/" rel="tag">Cartoon</a>

                <a href="https://oakvillenews.org/topics/humour/" rel="tag">Humour</a>

                <a href="https://oakvillenews.org/topics/steve-nease/" rel="tag">Steve Nease</a>

                <a href="https://oakvillenews.org/topics/politics/" rel="tag">Politics</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/steve-nease/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Steve-Nease2.jpg" data-src="https://oakvillenews.org/downloads/14931/download/Steve-Nease2.jpg?cb=3e6bb1c81153d6ad281df3c9caf2fdf4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1064]" height="129" src="https://oakvillenews.org/downloads/14931/download/Steve-Nease2.jpg?cb=3e6bb1c81153d6ad281df3c9caf2fdf4&amp;w=100" title="Steve-Nease2.jpg" width="100"/></a>
		    <h3><a href="https://oakvillenews.org/topics/steve-nease/" rel="author">Steve Nease</a></h3>
			<p>Steve Nease is a syndicated cartoonist, producing both multiple award-winning political cartoons and the family-humour comic strip ‘PUD’.</p>
        <a href="https://oakvillenews.org/topics/steve-nease/" class="mp-more-link">Read more by Steve Nease</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <a href="https://twitter.com/@neasecartoons" rel="nofollow noopener" target="_blank" title="@neasecartoons"><span class="chicklet twitter"></span><label>Twitter</label></a>
        </li>
        
        
        
        <li>
            <a href="https://neasecartoons.com" rel="nofollow noopener" target="_blank" title="https://neasecartoons.com"><span class="chicklet website"></span><label>Website</label></a>
        </li>
        
    </ul>
</div>

    	</div>
    
    <time datetime="2022-08-10T19:00:00">
    <p class="date">August 10, 2022</p>
    <p class="time">7:00 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/api/rss/all.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

  

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/classic_list/73/?context=section.0"></div><div id="3ba006de-1900-11ed-8ba2-123168490137" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '3ba006de-1900-11ed-8ba2-123168490137';
        
        googletag.display('3ba006de-1900-11ed-8ba2-123168490137');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="http://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2022 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_page_content&#34;: {&#34;back_title&#34;: &#34;Return to \&#34;Cartoon of the day - Toothache\&#34;&#34;, &#34;osm_active&#34;: true, &#34;is_pro&#34;: true, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/284bd8d4-1823-11ed-9a4e-121b0d18bb4f/get_related_links&#34;, &#34;tcomments&#34;: {&#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;comments&#34;: &#34;Comments&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;fb_app_id&#34;: null, &#34;ugc_allow_comments&#34;: true, &#34;view_more&#34;: &#34;View More&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;content_uuid&#34;: &#34;284bd8d4-1823-11ed-9a4e-121b0d18bb4f&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;your_name&#34;: &#34;Your Name&#34;}, &#34;show_occ_paginator&#34;: false, &#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;}, &#34;google_api_key&#34;: null, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/284bd8d4-1823-11ed-9a4e-121b0d18bb4f/get_comments&#34;, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;media_count&#34;: 1, &#34;slot_id&#34;: 18033, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_ord&#34;: 0, &#34;slot_uuid&#34;: &#34;c119a0de-52aa-41ed-f7e9-af917997b07e&#34;}]}, &#34;show_dynamic_map&#34;: false, &#34;ctype&#34;: null}, &#34;_mp_facebook_&#34;: true, &#34;_mp_sprocket_loader&#34;: true}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&#34;back_title&#34;: &#34;Return to \&#34;Cartoon of the day - Toothache\&#34;&#34;, &#34;osm_active&#34;: true, &#34;is_pro&#34;: true, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/284bd8d4-1823-11ed-9a4e-121b0d18bb4f/get_related_links&#34;, &#34;tcomments&#34;: {&#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;comments&#34;: &#34;Comments&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;fb_app_id&#34;: null, &#34;ugc_allow_comments&#34;: true, &#34;view_more&#34;: &#34;View More&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;content_uuid&#34;: &#34;284bd8d4-1823-11ed-9a4e-121b0d18bb4f&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;your_name&#34;: &#34;Your Name&#34;}, &#34;show_occ_paginator&#34;: false, &#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;}, &#34;google_api_key&#34;: null, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/284bd8d4-1823-11ed-9a4e-121b0d18bb4f/get_comments&#34;, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;media_count&#34;: 1, &#34;slot_id&#34;: 18033, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_ord&#34;: 0, &#34;slot_uuid&#34;: &#34;c119a0de-52aa-41ed-f7e9-af917997b07e&#34;}]}, &#34;show_dynamic_map&#34;: false, &#34;ctype&#34;: null}" id="_mp_page_content"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>