<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "mpuid": "d0b5ef0f-5b3d-501e-82ce-7cadfcb53fd5", "section": null, "instance": "oakvillenews", "tag": ["Chartwell Maple Grove Residents Associat"], "type": "event", "author": ["Nancy Robertson"], "urlname": "chartwell-maple-grove-residents-association-agm"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Chartwell Maple Grove Residents Association AGM - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        
        
      
      
      <meta name="keywords" content="Nancy Robertson,Chartwell Maple Grove Residents Association"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="https://oakvillenews.org/events/chartwell-maple-grove-residents-association-agm/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Chartwell Maple Grove Residents Association AGM - Oakville News" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.44163c902f3217400fe467c7c1fcf573.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-49ec25025ca9df35ec443b05f55ccb7c/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-49ec25025ca9df35ec443b05f55ccb7c/option.js"></script>

      <link rel="shortcut icon" href="https://d3t13abgv0q40.cloudfront.net/mp-public/images/base/favicon.4f0731b2644801a8a6290c1537c092d4.ico"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], '615187ce-01b8-11eb-b5e0-12dbe34c23ef').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:url" content="https://oakvillenews.org/api/content/e4b882f0-0183-11eb-9ea8-1244d5f7c7c6/"/><meta property="og:title" content="Chartwell Maple Grove Residents Association AGM"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/blank.png"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/blank.png"/>
      <meta name="author" content="Nancy Robertson"/><meta property="article:author" content="https://oakvillenews.org/topics/nancy-robertson_author/"/><meta property="article:published_time" content="2020-09-28T08:16:51.379152"/><meta property="article:tag" content="Chartwell Maple Grove Residents Association"/><meta property="article:tag" content="Nancy Robertson"/>
      
      <script type="application/ld+json">
{"endDate": "2020-10-07T20:00:00", "@id": "https://oakvillenews.org/events/chartwell-maple-grove-residents-association-agm/", "@context": "http://schema.org", "url": "https://oakvillenews.org/events/chartwell-maple-grove-residents-association-agm/", "description": null, "mainEntityOfPage": "https://oakvillenews.org/events/chartwell-maple-grove-residents-association-agm/", "@type": "Event", "startDate": "2020-10-07T19:00:00", "name": "Chartwell Maple Grove Residents Association AGM"}
</script>

      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    </head>
  <body class="mp-type-event mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-49ec25025ca9df35ec443b05f55ccb7c/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News" />
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-49ec25025ca9df35ec443b05f55ccb7c/oakville-news-logo.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://oakvillenews.org/api/design-49ec25025ca9df35ec443b05f55ccb7c/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/events/chartwell-maple-grove-residents-association-agm/">Chartwell Maple Grove Residents Association AGM</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://oakvillenews.org/events/chartwell-maple-grove-residents-association-agm/">








  
  <article id="main">





<header>
  <div id="title">
            
            <meta itemprop="name" content="Chartwell Maple Grove Residents Association AGM" />
            <meta itemprop="description" />
            
            
            <h1>Chartwell Maple Grove Residents Association AGM</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2020-10-07T19:00:00">Oct 7, 2020 7:00 PM</time> to <time itemprop="endDate" datetime="2020-10-07T20:00:00">8:00 PM</time>
  </span>

    </span>
    </p>
    <p class="buy_url">
       
        <a class="link" href="https://us02web.zoom.us/meeting/register/tZUudOmuqz0pHddD9lnRWEOlom5WizGqPN4y" target="_blank">RSVP by Sept 30</a>
        
    </p>
          
    </div>
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/nancy-robertson_author/" rel="author">Nancy Robertson</a> </p>
    
    <time datetime="2020-09-28T08:16:51.379152">
    <p class="date">September 28, 2020</p>
    <p class="time">8:16 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <p class="lead">Entrance to the Zoom meeting will begin at 6:30 PM. </p>&#13;
&#13;
<p>HOW TO REGISTER</p>&#13;
&#13;
<p>Due to COVID-19, this year’s AGM will be held via Zoom. You will be able to sign in from the comforts of your home using your desktop, laptop, tablet, or phone.</p>&#13;
&#13;
<p>A Zoom account is not required, but you do have to register by Wednesday, September 30, 6:00 p.m. It is easy. Simply click on this link, ZOOM, and follow the instructions. After registering, you will receive a confirmation e-mail containing information about joining the meeting.</p>&#13;
&#13;
<p>QUESTIONS</p>&#13;
&#13;
<p>We are asking residents to submit questions in advance if there is something they would be interested in hearing more about. Email your questions to <a href="mailto:nerobertson3@gmail.com" target="_blank">Nancy Robertson</a>. We will not have the ability to take questions 'from the floor', so please send them in by September 30.</p>&#13;
&#13;
<p>MEMBERSHIP</p>&#13;
&#13;
<p>If you have not done so already this year, please consider joining us or renewing your membership for $20 per household by visiting our website. Your support will help us to remain an important voice in our community and to continue our work on issues that affect our community including zoning and development, the Official Plan, and our new community centre.</p>&#13;
&#13;
<p>NEW BOARD MEMBERS</p>&#13;
&#13;
<p>CMGRA is looking for new board members. Any community-minded residents are welcome. If you are interested in learning more, do not hesitate to call me at 905 334 9422.</p>&#13;
&#13;
<p>At our AGM, we will have special guests in attendance. Mayor Burton and Ward 3 Councillors Gittings and Haslett-Theall will be joining us to help answer your questions. We hope that MP Anand and MPP Crawford are also able to tune in as they both happen to be residents in CMGRA boundaries.</p>&#13;
&#13;
<p>This is an unusual way to host an AGM, but we are adapting as best we can. On the positive side.... you can participate in your pj's without having to leave your home! We hope that you will join us.</p>&#13;
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/gallery/149/?context=section.0"></div>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      

        
        
        

      
    
    

    <div class="buy_url">
	   <label class="tickets">Buy Tickets</label>
	   
       	<a class="link" href="https://us02web.zoom.us/meeting/register/tZUudOmuqz0pHddD9lnRWEOlom5WizGqPN4y" target="_blank">RSVP by Sept 30</a>
      	
    </div>
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2020-10-07T19:00:00">Oct 7, 2020 7:00 PM</time> to <time itemprop="endDate" datetime="2020-10-07T20:00:00">8:00 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2020-10-07T19:00:00" class="mp-dropbtn" id="occ_2020-10-07T19:00:00">&#x002B;</button>
          <div id="calopts_2020-10-07T19:00:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Chartwell%20Maple%20Grove%20Residents%20Association%20AGM&amp;dates=20201007T230000Z/20201008T000000Z&amp;sprop=website:https://oakvillenews.org" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/socialmedia/google.gif" alt="Google Calendar  - Chartwell Maple Grove Residents Association AGM - 2020-10-07 19:00:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Chartwell%20Maple%20Grove%20Residents%20Association%20AGM&amp;st=20201007T230000Z&amp;dur=0100&amp;url=https://oakvillenews.org/events/chartwell-maple-grove-residents-association-agm/" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Chartwell Maple Grove Residents Association AGM - 2020-10-07 19:00:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Chartwell%20Maple%20Grove%20Residents%20Association%20AGM&amp;dtstart=20201007T230000Z&amp;dtend=20201008T000000Z" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Chartwell Maple Grove Residents Association AGM - 2020-10-07 19:00:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/chartwell-maple-grove-residents-association-agm/occ/chartwell-maple-grove-residents-association-agm_20201007T190000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/socialmedia/ical.gif" alt="iCalendar - Chartwell Maple Grove Residents Association AGM - 2020-10-07 19:00:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/chartwell-maple-grove-residents-association/" rel="tag" >Chartwell Maple Grove Residents Association</a>

                <a href="https://oakvillenews.org/topics/nancy-robertson_author/" rel="tag" >Nancy Robertson</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/nancy-robertson_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="DSC_0804-e1550794348946.jpe" data-src="https://oakvillenews.org/downloads/2631/download/DSC_0804-e1550794348946.jpe?cb=5cafe3dda8ac1d4c56129bf05ec1933d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 200]" src="https://oakvillenews.org/downloads/2631/download/DSC_0804-e1550794348946.jpe?cb=5cafe3dda8ac1d4c56129bf05ec1933d&amp;w=100" title="DSC_0804-e1550794348946.jpe" /></a>
		    <h3><a href="https://oakvillenews.org/topics/nancy-robertson_author/" rel="author"
		       >Nancy Robertson</a></h3>
			<p>Nancy Robertson is the spokesperson for the "We Love Oakville" – Stop Amalgamation group.</p>
        <a href="https://oakvillenews.org/topics/nancy-robertson_author/" class="mp-more-link">Read more by Nancy Robertson</a>
      

    	</div>
    
    <time datetime="2020-09-28T08:16:51.379152">
    <p class="date">September 28, 2020</p>
    <p class="time">8:16 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/classic_list/73/?context=section.0"></div><div id="615187ce-01b8-11eb-b5e0-12dbe34c23ef" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '615187ce-01b8-11eb-b5e0-12dbe34c23ef';
        
        googletag.display('615187ce-01b8-11eb-b5e0-12dbe34c23ef');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"></img></a>
			</div>
			<p class="adr">151 Lakeshore Road West<br/>Oakville, Ontario, L6K 1E5</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="http://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers & Internships</a></li>
	            <li><a href="#" target="_blank">Privacy Policy</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising & Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2020 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_CA/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;e4b882f0-0183-11eb-9ea8-1244d5f7c7c6&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/e4b882f0-0183-11eb-9ea8-1244d5f7c7c6/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/e4b882f0-0183-11eb-9ea8-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;e4b882f0-0183-11eb-9ea8-1244d5f7c7c6&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/e4b882f0-0183-11eb-9ea8-1244d5f7c7c6/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/e4b882f0-0183-11eb-9ea8-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
