<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"tag": ["Film"], "section": null, "urlname": "encanto-returning-film.ca", "subsection": null, "author": [], "type": "event", "mpuid": "b337b726-ce23-57f9-a2fb-b62f51a2acf8", "instance": "oakvillenews"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Encanto Returning to Film.Ca - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="The Madrigals are an extraordinary family who live hidden in the mountains of Colombia in a charmed place called the Encanto. The magic of the Encanto has blessed every child in the family with a unique gift -- every child except Mirabel. However..."/>
      <meta name="keywords" content="Film"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/13783/download/encanto.jpg?cb=bb7995da1e768178d6efc1a6bc101eb9&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/events/encanto-returning-film.ca/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Encanto Returning to Film.Ca - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.4fb70ea58fb8793e5b5c669dc00013e6.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-062afc528541b338b7770e99741a9635/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-062afc528541b338b7770e99741a9635/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-062afc528541b338b7770e99741a9635/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], 'c72ca232-8f46-11ec-a197-12cca717f2eb').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="The Madrigals are an extraordinary family who live hidden in the mountains of Colombia in a charmed place called the Encanto. The magic of the Encanto has blessed every child in the family with a unique gift -- every child except Mirabel. However..."/><meta property="og:image" content="https://oakvillenews.org/downloads/13783/download/encanto.jpg?cb=bb7995da1e768178d6efc1a6bc101eb9&amp;w=1200"/><meta property="og:image:width" content="509"/><meta property="og:image:height" content="755"/><meta property="og:url" content="https://oakvillenews.org/api/content/0b101abc-8f45-11ec-8c5a-124033ab99fd/"/><meta property="og:type" content="article"/><meta property="og:title" content="Encanto Returning to Film.Ca"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/13783/download/encanto.jpg?cb=bb7995da1e768178d6efc1a6bc101eb9&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="Film"/><meta property="article:published_time" content="2022-02-16T11:35:35.613903"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@type": "Event", "location": {"url": "https://oakvillenews.org/locations/film-ca-cinemas/", "name": "Film.ca Cinemas", "@type": "LocalBusiness", "geo": {"latitude": 43.445938, "@type": "GeoCoordinates", "longitude": -79.689384}, "priceRange": "n/a", "@id": "https://oakvillenews.org/locations/film-ca-cinemas/", "image": "https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.208.post30.dev805720189665/static/images/blank.png", "address": "171 Speers Road, Oakville, Ontario L6K 3W8", "telephone": "n/a"}, "mainEntityOfPage": "https://oakvillenews.org/events/encanto-returning-film.ca/", "eventStatus": "EventScheduled", "url": "https://oakvillenews.org/events/encanto-returning-film.ca/", "name": "Encanto Returning to Film.Ca", "endDate": "2022-02-18T16:35:00", "@id": "https://oakvillenews.org/events/encanto-returning-film.ca/", "image": "https://oakvillenews.org/downloads/13783/download/encanto.jpg?cb=bb7995da1e768178d6efc1a6bc101eb9&w=509", "description": "The Madrigals are an extraordinary family who live hidden in the mountains of Colombia in a charmed place called the Encanto. The magic of the Encanto has blessed every child in the family with a unique gift -- every child except Mirabel. However...", "startDate": "2022-02-18T14:55:00"}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-062afc528541b338b7770e99741a9635/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'content_search' : { 'post_type':'search', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/events/encanto-returning-film.ca/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e8647eb8-cb65-443b-4ed0-34f6452c2761","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":43921,"response_time_orig":4,"serverid":"18.207.152.85:15327","state":"VA","t_epoch":1645032275,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/events/encanto-returning-film.ca/","user_id":0,"word_count":260,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e8647eb8-cb65-443b-4ed0-34f6452c2761", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-event mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-062afc528541b338b7770e99741a9635/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-062afc528541b338b7770e99741a9635/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-062afc528541b338b7770e99741a9635/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/events/encanto-returning-film.ca/">Encanto Returning to Film.Ca</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://oakvillenews.org/events/encanto-returning-film.ca/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/13783/download/encanto.jpg?cb=bb7995da1e768178d6efc1a6bc101eb9"/>
    <meta id="content-image-width" itemprop="width" content="509"/>
    <meta id="content-image-height" itemprop="height" content="755"/>
</span>




  
  <article id="main">





<header>
  
      <meta itemprop="eventStatus" content="http://schema.org/EventScheduled"/>
      
  
  <div id="title">
            
            <meta itemprop="name" content="Encanto Returning to Film.Ca"/>
            <meta itemprop="description" content="The Madrigals are an extraordinary family who live hidden in the mountains of Colombia in a charmed place called the Encanto. The magic of the Encanto has blessed every child in the family with a unique gift -- every child except Mirabel. However..."/>
            
            
            <h1>Encanto Returning to Film.Ca</h1>
            
            
                

                <meta itemprop="image" content="https://oakvillenews.org/downloads/13783/download/encanto.jpg?cb=bb7995da1e768178d6efc1a6bc101eb9"/>
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2022-02-18T14:55:00">Feb 18, 2022 2:55 PM</time> to <time itemprop="endDate" datetime="2022-02-18T16:35:00">4:35 PM</time>
  </span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://oakvillenews.org/locations/film-ca-cinemas/" class="loc_title"><span itemprop="name">Film.ca Cinemas</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="43.445938"/>
                  <meta itemprop="longitude" content="-79.689384"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">171 Speers Road</span>, <span itemprop="addressLocality">Oakville</span>, <span itemprop="addressRegion">Ontario</span> <span itemprop="postalCode">L6K 3W8</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2022-02-16T11:35:35.613903">
    <p class="date">February 16, 2022</p>
    <p class="time">11:35 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <div id="media-carousel-16398" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-16398-0">    <span id="close-btn-16398-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group16398 hidden" id="ms_16398-0" data-image-url="https://oakvillenews.org/downloads/13783/download/encanto.jpg?cb=bb7995da1e768178d6efc1a6bc101eb9" data-image-id="13783" data-slot-media-path="https://oakvillenews.org/api/slot_media/17121/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="encanto.jpg" data-src="https://oakvillenews.org/downloads/13783/download/encanto.jpg?cb=bb7995da1e768178d6efc1a6bc101eb9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 509]" height="755" src="https://oakvillenews.org/downloads/13783/download/encanto.jpg?cb=bb7995da1e768178d6efc1a6bc101eb9" title="encanto.jpg" width="509"/>        <p class="credits">Walt Disney Animation Studios</p>            </div>        <div class="media-content">            <p>Length: 100 minutes Rating: G</p>    </div>  </div>  </div></div><p class="lead">The Madrigals are an extraordinary family who live hidden in the mountains of Colombia in a charmed place called the Encanto. The magic of the Encanto has blessed every child in the family with a unique gift -- every child except Mirabel. However, she soon may be the Madrigals last hope when she discovers that the magic surrounding the Encanto is now in danger.</p><p></p><p>Oscar nominated for: Animated Feature Film, Music (Original Score), Music (Original Song)</p><p></p><p>Trailer: youtu.be/CaimKeDcudo</p>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope="" itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://oakvillenews.org/locations/film-ca-cinemas/" class="loc_title"><span itemprop="name">Film.ca Cinemas</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="43.445938"/>
                  <meta itemprop="longitude" content="-79.689384"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">171 Speers Road</span>, <span itemprop="addressLocality">Oakville</span>, <span itemprop="addressRegion">Ontario</span> <span itemprop="postalCode">L6K 3W8</span></span></span></div>
                
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="film ">Film</span>
        </div>
        

      <div><label class="url">Website</label><a href="https://film.ca/trailer/encanto/" target="_blank" rel="noopener">Visit Event Website</a></div>
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-02-18T14:55:00">Feb 18, 2022 2:55 PM</time> to <time itemprop="endDate" datetime="2022-02-18T16:35:00">4:35 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-02-18T14:55:00" class="mp-dropbtn" id="occ_2022-02-18T14:55:00">+</button>
          <div id="calopts_2022-02-18T14:55:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="https://www.google.com/calendar/event?action=TEMPLATE&amp;text=Encanto%20Returning%20to%20Film.Ca&amp;dates=20220218T195500Z/20220218T213500Z&amp;sprop=website:https://oakvillenews.org&amp;location=Film.ca%20Cinemas%2C%20171%20Speers%20Road%2C%20Oakville%2C%20Ontario%20L6K%203W8" target="_blank"><img src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.208.post30.dev805720189665/static/images/socialmedia/google.gif" alt="Google Calendar  - Encanto Returning to Film.Ca - 2022-02-18 14:55:00" class="calendaricon" title="Add to Google Calendar"/> Google</a>
              
                   <a href="https://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Encanto%20Returning%20to%20Film.Ca&amp;st=20220218T195500Z&amp;dur=0140&amp;url=https://oakvillenews.org/events/encanto-returning-film.ca/&amp;in_loc=Film.ca%20Cinemas%2C%20171%20Speers%20Road%2C%20Oakville%2C%20Ontario%20L6K%203W8" target="_blank"><img src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.208.post30.dev805720189665/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Encanto Returning to Film.Ca - 2022-02-18 14:55:00" class="calendaricon" title="Add to Yahoo Calendar"/> Yahoo</a>
              
                   <a href="https://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Encanto%20Returning%20to%20Film.Ca&amp;dtstart=20220218T195500Z&amp;dtend=20220218T213500Z&amp;location=Film.ca%20Cinemas%2C%20171%20Speers%20Road%2C%20Oakville%2C%20Ontario%20L6K%203W8" target="_blank"><img src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.208.post30.dev805720189665/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Encanto Returning to Film.Ca - 2022-02-18 14:55:00" class="calendaricon" title="Add to Outlook Calendar"/> Outlook</a>
              
                   <a href="/events/encanto-returning-film.ca/occ/encanto-returning-film.ca_20220218T145500.ics"><img src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.208.post30.dev805720189665/static/images/socialmedia/ical.gif" alt="iCalendar - Encanto Returning to Film.Ca - 2022-02-18 14:55:00" class="calendaricon" title="Download iCalendar file"/> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2022-02-16T11:35:35.613903">
    <p class="date">February 16, 2022</p>
    <p class="time">11:35 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/classic_list/73/?context=section.0"></div><div id="c72ca232-8f46-11ec-a197-12cca717f2eb" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c72ca232-8f46-11ec-a197-12cca717f2eb';
        
        googletag.display('c72ca232-8f46-11ec-a197-12cca717f2eb');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2021 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_page_content&#34;: {&#34;media_support&#34;: {&#34;slots&#34;: [{&#34;slot_id&#34;: 16398, &#34;slot_uuid&#34;: &#34;0b12ef30-8f45-11ec-8c5a-124033ab99fd&#34;, &#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_ord&#34;: 0}]}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/0b101abc-8f45-11ec-8c5a-124033ab99fd/get_related_links&#34;, &#34;tcomments&#34;: {&#34;email_required&#34;: &#34;Email required&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;ugc_allow_comments&#34;: true, &#34;comments&#34;: &#34;Comments&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;content_uuid&#34;: &#34;0b101abc-8f45-11ec-8c5a-124033ab99fd&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;fb_app_id&#34;: null, &#34;email&#34;: &#34;Email&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;comment_required&#34;: &#34;Comment required&#34;}, &#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;show_occ_paginator&#34;: false, &#34;ctype&#34;: &#34;event&#34;, &#34;is_pro&#34;: true, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/0b101abc-8f45-11ec-8c5a-124033ab99fd/get_comments&#34;}, &#34;_mp_sprocket_loader&#34;: true, &#34;_mp_facebook_&#34;: true}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&#34;media_support&#34;: {&#34;slots&#34;: [{&#34;slot_id&#34;: 16398, &#34;slot_uuid&#34;: &#34;0b12ef30-8f45-11ec-8c5a-124033ab99fd&#34;, &#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_ord&#34;: 0}]}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/0b101abc-8f45-11ec-8c5a-124033ab99fd/get_related_links&#34;, &#34;tcomments&#34;: {&#34;email_required&#34;: &#34;Email required&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;ugc_allow_comments&#34;: true, &#34;comments&#34;: &#34;Comments&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;content_uuid&#34;: &#34;0b101abc-8f45-11ec-8c5a-124033ab99fd&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;fb_app_id&#34;: null, &#34;email&#34;: &#34;Email&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;comment_required&#34;: &#34;Comment required&#34;}, &#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;show_occ_paginator&#34;: false, &#34;ctype&#34;: &#34;event&#34;, &#34;is_pro&#34;: true, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/0b101abc-8f45-11ec-8c5a-124033ab99fd/get_comments&#34;}" id="_mp_page_content"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>