<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"tag": ["2021 Election", "Lenaee  Dupuis", "federal election 2021", "Anita Anand", "ndp", "Pam Damoff", "JD  Meaney", "Bruno Sousa", "Kerry Colborne", "Jerome Adamo", "New Democratic Party", "Liberal Party of Canada", "Conservative Party of Canada", "Green Party of Canada", "Hanan  Rizkalla", "People's Party of Canada"], "urlname": "if-elected-what-will-youl-accomplish-locally-in-first-3-months", "type": "article", "subsection": null, "instance": "oakvillenews", "author": ["Oakville News"], "section": "news", "fb_app_id": null, "mpuid": "c5c217fa-e6aa-5d35-a0c5-859b006ace8b"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>If elected, what is something you will accomplish locally in the first three months? - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="For the 2021 federal election, Oakville News asked candidates for both local ridings a series of questions. Their responses to the third question: What is something you will accomplish locally in the first three months?"/>
      <meta name="keywords" content="Oakville News,2021 Election,Lenaee  Dupuis,federal election 2021,Anita Anand,ndp,Pam Damoff,JD  Meaney,Bruno Sousa,Kerry Colborne,Jerome Adamo,New Democratic Party,Liberal Party of Canada,Conservative Party of Canada,Green Party of Canada,Hanan  Rizkalla,People&#39;s Party of Canada"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/12699/download/jon-tyson-hhq1Lxtuwd8-unsplash.jpg?cb=53d0522ee1f397b803c38c91196a9272&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/news/if-elected-what-will-youl-accomplish-locally-in-first-3-months/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="If elected, what is something you will accomplish locally in the first three months? - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.2c1a6c507399459535dcda825ae1dd32.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-786ee48ce738db7cd5ceb63c70a8fcba/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-786ee48ce738db7cd5ceb63c70a8fcba/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-786ee48ce738db7cd5ceb63c70a8fcba/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_custom_01', [728, 90], 'abe61d80-0cfd-11ec-bf11-12131a6a513d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], 'abe8911e-0cfd-11ec-bf11-12131a6a513d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_article_content_01', [728, 90], 'abe9e58c-0cfd-11ec-bf11-12131a6a513d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://oakvillenews.org/downloads/12699/download/jon-tyson-hhq1Lxtuwd8-unsplash.jpg?cb=53d0522ee1f397b803c38c91196a9272&amp;w=1200"/><meta property="og:image:width" content="2766"/><meta property="og:image:height" content="2766"/><meta property="og:url" content="https://oakvillenews.org/api/content/a6798f9a-0cc5-11ec-bd32-1244d5f7c7c6/"/><meta property="og:description" content="For the 2021 federal election, Oakville News asked candidates for both local ridings a series of questions. Their responses to the third question: What is something you will accomplish locally in the first three months?"/><meta property="og:type" content="article"/><meta property="og:title" content="If elected, what is something you will accomplish locally in the first three months?"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/12699/download/jon-tyson-hhq1Lxtuwd8-unsplash.jpg?cb=53d0522ee1f397b803c38c91196a9272&amp;amp;w=1200"/>
      <meta name="author" content="Oakville News"/><meta property="article:published_time" content="2021-09-03T10:45:00"/><meta property="article:author" content="https://oakvillenews.org/topics/oakville-news_author/"/><meta property="article:tag" content="2021 Election"/><meta property="article:tag" content="Lenaee  Dupuis"/><meta property="article:tag" content="federal election 2021"/><meta property="article:tag" content="Anita Anand"/><meta property="article:tag" content="ndp"/><meta property="article:tag" content="Pam Damoff"/><meta property="article:tag" content="JD  Meaney"/><meta property="article:tag" content="Bruno Sousa"/><meta property="article:tag" content="Kerry Colborne"/><meta property="article:tag" content="Jerome Adamo"/><meta property="article:tag" content="New Democratic Party"/><meta property="article:tag" content="Liberal Party of Canada"/><meta property="article:tag" content="Conservative Party of Canada"/><meta property="article:tag" content="Green Party of Canada"/><meta property="article:tag" content="Hanan  Rizkalla"/><meta property="article:tag" content="People&#39;s Party of Canada"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"thumbnailUrl": "https://oakvillenews.org/downloads/12699/download/jon-tyson-hhq1Lxtuwd8-unsplash.jpg?cb=53d0522ee1f397b803c38c91196a9272&w=2766", "image": "https://oakvillenews.org/downloads/12699/download/jon-tyson-hhq1Lxtuwd8-unsplash.jpg?cb=53d0522ee1f397b803c38c91196a9272&w=2766", "keywords": ["2021 Election", "Lenaee  Dupuis", "federal election 2021", "Anita Anand", "ndp", "Pam Damoff", "JD  Meaney", "Bruno Sousa", "Kerry Colborne", "Jerome Adamo", "New Democratic Party", "Liberal Party of Canada", "Conservative Party of Canada", "Green Party of Canada", "Hanan  Rizkalla", "People's Party of Canada"], "@id": "https://oakvillenews.org/news/if-elected-what-will-youl-accomplish-locally-in-first-3-months/", "creator": "Oakville News", "mainEntityOfPage": "https://oakvillenews.org/news/if-elected-what-will-youl-accomplish-locally-in-first-3-months/", "publisher": {"logo": {"@type": "ImageObject", "url": "https://oakvillenews.org/api/design-786ee48ce738db7cd5ceb63c70a8fcba/oakville-news-logo.svg"}, "name": "Oakville News", "sameAs": "https://oakvillenews.org/", "@type": "Organization"}, "headline": "If elected, what is something you will accomplish locally in the first three months?", "name": "If elected, what is something you will accomplish locally in the first three months?", "dateModified": "2021-09-03T12:39:33.894260", "datePublished": "2021-09-03T10:45:00", "author": {"name": "Oakville News", "@type": "Person"}, "articleSection": "News", "@type": "Article", "url": "https://oakvillenews.org/news/if-elected-what-will-youl-accomplish-locally-in-first-3-months/"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-786ee48ce738db7cd5ceb63c70a8fcba/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/news/if-elected-what-will-youl-accomplish-locally-in-first-3-months/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c5aaecf3-f7cf-4882-68e1-2b3da802283c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":51822,"response_time_orig":3,"serverid":"34.238.43.216:30367","state":"VA","t_epoch":1630707123,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/news/if-elected-what-will-youl-accomplish-locally-in-first-3-months/","user_id":0,"word_count":1189,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c5aaecf3-f7cf-4882-68e1-2b3da802283c", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-786ee48ce738db7cd5ceb63c70a8fcba/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-786ee48ce738db7cd5ceb63c70a8fcba/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-786ee48ce738db7cd5ceb63c70a8fcba/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/news">News</a> <a href="https://oakvillenews.org/news/if-elected-what-will-youl-accomplish-locally-in-first-3-months/">If elected, what is something you will accomplish locally in the first three months?</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/news/if-elected-what-will-youl-accomplish-locally-in-first-3-months/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/12699/download/jon-tyson-hhq1Lxtuwd8-unsplash.jpg?cb=53d0522ee1f397b803c38c91196a9272"/>
    <meta id="content-image-width" itemprop="width" content="2766"/>
    <meta id="content-image-height" itemprop="height" content="2766"/>
</span>




  <header class="mp-feature">
    
    <div class="mp-cover-img">
        <figure>
          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="jon-tyson-hhq1Lxtuwd8-unsplash.jpg" data-src="https://oakvillenews.org/downloads/12699/download/jon-tyson-hhq1Lxtuwd8-unsplash.jpg?cb=53d0522ee1f397b803c38c91196a9272&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://oakvillenews.org/downloads/12699/download/jon-tyson-hhq1Lxtuwd8-unsplash.jpg?cb=53d0522ee1f397b803c38c91196a9272&amp;w=200" title="jon-tyson-hhq1Lxtuwd8-unsplash.jpg"/>
        <p class="mp-credits">Jon Tyson on Unsplash</p>
           </figure>
           
    </div>
    <div id="title">

            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/news/if-elected-what-will-youl-accomplish-locally-in-first-3-months/"/>
            <meta itemprop="name" content="If elected, what is something you will accomplish locally in the first three months?"/>
            <meta itemprop="description" content="For the 2021 federal election, Oakville News asked candidates for both local ridings a series of questions. Their responses to the third question: What is something you will accomplish locally in the first three months?"/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2021-09-03T12:39:33.894260"/>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
            <h1 itemprop="headline">If elected, what is something you will accomplish locally in the first three months?</h1>
            <p class="mp-subtitle"><span>For the 2021 federal election, Oakville News asked candidates for both local ridings a series of questions. Their responses to the third question: What is something you will accomplish locally in the first three months?</span></p>

            <div id="pageinfos" class="pageinfos">
                <p class="author">by 
                <a href="https://oakvillenews.org/topics/oakville-news_author/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Oakville News<meta itemprop="name" content="Oakville News"/></a> </p>
                
                <time itemprop="datePublished" datetime="2021-09-03T10:45:00">
                <p class="date">September 3, 2021</p>
                <p class="time">10:45 AM</p></time>
            </div>

    </div>

</header>

  <article id="main">







<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">Oakville News asked the Oakville and Oakville North-Burlington (ONB) candidates a series of questions. Each candidate was asked to provide concise answers and were given several days to respond. Oakville News does not endorse any candidate. </p>&#13;
&#13;
<p>Should candidates provide answers at a later date, Oakville News will update this post.</p>&#13;
&#13;
<h3>Question 3: If elected, what is something you will accomplish locally in the first three months?</h3>&#13;
&#13;
<h3><strong>Oakville Riding</strong></h3>&#13;
&#13;
<p><strong>Jerome Adamo, NDP </strong></p>&#13;
&#13;
<p>I pledge to represent the people of Oakville including the unwaged, wage earners and working families in Parliament. That means fighting for health care and education systems that are properly funded, a clean environment, good paying jobs and pensions, decent working conditions, and once and for all, putting an end to COVID.</p>&#13;
&#13;
<p><strong>JD Meaney, People’s Party of Canada</strong></p>&#13;
&#13;
<p>I will work with Oakville city council and regional council in an effort to best support our local communities and businesses. </p>&#13;
&#13;
<p><strong>Kerry Colborne, Conservative:</strong></p>&#13;
&#13;
<p>Delivering a plan for the future to deal with Covid-19 and our economy. Also, how we will support the social programs needed for a strong recovery. That includes, seniors care, supporting good mental health, a real plan to tackle affordability challenges in both housing and our everyday life.</p>&#13;
&#13;
<p>Getting the programs in place will take longer than three months. Having a plan Canadians, and the residents of Oakville, can see and understand will show we are going in the right direction.</p>&#13;
&#13;
<p>That would be a positive first 100 days and most of the plan is already in our Securing the Future platform.</p>&#13;
&#13;
<p><strong>Anita Anand, Liberal:</strong></p>&#13;
&#13;
<p>My first priority will be to continue to support the health care sector, our front line and essential workers. Although COVID-19 has lit the spark of transformation in how health care can be accessed and delivered virtually, filling the gap to ensure all Canadians have access to a family doctor or primary health team, regardless of where they live, should be a fundamental tenet of our universal, public health system.</p>&#13;
&#13;
<div id="abe9e58c-0cfd-11ec-bf11-12131a6a513d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'abe9e58c-0cfd-11ec-bf11-12131a6a513d';
        
        googletag.display('abe9e58c-0cfd-11ec-bf11-12131a6a513d');
     });
 </script>
</div>
<p>We will improve Canada’s universal, public health care system by ensuring every Canadian has access to a family doctor or primary health team by providing $3.2 billion for the hiring of 7,500 new family doctors, nurses and nurse practitioners.</p>&#13;
&#13;
<p>In addition, I will continue to be a champion for local Oakville businesses and a green economy. Since my election as your Member of Parliament in 2019, the federal government has made historic investments here in Oakville. In partnership with Ford Canada and the government of Ontario, we invested $1.8 billion in Oakville to establish the first large-scale battery electric vehicle production by a major automaker in Canada.</p>&#13;
&#13;
<p>This partnership secures jobs at Oakville’s Ford assembly complex and positions Oakville as the leader and centre of innovation in Canada’s auto industry, while helping to meet our climate goals. </p>&#13;
&#13;
<h3><strong>ONB Riding</strong></h3>&#13;
&#13;
<p><strong>Lenaee Dupuis, NDP:</strong></p>&#13;
&#13;
<p>The months of COVID-19 has been challenging for everyone. We all have stories to share and sadly, many have lost their lives to this disease. I look forward to bringing your voice to Ottawa and fighting for a fair recovery from the pandemic while ensuring a more affordable future for Canadians. </p>&#13;
&#13;
<p>As a business owner I’ve had firsthand experience of the challenges facing local businesses today. Small businesses are essential to building and supporting communities and I’ll do my utmost to keep you and your family healthy and safe while supporting local businesses in our effort to rebuilding the economy.</p>&#13;
&#13;
<p>I&#39;ll use my voice to support a COVID-19 excess profit tax on large corporations that profited during the pandemic and who paid out executive bonuses after receiving COVID-19 wage subsidies and I will ensure that small business wage and rent subsidies continue until they are able to reopen.</p>&#13;
&#13;
<p><strong>Bruno Sousa, Green Party:</strong></p>&#13;
&#13;
<p> If elected I would:</p>&#13;
&#13;
<ul><li>Host 2 open house events to create an opportunity to hear from the residents of the district.</li>&#13;
	<li>Meet with local leaders at all levels including council in both municipalities and the region.</li>&#13;
	<li>Host online weekly AMAs to give residents and business direct access to me and to address concerns or questions.</li>&#13;
	<li>Review municipal and regional policies. </li>&#13;
</ul>&#13;
&#13;
<p><strong>Pam Damoff, Liberal:</strong></p>&#13;
&#13;
<p>I will work with the province to introduce $10/day child care for families in Oakville North-Burlington.  The pandemic has been called a “she-cession” with women disproportionately impacted.  The number one thing holding women back in the workforce is access to safe, affordable child care. </p>&#13;
&#13;
<p>The closing of schools and daycares forced many women out of work. As part of a feminist economic policy, we are creating a high-quality, affordable, and accessible early learning and child care system across Canada. We will ensure annual growth in quality and affordable child care spaces for an average of $10 a day. This is social infrastructure that will drive jobs and growth. This is feminist economic policy. </p>&#13;
&#13;
<p>McKinsey and Company has said that by 2026 we could add $150 billion to the annual GDP, increasing it by 1.2%, by supporting women’s full participation in the workforce. It is just smart economic policy.</p>&#13;
&#13;
<p><strong>Hanan Rizkalla, Conservative:</strong></p>&#13;
&#13;
<p>First 100 Days </p>&#13;
&#13;
<ul><li>Consult the mayors and councillors whose jurisdictions overlap Oakville North-Burlington and open lines of consultation between us. </li>&#13;
	<li>Investigate the distribution of vaccines to the provinces and in Oakville North- Burlington </li>&#13;
	<li>Lobby for the opening of the US border. </li>&#13;
	<li>Explore methods to invite and encourage low-carbon-footprint businesses to establish themselves in our area.  Promote the opening of a &#34;green&#34; industrial park.</li>&#13;
	<li>Lobby and plan immediate improvement in healthcare system to reflect on daily resident in ONB life post-Covid and facilitate the controlling measures of the pandemic.</li>&#13;
	<li>Preparedness -- start planning to cover Canadians in general and ONB residents for similar crisis </li>&#13;
	<li>Focus on people&#39;s mental health and rehabilitation to support return to work and work-life balance. </li>&#13;
</ul>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/2021-election/" rel="tag">2021 Election</a>

                <a href="https://oakvillenews.org/topics/lenaee-dupuis/" rel="tag">Lenaee  Dupuis</a>

                <a href="https://oakvillenews.org/topics/federal-election-2021/" rel="tag">federal election 2021</a>

                <a href="https://oakvillenews.org/topics/anita-anand/" rel="tag">Anita Anand</a>

                <a href="https://oakvillenews.org/topics/ndp/" rel="tag">ndp</a>

                <a href="https://oakvillenews.org/topics/pam-damoff/" rel="tag">Pam Damoff</a>

                <a href="https://oakvillenews.org/topics/jd-meaney/" rel="tag">JD  Meaney</a>

                <a href="https://oakvillenews.org/topics/bruno-sousa/" rel="tag">Bruno Sousa</a>

                <a href="https://oakvillenews.org/topics/kerry-colborne/" rel="tag">Kerry Colborne</a>

                <a href="https://oakvillenews.org/topics/jerome-adamo/" rel="tag">Jerome Adamo</a>

                <a href="https://oakvillenews.org/topics/new-democratic-party/" rel="tag">New Democratic Party</a>

                <a href="https://oakvillenews.org/topics/liberal-party-of-canada/" rel="tag">Liberal Party of Canada</a>

                <a href="https://oakvillenews.org/topics/conservative-party-of-canada/" rel="tag">Conservative Party of Canada</a>

                <a href="https://oakvillenews.org/topics/green-party-of-canada/" rel="tag">Green Party of Canada</a>

                <a href="https://oakvillenews.org/topics/hanan-rizkalla/" rel="tag">Hanan  Rizkalla</a>

                <a href="https://oakvillenews.org/topics/people-s-party-canada/" rel="tag">People&#39;s Party of Canada</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/oakville-news_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="jessica-fadel-iWyTf3_lFCs-unsplash.jpg" data-src="https://oakvillenews.org/downloads/11595/download/jessica-fadel-iWyTf3_lFCs-unsplash.jpg?cb=1a2798bc4cd7cc8065d46050af375810&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://oakvillenews.org/downloads/11595/download/jessica-fadel-iWyTf3_lFCs-unsplash.jpg?cb=1a2798bc4cd7cc8065d46050af375810&amp;w=100" title="jessica-fadel-iWyTf3_lFCs-unsplash.jpg"/></a>
		    <h3><a href="https://oakvillenews.org/topics/oakville-news_author/" rel="author">Oakville News</a></h3>
			
        <a href="https://oakvillenews.org/topics/oakville-news_author/" class="mp-more-link">Read more by Oakville News</a>
      

    	</div>
    
    <time datetime="2021-09-03T10:45:00">
    <p class="date">September 3, 2021</p>
    <p class="time">10:45 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="abe61d80-0cfd-11ec-bf11-12131a6a513d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'abe61d80-0cfd-11ec-bf11-12131a6a513d';
        
        googletag.display('abe61d80-0cfd-11ec-bf11-12131a6a513d');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.11"></div><div id="abe8911e-0cfd-11ec-bf11-12131a6a513d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'abe8911e-0cfd-11ec-bf11-12131a6a513d';
        
        googletag.display('abe8911e-0cfd-11ec-bf11-12131a6a513d');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2021 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_cal_sprocket&#34;: true, &#34;_mp_sprocket_loader&#34;: true, &#34;_mp_facebook_&#34;: true, &#34;_mp_page_content&#34;: {&#34;google_api_key&#34;: null, &#34;back_title&#34;: &#34;Return to \&#34;If elected, what is something you will accomplish locally in the first three months?\&#34;&#34;, &#34;show_dynamic_map&#34;: false, &#34;is_pro&#34;: true, &#34;osm_active&#34;: true, &#34;tcomments&#34;: {&#34;ugc_email_for_comments&#34;: true, &#34;view_more&#34;: &#34;View More&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;content_uuid&#34;: &#34;a6798f9a-0cc5-11ec-bd32-1244d5f7c7c6&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;ugc_allow_comments&#34;: true, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;fb_app_id&#34;: null, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/a6798f9a-0cc5-11ec-bd32-1244d5f7c7c6/get_related_links&#34;, &#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;}, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/a6798f9a-0cc5-11ec-bd32-1244d5f7c7c6/get_comments&#34;, &#34;show_occ_paginator&#34;: false, &#34;ctype&#34;: null, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: []}}}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.5bb2d6c68317cb0e6bf7c8702c45d018.js" id="_mp_cal_sprocket"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&#34;google_api_key&#34;: null, &#34;back_title&#34;: &#34;Return to \&#34;If elected, what is something you will accomplish locally in the first three months?\&#34;&#34;, &#34;show_dynamic_map&#34;: false, &#34;is_pro&#34;: true, &#34;osm_active&#34;: true, &#34;tcomments&#34;: {&#34;ugc_email_for_comments&#34;: true, &#34;view_more&#34;: &#34;View More&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;content_uuid&#34;: &#34;a6798f9a-0cc5-11ec-bd32-1244d5f7c7c6&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;ugc_allow_comments&#34;: true, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;fb_app_id&#34;: null, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/a6798f9a-0cc5-11ec-bd32-1244d5f7c7c6/get_related_links&#34;, &#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;}, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/a6798f9a-0cc5-11ec-bd32-1244d5f7c7c6/get_comments&#34;, &#34;show_occ_paginator&#34;: false, &#34;ctype&#34;: null, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: []}}" id="_mp_page_content"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>