<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "instance": "oakvillenews", "tag": ["Regional Chair Gary Carr", "Councillor Jeff Knoll", "News", "COVID-19", "Halton Police Board", "Halton Regional Police Service", "Town of Oakville", "Oakville"], "section": "news", "author": ["Kim Arnott"], "fb_app_id": null, "type": "article", "urlname": "police-chief-off-the-hook-for-florida-trip", "mpuid": "59584761-4b8b-5637-ab80-aa286c6e0c09"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Police chief off the hook for Florida trip - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        
        
      
      <meta name="description" content="The Halton Police Board expresses “disappointment” with Police Chief Steve Tanner, but says he broke no laws and violated no contractual obligations."/>
      <meta name="keywords" content="Oakville,Halton Regional Police Service,Town of Oakville,Kim Arnott,News,COVID-19,Halton Police Board,Councillor Jeff Knoll,Regional Chair Gary Carr"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/11012/download/Chief_Tanner_2019.jpg?cb=92da56b8ef5f2f68d249a9006a21fa81&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/news/police-chief-off-the-hook-for-florida-trip/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Police chief off the hook for Florida trip - Oakville News" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.e99816cfa307af43fe65ab818cc9a4bd.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-9ed6cbf9a30ddb3b0c74ca03d958eb97/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-9ed6cbf9a30ddb3b0c74ca03d958eb97/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-9ed6cbf9a30ddb3b0c74ca03d958eb97/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_custom_01', [728, 90], 'b4ce1824-5cb5-11eb-94a5-125b98c65e7d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], 'b4ceb252-5cb5-11eb-94a5-125b98c65e7d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_article_content_01', [728, 90], 'b4cf85f6-5cb5-11eb-94a5-125b98c65e7d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="The Halton Police Board expresses “disappointment” with Police Chief Steve Tanner, but says he broke no laws and violated no contractual obligations."/><meta property="og:url" content="https://oakvillenews.org/api/content/ccc9ae78-5c2b-11eb-8483-1244d5f7c7c6/"/><meta property="og:image" content="https://oakvillenews.org/downloads/11012/download/Chief_Tanner_2019.jpg?cb=92da56b8ef5f2f68d249a9006a21fa81&amp;w=1200"/><meta property="og:image:width" content="200"/><meta property="og:image:height" content="300"/><meta property="og:image" content="https://oakvillenews.org/downloads/11219/download/HaltonPoliceCheifSteveTanner.jpg?cb=f36b68f8e7b893704a60949afec7c22e&amp;w=1200"/><meta property="og:image:width" content="375"/><meta property="og:image:height" content="248"/><meta property="og:title" content="Police chief off the hook for Florida trip"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/11012/download/Chief_Tanner_2019.jpg?cb=92da56b8ef5f2f68d249a9006a21fa81&amp;amp;w=1200"/>
      <meta name="author" content="Kim Arnott"/><meta property="article:tag" content="Oakville"/><meta property="article:tag" content="Halton Regional Police Service"/><meta property="article:tag" content="Town of Oakville"/><meta property="article:tag" content="News"/><meta property="article:tag" content="COVID-19"/><meta property="article:tag" content="Halton Police Board"/><meta property="article:tag" content="Councillor Jeff Knoll"/><meta property="article:tag" content="Regional Chair Gary Carr"/><meta property="article:published_time" content="2021-01-22T06:00:00"/><meta property="article:author" content="https://oakvillenews.org/topics/kim-arnott_author/"/>
      
      <script type="application/ld+json">
{"@graph": [{"dateModified": "2021-01-21T18:27:41.293176", "mainEntityOfPage": "https://oakvillenews.org/news/police-chief-off-the-hook-for-florida-trip/", "name": "Police chief off the hook for Florida trip", "image": "https://oakvillenews.org/downloads/11012/download/Chief_Tanner_2019.jpg?cb=92da56b8ef5f2f68d249a9006a21fa81&w=200", "@type": "Article", "datePublished": "2021-01-22T06:00:00", "keywords": ["Oakville", "Halton Regional Police Service", "Town of Oakville", "News", "COVID-19", "Halton Police Board", "Councillor Jeff Knoll", "Regional Chair Gary Carr"], "url": "https://oakvillenews.org/news/police-chief-off-the-hook-for-florida-trip/", "articleSection": "News", "thumbnailUrl": "https://oakvillenews.org/downloads/11012/download/Chief_Tanner_2019.jpg?cb=92da56b8ef5f2f68d249a9006a21fa81&w=200", "@id": "https://oakvillenews.org/news/police-chief-off-the-hook-for-florida-trip/", "author": {"name": "Kim Arnott", "@type": "Person"}, "headline": "Police chief off the hook for Florida trip", "publisher": {"logo": {"url": "https://oakvillenews.org/api/design-9ed6cbf9a30ddb3b0c74ca03d958eb97/oakville-news-logo.svg", "@type": "ImageObject"}, "name": "Oakville News", "@type": "Organization"}, "creator": "Kim Arnott"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852" />
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-9ed6cbf9a30ddb3b0c74ca03d958eb97/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News" />
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-9ed6cbf9a30ddb3b0c74ca03d958eb97/oakville-news-logo.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://oakvillenews.org/api/design-9ed6cbf9a30ddb3b0c74ca03d958eb97/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/news">News</a> <a href="https://oakvillenews.org/news/police-chief-off-the-hook-for-florida-trip/">Police chief off the hook for Florida trip</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/news/police-chief-off-the-hook-for-florida-trip/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/11012/download/Chief_Tanner_2019.jpg?cb=92da56b8ef5f2f68d249a9006a21fa81" />
    <meta id="content-image-width" itemprop="width" content="200" />
    <meta id="content-image-height" itemprop="height" content="300" />
</span>







  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/news/police-chief-off-the-hook-for-florida-trip/" />
            <meta itemprop="name" content="Police chief off the hook for Florida trip" />
            <meta itemprop="description" content="The Halton Police Board expresses “disappointment” with Police Chief Steve Tanner, but says he broke no laws and violated no contractual obligations." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-01-21T18:27:41.293176" />
            <h1 itemprop="headline">Police chief off the hook for Florida trip</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/kim-arnott_author/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kim Arnott<meta itemprop="name" content="Kim Arnott" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-01-22T06:00:00">
    <p class="date">January 22, 2021</p>
    <p class="time">6:00 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-13104" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-13104-0">    <span id="close-btn-13104-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group13104 hidden" id="ms_13104-0" data-image-url="https://oakvillenews.org/downloads/11219/download/HaltonPoliceCheifSteveTanner.jpg?cb=f36b68f8e7b893704a60949afec7c22e" data-image-id="11219" data-slot-media-path="/api/slot_media/13743/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HaltonPoliceCheifSteveTanner.jpg" data-src="https://oakvillenews.org/downloads/11219/download/HaltonPoliceCheifSteveTanner.jpg?cb=f36b68f8e7b893704a60949afec7c22e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 375]" src="https://oakvillenews.org/downloads/11219/download/HaltonPoliceCheifSteveTanner.jpg?cb=f36b68f8e7b893704a60949afec7c22e" title="HaltonPoliceCheifSteveTanner.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">The Halton Police Board has “full and unequivocal confidence” in police chief Stephen Tanner, despite his personal trip to Florida last month.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>After a <a href="https://www.haltonpoliceboard.ca/meetings/docs/2021/Jan/Minutes_Jan_21.pdf" target="_blank">two-hour meeting</a>, the board approved a <a href="https://www.haltonpoliceboard.ca/meetings/docs/2021/Jan/Appendix_Jan_21.pdf" target="_blank">motion</a> expressing its “disappointment” with Tanner “for his decision to ask for permission and for travelling to the United States during the COVID-19 pandemic, notwithstanding his property-related issues in Florida.”</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>A similar slap on the wrist was extended to Oakville Mayor Rob Burton, who resigned his position as chair of the police board on January 11, 2021, after admitting he approved Tanner’s trip south.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>The board’s motion expresses “disappointment” in Burton “for granting permission to Chief Tanner to travel to the United States.”</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>It adds that Burton approved the trip without seeking the board’s authority or informing other members.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<div id="media-carousel-13105" class="media-aside">    <div class="gallery_slide single" id="media-thumb-13105-1" style="">            <div class="file group13105 " id="ms_13105-0" data-slot-media-path="/api/slot_media/13744/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Chief_Tanner_2019.jpg" data-src="https://oakvillenews.org/downloads/11012/download/Chief_Tanner_2019.jpg?cb=92da56b8ef5f2f68d249a9006a21fa81&amp;w={width}&amp;h={height}" data-widths="[100, 150, 200]" src="https://oakvillenews.org/downloads/11012/download/Chief_Tanner_2019.jpg?cb=92da56b8ef5f2f68d249a9006a21fa81" title="Chief_Tanner_2019.jpg"><div class="play slides_overlay"><!--need something here--></div><p class="credits">HRPS</p></div>            <div class="media-content">                <p>Halton Regional Police Chief Stephen Tanner</p>    </div></div></div><p>According to the board, Tanner told Burton that he needed to travel to Florida to sell a damaged house that he and his common-law partner owned and were losing money on.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>He booked five weeks of vacation for the trip and subsequent quarantine time and left the country on December 26, 2020.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>In its motion, the board notes there are no air travel restrictions to the United States. It adds that the federal government has advised against non-essential travel but put the obligation on individuals to decide what is non-essential.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>“Chief Tanner violated no laws, orders, policies or contractual obligations that would constitute grounds for termination nor a penalty under his contract, the Police Services Act or any other relevant statute,” says the approved board motion.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>The board also accepted the Tanner’s apology for his “error in judgement” and committed to “reviewing its policies related to vacations, leave, continuity of leadership and the pandemic, especially international travel guidelines.”</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>Today’s brief meeting was the third held by the board to discuss the chief’s travel.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<div id="b4cf85f6-5cb5-11eb-94a5-125b98c65e7d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b4cf85f6-5cb5-11eb-94a5-125b98c65e7d';
        
        googletag.display('b4cf85f6-5cb5-11eb-94a5-125b98c65e7d');
     });
 </script>
</div>
<p>Minutes of the meetings held on Jan. 15 and 16 reveal little of substance around the board’s discussion, but do note that Tanner, lawyer Ian Johnstone and police union president Clayton Gillis all addressed the then six-member board.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>With Halton Regional Chair Gary Carr filling the vacancy left by Burton’s resignation, the board started today’s meeting by electing a 2021 chair and vice chair.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>Oakville councillor Jeff Knoll, who has sat on the board for nine years, was acclaimed as chair.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>The board’s three provincially appointed members supported Curt Allen, a former RCMP deputy commissioner, for vice chair.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>However, Halton politicians Knoll, Carr and Clark Somerville outvoted them to place Ingrid Hann in the vice chair position. Hann is regional council’s civilian appointee to the board.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>Upon election to the board, Knoll thanked Burton for his contributions to Halton’s police service.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>“I think it is important to establish that one error in judgement does not leave a legacy, in my opinion,” he said.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>Following the meeting, Knoll said Burton did the right thing resigning his position, but was a "great chair" from a performance perspective.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>"He made a mistake, which brought us to this point. It’s taken a lot of time to adjudicate. It has taxed the nerves of the community, of a service, of a valued employee of the service, in the chief, and he has taken responsibility for it. I admire him for it.”</p>&#13;&#13;&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/oakville/" rel="tag" >Oakville</a>

                <a href="https://oakvillenews.org/topics/halton-regional-police-service/" rel="tag" >Halton Regional Police Service</a>

                <a href="https://oakvillenews.org/topics/town-oakville_author/" rel="tag" >Town of Oakville</a>

                <a href="https://oakvillenews.org/topics/news/" rel="tag" >News</a>

                <a href="https://oakvillenews.org/topics/covid-19-1/" rel="tag" >COVID-19</a>

                <a href="https://oakvillenews.org/topics/halton-police-board/" rel="tag" >Halton Police Board</a>

                <a href="https://oakvillenews.org/topics/councillor-jeff-knoll/" rel="tag" >Councillor Jeff Knoll</a>

                <a href="https://oakvillenews.org/topics/regional-chair-gary-carr/" rel="tag" >Regional Chair Gary Carr</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/kim-arnott_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen-Shot-2020-05-26-at-5.png" data-src="https://oakvillenews.org/downloads/199/download/Screen-Shot-2020-05-26-at-5.png?cb=5cafe3dda8ac1d4c56129bf05ec1933d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 992]" src="https://oakvillenews.org/downloads/199/download/Screen-Shot-2020-05-26-at-5.png?cb=5cafe3dda8ac1d4c56129bf05ec1933d&amp;w=100" title="Screen-Shot-2020-05-26-at-5.png" /></a>
		    <h3><a href="https://oakvillenews.org/topics/kim-arnott_author/" rel="author"
		       >Kim Arnott</a></h3>
			<p>Kim Arnott reports on Oakville news and politics.</p>
        <a href="https://oakvillenews.org/topics/kim-arnott_author/" class="mp-more-link">Read more by Kim Arnott</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <a href="https://twitter.com/@KimArnott" rel="nofollow noopener" target="_blank" title="@KimArnott"><span class="chicklet twitter"></span><label>Twitter</label></a>
        </li>
        
        
        
        
        <li>
            <a href="#" rel="nofollow noopener" target="_blank" id="tag_email" title=""><span class="chicklet email"></span><label>Email</label></a>
            <script>
                (function(){
                  var atag = document.getElementById('tag_email'),
                      e = "kim.arnott",
                      a = "@",
                      d = "oakvillenews",
                      c = ".org",
                      m = e + a + d + c;
                  atag.setAttribute('href', 'mailto:' + m);
                  atag.setAttribute('title', m);
                })();
            </script>
        </li>
    </ul>
</div>

    	</div>
    
    <time datetime="2021-01-22T06:00:00">
    <p class="date">January 22, 2021</p>
    <p class="time">6:00 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="b4ce1824-5cb5-11eb-94a5-125b98c65e7d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b4ce1824-5cb5-11eb-94a5-125b98c65e7d';
        
        googletag.display('b4ce1824-5cb5-11eb-94a5-125b98c65e7d');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.11"></div><div id="b4ceb252-5cb5-11eb-94a5-125b98c65e7d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b4ceb252-5cb5-11eb-94a5-125b98c65e7d';
        
        googletag.display('b4ceb252-5cb5-11eb-94a5-125b98c65e7d');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"></img></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers & Internships</a></li>
	            <li><a href="#" target="_blank">Privacy Policy</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising & Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2021 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;04af0ddc-9fea-4018-bda7-1276c1032e63&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 13104}, {&quot;slot_uuid&quot;: &quot;903456e6-e8a6-43f3-ed13-67fe7fe94f29&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 13105}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/ccc9ae78-5c2b-11eb-8483-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;ccc9ae78-5c2b-11eb-8483-1244d5f7c7c6&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Police chief off the hook for Florida trip\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/ccc9ae78-5c2b-11eb-8483-1244d5f7c7c6/get_related_links&quot;}, &quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_cal_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;04af0ddc-9fea-4018-bda7-1276c1032e63&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 13104}, {&quot;slot_uuid&quot;: &quot;903456e6-e8a6-43f3-ed13-67fe7fe94f29&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 13105}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/ccc9ae78-5c2b-11eb-8483-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;ccc9ae78-5c2b-11eb-8483-1244d5f7c7c6&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Police chief off the hook for Florida trip\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/ccc9ae78-5c2b-11eb-8483-1244d5f7c7c6/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
