<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"type": "article", "author": ["Oakville News"], "section": "oakville-business-news", "mpuid": "b0c86e60-570a-590a-a332-e87443644a2b", "instance": "oakvillenews", "fb_app_id": null, "urlname": "wyecroft-road-bridge-construction-starts-2022", "subsection": null, "tag": ["Business", "Halton Region", "Sean O'Meara", "Wyecroft Bridge", "Infrastructure", "Bronte Road", "transportation", "Wyecroft Road"]};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Wyecroft Road bridge construction starts in 2022 - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="Councillor O&#39;Meara announced the start of the Wyecroft Bridge construction on Oct. 27, 2021, which will provide an important transit corridor across Bronte Creek for commuters, businesses, and Bronte residents.  Project expected to be complete in 2025."/>
      <meta name="keywords" content="Wyecroft Road,Bronte Road,transportation,Business,Halton Region,Sean O&#39;Meara,Wyecroft Bridge,Infrastructure,Kim Arnott,Oakville News"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/13080/download/Screen%20Shot%202021-10-28%20at%2010.55.48%20AM.png?cb=f20e0737c3ce5b668675d4211a5ca59d&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-business-news/wyecroft-road-bridge-construction-starts-2022/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Wyecroft Road bridge construction starts in 2022 - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.f3047b8b2289ba4feb184eda811e6ba1.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-1be773f41d767eed2cca7432a1ea39e9/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-1be773f41d767eed2cca7432a1ea39e9/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-1be773f41d767eed2cca7432a1ea39e9/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], '5202531e-3864-11ec-b13d-125fddb4dc1d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], '5202d988-3864-11ec-b13d-125fddb4dc1d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_article_content_01', [728, 90], '52036c04-3864-11ec-b13d-125fddb4dc1d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:description" content="Councillor O&#39;Meara announced the start of the Wyecroft Bridge construction on Oct. 27, 2021, which will provide an important transit corridor across Bronte Creek for commuters, businesses, and Bronte residents."/><meta property="og:url" content="https://oakvillenews.org/api/content/9d53f486-37ff-11ec-8101-12f1225286c6/"/><meta property="og:image" content="https://oakvillenews.org/downloads/13080/download/Screen%20Shot%202021-10-28%20at%2010.55.48%20AM.png?cb=f20e0737c3ce5b668675d4211a5ca59d&amp;w=1200"/><meta property="og:image:width" content="1406"/><meta property="og:image:height" content="832"/><meta property="og:image" content="https://oakvillenews.org/downloads/13081/download/fa2912fc-4325-c99c-35fa-7783b4b5d3fb.jpg?cb=60d372865eac3b516abb994f59f7e017&amp;w=1200"/><meta property="og:image:width" content="5710"/><meta property="og:image:height" content="3807"/><meta property="og:title" content="Wyecroft Road bridge construction starts in 2022"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/13080/download/Screen%20Shot%202021-10-28%20at%2010.55.48%20AM.png?cb=f20e0737c3ce5b668675d4211a5ca59d&amp;amp;w=1200"/>
      <meta name="author" content="Oakville News, Kim Arnott"/><meta property="article:published_time" content="2021-10-28T11:08:08.164469"/><meta property="article:tag" content="Wyecroft Road"/><meta property="article:tag" content="Bronte Road"/><meta property="article:tag" content="transportation"/><meta property="article:tag" content="Business"/><meta property="article:tag" content="Halton Region"/><meta property="article:tag" content="Sean O&#39;Meara"/><meta property="article:tag" content="Wyecroft Bridge"/><meta property="article:tag" content="Infrastructure"/><meta property="article:author" content="https://oakvillenews.org/topics/oakville-news_author/"/><meta property="article:author" content="https://oakvillenews.org/topics/kim-arnott_author/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"@id": "https://oakvillenews.org/oakville-business-news/wyecroft-road-bridge-construction-starts-2022/", "name": "Wyecroft Road bridge construction starts in 2022", "publisher": {"@type": "Organization", "name": "Oakville News", "sameAs": "https://oakvillenews.org/", "logo": {"@type": "ImageObject", "url": "https://oakvillenews.org/api/design-1be773f41d767eed2cca7432a1ea39e9/oakville-news-logo.svg"}}, "@type": "Article", "creator": ["Oakville News", "Kim Arnott"], "headline": "Wyecroft Road bridge construction starts in 2022", "mainEntityOfPage": "https://oakvillenews.org/oakville-business-news/wyecroft-road-bridge-construction-starts-2022/", "author": [{"@type": "Person", "name": "Oakville News"}, {"@type": "Person", "name": "Kim Arnott"}], "keywords": ["Wyecroft Road", "Bronte Road", "transportation", "Business", "Halton Region", "Sean O'Meara", "Wyecroft Bridge", "Infrastructure"], "url": "https://oakvillenews.org/oakville-business-news/wyecroft-road-bridge-construction-starts-2022/", "datePublished": "2021-10-28T11:08:08.164469", "articleSection": "Business", "thumbnailUrl": "https://oakvillenews.org/downloads/13080/download/Screen%20Shot%202021-10-28%20at%2010.55.48%20AM.png?cb=f20e0737c3ce5b668675d4211a5ca59d&w=1406", "dateModified": "2021-10-28T11:09:15.712853", "image": "https://oakvillenews.org/downloads/13080/download/Screen%20Shot%202021-10-28%20at%2010.55.48%20AM.png?cb=f20e0737c3ce5b668675d4211a5ca59d&w=1406"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-1be773f41d767eed2cca7432a1ea39e9/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'content_search' : { 'post_type':'search', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/oakville-business-news/wyecroft-road-bridge-construction-starts-2022/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"2ad53092-2c01-43d6-7053-cca017faa250","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":51345,"response_time_orig":4,"serverid":"3.235.60.178:24462","state":"VA","t_epoch":1635480720,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/oakville-business-news/wyecroft-road-bridge-construction-starts-2022/","user_id":0,"word_count":603,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["2ad53092-2c01-43d6-7053-cca017faa250", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-business-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-1be773f41d767eed2cca7432a1ea39e9/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-1be773f41d767eed2cca7432a1ea39e9/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-1be773f41d767eed2cca7432a1ea39e9/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="selected menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-business-news">Business</a> <a href="https://oakvillenews.org/oakville-business-news/wyecroft-road-bridge-construction-starts-2022/">Wyecroft Road bridge construction starts in 2022</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-business-news/wyecroft-road-bridge-construction-starts-2022/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/13080/download/Screen%20Shot%202021-10-28%20at%2010.55.48%20AM.png?cb=f20e0737c3ce5b668675d4211a5ca59d"/>
    <meta id="content-image-width" itemprop="width" content="1406"/>
    <meta id="content-image-height" itemprop="height" content="832"/>
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-business-news/wyecroft-road-bridge-construction-starts-2022/"/>
            <meta itemprop="name" content="Wyecroft Road bridge construction starts in 2022"/>
            <meta itemprop="description" content="Councillor O&#39;Meara announced the start of the Wyecroft Bridge construction on Oct. 27, 2021, which will provide an important transit corridor across Bronte Creek for commuters, businesses, and Bronte residents."/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2021-10-28T11:09:15.712853"/>
            <h1 itemprop="headline">Wyecroft Road bridge construction starts in 2022</h1>
            <p class="subtitle"><span>Expected to be complete in 2025, the new Wyecroft Road Bridge will provide an important transit corridor across Bronte Creek for commuters, businesses, and Bronte residents.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/oakville-news_author/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Oakville News<meta itemprop="name" content="Oakville News"/></a><span>, </span> 
    <a href="https://oakvillenews.org/topics/kim-arnott_author/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kim Arnott<meta itemprop="name" content="Kim Arnott"/></a> </p>
    
    <time itemprop="datePublished" datetime="2021-10-28T11:08:08.164469">
    <p class="date">October 28, 2021</p>
    <p class="time">11:08 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-business-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-15322" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-15322-0">    <span id="close-btn-15322-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group15322 hidden" id="ms_15322-0" data-image-url="https://oakvillenews.org/downloads/13080/download/Screen%20Shot%202021-10-28%20at%2010.55.48%20AM.png?cb=f20e0737c3ce5b668675d4211a5ca59d" data-image-id="13080" data-slot-media-path="https://oakvillenews.org/api/slot_media/16007/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2021-10-28 at 10.55.48 AM.png" data-src="https://oakvillenews.org/downloads/13080/download/Screen%20Shot%202021-10-28%20at%2010.55.48%20AM.png?cb=f20e0737c3ce5b668675d4211a5ca59d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1406]" src="https://oakvillenews.org/downloads/13080/download/Screen%20Shot%202021-10-28%20at%2010.55.48%20AM.png?cb=f20e0737c3ce5b668675d4211a5ca59d&amp;w=640" title="Screen Shot 2021-10-28 at 10.55.48 AM.png"/>        <p class="credits">Halton Region</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">On Oct. 27, Halton Region officials and staff toured the site of the new <a href="https://halton.us10.list-manage.com/track/click?u=e34e1454a4dd967b21b42b367&amp;id=bd03dba416&amp;e=19618d5d72" target="_blank">Wyecroft Road Extension and Bridge Project</a>. With construction planned to start in 2022, this project will provide a new connection between Oakville and Burlington for motorists, transit users, pedestrians and cyclists, and provide much needed traffic relief to the area.</p>&#13;
&#13;
<p>“Enhancing mobility options for residents, pedestrians, cyclists and commuters is critical for relieving local traffic congestion, providing better access to key employment lands and improving our transportation and transit connections,” said Halton Regional Chair Gary Carr. “I would like to thank the province for their investment and our public works team for their tremendous work to make this happen. I look forward to the progress ahead as we continue to build a better Halton and keep our community a great place to live.”</p>&#13;
&#13;
<p>Wyecroft Road currently ends near Bronte Creek, with local traffic diverted north to the QEW or south through residential neighbourhoods. The road extension and bridge crossing will create a new four-lane roadway, on-road bike lanes and sidewalks over Bronte Creek. </p>&#13;
&#13;
<p>A new bridge will give drivers an alternative route across the creek, improve the bus network between GO stations to provide more options for commuters relying on public transit and provide new multi-use pathways and on-road cycling infrastructure.</p>&#13;
&#13;
<p>“Keeping traffic moving will continue to be a top issue for residents,” said Ward 1 councillor Sean O”Meara. “The investment in this vital east-west corridor will help make daily activities like getting to work, bringing children to activities, and getting to the GO train on time easier for all.”</p>&#13;
&#13;
<p>Funding for the $53.11 million project was announced by the provincial government in Feb. 2019. With on-site fieldwork and environmental investigations completed, the project is in the final stages of detailed design. Construction is expected to start in 2022, with anticipated completion in 2025.</p>&#13;
&#13;
<div id="52036c04-3864-11ec-b13d-125fddb4dc1d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '52036c04-3864-11ec-b13d-125fddb4dc1d';
        
        googletag.display('52036c04-3864-11ec-b13d-125fddb4dc1d');
     });
 </script>
</div>
<p>This project is part of Halton’s Building a Better Halton Program. To learn more about the <a href="https://halton.us10.list-manage.com/track/click?u=e34e1454a4dd967b21b42b367&amp;id=0aacb745e7&amp;e=19618d5d72" target="_blank">Wyecroft Road Extension and Bridge Project</a> or other improvements happening across the region, please visit <a href="https://halton.us10.list-manage.com/track/click?u=e34e1454a4dd967b21b42b367&amp;id=b0fda9dc02&amp;e=19618d5d72" target="_blank">halton.ca/construction</a>. You can also sign up to get regular updates by email about projects happening in your neighbourhood or along your commute and learn how to connect with a Halton Construction Ambassador.</p>&#13;
&#13;
<div id="media-carousel-15323" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-15323-0">    <span id="close-btn-15323-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group15323 hidden" id="ms_15323-0" data-image-url="https://oakvillenews.org/downloads/13081/download/fa2912fc-4325-c99c-35fa-7783b4b5d3fb.jpg?cb=60d372865eac3b516abb994f59f7e017" data-image-id="13081" data-slot-media-path="https://oakvillenews.org/api/slot_media/16008/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="fa2912fc-4325-c99c-35fa-7783b4b5d3fb.jpg" data-src="https://oakvillenews.org/downloads/13081/download/fa2912fc-4325-c99c-35fa-7783b4b5d3fb.jpg?cb=60d372865eac3b516abb994f59f7e017&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://oakvillenews.org/downloads/13081/download/fa2912fc-4325-c99c-35fa-7783b4b5d3fb.jpg?cb=60d372865eac3b516abb994f59f7e017&amp;w=640" title="fa2912fc-4325-c99c-35fa-7783b4b5d3fb.jpg"/>        <p class="credits">Halton Region</p>            </div>        <div class="media-content">            <p>L to R: John Williamson, Senior Project Advisor, Regional Councillor Sean O’Meara (Oakville Ward 1), Andrew Farr, Commissioner of Public Works and Marek Braczek, Director of Engineering and Construction.</p>    </div>  </div>  </div></div>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/wyecroft-road/" rel="tag">Wyecroft Road</a>

                <a href="https://oakvillenews.org/topics/bronte-road/" rel="tag">Bronte Road</a>

                <a href="https://oakvillenews.org/topics/transportation/" rel="tag">transportation</a>

                <a href="https://oakvillenews.org/topics/business/" rel="tag">Business</a>

                <a href="https://oakvillenews.org/topics/halton-region_author/" rel="tag">Halton Region</a>

                <a href="https://oakvillenews.org/topics/sean-o-meara_author/" rel="tag">Sean O&#39;Meara</a>

                <a href="https://oakvillenews.org/topics/wyecroft-bridge/" rel="tag">Wyecroft Bridge</a>

                <a href="https://oakvillenews.org/topics/infrastructure/" rel="tag">Infrastructure</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/oakville-news_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="jessica-fadel-iWyTf3_lFCs-unsplash.jpg" data-src="https://oakvillenews.org/downloads/11595/download/jessica-fadel-iWyTf3_lFCs-unsplash.jpg?cb=1a2798bc4cd7cc8065d46050af375810&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://oakvillenews.org/downloads/11595/download/jessica-fadel-iWyTf3_lFCs-unsplash.jpg?cb=1a2798bc4cd7cc8065d46050af375810&amp;w=100" title="jessica-fadel-iWyTf3_lFCs-unsplash.jpg"/></a>
		    <h3><a href="https://oakvillenews.org/topics/oakville-news_author/" rel="author">Oakville News</a></h3>
			
        <a href="https://oakvillenews.org/topics/oakville-news_author/" class="mp-more-link">Read more by Oakville News</a>
      

    	</div>
     <div class="author">
    	<a href="https://oakvillenews.org/topics/kim-arnott_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen-Shot-2020-05-26-at-5.png" data-src="https://oakvillenews.org/downloads/199/download/Screen-Shot-2020-05-26-at-5.png?cb=d352a5ef43077f8f55e105d8d98ca2d7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 992]" src="https://oakvillenews.org/downloads/199/download/Screen-Shot-2020-05-26-at-5.png?cb=d352a5ef43077f8f55e105d8d98ca2d7&amp;w=100" title="Screen-Shot-2020-05-26-at-5.png"/></a>
		    <h3><a href="https://oakvillenews.org/topics/kim-arnott_author/" rel="author">Kim Arnott</a></h3>
			<p>Kim Arnott reports on Oakville news and politics.</p>
        <a href="https://oakvillenews.org/topics/kim-arnott_author/" class="mp-more-link">Read more by Kim Arnott</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <a href="https://twitter.com/@KimArnott" rel="nofollow noopener" target="_blank" title="@KimArnott"><span class="chicklet twitter"></span><label>Twitter</label></a>
        </li>
        
        
        
        
        <li>
            <a href="#" rel="nofollow noopener" target="_blank" id="tag_email" title=""><span class="chicklet email"></span><label>Email</label></a>
            <script>
                (function(){
                  var atag = document.getElementById('tag_email'),
                      e = "kim.arnott",
                      a = "@",
                      d = "oakvillenews",
                      c = ".org",
                      m = e + a + d + c;
                  atag.setAttribute('href', 'mailto:' + m);
                  atag.setAttribute('title', m);
                })();
            </script>
        </li>
    </ul>
</div>

    	</div>
    
    <time datetime="2021-10-28T11:08:08.164469">
    <p class="date">October 28, 2021</p>
    <p class="time">11:08 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-business-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="5202531e-3864-11ec-b13d-125fddb4dc1d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '5202531e-3864-11ec-b13d-125fddb4dc1d';
        
        googletag.display('5202531e-3864-11ec-b13d-125fddb4dc1d');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.14"></div><div id="5202d988-3864-11ec-b13d-125fddb4dc1d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '5202d988-3864-11ec-b13d-125fddb4dc1d';
        
        googletag.display('5202d988-3864-11ec-b13d-125fddb4dc1d');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2021 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_sprocket_loader&#34;: true, &#34;_mp_facebook_&#34;: true, &#34;_mp_page_content&#34;: {&#34;show_occ_paginator&#34;: false, &#34;google_api_key&#34;: null, &#34;media_gallery&#34;: {&#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;}, &#34;tcomments&#34;: {&#34;fb_logout&#34;: &#34;Logout&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;content_uuid&#34;: &#34;9d53f486-37ff-11ec-8101-12f1225286c6&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;ugc_allow_comments&#34;: true, &#34;fb_app_id&#34;: null, &#34;email&#34;: &#34;Email&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;}, &#34;is_pro&#34;: true, &#34;osm_active&#34;: true, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/9d53f486-37ff-11ec-8101-12f1225286c6/get_related_links&#34;, &#34;show_dynamic_map&#34;: false, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/9d53f486-37ff-11ec-8101-12f1225286c6/get_comments&#34;, &#34;ctype&#34;: null, &#34;back_title&#34;: &#34;Return to \&#34;Wyecroft Road bridge construction starts in 2022\&#34;&#34;, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_ord&#34;: 0, &#34;slot_uuid&#34;: &#34;1f8aba26-ee82-40d4-9dfb-b4b42fd14dbd&#34;, &#34;media_count&#34;: 1, &#34;slot_id&#34;: 15322, &#34;display_type&#34;: &#34;carousel&#34;}, {&#34;slot_ord&#34;: 1, &#34;slot_uuid&#34;: &#34;d50afaa0-04ba-4245-a029-473de3142e87&#34;, &#34;media_count&#34;: 1, &#34;slot_id&#34;: 15323, &#34;display_type&#34;: &#34;carousel&#34;}]}}, &#34;_mp_cal_sprocket&#34;: true}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.3adf516967d6b4bd15190f62a8c2ff27.js" id="_mp_cal_sprocket"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&#34;show_occ_paginator&#34;: false, &#34;google_api_key&#34;: null, &#34;media_gallery&#34;: {&#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;}, &#34;tcomments&#34;: {&#34;fb_logout&#34;: &#34;Logout&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;content_uuid&#34;: &#34;9d53f486-37ff-11ec-8101-12f1225286c6&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;ugc_allow_comments&#34;: true, &#34;fb_app_id&#34;: null, &#34;email&#34;: &#34;Email&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;}, &#34;is_pro&#34;: true, &#34;osm_active&#34;: true, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/9d53f486-37ff-11ec-8101-12f1225286c6/get_related_links&#34;, &#34;show_dynamic_map&#34;: false, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/9d53f486-37ff-11ec-8101-12f1225286c6/get_comments&#34;, &#34;ctype&#34;: null, &#34;back_title&#34;: &#34;Return to \&#34;Wyecroft Road bridge construction starts in 2022\&#34;&#34;, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_ord&#34;: 0, &#34;slot_uuid&#34;: &#34;1f8aba26-ee82-40d4-9dfb-b4b42fd14dbd&#34;, &#34;media_count&#34;: 1, &#34;slot_id&#34;: 15322, &#34;display_type&#34;: &#34;carousel&#34;}, {&#34;slot_ord&#34;: 1, &#34;slot_uuid&#34;: &#34;d50afaa0-04ba-4245-a029-473de3142e87&#34;, &#34;media_count&#34;: 1, &#34;slot_id&#34;: 15323, &#34;display_type&#34;: &#34;carousel&#34;}]}}" id="_mp_page_content"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>