<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-0&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-0&cb=5', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"instance": "oakvillenews", "fb_app_id": null, "tag": ["Greenhouse Emissions", "Senior Citizens", "Oakville YMCA", "Lorraine Green", "RBC", "Environmental Protection", "Irene Clark", "Social Justice", "Grandmothers Act to Save the Planet", "Fossil Fuels", "climate change", "GASP"], "type": "article", "section": "oakville-community-news", "subsection": null, "mpuid": "2a478c7c-d48e-5542-9201-e9af60cbcfeb", "author": ["Lynn Lau"], "urlname": "local-grandmothers-band-together-to-advocate-for-climate-act"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Local grandmothers band together to advocate for climate action - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News" />
      
        
        
      
      <meta name="description" content="Speaking truth to power to affect positive change is a perfect retirement activity, according to local grandmothers of GASP, who are saving the climate one action at a time."/>
      <meta name="keywords" content="Lynn Lau,Greenhouse Emissions,Senior Citizens,Oakville YMCA,Lorraine Green,RBC,Environmental Protection,Irene Clark,Social Justice,Grandmothers Act to Save the Planet,Fossil Fuels,climate change,GASP"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/11329/download/20210203%20GASP%20Irene%20Zander.JPG?cb=218839bec32af1b5d1635402626dca44&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-community-news/local-grandmothers-band-together-to-advocate-for-climate-act/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Local grandmothers band together to advocate for climate action - Oakville News" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.92e5c73b7eed1fe509a0fa07d67f7771.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], '67d9b574-67f4-11eb-b2f9-12012daa87af').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], '67daaeb6-67f4-11eb-b2f9-12012daa87af').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_article_content_01', [728, 90], '67dc3b50-67f4-11eb-b2f9-12012daa87af').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="https://oakvillenews.org/downloads/11329/download/20210203%20GASP%20Irene%20Zander.JPG?cb=218839bec32af1b5d1635402626dca44&amp;w=1200"/><meta property="og:image:width" content="475"/><meta property="og:image:height" content="544"/><meta property="og:image" content="https://oakvillenews.org/downloads/11330/download/20210203%20GASP%20Christmas%20greeting.jpg?cb=8cdc20bef8d5bd7f028a6aca45c11f24&amp;w=1200"/><meta property="og:image:width" content="1219"/><meta property="og:image:height" content="772"/><meta property="og:image" content="https://oakvillenews.org/downloads/11331/download/20210203%20Lorraine%20Green%20Fossil%20Banks%20No%20Thanks.jpg?cb=20360bcbe9068315012eb4c7b776160e&amp;w=1200"/><meta property="og:image:width" content="943"/><meta property="og:image:height" content="1122"/><meta property="og:description" content="&quot;There's more to life than bridge and golf,&quot; says Carole Holmes, co-chair of Grandmothers Act to Save the Planet (GASP)."/><meta property="og:title" content="Local grandmothers band together to advocate for climate action"/><meta property="og:url" content="https://oakvillenews.org/api/content/d4c74e38-668e-11eb-a18a-1244d5f7c7c6/"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/11329/download/20210203%20GASP%20Irene%20Zander.JPG?cb=218839bec32af1b5d1635402626dca44&amp;amp;w=1200"/>
      <meta name="author" content="Lynn Lau"/><meta property="article:published_time" content="2021-02-05T09:00:00"/><meta property="article:tag" content="Greenhouse Emissions"/><meta property="article:tag" content="Senior Citizens"/><meta property="article:tag" content="Oakville YMCA"/><meta property="article:tag" content="Lorraine Green"/><meta property="article:tag" content="RBC"/><meta property="article:tag" content="Environmental Protection"/><meta property="article:tag" content="Irene Clark"/><meta property="article:tag" content="Social Justice"/><meta property="article:tag" content="Grandmothers Act to Save the Planet"/><meta property="article:tag" content="Fossil Fuels"/><meta property="article:tag" content="climate change"/><meta property="article:tag" content="GASP"/><meta property="article:author" content="https://oakvillenews.org/topics/lynn-lau/"/>
      
      <script type="application/ld+json">
{"@graph": [{"headline": "Local grandmothers band together to advocate for climate action", "@id": "https://oakvillenews.org/oakville-community-news/local-grandmothers-band-together-to-advocate-for-climate-act/", "image": "https://oakvillenews.org/downloads/11329/download/20210203%20GASP%20Irene%20Zander.JPG?cb=218839bec32af1b5d1635402626dca44&w=475", "mainEntityOfPage": "https://oakvillenews.org/oakville-community-news/local-grandmothers-band-together-to-advocate-for-climate-act/", "publisher": {"logo": {"@type": "ImageObject", "url": "https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/oakville-news-logo.svg"}, "@type": "Organization", "name": "Oakville News"}, "datePublished": "2021-02-05T09:00:00", "articleSection": "Community", "creator": "Lynn Lau", "keywords": ["Greenhouse Emissions", "Senior Citizens", "Oakville YMCA", "Lorraine Green", "RBC", "Environmental Protection", "Irene Clark", "Social Justice", "Grandmothers Act to Save the Planet", "Fossil Fuels", "climate change", "GASP"], "dateModified": "2021-02-05T11:50:01.927827", "thumbnailUrl": "https://oakvillenews.org/downloads/11329/download/20210203%20GASP%20Irene%20Zander.JPG?cb=218839bec32af1b5d1635402626dca44&w=475", "@type": "Article", "author": {"@type": "Person", "name": "Lynn Lau"}, "url": "https://oakvillenews.org/oakville-community-news/local-grandmothers-band-together-to-advocate-for-climate-act/", "name": "Local grandmothers band together to advocate for climate action"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852" />
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/oakville-community-news/local-grandmothers-band-together-to-advocate-for-climate-act/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f2f5d282-3f0b-447d-44cb-1f0313cc3d13","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":53728,"response_time_orig":8,"serverid":"34.204.72.252:20754","state":"VA","t_epoch":1612558853,"template_id":120,"time_on_site_visit":0,"url":"https://oakvillenews.org/oakville-community-news/local-grandmothers-band-together-to-advocate-for-climate-act/","user_id":0,"word_count":1349,"worst_bad_word_level":3};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?dcb=192-0&cb=1&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f2f5d282-3f0b-447d-44cb-1f0313cc3d13", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-community-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News" />
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/oakville-news-logo.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="selected menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-community-news">Community</a> <a href="https://oakvillenews.org/oakville-community-news/local-grandmothers-band-together-to-advocate-for-climate-act/">Local grandmothers band together to advocate for climate action</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-community-news/local-grandmothers-band-together-to-advocate-for-climate-act/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/11329/download/20210203%20GASP%20Irene%20Zander.JPG?cb=218839bec32af1b5d1635402626dca44" />
    <meta id="content-image-width" itemprop="width" content="475" />
    <meta id="content-image-height" itemprop="height" content="544" />
</span>







  <header class="mp-feature">
    
    <div class="mp-cover-img">
        <figure>
          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Grandmothers Act to Save the Planet (GASP)" data-src="https://oakvillenews.org/downloads/11329/download/20210203%20GASP%20Irene%20Zander.JPG?cb=218839bec32af1b5d1635402626dca44&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 475]" src="https://oakvillenews.org/downloads/11329/download/20210203%20GASP%20Irene%20Zander.JPG?cb=218839bec32af1b5d1635402626dca44&amp;w=200" title="Grandmothers Act to Save the Planet (GASP)" />
        <p class="mp-credits">provided</p>
           </figure>
           <figcaption>Irene Clarke and her grandson Zander attended a May 2019 Fridays for the Future Rally</figcaption>
    </div>
    <div id="title">

            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-community-news/local-grandmothers-band-together-to-advocate-for-climate-act/" />
            <meta itemprop="name" content="Local grandmothers band together to advocate for climate action" />
            <meta itemprop="description" content="&quot;There's more to life than bridge and golf,&quot; says Carole Holmes, co-chair of Grandmothers Act to Save the Planet (GASP)." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-02-05T11:50:01.927827" />
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
            <h1 itemprop="headline">Local grandmothers band together to advocate for climate action</h1>
            <p  class="mp-subtitle"><span>Speaking truth to power to affect positive change is a perfect retirement activity, according to local grandmothers.</span></p>

            <div id="pageinfos" class="pageinfos">
                <p class="author">by 
                <a href="https://oakvillenews.org/topics/lynn-lau/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Lynn Lau<meta itemprop="name" content="Lynn Lau" /></a> </p>
                
                <time itemprop="datePublished" datetime="2021-02-05T09:00:00">
                <p class="date">February 5, 2021</p>
                <p class="time">9:00 AM</p></time>
            </div>

    </div>

</header>

  <article id="main">







<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-community-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">The news cycles may be perpetually full of doom and gloom, but Lorraine Green, 73, and Carole Holmes, 74, are decidedly not. The energetic Oakville grandmothers are using their retirement to save the planet, and they’re inviting other retired women and “empathetic spouses” to join them.</p>&#13;
&#13;
<p>While they admit they might feel angry from time to time, they don’t waste energy shaking their fists at the TV or getting into heated debates on the Internet. Instead, they’re pouring their time into grassroots activism. </p>&#13;
&#13;
<p>Over Christmas, they assembled a team of 30 members who hand wrote a thousand holiday cards from the safety of their own living rooms, and mailed them to bank executives as part of a campaign to encourage Canadian big banks to divest from fossil fuels.</p>&#13;
&#13;
<div id="media-carousel-13230" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-13230-0">    <span id="close-btn-13230-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group13230 hidden" id="ms_13230-0" data-image-url="https://oakvillenews.org/downloads/11330/download/20210203%20GASP%20Christmas%20greeting.jpg?cb=8cdc20bef8d5bd7f028a6aca45c11f24" data-image-id="11330" data-slot-media-path="/api/slot_media/13878/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="A charming greeting card for bank executives" data-src="https://oakvillenews.org/downloads/11330/download/20210203%20GASP%20Christmas%20greeting.jpg?cb=8cdc20bef8d5bd7f028a6aca45c11f24&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1219]" src="https://oakvillenews.org/downloads/11330/download/20210203%20GASP%20Christmas%20greeting.jpg?cb=8cdc20bef8d5bd7f028a6aca45c11f24&amp;w=640" title="A charming greeting card for bank executives">        <p class="credits">Provided</p>            </div>        <div class="media-content">      <h2>A charming greeting card for bank executives</h2>      <p>1000 festive postcards were hand addressed last holiday season by 30 members of Grandmothers Act to Save the Planet (GASP).</p>    </div>  </div>  </div></div><p>Their effort won them a personal audience via video chat with RBC executives in Toronto last month.</p>&#13;
&#13;
<p>“We make an effort to retain our dignity,” Holmes explains. “While we may be angry, we try to speak as mature grandmothers would speak. We appeal in a scientific sense because we have done our homework and we appeal in the emotional sense as grandmothers.”</p>&#13;
&#13;
<div id="media-carousel-13231" class="media-aside">    <div class="gallery_slide single" id="media-thumb-13231-1" style="">            <div class="file group13231 " id="ms_13231-0" data-slot-media-path="/api/slot_media/13879/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Lorraine Green wants RBC to stop investing in fossil fuels" data-src="https://oakvillenews.org/downloads/11331/download/20210203%20Lorraine%20Green%20Fossil%20Banks%20No%20Thanks.jpg?cb=20360bcbe9068315012eb4c7b776160e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 943]" src="https://oakvillenews.org/downloads/11331/download/20210203%20Lorraine%20Green%20Fossil%20Banks%20No%20Thanks.jpg?cb=20360bcbe9068315012eb4c7b776160e&amp;w=600" title="Lorraine Green wants RBC to stop investing in fossil fuels"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Provided</p></div>            <div class="media-content">        <h2>Lorraine Green wants RBC to stop investing in fossil fuels</h2>        <p>Co-chair of Grandmothers Act to Save the Planet participating in a global action Fossil Banks No Thanks.</p>    </div></div></div><p><a href="https://www.gasp4change.org/" target="_blank">Grandmothers Act to Save the Planet (GASP)</a> grew from a network of some 30 women in the Halton area who in 2017 were gathering once a month to discuss systemic racism and white privilege. Some in their ranks had been around since 1982 as founding members of the Women of Halton Action Network (WHAM) that lobbied to include the gender equality clause in the Charter of Rights and Freedoms. Other members had been knitting pussy hats to attend the 2017 Women’s March in Washington, DC the day after the inauguration of US President Donald Trump. </p>&#13;
&#13;
<p>At one of the discussion meetings, someone mentioned that it was their demographic group -- educated white women -- who got President Trump elected. As that information sank in, they considered how to harness their privilege to drive positive change. They asked themselves,  “What is the most important thing for us right now?” and Green says the group settled on the climate crisis as a focal point.</p>&#13;
&#13;
<div id="67dc3b50-67f4-11eb-b2f9-12012daa87af" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '67dc3b50-67f4-11eb-b2f9-12012daa87af';
        
        googletag.display('67dc3b50-67f4-11eb-b2f9-12012daa87af');
     });
 </script>
</div>
<p>“Climate injustice hits you in the face, because these people in developing countries are the ones suffering the most from climate change, through no fault of their own, while we in the West sit at home, thinking, ‘Oh, too bad,’” Green says.</p>&#13;
&#13;
<p>In that conversation, <a href="https://www.gasp4change.org/" target="_blank">GASP</a> was born and now boasts 80 paid members in Oakville, Milton, Hamilton, Mississauga  and Burlington. There are another 200 supporters active on their <a href="https://www.facebook.com/groups/2938814882799351" target="_blank">Facebook group</a>. Entirely self-funded through modest membership dues of $20 per year, the group organizes letter writing and social media campaigns, and continues to video-conference once a month to strategize.</p>&#13;
&#13;
<p>As the women explain it, doing advocacy as a retired person has its benefits. For one, “we can say what we want because we’re not worried about losing our jobs,” Green says.  </p>&#13;
&#13;
<p>“It’s quite exciting,” adds Holmes. “This is a women-led movement. There’s a feminist base to everything we’re doing.” </p>&#13;
&#13;
<p>Another Oakville member, Irene Clarke, credits her GASP activities for what she says will be one of her most cherished memories: attending a <a href="https://fridaysforfuture.ca/" target="_blank">Fridays for the Future</a> rally in May 2019 with her grandson Zander, who was nine at the time.</p>&#13;
&#13;
<p>“When I asked him earlier in the week, he wasn’t that interested,” Clarke says. “But at 7 a.m. the morning of, his mother called and said he changed his mind. I was going by myself, but I was getting less motivated because I was going by myself. When he decided to come, I thought, ‘Oh, we have to make a sign!’” </p>&#13;
&#13;
<p>Zander’s mom dropped him off with Clarke that morning and the pair quickly assembled two signs before boarding the GO Train for Toronto. “We walked from City Hall to Union and back and we were shouting, ‘We want climate action now!’ After a while, he was shouting with everyone. It was really my biggest surprise -- he never once asked, ‘How much longer?’ ‘Is it nearly finished?’ Or ‘When are we going to go home?’ I was so proud of him. It was such a beautiful experience.” </p>&#13;
&#13;
<p>Clarke, 78, is a member of GASP’s political action team, watching for opportunities to influence decision-makers at the provincial or national level on matters affecting climate change and human rights. Leading up to the 2019 federal election, Clarke and members of the team met with every candidate of every political party in Burlington, Oakville, Milton, and Halton Hills, accompanied by high school students enrolled in environmental programs in Oakville. “It was a wonderful experience,” Clarke recalls. “We are working with grandchildren whether they are our own, or other people’s grandchildren, because we all need to work together.”</p>&#13;
&#13;
<p>Clarke has been active in advocacy since she retired 12 years from a long career in nursing. When she was younger, working and raising her four children, she says she didn’t have a lot of time to get involved politically. “I say this with a bit of a smile thinking I don’t know how I found time to work because this is like a full-time job, my advocacy now,” Clarke says.</p>&#13;
&#13;
<p>“We’re older women; we’ve lived; we’ve experienced; and we have tons of wisdom acquired from that experience,” Clarke says. “We have seen because we have been around for such a long time, where society’s past behaviour has led us, and we have seen where we can learn from our mistakes.”</p>&#13;
&#13;
<p>To anyone who finds the bad news overwhelming, Clarke has this to say: “These are exciting times. There is so much we can be part of. I would encourage people to get informed, to find out what’s happening in our communities regarding global warming. I don’t think there’s any better opportunity to meet our need to learn and to feel useful. There are different levels of engagement and there is something for everyone to do. Anything would be helpful.”</p>&#13;
&#13;
<p>Last year, GASP was recognized by the YMCA with the Group Peace Medal for their work to leave a green legacy for the world’s grandchildren.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/greenhouse-emissions/" rel="tag" >Greenhouse Emissions</a>

                <a href="https://oakvillenews.org/topics/senior-citizens/" rel="tag" >Senior Citizens</a>

                <a href="https://oakvillenews.org/topics/oakville-ymca/" rel="tag" >Oakville YMCA</a>

                <a href="https://oakvillenews.org/topics/lorraine-green/" rel="tag" >Lorraine Green</a>

                <a href="https://oakvillenews.org/topics/rbc/" rel="tag" >RBC</a>

                <a href="https://oakvillenews.org/topics/environmental-protection/" rel="tag" >Environmental Protection</a>

                <a href="https://oakvillenews.org/topics/irene-clark/" rel="tag" >Irene Clark</a>

                <a href="https://oakvillenews.org/topics/social-justice/" rel="tag" >Social Justice</a>

                <a href="https://oakvillenews.org/topics/grandmothers-act-save-planet/" rel="tag" >Grandmothers Act to Save the Planet</a>

                <a href="https://oakvillenews.org/topics/fossil-fuels/" rel="tag" >Fossil Fuels</a>

                <a href="https://oakvillenews.org/topics/climate-change/" rel="tag" >climate change</a>

                <a href="https://oakvillenews.org/topics/gasp/" rel="tag" >GASP</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/lynn-lau/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="author profile.jpg" data-src="https://oakvillenews.org/downloads/10488/download/author%20profile.jpg?cb=abcb5d28e8362dd31383829b4deab854&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2245]" src="https://oakvillenews.org/downloads/10488/download/author%20profile.jpg?cb=abcb5d28e8362dd31383829b4deab854&amp;w=100" title="author profile.jpg" /></a>
		    <h3><a href="https://oakvillenews.org/topics/lynn-lau/" rel="author"
		       >Lynn Lau</a></h3>
			<p>Lynn Lau is a writer whose work has appeared in publications across the country. Raised in Alberta, Lynn is a graduate of Carleton School of Journalism, and lives in Oakville with her husband, two boys and one very small dog.</p>
        <a href="https://oakvillenews.org/topics/lynn-lau/" class="mp-more-link">Read more by Lynn Lau</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <a href="https://twitter.com/@LynnLauWrites" rel="nofollow noopener" target="_blank" title="@LynnLauWrites"><span class="chicklet twitter"></span><label>Twitter</label></a>
        </li>
        <li>
            <a href="https://www.facebook.com/chickakoo" rel="nofollow noopener" target="_blank" title="chickakoo"><span class="chicklet facebook"></span><label>Facebook</label></a>
        </li>
        
        
        
        
    </ul>
</div>

    	</div>
    
    <time datetime="2021-02-05T09:00:00">
    <p class="date">February 5, 2021</p>
    <p class="time">9:00 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-community-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="67d9b574-67f4-11eb-b2f9-12012daa87af" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '67d9b574-67f4-11eb-b2f9-12012daa87af';
        
        googletag.display('67d9b574-67f4-11eb-b2f9-12012daa87af');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.12"></div><div id="67daaeb6-67f4-11eb-b2f9-12012daa87af" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '67daaeb6-67f4-11eb-b2f9-12012daa87af';
        
        googletag.display('67daaeb6-67f4-11eb-b2f9-12012daa87af');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"></img></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers & Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity & Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising & Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2021 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_cal_sprocket&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;osm_active&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/d4c74e38-668e-11eb-a18a-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;9b581993-fdf2-4a24-84eb-053035854b70&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 13230, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;0266942f-f48c-4dc2-b2d2-5b32083afbf6&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 13231, &quot;display_type&quot;: &quot;aside&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;d4c74e38-668e-11eb-a18a-1244d5f7c7c6&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/d4c74e38-668e-11eb-a18a-1244d5f7c7c6/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Local grandmothers band together to advocate for climate action\&quot;&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;is_pro&quot;: true, &quot;osm_active&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/d4c74e38-668e-11eb-a18a-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;9b581993-fdf2-4a24-84eb-053035854b70&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 13230, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;0266942f-f48c-4dc2-b2d2-5b32083afbf6&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 13231, &quot;display_type&quot;: &quot;aside&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;d4c74e38-668e-11eb-a18a-1244d5f7c7c6&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/d4c74e38-668e-11eb-a18a-1244d5f7c7c6/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Local grandmothers band together to advocate for climate action\&quot;&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
