<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=6', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"mpuid": "c0c81353-21c9-54ab-b347-8201a9dbd229", "fb_app_id": null, "type": "article", "instance": "oakvillenews", "section": "oakville-culture-and-lifestyle", "urlname": "books-inspired-travels", "author": ["Kate Barlow"], "tag": ["Book Review", "Travel"], "subsection": null};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Books that inspired my travels - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="From Botswana, Venice, Rome, Nambia, and Greece to staycations, Kate Barlow shares the books that inspired her travels."/>
      <meta name="keywords" content="Kate Barlow,Book Review,Travel"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/14806/download/globe-travel-chuttersnap-unsplash.jpg?cb=8698fb1ff6b56490262d402afb135955&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-culture-and-lifestyle/books-inspired-travels/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Books that inspired my travels - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.a8f4f60b43107fc9f50e7793a097998e.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], 'ef8b9336-05e9-11ed-a042-12c696adee2b').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:title" content="Books that inspired my travels"/><meta property="og:image" content="https://oakvillenews.org/downloads/14806/download/globe-travel-chuttersnap-unsplash.jpg?cb=8698fb1ff6b56490262d402afb135955&amp;w=1200"/><meta property="og:image:width" content="6048"/><meta property="og:image:height" content="4024"/><meta property="og:description" content="From Botswana, Venice, Rome, Nambia, and Greece to staycations, Kate Barlow shares the books that inspired her travels."/><meta property="og:url" content="https://oakvillenews.org/api/content/16f9d730-03af-11ed-9982-12274efc5439/"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/14806/download/globe-travel-chuttersnap-unsplash.jpg?cb=8698fb1ff6b56490262d402afb135955&amp;amp;w=1200"/>
      <meta name="author" content="Kate Barlow"/><meta property="article:published_time" content="2022-07-17T08:00:00"/><meta property="article:author" content="https://oakvillenews.org/topics/kate-barlow_author/"/><meta property="article:tag" content="Book Review"/><meta property="article:tag" content="Travel"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"datePublished": "2022-07-17T08:00:00", "name": "Books that inspired my travels", "author": {"@type": "Person", "name": "Kate Barlow"}, "publisher": {"sameAs": "https://oakvillenews.org/", "@type": "Organization", "name": "Oakville News", "logo": {"@type": "ImageObject", "url": "https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/oakville-news-logo.svg"}}, "mainEntityOfPage": "https://oakvillenews.org/oakville-culture-and-lifestyle/books-inspired-travels/", "keywords": ["Book Review", "Travel"], "creator": "Kate Barlow", "@id": "https://oakvillenews.org/oakville-culture-and-lifestyle/books-inspired-travels/", "headline": "Books that inspired my travels", "thumbnailUrl": "https://oakvillenews.org/downloads/14806/download/globe-travel-chuttersnap-unsplash.jpg?cb=8698fb1ff6b56490262d402afb135955&w=6048", "dateModified": "2022-07-14T16:00:39.404695", "image": "https://oakvillenews.org/downloads/14806/download/globe-travel-chuttersnap-unsplash.jpg?cb=8698fb1ff6b56490262d402afb135955&w=6048", "articleSection": "Culture & Lifestyle", "@type": "Article", "url": "https://oakvillenews.org/oakville-culture-and-lifestyle/books-inspired-travels/"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e36c63ba087b3f05c20fd635/c70baf59872a0bddf6f6506b4.js");</script>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'content_search' : { 'post_type':'search', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
      googletag.pubads().refresh();
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/oakville-culture-and-lifestyle/books-inspired-travels/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"8b52cf7b-4e69-45a7-78df-867b557330d5","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":47968,"response_time_orig":4,"serverid":"44.203.10.239:26417","state":"VA","t_epoch":1658075199,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/oakville-culture-and-lifestyle/books-inspired-travels/","user_id":0,"word_count":1031,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["8b52cf7b-4e69-45a7-78df-867b557330d5", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-culture-and-lifestyle">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="selected menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a> <a href="https://oakvillenews.org/oakville-culture-and-lifestyle/books-inspired-travels/">Books that inspired my travels</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-culture-and-lifestyle/books-inspired-travels/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/14806/download/globe-travel-chuttersnap-unsplash.jpg?cb=8698fb1ff6b56490262d402afb135955"/>
    <meta id="content-image-width" itemprop="width" content="6048"/>
    <meta id="content-image-height" itemprop="height" content="4024"/>
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-culture-and-lifestyle/books-inspired-travels/"/>
            <meta itemprop="name" content="Books that inspired my travels"/>
            <meta itemprop="description" content="From Botswana, Venice, Rome, Nambia, and Greece to staycations, Kate Barlow shares the books that inspired her travels."/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2022-07-14T16:00:39.404695"/>
            <h1 itemprop="headline">Books that inspired my travels</h1>
            <p class="subtitle"><span>From Botswana, Venice, Rome, Nambia, and Greece to staycations, Kate Barlow shares the books that inspired her travels.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/kate-barlow_author/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kate Barlow<meta itemprop="name" content="Kate Barlow"/></a> </p>
    
    <time itemprop="datePublished" datetime="2022-07-17T08:00:00">
    <p class="date">July 17, 2022</p>
    <p class="time">8:00 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-culture-and-lifestyle/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-17789" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-17789-0">    <span id="close-btn-17789-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group17789 hidden" id="ms_17789-0" data-image-url="https://oakvillenews.org/downloads/14806/download/globe-travel-chuttersnap-unsplash.jpg?cb=8698fb1ff6b56490262d402afb135955" data-image-id="14806" data-slot-media-path="https://oakvillenews.org/api/slot_media/18550/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="globe-travel-chuttersnap-unsplash.jpg" data-src="https://oakvillenews.org/downloads/14806/download/globe-travel-chuttersnap-unsplash.jpg?cb=8698fb1ff6b56490262d402afb135955&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="4024" src="https://oakvillenews.org/downloads/14806/download/globe-travel-chuttersnap-unsplash.jpg?cb=8698fb1ff6b56490262d402afb135955" title="globe-travel-chuttersnap-unsplash.jpg" width="6048"/>        <p class="credits">Chuttersnap on Unsplash</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">Which comes first – the book or the vacation? </p>&#13;
&#13;
<p>Not sure where to go now that the pandemic is on the wane?  Brochures and travel ads abound with deals and cut prices.  </p>&#13;
&#13;
<p>How to choose from this plethora of promised delights?</p>&#13;
&#13;
<p>Begin with a book!</p>&#13;
&#13;
<p><strong>Botswana</strong></p>&#13;
&#13;
<p>I once popped into a local travel agency to pick up brochures and was just leaving when it occurred to me to ask,  ‘do you ever have any trips to Botswana?’  You see, I had just read <strong><a href="https://www.penguinrandomhouse.com/series/1LA/no-1-ladies-detective-agency-series" target="_blank">The No. 1 Ladies Detective Agency by Alexander McCall</a> Smith </strong>and been captivated, not just by Mma Ramotswe but the entire landlocked country in southwest Africa.  When the answer was that a group was leaving in two months, I signed up my husband and me on the spot.</p>&#13;
&#13;
<p>Our memories of that ‘trip of a lifetime’ threaten to eclipse all others.  Blazing sunsets, vast wild vistas where herds of elephants, prides of lions and ‘towers’ of waltzing giraffes roam – not to mention the herd of wild dogs that I gather are rarer than ‘hens’ teeth.’  Last but not least are the kind and handsome Tswana people who dearly love their politically stable country.</p>&#13;
&#13;
<p><strong>Venice</strong></p>&#13;
&#13;
<p>A few years ago, I happened to read <strong><a href="https://www.harpercollins.ca/9780060740689/death-at-la-fenice/" target="_blank">Death at La Fenice by Donna Leon</a>, </strong>the first of more than 20 novels featuring a commissario of the Italian State Police.  We had never considered visiting Venice, a tourist trap we had been assured.  Suffice to say we have now twice visited this ‘town without a sewer’ as the old song says, and would love to return yet again.  How much more magical can a place become where you catch a boat not a bus and expect to get lost in those endless <em>calli</em>, <em>campi </em>and <em>fondamenta</em>.  As for the custom of a glass of Prosecco and a <em>cicchetti</em> (small savoury snack) at about 11 am – what’s not to love?</p>&#13;
&#13;
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/gallery/149/?context=section.1"></div><p><strong>Staycation</strong></p>&#13;
&#13;
<p>Perhaps a ‘staycation’ is more in the cards.  Wherever you live, there are hidden gems of books to help you decide.  How about a picnic at the mighty Niagara Falls?  Before you set off, consider picking up <strong><a href="https://www.penguinrandomhouse.com/books/289664/too-close-to-the-falls-by-catherine-gildiner/" target="_blank">Too Close to the Falls by Catherine Gildiner</a> </strong>for an enchanting look at what it was like to grow up close to them in the 1950s.  <a href="https://douglas-mcintyre.com/products/9781771000918" target="_blank"><strong>Born Naked by Farley Mowat </strong></a>takes you farther away, to Belleville, Ontario and then Saskatchewan with anecdotes guaranteed to get you chuckling as well as give a sense of place.</p>&#13;
&#13;
<p>We had lived in Canada less than a week when we were invited to a new acquaintance’s house in Clarkson.  I had this curious sense of <em>déjà vu </em>and, turning to our host, remarked that the tree-lined winding approach reminded me of the <strong>Whiteoaks</strong> books by <strong><a href="https://www.amazon.ca/Whiteoaks-Jalna-Mazo-Roche/dp/1894852249" target="_blank">Mazo de la Roche</a>.</strong></p>&#13;
&#13;
<p>‘Benares is just up the road,’ she pointed out.  The author was a frequent visitor with the inevitable result that the historic house (now a museum well worth visiting) was the inspiration for <strong>Jalna</strong>, the centrepiece of the 16-book family saga. </p>&#13;
&#13;
<p><strong>Nambia</strong></p>&#13;
&#13;
<p>Photos, videos and diaries make wonderful vacation keepsakes, but what about that book picked up on the spur of the moment from the bookshop just a few doors down from your hotel?  Or piled next to the café checkout where you happen to have paused during your holiday rambling.</p>&#13;
&#13;
<p>We have come across several gems this way that rekindle our memories long after the suitcases have been put away. We bought a paperback copy of <strong><a href="https://www.amazon.ca/Sheltering-Desert-Henno-Martin/dp/1245718797" target="_blank">The Sheltering Desert by Henno Martin</a>, published in 1923, </strong>from a farmer’s stand deep in the desert of Namibia, in West Africa.  Martin, a German geologist, had been supplying Namibian farms with water when World War One broke out.  He and a fellow geologist were forced to spend two years hiding in that vast desert.  Henno tells how they survived, giving a wonderful sense of that harsh but so beautiful environment. </p>&#13;
&#13;
<p><strong>Cuba</strong></p>&#13;
&#13;
<p>So it stands to reason that, while enjoying a ‘jazz safari’ in Cuba, I would feel compelled to pick up a copy of <a href="https://www.penguinrandomhouse.ca/books/671730/the-motorcycle-diaries-by-ernesto-che-guevara/9781644210680" target="_blank"><strong>The Motorcycle Diaries by Ernesto Che Guevara</strong></a> and use as a bookmark a postcard of <strong>Ernest Hemingway</strong> with Fidel Castro.</p>&#13;
&#13;
<p><strong>Greece</strong></p>&#13;
&#13;
<p>We have yet to visit Greece, except for a day stop on Corfu where we visited plaques commemorating writers <strong><a href="https://www.amazon.ca/Alexandria-Quartet-Lawrence-Durrell/dp/0571283934" target="_blank">Lawrence Durrell (The Alexandria Quartet)</a> </strong>and<strong> <a href="https://www.penguinrandomhouse.ca/books/289004/my-family-and-other-animals-by-gerald-durrel/9780241981696" target="_blank">Gerald Durrell (My Family and Other Animals)</a></strong>.  </p>&#13;
&#13;
<p><strong>Rome</strong></p>&#13;
&#13;
<p>But I have just come across a six-book– and counting – series by Cambridge University classicist <strong>Natalie Haynes</strong>, who is also a highly successful stand-up comic.  In <a href="https://www.harpercollins.ca/9780063139466/pandoras-jar/" target="_blank"><strong>Pandora’s Jar</strong> </a>and her other five books she gives an entirely fresh look at the legendary women of ancient Greece and Rome, whose lives were so often eclipsed by tales about their godly menfolk.  Even their names are better known as shorthand for adjectives or notoriety.</p>&#13;
&#13;
<p>So, before deciding on your next well-deserved vacation, take a dive into your local bookstore.  You never know where you will end up!</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/book-review/" rel="tag">Book Review</a>

                <a href="https://oakvillenews.org/topics/travel/" rel="tag">Travel</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/kate-barlow_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="thumb_FAMILY-001_1024-e1594757355187.jpe" data-src="https://oakvillenews.org/downloads/253/download/thumb_FAMILY-001_1024-e1594757355187.jpe?cb=0b052e904049d16a8bc1657aac8b7810&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 554]" height="94" src="https://oakvillenews.org/downloads/253/download/thumb_FAMILY-001_1024-e1594757355187.jpe?cb=0b052e904049d16a8bc1657aac8b7810&amp;w=100" title="thumb_FAMILY-001_1024-e1594757355187.jpe" width="100"/></a>
		    <h3><a href="https://oakvillenews.org/topics/kate-barlow_author/" rel="author">Kate Barlow</a></h3>
			<p>Originally from England, she has always loved the written word, enjoying a career as a reporter at the Hamilton Spectator and finally becoming a published author. 

A founding member of a local book club Kate is always on the search for that pe...</p>
        <a href="https://oakvillenews.org/topics/kate-barlow_author/" class="mp-more-link">Read more by Kate Barlow</a>
      

    	</div>
    
    <time datetime="2022-07-17T08:00:00">
    <p class="date">July 17, 2022</p>
    <p class="time">8:00 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-culture-and-lifestyle/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/classic_list/73/?context=section.1"></div><div id="ef8b9336-05e9-11ed-a042-12c696adee2b" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ef8b9336-05e9-11ed-a042-12c696adee2b';
        
        googletag.display('ef8b9336-05e9-11ed-a042-12c696adee2b');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="http://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2022 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_sprocket_loader&#34;: true, &#34;_mp_facebook_&#34;: true, &#34;_mp_page_content&#34;: {&#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/16f9d730-03af-11ed-9982-12274efc5439/get_comments&#34;, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_uuid&#34;: &#34;b976fcfd-bb3c-4f6a-e0a8-657edc784281&#34;, &#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_id&#34;: 17789, &#34;slot_ord&#34;: 0}]}, &#34;is_pro&#34;: true, &#34;back_title&#34;: &#34;Return to \&#34;Books that inspired my travels\&#34;&#34;, &#34;osm_active&#34;: true, &#34;show_dynamic_map&#34;: false, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/16f9d730-03af-11ed-9982-12274efc5439/get_related_links&#34;, &#34;ctype&#34;: null, &#34;show_occ_paginator&#34;: false, &#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;}, &#34;tcomments&#34;: {&#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;content_uuid&#34;: &#34;16f9d730-03af-11ed-9982-12274efc5439&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;fb_app_id&#34;: null, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;ugc_allow_comments&#34;: true, &#34;email_invalid&#34;: &#34;Invalid email address&#34;}, &#34;google_api_key&#34;: null}}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/16f9d730-03af-11ed-9982-12274efc5439/get_comments&#34;, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_uuid&#34;: &#34;b976fcfd-bb3c-4f6a-e0a8-657edc784281&#34;, &#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_id&#34;: 17789, &#34;slot_ord&#34;: 0}]}, &#34;is_pro&#34;: true, &#34;back_title&#34;: &#34;Return to \&#34;Books that inspired my travels\&#34;&#34;, &#34;osm_active&#34;: true, &#34;show_dynamic_map&#34;: false, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/16f9d730-03af-11ed-9982-12274efc5439/get_related_links&#34;, &#34;ctype&#34;: null, &#34;show_occ_paginator&#34;: false, &#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;}, &#34;tcomments&#34;: {&#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;content_uuid&#34;: &#34;16f9d730-03af-11ed-9982-12274efc5439&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;fb_app_id&#34;: null, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;ugc_allow_comments&#34;: true, &#34;email_invalid&#34;: &#34;Invalid email address&#34;}, &#34;google_api_key&#34;: null}" id="_mp_page_content"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>