<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "section": "oakville-culture-and-lifestyle", "instance": "oakvillenews", "subsection": null, "urlname": "local-cinemas-ready-for-holiday-events", "type": "article", "author": ["Tyler Collins"], "mpuid": "25ca2b11-ee08-572f-8e9c-0654631d9604", "tag": ["Halloween", "Film.Ca Cinemas", "Events", "Oakville", "5 Drive-In", "Christmas", "What's Happening in Oakville", "Movies", "Culture"]};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Local cinemas ready for holiday events - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        
        
      
      <meta name="description" content="With Halloween this weekend and the kick-off to the holiday season next week, both local cinemas in Oakville have special screenings and events to celebrate holidays both macabre and merry."/>
      <meta name="keywords" content="Tyler Collins,Halloween,Film.Ca Cinemas,Events,Oakville,5 Drive-In,Christmas,What's Happening in Oakville,Movies,Culture"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/10711/download/LocalCinemasOakville.jpg?cb=ae9cac30e7a56abd991ba10e9aeb0366&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-culture-and-lifestyle/local-cinemas-ready-for-holiday-events/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Local cinemas ready for holiday events - Oakville News" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.f3f3be3d712b0da612bbb13c7d5d6cd5.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-d38bf73757b3a41090b251975df7bbb0/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-d38bf73757b3a41090b251975df7bbb0/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-d38bf73757b3a41090b251975df7bbb0/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], 'ed5e9e00-1af4-11eb-aa98-12ceeb095413').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://oakvillenews.org/downloads/10711/download/LocalCinemasOakville.jpg?cb=ae9cac30e7a56abd991ba10e9aeb0366&amp;w=1200"/><meta property="og:image:width" content="3264"/><meta property="og:image:height" content="1218"/><meta property="og:image" content="https://oakvillenews.org/downloads/10710/download/RockyHorror.jpg?cb=7d333fbe8ef24e49d78a96ddbbd62171&amp;w=1200"/><meta property="og:image:width" content="1920"/><meta property="og:image:height" content="960"/><meta property="og:url" content="https://oakvillenews.org/api/content/b96055e0-1ac6-11eb-8a71-1244d5f7c7c6/"/><meta property="og:description" content="With Halloween this weekend and the kick-off to the holiday season next week, both local cinemas in Oakville have special screenings and events to celebrate holidays both macabre and merry."/><meta property="og:type" content="article"/><meta property="og:title" content="Local cinemas ready for holiday events"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/10711/download/LocalCinemasOakville.jpg?cb=ae9cac30e7a56abd991ba10e9aeb0366&amp;amp;w=1200"/>
      <meta name="author" content="Tyler Collins"/><meta property="article:published_time" content="2020-10-30T11:45:00"/><meta property="article:author" content="https://oakvillenews.org/topics/tyler-collins_author/"/><meta property="article:tag" content="Halloween"/><meta property="article:tag" content="Film.Ca Cinemas"/><meta property="article:tag" content="Events"/><meta property="article:tag" content="Oakville"/><meta property="article:tag" content="5 Drive-In"/><meta property="article:tag" content="Christmas"/><meta property="article:tag" content="What's Happening in Oakville"/><meta property="article:tag" content="Movies"/><meta property="article:tag" content="Culture"/>
      
      <script type="application/ld+json">
{"@graph": [{"url": "https://oakvillenews.org/oakville-culture-and-lifestyle/local-cinemas-ready-for-holiday-events/", "articleSection": "Culture & Lifestyle", "keywords": ["Halloween", "Film.Ca Cinemas", "Events", "Oakville", "5 Drive-In", "Christmas", "What's Happening in Oakville", "Movies", "Culture"], "thumbnailUrl": "https://oakvillenews.org/downloads/10711/download/LocalCinemasOakville.jpg?cb=ae9cac30e7a56abd991ba10e9aeb0366&w=3264", "creator": "Tyler Collins", "image": "https://oakvillenews.org/downloads/10711/download/LocalCinemasOakville.jpg?cb=ae9cac30e7a56abd991ba10e9aeb0366&w=3264", "@type": "Article", "publisher": {"@type": "Organization", "logo": {"url": "https://oakvillenews.org/api/design-d38bf73757b3a41090b251975df7bbb0/oakville-news-logo.svg", "@type": "ImageObject"}, "name": "Oakville News"}, "dateModified": "2020-10-30T12:33:17.854850", "mainEntityOfPage": "https://oakvillenews.org/oakville-culture-and-lifestyle/local-cinemas-ready-for-holiday-events/", "@id": "https://oakvillenews.org/oakville-culture-and-lifestyle/local-cinemas-ready-for-holiday-events/", "author": {"@type": "Person", "name": "Tyler Collins"}, "datePublished": "2020-10-30T11:45:00", "headline": "Local cinemas ready for holiday events", "name": "Local cinemas ready for holiday events"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-culture-and-lifestyle">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-d38bf73757b3a41090b251975df7bbb0/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News" />
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-d38bf73757b3a41090b251975df7bbb0/oakville-news-logo.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://oakvillenews.org/api/design-d38bf73757b3a41090b251975df7bbb0/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="selected menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a> <a href="https://oakvillenews.org/oakville-culture-and-lifestyle/local-cinemas-ready-for-holiday-events/">Local cinemas ready for holiday events</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-culture-and-lifestyle/local-cinemas-ready-for-holiday-events/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/10711/download/LocalCinemasOakville.jpg?cb=ae9cac30e7a56abd991ba10e9aeb0366" />
    <meta id="content-image-width" itemprop="width" content="3264" />
    <meta id="content-image-height" itemprop="height" content="1218" />
</span>







  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-culture-and-lifestyle/local-cinemas-ready-for-holiday-events/" />
            <meta itemprop="name" content="Local cinemas ready for holiday events" />
            <meta itemprop="description" content="With Halloween this weekend and the kick-off to the holiday season next week, both local cinemas in Oakville have special screenings and events to celebrate holidays both macabre and merry." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-10-30T12:33:17.854850" />
            <h1 itemprop="headline">Local cinemas ready for holiday events</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/tyler-collins_author/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Tyler Collins<meta itemprop="name" content="Tyler Collins" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-10-30T11:45:00">
    <p class="date">October 30, 2020</p>
    <p class="time">11:45 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-culture-and-lifestyle/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-12481" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-12481-0">    <span id="close-btn-12481-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group12481 hidden" id="ms_12481-0" data-image-url="https://oakvillenews.org/downloads/10711/download/LocalCinemasOakville.jpg?cb=ae9cac30e7a56abd991ba10e9aeb0366" data-image-id="10711" data-slot-media-path="/api/slot_media/13098/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="LocalCinemasOakville.jpg" data-src="https://oakvillenews.org/downloads/10711/download/LocalCinemasOakville.jpg?cb=ae9cac30e7a56abd991ba10e9aeb0366&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://oakvillenews.org/downloads/10711/download/LocalCinemasOakville.jpg?cb=ae9cac30e7a56abd991ba10e9aeb0366&amp;w=640" title="LocalCinemasOakville.jpg">                    </div>        <div class="media-content">            <p>Photo Collage: Oakville News</p>    </div>  </div>  </div></div><p class="lead">With Halloween this weekend and the kick-off to the holiday season next week, both local cinemas in Oakville have special screenings and events to celebrate holidays both macabre and merry.</p>&#13;
&#13;
<p><a href="https://film.ca/show-times-by-date/" target="_blank">Film.Ca Cinemas</a> will be screening several Halloween-themed movies this weekend with special shows now through November 1st. Beginning next week, Oakville's <a href="https://premiertheatres.ca/5drivein" target="_blank">5 Drive-In</a> will be hosting a Christmas premiere event on Thursday, November 5, 2020 with further screenings until Sunday the 8th.</p>&#13;
&#13;
<p>First, Film.Ca Cinemas has four Halloween films showing all this week with varying days and showtimes. The films include $5 classics like <em>Monsters Inc.</em>, <em>The Addams Family</em> (2019), and <em>Tim Burton's The Nightmare Before Christmas</em>. New release <em>100% Wolf</em> is also showing. <a href="https://oakvillenews.org/reviews/100%25-wolf-review/">(Read Oakville News' review here.)</a></p>&#13;
&#13;
<p>But one spooky tradition stands above the others: special shows of <em>The Rocky Horror Picture Show</em> will be screening tonight, tomorrow (Halloween night) and Sunday afternoon. <a href="https://film.ca/trailer/rocky-horror-picture-show/" target="_blank">Tickets for those special shows are still available</a>, and these screenings have slightly different rules than previous years and <a href="https://film.ca/trailer/rocky-horror-picture-show/" target="_blank">can be found online here.</a> </p>&#13;
&#13;
<div id="media-carousel-12479" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-12479-0">    <span id="close-btn-12479-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group12479 hidden" id="ms_12479-0" data-image-url="https://oakvillenews.org/downloads/10710/download/RockyHorror.jpg?cb=7d333fbe8ef24e49d78a96ddbbd62171" data-image-id="10710" data-slot-media-path="/api/slot_media/13096/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="RockyHorror.jpg" data-src="https://oakvillenews.org/downloads/10710/download/RockyHorror.jpg?cb=7d333fbe8ef24e49d78a96ddbbd62171&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 1920]" src="https://oakvillenews.org/downloads/10710/download/RockyHorror.jpg?cb=7d333fbe8ef24e49d78a96ddbbd62171&amp;w=640" title="RockyHorror.jpg">        <p class="credits">Photo: 20th Century Fox</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p>The cinema is also holding a special "Trunk or Treat" event with outdoor candy giveaways and local businesses offering goodies for kids. <a href="https://film.ca/trunk-or-treat/" target="_blank">More details about this event can be found here.</a></p>&#13;
&#13;
<p>Once the grim grinning ghosts are gone, the 5 Drive-In is ready for some Christmas festivities just four days later. They have a double bill of Christmas movies next weekend, though these events are decidedly for adults.</p>&#13;
&#13;
<p><a href="https://www.cupofcheermovie.com/" target="_blank">The premiere of the new Canadian comedy film <em>Cup of Cheer</em> will premiere next Thursday, November 5, 2020.</a> This premiere show also features members of the cast and crew in attendance, who will also be holding a Q&amp;A before the film.</p>&#13;
&#13;
<div id="media-carousel-12480" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-12480-0">    <span id="close-btn-12480-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group12480 hidden" id="ms_12480-0" data-slot-media-path="/api/slot_media/13097/">Expand</a>      </div>                  <div class="youtube">        <div data-deferred="true" data-deferred-type="iframe" type="text/html" data-height="430" data-src="//www.youtube.com/embed/k1PH_4xEEd8?list=&amp;wmode=transparent" data-webkitallowfullscreen="true" data-mozallowfullscreen="true" data-allowfullscreen="true"><!-- YouTube --></div>      </div>                                <div class="media-content">                </div>  </div>  </div></div><p><em>Cup of Cheer</em> will play in a double bill with 2003's <em>Bad Santa</em> from the 5th until Sunday, November 8, 2020. While both films play all four nights, the Q&amp;A is only on the 5th. It's also worth noting both these films, while Christmas comedies, are also rated 14A and <em>definitely</em> not for families.</p>&#13;
&#13;
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/gallery/149/?context=section.1"></div><p><a href="https://premiertheatres.ca/5drivein" target="_blank">Tickets for both the premiere event and following screenings for the Christmas films are available here.</a></p>&#13;
&#13;
<p>All events hope to get local Oakvilleans (both safely and enthusiastically) into the holiday spirit...for whichever holidays you're most excited for.</p>&#13;
&#13;
<p>More can be learned about all fo these events with <a href="https://film.ca/show-times-by-date/" target="_blank">Film.Ca Cinemas</a> and <a href="https://premiertheatres.ca/5drivein" target="_blank">the 5 Drive-In</a> here.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/halloween/" rel="tag" >Halloween</a>

                <a href="https://oakvillenews.org/topics/film-ca-cinemas/" rel="tag" >Film.Ca Cinemas</a>

                <a href="https://oakvillenews.org/topics/events/" rel="tag" >Events</a>

                <a href="https://oakvillenews.org/topics/oakville/" rel="tag" >Oakville</a>

                <a href="https://oakvillenews.org/topics/5-drive-in/" rel="tag" >5 Drive-In</a>

                <a href="https://oakvillenews.org/topics/christmas/" rel="tag" >Christmas</a>

                <a href="https://oakvillenews.org/topics/whats-happening-in-oakville/" rel="tag" >What's Happening in Oakville</a>

                <a href="https://oakvillenews.org/topics/movies/" rel="tag" >Movies</a>

                <a href="https://oakvillenews.org/topics/culture/" rel="tag" >Culture</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/tyler-collins_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Tyler-Collins_avatar_1474559937.jpe" data-src="https://oakvillenews.org/downloads/189/download/Tyler-Collins_avatar_1474559937.jpe?cb=5cafe3dda8ac1d4c56129bf05ec1933d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 960]" src="https://oakvillenews.org/downloads/189/download/Tyler-Collins_avatar_1474559937.jpe?cb=5cafe3dda8ac1d4c56129bf05ec1933d&amp;w=100" title="Tyler-Collins_avatar_1474559937.jpe" /></a>
		    <h3><a href="https://oakvillenews.org/topics/tyler-collins_author/" rel="author"
		       >Tyler Collins</a></h3>
			<p>Tyler Collins is the Oakville News publishing assistant and arts reporter. He started with the news in 2016 and now specializes in current and live events, film, theatre and entertainment.</p>
        <a href="https://oakvillenews.org/topics/tyler-collins_author/" class="mp-more-link">Read more by Tyler Collins</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <span class="chicklet twitter"></span>
            <label>Twitter</label>
            <a href="https://twitter.com/@MrTyCollins" rel="nofollow noopener" target="_blank" data-show-count="false">@MrTyCollins</a>
        </li>
        
        
        
        
        
    </ul>
</div>

    	</div>
    
    <time datetime="2020-10-30T11:45:00">
    <p class="date">October 30, 2020</p>
    <p class="time">11:45 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-culture-and-lifestyle/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/classic_list/73/?context=section.1"></div><div id="ed5e9e00-1af4-11eb-aa98-12ceeb095413" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ed5e9e00-1af4-11eb-aa98-12ceeb095413';
        
        googletag.display('ed5e9e00-1af4-11eb-aa98-12ceeb095413');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"></img></a>
			</div>
			<p class="adr">151 Lakeshore Road West<br/>Oakville, Ontario, L6K 1E5</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers & Internships</a></li>
	            <li><a href="#" target="_blank">Privacy Policy</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising & Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2020 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_CA/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Local cinemas ready for holiday events\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/b96055e0-1ac6-11eb-8a71-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;content_uuid&quot;: &quot;b96055e0-1ac6-11eb-8a71-1244d5f7c7c6&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;83c33cd2-df3a-44d3-a4d9-950d8e7ad76c&quot;, &quot;slot_id&quot;: 12481}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;b6d9dd5d-15c5-48c5-fafd-b60c9e8f2244&quot;, &quot;slot_id&quot;: 12479}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;ced42be3-0546-4206-ba41-54306ab8d559&quot;, &quot;slot_id&quot;: 12480}]}, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/b96055e0-1ac6-11eb-8a71-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Local cinemas ready for holiday events\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/b96055e0-1ac6-11eb-8a71-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;content_uuid&quot;: &quot;b96055e0-1ac6-11eb-8a71-1244d5f7c7c6&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;83c33cd2-df3a-44d3-a4d9-950d8e7ad76c&quot;, &quot;slot_id&quot;: 12481}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;b6d9dd5d-15c5-48c5-fafd-b60c9e8f2244&quot;, &quot;slot_id&quot;: 12479}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;ced42be3-0546-4206-ba41-54306ab8d559&quot;, &quot;slot_id&quot;: 12480}]}, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/b96055e0-1ac6-11eb-8a71-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
