<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"urlname": "message-in-a-bottle-delia-s-dilemma-short-story", "type": "article", "tag": ["Parenting", "Theft", "Pat Skene", "Short Story", "Bronte", "Fiction", "pets"], "section": "oakville-culture-and-lifestyle", "mpuid": "d830989e-3904-5c6b-b707-dfe184603658", "subsection": null, "author": ["Pat Skene"], "fb_app_id": null, "instance": "oakvillenews"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Message in a Bottle – Delia’s Dilemma - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="Someone is secretly leaving messages rolled up in little glass bottles around Oakville. No one has seen who it is. This time Delia, a teenage thief, finds find a bottle in Bronte Village."/>
      <meta name="keywords" content="Pat Skene,Parenting,Theft,Pat Skene,Short Story,Bronte,Fiction,pets"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/13957/download/image0.jpeg?cb=a9e9110b1bcf2476f904053c725652fe&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-culture-and-lifestyle/message-in-a-bottle-delia-s-dilemma-short-story/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Message in a Bottle – Delia’s Dilemma - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.a87fa5e21daba6b95e4e4e8f72081e61.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], '9e86726e-a872-11ec-8120-125a604ee785').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://oakvillenews.org/downloads/13957/download/image0.jpeg?cb=a9e9110b1bcf2476f904053c725652fe&amp;w=1200"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="480"/><meta property="og:type" content="article"/><meta property="og:description" content="Someone is secretly leaving messages rolled up in little glass bottles around Oakville. No one has seen who it is. This time Delia, a teenage thief, finds find a bottle in Bronte Village."/><meta property="og:title" content="Message in a Bottle – Delia’s Dilemma"/><meta property="og:url" content="https://oakvillenews.org/api/content/b5162504-a62b-11ec-9bf9-12274efc5439/"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/13957/download/image0.jpeg?cb=a9e9110b1bcf2476f904053c725652fe&amp;amp;w=1200"/>
      <meta name="author" content="Pat Skene"/><meta property="article:tag" content="Parenting"/><meta property="article:tag" content="Theft"/><meta property="article:tag" content="Pat Skene"/><meta property="article:tag" content="Short Story"/><meta property="article:tag" content="Bronte"/><meta property="article:tag" content="Fiction"/><meta property="article:tag" content="pets"/><meta property="article:author" content="https://oakvillenews.org/topics/pat-skene/"/><meta property="article:published_time" content="2022-03-20T08:00:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"articleSection": "Culture & Lifestyle", "headline": "Message in a Bottle \u2013 Delia\u2019s Dilemma", "name": "Message in a Bottle \u2013 Delia\u2019s Dilemma", "author": {"name": "Pat Skene", "@type": "Person"}, "publisher": {"name": "Oakville News", "sameAs": "https://oakvillenews.org/", "logo": {"url": "https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/oakville-news-logo.svg", "@type": "ImageObject"}, "@type": "Organization"}, "creator": "Pat Skene", "@type": "Article", "@id": "https://oakvillenews.org/oakville-culture-and-lifestyle/message-in-a-bottle-delia-s-dilemma-short-story/", "url": "https://oakvillenews.org/oakville-culture-and-lifestyle/message-in-a-bottle-delia-s-dilemma-short-story/", "datePublished": "2022-03-20T08:00:00", "image": "https://oakvillenews.org/downloads/13957/download/image0.jpeg?cb=a9e9110b1bcf2476f904053c725652fe&w=640", "thumbnailUrl": "https://oakvillenews.org/downloads/13957/download/image0.jpeg?cb=a9e9110b1bcf2476f904053c725652fe&w=640", "keywords": ["Parenting", "Theft", "Pat Skene", "Short Story", "Bronte", "Fiction", "pets"], "mainEntityOfPage": "https://oakvillenews.org/oakville-culture-and-lifestyle/message-in-a-bottle-delia-s-dilemma-short-story/", "dateModified": "2022-03-20T09:26:48.102359"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'content_search' : { 'post_type':'search', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/oakville-culture-and-lifestyle/message-in-a-bottle-delia-s-dilemma-short-story/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"cb8685cb-6b58-44fa-4c03-ba80d894c374","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":82448,"response_time_orig":4,"serverid":"52.91.2.46:26049","state":"VA","t_epoch":1647797880,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/oakville-culture-and-lifestyle/message-in-a-bottle-delia-s-dilemma-short-story/","user_id":0,"word_count":6172,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["cb8685cb-6b58-44fa-4c03-ba80d894c374", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-culture-and-lifestyle">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="selected menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a> <a href="https://oakvillenews.org/oakville-culture-and-lifestyle/message-in-a-bottle-delia-s-dilemma-short-story/">Message in a Bottle – Delia’s Dilemma</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-culture-and-lifestyle/message-in-a-bottle-delia-s-dilemma-short-story/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/13957/download/image0.jpeg?cb=a9e9110b1bcf2476f904053c725652fe"/>
    <meta id="content-image-width" itemprop="width" content="640"/>
    <meta id="content-image-height" itemprop="height" content="480"/>
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-culture-and-lifestyle/message-in-a-bottle-delia-s-dilemma-short-story/"/>
            <meta itemprop="name" content="Message in a Bottle – Delia’s Dilemma"/>
            <meta itemprop="description" content="Someone is secretly leaving messages rolled up in little glass bottles around Oakville. No one has seen who it is. This time Delia, a teenage thief, finds find a bottle in Bronte Village."/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2022-03-20T09:26:48.102359"/>
            <h1 itemprop="headline">Message in a Bottle – Delia’s Dilemma</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/pat-skene/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Pat Skene<meta itemprop="name" content="Pat Skene"/></a> </p>
    
    <time itemprop="datePublished" datetime="2022-03-20T08:00:00">
    <p class="date">March 20, 2022</p>
    <p class="time">8:00 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-culture-and-lifestyle/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-16657" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-16657-1" style="">            <div class="file group16657 " id="ms_16657-0" data-slot-media-path="/api/slot_media/17383/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="image0.jpeg" data-src="https://oakvillenews.org/downloads/13957/download/image0.jpeg?cb=a9e9110b1bcf2476f904053c725652fe&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" height="450" src="https://oakvillenews.org/downloads/13957/download/image0.jpeg?cb=a9e9110b1bcf2476f904053c725652fe&amp;w=600" title="image0.jpeg" width="600"/><div class="play slides_overlay"><!--need something here--></div><p class="credits">Pat Skene</p></div>            <div class="media-content">                    </div></div></div><p class="lead"><strong>Delia Grimke was a thief.  She stood looking out the window of her mother’s dog grooming salon, thinking about how her twelve-year-old life had become so complicated. Would she ever get out of this mess without jail time? The tween knew her mom would soon find out what she did. </strong></p>&#13;
&#13;
<p><strong>Chapter One</strong></p>&#13;
&#13;
<p><strong>A year ago, Delia’s mother, Laura, </strong>opened the Wizard of Paws, a dog-grooming business in Bronte. They lived just north on Rebecca Street, so it was a convenient location. Laura started the business after Delia’s dad left them to move to the United States with his new girlfriend. The support payments were sporadic at best – he was always promising to catch up when he hit it big in California. </p>&#13;
&#13;
<p><strong>Laura had quit her job </strong>as a veterinary assistant at an animal clinic in Oakville and used her ex-husband’s buyout from the house to become a groomer, something she loved to do. Laura wanted to run a company and be her own boss to support her daughter and herself, with or without any help from her ex.</p>&#13;
&#13;
<p><strong>Delia missed her dad</strong> but tried hard not to think too much about him. He called her all the time, but she wouldn’t pick up. Delia didn’t block his calls; she enjoyed a perverse pleasure in watching it ring until he left a message, which she simply deleted without listening to. </p>&#13;
&#13;
<p>Why should she want to talk to someone who kicked her and her mom to the curb for a younger girlfriend, soon to be wife number three? He’d already been married once before he met Laura Grimke. Delia felt even more betrayed when he moved and put twenty-five hundred miles of space between them! No, Delia wasn’t about to talk to him anytime soon. </p>&#13;
&#13;
<p> <strong>Delia sometimes helped her mom</strong> in the shop and loved working with the dogs, especially the bathing, shampooing and brushing. But today, Delia’s mind was not on the Poodles and Pomeranians. It was on the complete dog’s breakfast she had made of her life. How could she ever tell her mother that she’d stolen from her? </p>&#13;
&#13;
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/gallery/149/?context=section.1"></div><p>Delia looked at her tall reflection in the glass, her ponytail tied high on her head. The Saturday morning sun poured in the shop window and ignited the copper tones in her red hair. </p>&#13;
&#13;
<p><em>I was always a pretty good kid. </em></p>&#13;
&#13;
<p><em>What the hell have I done? </em></p>&#13;
&#13;
<p><strong>“Anything interesting out there Delia?</strong> You’ve been staring out the window since you got here,” her mother called out. “I need you to replace the grinding heads on the nail trimmers.” </p>&#13;
&#13;
<p>“Sure Mom, I’ll be right there.” </p>&#13;
&#13;
<p>Her Mom was always busy these days. It was hard to spend time together like they used to. But Delia liked helping out in the shop when she could and even got paid a few bucks every week. Unfortunately, that was nowhere near enough money to get her out of the mess she was in. Delia had a hard time making eye contact with her mother lately, afraid she would read her mind. Mothers were like that.</p>&#13;
&#13;
<p><strong>“There’s some woman walking around leaving little bottles</strong> tied with curly white ribbons outside the shops on Marine Drive,” she replied. “I’m going to get one to see what it is.”</p>&#13;
&#13;
<p>“Well, don’t drink or eat anything you find. Don’t sniff it either.” Laura warned. “It could be drugs.” </p>&#13;
&#13;
<p>Delia rolled her eyes and headed outside. “Seriously Mom?”  </p>&#13;
&#13;
<p><strong>The white-haired bottle-dropping lady</strong> was leaving the parking lot and turned to see Delia watching her. The older woman smiled at the girl, putting her fingers to her lips in a secret-shushing motion. Delia wrinkled her brow and smiled back, picking up the bottle resting on the window ledge of the salon. Always a fan of bling, she admired the sparkly green jewel on the cork top and saw that there was a tiny message rolled up inside. Using her teeth, Delia tried to bite the top off, but her new turquoise braces wouldn’t let her get a good grip. She dug at it with the clasp on her hair clip and eventually, pried the top loose. </p>&#13;
&#13;
<p>More curious than ever, Delia pulled out the little scroll of paper and read the message: </p>&#13;
&#13;
<p><strong><em>Anyone who thinks that sunshine is pure happiness has never danced in the rain. </em></strong></p>&#13;
&#13;
<p> “Seriously? That’s it? That’s the big reveal?” When Delia looked up again the old woman was gone. The curious tween found it just weird enough to be intriguing.  She always loved a good mystery. Delia put the bottle in her pocket with plans to walk right up to the mysterious woman the next time she saw her and ask why she was leaving messages in little bottles around the neighbourhood. It might make a great short story for her creative writing class…if she wasn’t in a detention centre by then.</p>&#13;
&#13;
<p><strong>Delia loved writing stories </strong>and used the English language like some people used watercolours. Weird words and wordplays were her favourite, although not many of her friends shared her passion, or even understood what she was talking about. Well, except for Jeffery, but it didn’t matter because she wouldn’t have any friends when her secret was revealed.</p>&#13;
&#13;
<p>                                                            ---</p>&#13;
&#13;
<p><strong>Delia’s life of crime all started last month</strong> when she stole her mom’s credit card. It was entirely her mother’s fault! Delia begged her for a pair of UGG boots for weeks, but her mom said they were too expensive. That’s all she seemed to say these days, ever since her dad left. But all of Delia’s schoolmates were wearing UGGs and she was wearing “ugglies” from a discount shoe store. </p>&#13;
&#13;
<p><strong>One day, she sneaked into her mother’s wallet</strong> and copied down her credit card information, remembering to note the security code on the back. Then she put the card back so her mom wouldn’t miss it. She was pleased with herself and ordered her boots online, adding her phone number to the order for the shipping notifications.</p>&#13;
&#13;
<p>Delia had the beautiful teal coloured boots delivered to her friend Jeffery’s house because his parents worked in Toronto and were almost never home. Jeffery covered for her and brought the boots to school when they arrived two days later, then Delia got rid of the packaging in a trash bin. She kept the boots in her locker and changed into them when she arrived at school each day. A well thought out plan? Perhaps not completely.</p>&#13;
&#13;
<p><strong>Jeffery’s had a crush on Delia</strong> since first grade and would do anything to be in her good graces. He was kind of nerdy and wickedly smart, like Delia. She enjoyed his company and thought he was cute, even if he pressed his jeans and wore red-framed eyeglasses. He was also her only friend who shared an affinity for language-play and once called her a logophile. She had to look it up and it described her perfectly -- a lover of words. </p>&#13;
&#13;
<p><strong>They would challenge each other</strong> with little games about using various grammatical definitions - like synonyms, antonyms, puns, metaphors, and similes. It sounded like a very dull game to their friends, but they loved it. The two friends always had a scrabble game underway on the Words With Friends app on their phones. Both were competitive and looking for the perfect triple word score. Jeffery wanted to be an English major and teach high school someday. Delia dreamed of being a teen mystery writer like authors Liz Coley, Stephanie Oaks and Kimberly Reid. </p>&#13;
&#13;
<p><strong>It was simple to place online orders</strong> and Delia got into the swing of it in record time. The first purchase made her feel guilty, but her friends admired her teal boots because no one had that colour. They fussed over her and wanted to try them on. Delia enjoyed being the centre of their attention, while it lasted.</p>&#13;
&#13;
<p>In order to keep the attention going, she returned to her secret life as a thief and bought Swarovski earrings, a Pandora charm necklace and a hoodie from lululemon. It was all easy and fun to do. Delia became bolder with each purchase.</p>&#13;
&#13;
<p><strong>Delia’s mom noticed her new hoodie</strong> and asked where she got it. But Delia had her story all lined up. As her mom knew, Delia’s friend Sarah was from a wealthy family, and had given Delia many things before. She simply said that Sarah had grown tired of the sweater and offered it to her. </p>&#13;
&#13;
<p>“That family has more money than the brains God gave them,” her mom would say and let it go. Delia felt sick to her stomach a lot these days, especially when she looked at her mother. </p>&#13;
&#13;
<p>                                                ---</p>&#13;
&#13;
<p><strong>Delia and Jeffery were sitting on the front stoop </strong>of his house on Great Lakes Blvd, watching TikTok videos. “Hey I heard a new one today. You can tune a piano, but you can’t tuna fish.”</p>&#13;
&#13;
<p>“Oh, that’s a groaner Jeff. To write that one down with a broken pencil would be pointless,” she added, giggling. </p>&#13;
&#13;
<p><strong>“Delia…I’ve been thinking,”</strong> Jeffery said hesitantly. “What are you going to do when your mom’s credit card bill comes in?” </p>&#13;
&#13;
<p>“What do you mean?” she answered absently looking at her phone. “Hey, look at this guy dance!”</p>&#13;
&#13;
<p><strong>“Stop for a minute Delia.</strong> Listen…how are you going to explain all those things charged to your mom’s Visa? She’s going to see everything on her next credit card bill.”</p>&#13;
&#13;
<p>“I don’t plan to do anything. She won’t know it’s me who did it. Anyway, I think I’ve decided not to do it anymore.”</p>&#13;
&#13;
<p>“How much have you spent so far?”</p>&#13;
&#13;
<p>“I’m not sure, I didn’t add it up,” she said still watching the TikTok video. </p>&#13;
&#13;
<p><strong>“What will you do when she calls the credit card company</strong> to investigate the charges and the fraud department gets involved?” Jeffery persisted.</p>&#13;
&#13;
<p>Suddenly he’s got her attention. “Fraud? Like the police?” she asked, in a whisper.</p>&#13;
&#13;
<p>“Of course,” Jeffery told her. “What did you think was going to happen? They won’t just let it go. They’re going to trace the packages and find out they were delivered to my address. They’ll think I stole your mother’s card.”</p>&#13;
&#13;
<p><strong>“Oh, I didn’t think about that,”</strong> she said, her voice cracking. “My God Jeff, what am I going to do?”</p>&#13;
&#13;
<p>“I thought you had a plan Delia. For such a smart girl, you sure can be dumb sometimes.”</p>&#13;
&#13;
<p><strong>Delia had a short fuse to go with that red </strong>hair and she didn’t like being called dumb. “Why did you help me do it if you knew this would happen?” she shouted. “You should have warned me - and now I’ll go to jail! This is all your fault!” Delia got up and stomped dramatically down the driveway. </p>&#13;
&#13;
<p>Jeffery watched her go, “I’m sorry Delia…come back.” But Delia didn’t stop and Jeffery was devastated she might never be his friend again. He loved everything about her; especially that she shared his weird sense of humour and her quirky habit of never matching her socks. He thought she was the most incredible girl he’d ever met or was ever going to meet in his entire life. Now he’d probably ruined everything. </p>&#13;
&#13;
<p><strong>Chapter Two</strong></p>&#13;
&#13;
<p><strong>Delia flopped on her bed with her feet on the wall,</strong> looking at the little bottle in her hand. If only she could rub the sides like Aladdin’s lamp, she’d wish for this whole nightmare to disappear. She read the message again, <strong><em>Anyone who thinks that sunshine is pure happiness, has never danced in the rain.</em></strong> Her mom’s sister, Aunt Jean, would agree with that. Most people ran from the rain but Aunt Jean taught her to run into the rain, not away from it. </p>&#13;
&#13;
<p>Delia loved her aunt and always felt they were kindred spirits. She was a talented artist and freelance graphic designer. Delia had watched Aunt Jean do her magic a few weeks ago, when she created some promotional material and a new logo for a vegan restaurant opening up on Kerr Street. </p>&#13;
&#13;
<p><strong>The message in the bottle</strong> reminded Delia of something her Aunt Jean did one summer when Delia was about four years old. She was staying with her for the weekend while her parents went to a wine tasting in Niagara-on-the-Lake. Delia and Aunt Jean were on the big wooden lawn swing in her backyard one evening after dinner when it started to pour rain; a cats and dogs kind of downpour. </p>&#13;
&#13;
<p>Delia tugged at her, “Let’s go inside Aunt Jean, we’re going to get wet!”</p>&#13;
&#13;
<p>Aunt Jean laughed at her, “It’s only water Deedee. You’re not going to melt like the wicked witch in <em>The Wizard of Oz</em> are you?” </p>&#13;
&#13;
<p><strong>Delia did feel rather wicked</strong> and couldn’t stop giggling as they continued to swing in the downpour, getting more and more drenched by the minute. Then Aunt Jean said, “Why don’t we get off the swing and run out in the rain?” Delia didn’t need any encouragement. </p>&#13;
&#13;
<p><strong>They jumped off the swing and twirled like ballerinas;</strong> Delia’s wet jeans clinging to her legs. Then she rolled in the grass and made green skid marks on her elbows and knees. Delia was squealing with delight as one cloudburst after another soaked them to the skin. But when the first roll of thunder came, Aunt Jean gathered her up, and they went inside. Her aunt told her to strip out of her wet clothes and get into a hot bubble bath, which she did. Then Aunt Jean did the best thing ever; she brought Delia a chocolate brownie to eat in the bathtub.</p>&#13;
&#13;
<p><strong>Sometimes when Delia slept over,</strong> they went walking in the early morning together. Aunt Jean would tap on the window of the Flavour Fox Ice Cream Shop. They were closed but setting up for opening later that day. The shopkeeper would open the door and let Aunt Jean buy ice cream. Delia and her aunt would walk lazily along the street eating their cones at eight o’clock in the morning. Delia always liked the people who smiled at them better that the ones who looked at them disapprovingly. She was sure that people who liked ice cream for breakfast were much nicer people than those who didn’t.</p>&#13;
&#13;
<p><strong>As Delia thought about that day,</strong> she wished a run in the rain could solve her problems. Aunt Jean wasn’t like a lot of grown-ups and maybe she could help her figure out what to do. She’d told Aunt Jean a ton of secrets and was sure she could trust her with this one. After clearing it with her mom and arranging for her aunt to pick her up, she went off for a visit that Sunday. </p>&#13;
&#13;
<p>                                                ---</p>&#13;
&#13;
<p><strong>“You’re awfully quiet Deedee,”</strong> her aunt said, watching her push scrambled eggs around on her plate. Would you like more fried apples with cinnamon?”</p>&#13;
&#13;
<p>“No thanks. I’m not hungry,” Delia answered quietly, wondering how to bring up the big subject of her life as a criminal. </p>&#13;
&#13;
<p>“Is everything okay? How’s school?” her aunt asked, loading the dishwasher.</p>&#13;
&#13;
<p>“Good.”</p>&#13;
&#13;
<p>After a long silence, her aunt sat down and took her hand. “Deedee, you know you can talk to me about anything don’t you?” </p>&#13;
&#13;
<p><strong>Delia’s eyes brimmed with tears</strong> and she pinched her lips together, as she stared into her eggs. </p>&#13;
&#13;
<p>“It’s okay sweetie, don’t worry. It can’t be that bad.”</p>&#13;
&#13;
<p>“Yes, it is! It’s terrible! I’ve ruined my life and there’s no way to fix it.”</p>&#13;
&#13;
<p>Aunt Jean gave her a warm hug, “C’mon, lets drive down to the Bronte Pier and you can tell me all about it. The fresh air will do us both good.” Delia and Aunt Jean always had their most meaningful talks down at the pier. It was their thing.</p>&#13;
&#13;
<p><strong>They parked on the street at the end of Third Line </strong>and took off along the waterfront trail. Despite her age of forty-eight which was old in Delia’s books - Aunt Jean was quite fit and they walked at a good clip. When they reached the end of the Bronte pier, they sat together looking out at Lake Ontario. </p>&#13;
&#13;
<p>Aunt Jean closed her eyes and held Delia’s hand. Delia squirmed in her seat on the bench and finally blurted everything out, barely taking a breath. She confessed how she’d stolen from her mother, ordered all that stuff online and used Jeffery’s address to have it delivered.</p>&#13;
&#13;
<p><strong>Her aunt was very quiet during her confession</strong> and then she asked, “Was it all worth it?”</p>&#13;
&#13;
<p>“Well, at first, I liked ordering expensive things for myself and felt happy when I got them. Mom would never buy me those brand names like a lot of girls at school wear. But then all I wanted to do was buy more stuff because after a while, the good feeling wore off, and so did the attention from my friends. I kept buying new things to impress them, even though I knew it was wrong.”</p>&#13;
&#13;
<p><strong>“Were they impressed?”</strong></p>&#13;
&#13;
<p>“Some were, but not for long. Most of them are richer than me and can buy whatever they want.”</p>&#13;
&#13;
<p>“Well, Deedee, you have gotten yourself into a prickly pickle, haven’t you?” her aunt said, giving her shoulders a squeeze. “That’s an alliteration, in case you missed it.” </p>&#13;
&#13;
<p>Delia tried to smile but a big tear rolled down her cheek. Aunt Jean’s heart melted and she quickly added, “We’ll work something out. I promise.”</p>&#13;
&#13;
<p><strong>“I’ve probably gotten Jeffery in bad trouble,</strong> and he’ll never forgive me,” Delia sniffed. “I told him it was all his fault for not warning me what would happen.”</p>&#13;
&#13;
<p>“Was it his fault?” Aunt Jean asked.</p>&#13;
&#13;
<p>“No,” Delia said, pushing her lips out in a pout. They sat quietly, watching two sailboats slowly leaving the marina. </p>&#13;
&#13;
<p><strong>Then Aunt Jean broke the silence,</strong> “Remember something we used to play when you were little called, ‘The Why Game?’” </p>&#13;
&#13;
<p>“Yes. You said it would teach me how to think deeper about things.”</p>&#13;
&#13;
<p>“Yes, that’s right. Your grandmother taught it to your mom and me. When we played it together, we called ourselves, The Three Whys Women.” </p>&#13;
&#13;
<p>Delia couldn’t help but give her a weak smile at that one. </p>&#13;
&#13;
<p><strong>How about we play it now,</strong> to help you think about how to solve this problem?”</p>&#13;
&#13;
<p>“Okay, but I don’t see how that will get me out of this mess.”</p>&#13;
&#13;
<p>“Well let’s try it and see, shall we?” Aunt Jean said, nudging her. Delia nodded.</p>&#13;
&#13;
<p>“Okay, let’s start with, why do you think you bought all that stuff?” Aunt Jean asked her.</p>&#13;
&#13;
<p>“Well, umm, to be noticed I guess.”</p>&#13;
&#13;
<p>“Why did you want to be noticed?” her aunt persisted.</p>&#13;
&#13;
<p><strong>Delia thought for a minute then mumbled,</strong> “maybe because being noticed makes me feel better.”</p>&#13;
&#13;
<p>“Why does it make you feel better Deedee?” </p>&#13;
&#13;
<p>“Because I don’t like feeling left out and ignored,” Delia replied, folding her arms.</p>&#13;
&#13;
<p>Aunt Jean pressed on. “Why are you feeling left out and ignored?”</p>&#13;
&#13;
<p><strong>Delia slumped against her aunt</strong> and started to cry, big sobs of grief. </p>&#13;
&#13;
<p>Aunt Jean hugged her tighter and let her cry.  </p>&#13;
&#13;
<p>Then Delia finally said, “Dad left and started a new life without me. Everything’s different now and I hate it. I hate him!”</p>&#13;
&#13;
<p><strong>“Grown-ups can be hard to understand</strong> Deedee. Why your dad left was between him and your mom, nothing to do with you. One thing I know for sure is that they <em>both </em>love you very much. I’m sure your father misses you.”</p>&#13;
&#13;
<p>“He’s been trying to call me since he left, but I won’t answer the phone,” Delia told her. </p>&#13;
&#13;
<p>“Why not?”</p>&#13;
&#13;
<p>“Because I want to hurt him, like he’s hurt me.”</p>&#13;
&#13;
<p><strong>“Now that you’ve both hurt each other,</strong> do you think you could find a way to answer his calls and tell him how you feel?” Aunt Jean asked. </p>&#13;
&#13;
<p>Delia closed her eyes and shrugged.</p>&#13;
&#13;
<p>Jean hugged her tighter and kissed the top of her head. “Sometimes one part of our emotions can make another part of us act out. Do you think what you did might be related to your feelings about your dad?”</p>&#13;
&#13;
<p>Delia picked at her fingernails and swallowed the lump in her throat.</p>&#13;
&#13;
<p>“Okay,” Aunt Jean piped in enthusiastically, “Now we still have another problem to solve. What do we do about Delia’s Dilemma?” </p>&#13;
&#13;
<p><strong>Delia tried not to grin but couldn’t help herself. </strong>“More alliteration Aunt Jean?”</p>&#13;
&#13;
<p>Aunt Jean laughed, “I knew you’d love that. Now where should we start?”</p>&#13;
&#13;
<p>Delia blew her nose. “My friend Keri went to party without asking her mom and dad. They own a sports bar and made Keri sweep the floors and clean the restaurant bathrooms for a month. I’d sure wash a few toilets to make what I did go away. I can’t believe I stole from my own mother.”</p>&#13;
&#13;
<p>Aunt Jean leaned back on the bench and looked up at the fluffy white clouds rolling across the blue sky. “Sometimes teenage brains get scrambled with all the emotions and new feelings running amok. It’s easy to get lost in all that kerfuffle.”</p>&#13;
&#13;
<p><strong>“I wish I could send everything I bought back,</strong> but I can’t. I’m stuck with it,” Delia said. </p>&#13;
&#13;
<p>Aunt Jean looked at her. “Didn’t you keep any of the packaging to return the items?” </p>&#13;
&#13;
<p>“No, I got rid of it in the trash at school. Anyway, I’ve worn it all.”</p>&#13;
&#13;
<p>“How much money did you spend?” her aunt asked her.</p>&#13;
&#13;
<p>“I don’t know,” she answered sheepishly. “I think it all came to about six hundred dollars? All I’ve got is the $35.00 Mom gave me last week for helping her in the shop. I was going to spend it like I usually do - buying books.”</p>&#13;
&#13;
<p><strong>They sat quietly looking out at the harbour</strong> and Aunt Jean changed the subject. “Are you still writing on your blog?”</p>&#13;
&#13;
<p>One of the special things they shared was their love of stories. Aunt Jean had been reading and writing with Delia since she was old enough to sit up. For years they would make a habit of walking along the lake as they did today, with their journals tucked under their arms, talking about new stories and characters. </p>&#13;
&#13;
<p><strong>Last year Aunt Jean bought Delia a blog site</strong> for Christmas, where she could review books and movies. Delia called the blog, “Teen Talks,” even though she wasn’t quite a teenager yet. She had already developed quite a following and even had a few teen authors contact her to write reviews on their books. Aunt Jean managed the site to keep the crazies away and did some editing for her, but otherwise the content was all Delia’s ideas and creations. She was a voracious reader, far advanced for her age.</p>&#13;
&#13;
<p>“Yes, I just did a review of the <em>Warrior Cat</em> series of books this week. I got quite a few likes and comments. I’ve moved on to mystery books now, but I’ve read about sixty books in that series.” </p>&#13;
&#13;
<p>Delia continued, “When I don’t have a book or movie to talk about, I list a bunch of unusual or interesting words in the English language. I write about things like palindromes, puns and homophones, which is always Jeffery’s favourite thing to read on my blog. ”</p>&#13;
&#13;
<p><strong>“That sounds like fun.”</strong> Her Aunt Jean was always impressed at the girl’s aptitude for language at such a young age. She tapped her fingers on the arm of the bench. “You know…” she started out, “I read a couple weeks ago that Oakville News announced a writing contest for students. The first prize was going to be $250 and the student would get their story published in the online newspaper.”</p>&#13;
&#13;
<p><strong>“I could never win that!”</strong> Delia protested.</p>&#13;
&#13;
<p>“Why the heck not?” Her aunt piped in. “You’ve been writing stories since you could hold a crayon. If you did win, you could use the award money toward paying back to your mom.”</p>&#13;
&#13;
<p>Delia sat up on the bench. “I could, couldn’t I? Do you think I have a chance?”</p>&#13;
&#13;
<p><strong>“Of course you have a chance.</strong> They announced it a while ago, so I hope the deadline hasn’t passed. The rules are on the Oakville News website. Let’s go home and check it out.”</p>&#13;
&#13;
<p>When they arrived back at the house and read the contest rules, they saw that the submission deadline was in three days. How am I ever going to do that?” Delia exclaimed. </p>&#13;
&#13;
<p><strong>“You’re a smart girl, you’ll figure it out,”</strong> her aunt replied.</p>&#13;
&#13;
<p>Delia read off the list of contest rules. “Open to all grade 7 and 8 students in the Halton Region, must be an original story, essay or poem under 500 words. Extra points will be given for stories that are unique and imaginative.” </p>&#13;
&#13;
<p>“Well there you are,” her aunt said. “You can do this Deedee; you’ve written tons of stories. You’re so good with the English language.”</p>&#13;
&#13;
<p>“Yes, but…in three days? What if I don’t win?”</p>&#13;
&#13;
<p><strong>“But what if you do win?”</strong> her aunt asked her. “You’ll never know unless you try.”</p>&#13;
&#13;
<p>They tossed around a few ideas for stories and her aunt suggested that Delia put her own slant on whatever she chose to write about. “It said, extra marks for being unique and imaginative,” she reminded her. </p>&#13;
&#13;
<p><strong>Delia spent the rest of the afternoon</strong> starting stories and ripping them up, until her aunt told her it was time to go home. “It’ll come Deedee. You’re pushing too hard. Ideas come when you’re not trying to squeeze the words out of your brain.”</p>&#13;
&#13;
<p>When Aunt Jean drove Delia home, she gave her a big hug and whispered in her ear, “Talk to your mom Deedee. Everything is going to be fine.”</p>&#13;
&#13;
<p>Delia’s eyes filled up again. She got out of the car and waved goodbye.</p>&#13;
&#13;
<p>                                                                        ---</p>&#13;
&#13;
<p><strong>Chapter Three </strong></p>&#13;
&#13;
<p><strong>That night after dinner,</strong> when Delia was in her room, staring at the blank Word document on her computer, Jeffery called. “Hey, it’s me. Look, I’m sorry about the other day…” he started out.</p>&#13;
&#13;
<p>“No, Jeffery, I’m the one who’s sorry. It’s not your fault I’m in this mess. I should never have asked you to cover for me. I just didn’t think things through. I don’t know how I’m going to fix it, but I’m going to try.”</p>&#13;
&#13;
<p>“What are you going to do?” he asked.</p>&#13;
&#13;
<p>“I’m not sure yet, I’m thinking about it. I’ve got to get back to work.”</p>&#13;
&#13;
<p><strong>They were both quiet, and then Jeffery broke the tension</strong> with their usual wordplay banter. “Well I’ll give you a <em>permit </em>to proceed, if you’ll <em>permit </em>me to help you.”</p>&#13;
&#13;
<p>“For the <em>record,</em> I need to work alone and <em>record</em> all my ideas for a new story I’m writing,” she fired back with a smile on her face. </p>&#13;
&#13;
<p>“Good one Delia. Do you know what you call words that are spelled the same like that and have different meanings?” he asks her.</p>&#13;
&#13;
<p><strong>“Of course I do; heteronyms,”</strong> she tells him. “I love collecting them in my journal. “Does your hand get <em>number</em> as you write down a <em>number </em>of them in your journal?” he asked laughing.</p>&#13;
&#13;
<p>“We’re both so weird,” she said, relaxing into the friendship they shared. “But if there was a <em>contest,</em> no one would <em>contest </em>that you’re weirder than me.”</p>&#13;
&#13;
<p>Jeffery was still laughing, when Delia suddenly interjected. “That’s it! That’s my story! Thanks Jeffery gotta go!” With that Delia hung up and sat upright at her desk, tapping her pen on the mouse pad. She took out her journal and started jotting down notes. “It’ll be unique all right,” she giggled, and began to type her entry for the contest.</p>&#13;
&#13;
<p><strong>For the next two days after school,</strong> Delia polished her story to a final draft version and was ready to send it to Oakville News. As she attached the Word Document to her submission email, she talked to herself, “I don’t know if you’re worth first prize, but I did the best I could. SEND!” Then she plopped on her bed and fell asleep until her mom called her for dinner. </p>&#13;
&#13;
<p><strong>Delia was hoping the prize money</strong> would help get her out of this jam, but even if she won, it wasn’t near enough. How could she think it would be easy? She’d stopped wearing her UGGs a while ago and could barely look at the items she bought without feeling like she was going to be sick. That night after dinner, Delia sat on the sofa beside her mother and with a shaky voice said, “I have something to tell you.”</p>&#13;
&#13;
<p><strong>Her mother stayed very quiet</strong> through the whole story, but Delia could see the red blotches creeping up her neck. That was always a sign that her mother was upset. Delia continued describing her life-of-crime between tears and wringing her hands in her lap. She finished with, “I’m sorry Mom, I know what I did was wrong. I’ll do anything to make it up to you. You should make me eat nothing but porridge for the rest of my life,” she added.</p>&#13;
&#13;
<p><strong>“How much did it all come to Delia?”</strong> her mom asked quietly.</p>&#13;
&#13;
<p>“I didn’t keep track at the time, but I went online and looked up each one of the things I bought. I think it will come to about $665.”</p>&#13;
&#13;
<p>“That’s a lot of money Delia. You know things are tight at the moment.”</p>&#13;
&#13;
<p><strong>“I know I’ve been a selfish brat.</strong> I’ll work at the shop after school and on Saturdays to pay back every cent, I promise. I’ve learned my lesson.” </p>&#13;
&#13;
<p>Looking into Delia’s eyes, her mom softened and gave her daughter a hug. “That wasn’t your smartest move honey. Do I have your word you will never do anything like that again?”</p>&#13;
&#13;
<p>“Never, ever, ever, ever!” Delia insisted.</p>&#13;
&#13;
<p>“Well, I’m glad you told me. Thank you. Yes, you will have to work to pay back the money,” her mom told her.” You’ll also be in charge of taking the trash out for the next month.” </p>&#13;
&#13;
<p><strong>Delia, relieved that her secret was out,</strong> added, “I think I should sweep the floors and clean the toilets at the shop for a whole month too,” she added. </p>&#13;
&#13;
<p>Her mom gave her a quizzical look. “Oh! Okay sure. Now I think you should get ready for bed.” Then with a kiss on the cheek, she was dismissed.</p>&#13;
&#13;
<p><strong>Delia felt like she was floating on air</strong> as she skipped up the stairs to her bedroom. She looked out her window at the night sky and made a vow right there and then, with the full moon as her witness. “I Delia Grimke will never do something this stupid ever again in my whole entire life, even if I live to be two hundred years old!”</p>&#13;
&#13;
<p>The next morning her phone rang on her way to school. She took it out of her pocket and looked at the display. Delia closed her eyes for a moment and took a deep breath. “Hi Dad.”</p>&#13;
&#13;
<p><strong>Chapter Four</strong></p>&#13;
&#13;
<p><strong>“Oh my gosh, you won Deedee!”</strong> Aunt Jean said excitedly when Delia answered the door.</p>&#13;
&#13;
<p>“Won what?” It had been three weeks since the contest ended and Delia had forgotten all about it.</p>&#13;
&#13;
<p>“The contest! You won first prize!” her aunt said, waving a bunch of pages in her face. </p>&#13;
&#13;
<p>Hearing the commotion, Laura came running to the foyer. “What’s going on Jean?”</p>&#13;
&#13;
<p><strong>“There was a writing contest for students</strong> in the Oakville News and your daughter just won first prize. Look! Her story is published right here!”</p>&#13;
&#13;
<p>Aunt Jean spread out the printed pages on the kitchen table and there it was:</p>&#13;
&#13;
<p><strong><em>FIRST PRIZE WINNER of $250     Congratulations!</em></strong></p>&#13;
&#13;
<p><strong><em>Fun with Heteronyms</em></strong><strong><em> by Delia Grimke, Grade 7 – St. Dominic Catholic School, Oakville    </em></strong></p>&#13;
&#13;
<p><em>I&#39;m sorry to <strong>subject</strong></em> <em>you to the <strong>subject</strong> of the English language. But sometimes I think the word-inventors were very lazy. Why else would we have so many words with the same spelling but different pronunciations and meanings? To better explain, there’s no time like the <em><strong>present</strong></em></em> to <em><strong>present</strong></em> <em>you with my story.</em></p>&#13;
&#13;
<p><strong><em>The Sewer in the Sewer </em></strong></p>&#13;
&#13;
<p><em>Once upon a time, there was a little girl who loved to sew. She would <em><strong>shed</strong></em> a <strong>tear</strong></em> <em>every time she saw a <strong>tear</strong> in her father&#39;s work clothes, hanging in the <strong>shed.</strong> Wasting no time, she would <strong>repair</strong> to her sewing room to <strong>repair</strong></em> <em>the damage. The little sewer also liked to grow vegetables and could <strong>produce</strong> lots of <strong>produce</strong></em> <em>for her family. But she drew the line at taking out the <strong>refuse</strong> and would <strong>refuse</strong> to carry out the garbage. Now despite her protests, every garbage day, her father would <strong>lead</strong> her by the hand and point to the trash can saying, “Get the <em><strong>lead</strong></em> out, the exercise will do you good.” One day as she was angrily hauling the garbage bins to the curb, a <strong>dove</strong></em> <em>suddenly <strong>dove</strong></em> <em>into her hair. She screamed and ran into the street, where the poor little <strong>sewer</strong> fell down an open <strong>sewer.</strong> She tried to pull herself out using her scarf, but the <strong>wind</strong></em> <em>was too strong and she couldn&#39;t hold the scarf steady enough to <strong>wind</strong></em> <em>it around the pipes. Then suddenly in the street above her, she heard an <strong>invalid</strong></em> <em>arguing with a policeman about an <strong>invalid</strong></em> <em>parking permit. She screamed for help and thankfully, they were <strong>close</strong> enough to rescue her and <strong>close</strong> the sewer cap to prevent others from falling in.Now while all this was happening, her father was doing some roof repairs at the Hot Cactus Resort when his cell phone rang. Upon hearing his daughter&#39;s distress, he made the decision to <strong>desert</strong></em> <em>his job in the <strong>desert</strong> and rush to his little sewer&#39;s side. He was upset to see that she had hurt her arm in the fall, so he lovingly <strong>wound</strong> a bandage around the <strong>wound.</strong>Never again did he <strong>object</strong> when she refused to take out the garbage, as this had become the <strong>object</strong> of his daughter’s near demise. From that day forward, the little <strong>sewer </strong>stayed out of the <strong>sewer </strong>and they lived happily ever after.                                                 The End</em></p>&#13;
&#13;
<p><strong>The two women gave her a big hug</strong>. “Well done my girl!” said Aunt Jean. Her mom held Delia’s shoulders and looked her in the eye. “That was a great story sweetheart! Why didn’t you tell me you entered a writing contest?” </p>&#13;
&#13;
<p>“I wanted to surprise you with the money, if I won. That was the reason I enteredin the first place. To help pay you back.”“Oh!” her mom said surprised. “Well thank you Delia, that would be very helpful.I’m very proud of you.”“Aunt Jean told me about the contest and thought I should enter.” Delia continued, “I’ve been thinking about that stuff I bought. I’m going to get rid of it all. I don’t want any of it.”</p>&#13;
&#13;
<p>“Even your UGGs?” her mom asked surprised. “What will you do with them?”             </p>&#13;
&#13;
<p><strong>“I’m going to try to sell everything. </strong>Sarah told me about a place she takes her stuff to when she gets tired of them. It’s a consignment shop called Second Chance. I’ll bring what I bought in there and hope they can sell it.”</p>&#13;
&#13;
<p>The two sisters nodded thoughtfully.  “I’ll go with you,” offered Aunt Jean.</p>&#13;
&#13;
<p><strong>“I was also thinking</strong>…between Jeffery and me, we have the whole collection of the Warrior Cat series. I could talk to him and maybe donate them all to Goodwill and Value Village.  I loved those books, but they’re not doing any good sitting on the shelf in my bedroom.”            </p>&#13;
&#13;
<p>Her mother looked at Aunt Jean and they both smiled. “I think that’s a fine plan my darling.”<strong>Their moment of celebration was interrupted</strong> by a sudden burst of rain pounding on the roof and windows of the house. “Oh my! A good day to be inside,” her mom said, as the three of them looked out at the downpour.            </p>&#13;
&#13;
<p><strong>Delia grabbed them both by the hand.</strong> “Well, <em>I </em>think it’s a good day to be <em>outside,</em>” she said mischievously. “C’mon you guys, let’s get out there and dance in the rain.” </p>&#13;
&#13;
<p>                                                                        ---</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/parenting/" rel="tag">Parenting</a>

                <a href="https://oakvillenews.org/topics/theft/" rel="tag">Theft</a>

                <a href="https://oakvillenews.org/topics/pat-skene/" rel="tag">Pat Skene</a>

                <a href="https://oakvillenews.org/topics/short-story/" rel="tag">Short Story</a>

                <a href="https://oakvillenews.org/topics/bronte/" rel="tag">Bronte</a>

                <a href="https://oakvillenews.org/topics/fiction/" rel="tag">Fiction</a>

                <a href="https://oakvillenews.org/topics/pets/" rel="tag">pets</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/pat-skene/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="image0.jpeg" data-src="https://oakvillenews.org/downloads/12831/download/image0.jpeg?cb=fe36a17b7e682ba06e28631b3cbe2e10&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320]" height="93" src="https://oakvillenews.org/downloads/12831/download/image0.jpeg?cb=fe36a17b7e682ba06e28631b3cbe2e10&amp;w=100" title="image0.jpeg" width="100"/></a>
		    <h3><a href="https://oakvillenews.org/topics/pat-skene/" rel="author">Pat Skene</a></h3>
			<p>Pat is an Indigenous writer and author of several books for children. Her new memoir, Arriving Naked, will be published next year. You can read more of her work on her blog at boomerrantz.com</p>
        <a href="https://oakvillenews.org/topics/pat-skene/" class="mp-more-link">Read more by Pat Skene</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <a href="https://twitter.com/@PatSkene" rel="nofollow noopener" target="_blank" title="@PatSkene"><span class="chicklet twitter"></span><label>Twitter</label></a>
        </li>
        
        
        
        <li>
            <a href="https://boomerrantz.wordpress.com" rel="nofollow noopener" target="_blank" title="https://boomerrantz.wordpress.com"><span class="chicklet website"></span><label>Website</label></a>
        </li>
        <li>
            <a href="#" rel="nofollow noopener" target="_blank" id="tag_email" title=""><span class="chicklet email"></span><label>Email</label></a>
            <script>
                (function(){
                  var atag = document.getElementById('tag_email'),
                      e = "pat.skene",
                      a = "@",
                      d = "sympatico",
                      c = ".ca",
                      m = e + a + d + c;
                  atag.setAttribute('href', 'mailto:' + m);
                  atag.setAttribute('title', m);
                })();
            </script>
        </li>
    </ul>
</div>

    	</div>
    
    <time datetime="2022-03-20T08:00:00">
    <p class="date">March 20, 2022</p>
    <p class="time">8:00 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-culture-and-lifestyle/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/classic_list/73/?context=section.1"></div><div id="9e86726e-a872-11ec-8120-125a604ee785" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '9e86726e-a872-11ec-8120-125a604ee785';
        
        googletag.display('9e86726e-a872-11ec-8120-125a604ee785');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2021 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_facebook_&#34;: true, &#34;_mp_sprocket_loader&#34;: true, &#34;_mp_page_content&#34;: {&#34;osm_active&#34;: true, &#34;google_api_key&#34;: null, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/b5162504-a62b-11ec-9bf9-12274efc5439/get_comments&#34;, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_uuid&#34;: &#34;7acde0ec-57c3-49ed-cbcf-c4b4c66ca2eb&#34;, &#34;media_count&#34;: 1, &#34;slot_ord&#34;: 0, &#34;display_type&#34;: &#34;aside&#34;, &#34;slot_id&#34;: 16657}]}, &#34;show_occ_paginator&#34;: false, &#34;back_title&#34;: &#34;Return to \&#34;Message in a Bottle \u2013 Delia\u2019s Dilemma\&#34;&#34;, &#34;show_dynamic_map&#34;: false, &#34;ctype&#34;: null, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/b5162504-a62b-11ec-9bf9-12274efc5439/get_related_links&#34;, &#34;is_pro&#34;: true, &#34;media_gallery&#34;: {&#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;tcomments&#34;: {&#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;fb_app_id&#34;: null, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;ugc_allow_comments&#34;: true, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;content_uuid&#34;: &#34;b5162504-a62b-11ec-9bf9-12274efc5439&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;}}}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&#34;osm_active&#34;: true, &#34;google_api_key&#34;: null, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/b5162504-a62b-11ec-9bf9-12274efc5439/get_comments&#34;, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_uuid&#34;: &#34;7acde0ec-57c3-49ed-cbcf-c4b4c66ca2eb&#34;, &#34;media_count&#34;: 1, &#34;slot_ord&#34;: 0, &#34;display_type&#34;: &#34;aside&#34;, &#34;slot_id&#34;: 16657}]}, &#34;show_occ_paginator&#34;: false, &#34;back_title&#34;: &#34;Return to \&#34;Message in a Bottle \u2013 Delia\u2019s Dilemma\&#34;&#34;, &#34;show_dynamic_map&#34;: false, &#34;ctype&#34;: null, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/b5162504-a62b-11ec-9bf9-12274efc5439/get_related_links&#34;, &#34;is_pro&#34;: true, &#34;media_gallery&#34;: {&#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;tcomments&#34;: {&#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;fb_app_id&#34;: null, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;ugc_allow_comments&#34;: true, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;content_uuid&#34;: &#34;b5162504-a62b-11ec-9bf9-12274efc5439&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;}}" id="_mp_page_content"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>