<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head>

    

    

      <script>
        var mp_global = {"instance": "oakvillenews", "fb_app_id": null, "mpuid": "fe3f3acc-89ec-5a66-90a0-520450b53bc1", "subsection": null, "tag": ["Paige Rutledge", "Music", "Oakville", "What's Happening in Oakville", "Live Music"], "type": "article", "section": "oakville-culture-and-lifestyle", "urlname": "paige-rutledge-musical-tropical-quaratine-project", "author": ["Tyler Collins"]};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Paige Rutledge and her musical, tropical quarantine project - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        
        
      
      <meta name="description" content="Oakville's country singer/songwriter Paige Rutledge has released her latest single after six months of writing at an unusual spot: a Northern Ontario tiki bar."/>
      <meta name="keywords" content="Tyler Collins,Paige Rutledge,Music,Oakville,What's Happening in Oakville,Live Music"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/10921/download/TakeMeBackToTiki-SingleArt.png?cb=97d1f9e294ed680b14d9f108947d8a48&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-culture-and-lifestyle/paige-rutledge-musical-tropical-quaratine-project/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Paige Rutledge and her musical, tropical quarantine project - Oakville News" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.d60fe5e1cce9a37c956ccd21c8d55e6e.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-85b9cc0a5bb0afa1418c04bfc4d3178e/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.56652c82042814fb40cf9189185c1daa.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-85b9cc0a5bb0afa1418c04bfc4d3178e/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-85b9cc0a5bb0afa1418c04bfc4d3178e/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], 'ac3bb43a-302f-11eb-a97c-12473bec0987').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Paige Rutledge and her musical, tropical quarantine project"/><meta property="og:url" content="https://oakvillenews.org/api/content/0633e23e-3006-11eb-bda6-1244d5f7c7c6/"/><meta property="og:image" content="https://oakvillenews.org/downloads/10921/download/TakeMeBackToTiki-SingleArt.png?cb=97d1f9e294ed680b14d9f108947d8a48&amp;w=1200"/><meta property="og:image:width" content="497"/><meta property="og:image:height" content="494"/><meta property="og:image" content="https://oakvillenews.org/downloads/10922/download/Paige%20Rutledge.png?cb=c9479835f091341fdeae0ee7ccd67106&amp;w=1200"/><meta property="og:image:width" content="740"/><meta property="og:image:height" content="484"/><meta property="og:description" content="Oakville's country singer/songwriter Paige Rutledge has released her latest single after six months of writing at an unusual spot: a Northern Ontario tiki bar."/><meta property="og:type" content="article"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/10921/download/TakeMeBackToTiki-SingleArt.png?cb=97d1f9e294ed680b14d9f108947d8a48&amp;amp;w=1200"/>
      <meta name="author" content="Tyler Collins"/><meta property="article:tag" content="Paige Rutledge"/><meta property="article:tag" content="Music"/><meta property="article:tag" content="Oakville"/><meta property="article:tag" content="What's Happening in Oakville"/><meta property="article:tag" content="Live Music"/><meta property="article:published_time" content="2020-11-26T12:00:00"/><meta property="article:author" content="https://oakvillenews.org/topics/tyler-collins_author/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"image": "https://oakvillenews.org/downloads/10921/download/TakeMeBackToTiki-SingleArt.png?cb=97d1f9e294ed680b14d9f108947d8a48&w=497", "@id": "https://oakvillenews.org/oakville-culture-and-lifestyle/paige-rutledge-musical-tropical-quaratine-project/", "headline": "Paige Rutledge and her musical, tropical quarantine project", "@type": "Article", "creator": "Tyler Collins", "dateModified": "2020-11-26T12:49:17.306905", "thumbnailUrl": "https://oakvillenews.org/downloads/10921/download/TakeMeBackToTiki-SingleArt.png?cb=97d1f9e294ed680b14d9f108947d8a48&w=497", "author": {"name": "Tyler Collins", "@type": "Person"}, "url": "https://oakvillenews.org/oakville-culture-and-lifestyle/paige-rutledge-musical-tropical-quaratine-project/", "mainEntityOfPage": "https://oakvillenews.org/oakville-culture-and-lifestyle/paige-rutledge-musical-tropical-quaratine-project/", "publisher": {"name": "Oakville News", "logo": {"url": "https://oakvillenews.org/api/design-85b9cc0a5bb0afa1418c04bfc4d3178e/oakville-news-logo.svg", "@type": "ImageObject"}, "@type": "Organization"}, "name": "Paige Rutledge and her musical, tropical quarantine project", "datePublished": "2020-11-26T12:00:00", "keywords": ["Paige Rutledge", "Music", "Oakville", "What's Happening in Oakville", "Live Music"], "articleSection": "Culture & Lifestyle"}]}
</script>

      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-culture-and-lifestyle">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-85b9cc0a5bb0afa1418c04bfc4d3178e/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News" />
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-85b9cc0a5bb0afa1418c04bfc4d3178e/oakville-news-logo.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://oakvillenews.org/api/design-85b9cc0a5bb0afa1418c04bfc4d3178e/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="selected menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a> <a href="https://oakvillenews.org/oakville-culture-and-lifestyle/paige-rutledge-musical-tropical-quaratine-project/">Paige Rutledge and her musical, tropical quarantine project</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-culture-and-lifestyle/paige-rutledge-musical-tropical-quaratine-project/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/10921/download/TakeMeBackToTiki-SingleArt.png?cb=97d1f9e294ed680b14d9f108947d8a48" />
    <meta id="content-image-width" itemprop="width" content="497" />
    <meta id="content-image-height" itemprop="height" content="494" />
</span>







  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-culture-and-lifestyle/paige-rutledge-musical-tropical-quaratine-project/" />
            <meta itemprop="name" content="Paige Rutledge and her musical, tropical quarantine project" />
            <meta itemprop="description" content="Oakville's country singer/songwriter Paige Rutledge has released her latest single after six months of writing at an unusual spot: a Northern Ontario tiki bar." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-11-26T12:49:17.306905" />
            <h1 itemprop="headline">Paige Rutledge and her musical, tropical quarantine project</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/tyler-collins_author/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Tyler Collins<meta itemprop="name" content="Tyler Collins" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-11-26T12:00:00">
    <p class="date">November 26, 2020</p>
    <p class="time">12:00 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-culture-and-lifestyle/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-12693" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-12693-0">    <span id="close-btn-12693-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group12693 hidden" id="ms_12693-0" data-image-url="https://oakvillenews.org/downloads/10922/download/Paige%20Rutledge.png?cb=c9479835f091341fdeae0ee7ccd67106" data-image-id="10922" data-slot-media-path="/api/slot_media/13312/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Paige Rutledge.png" data-src="https://oakvillenews.org/downloads/10922/download/Paige%20Rutledge.png?cb=c9479835f091341fdeae0ee7ccd67106&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 740]" src="https://oakvillenews.org/downloads/10922/download/Paige%20Rutledge.png?cb=c9479835f091341fdeae0ee7ccd67106&amp;w=640" title="Paige Rutledge.png">                    </div>        <div class="media-content">            <p>Photo: Paige Rutledge</p>    </div>  </div>  </div></div><p class="lead">Oakville's country singer/songwriter Paige Rutledge has been missing many of the same things a lot of us have since the beginning of the pandemic. As a musician, she's missed performing on stage.</p>&#13;
&#13;
<p>But her latest single <a href="https://open.spotify.com/album/465L3qOUUkbtBa4fY9VuFh?highlight=spotify:track:2V1btBGMe3OZocvdrGP2Qz" target="_blank">"Take Me Back to Tiki"</a>, released just a few weeks ago, focuses on the optimism of both travel and adventure. Her new song has been a tropical quarantine project from the last place you'd expect to find a tiki bar: cottage country.</p>&#13;
&#13;
<p>Rutledge has been creating music since her debut EP "Hey Girl" in 2016, but she's also known for her 2018 EP "From the Heart" and her performance at the North Country Live showcase last November.</p>&#13;
&#13;
<p>2020, however, has been a year of adaptation for artists across all disciplines. Aafter having all her summer shows cancelled, she spent six months at her family's cottage property near Gravenhurst. And eventually, the need to create something was too much.</p>&#13;
&#13;
<p>"This has been a huge growing year," says Rutledge. "I took everything happening in March [2020] and thought, 'Oh my god, this sucks'...What am I gonna do?"</p>&#13;
&#13;
<p>It started as a joke from a friend about the small tiki bar at her cottage, and missing out on the thrill of free exploration for everyone. The tiki needed a "theme song", but it became so much more.</p>&#13;
&#13;
<div id="media-carousel-12695" class="media-aside">    <div class="gallery_slide single" id="media-thumb-12695-1" style="">            <div class="file group12695 " id="ms_12695-0" data-slot-media-path="/api/slot_media/13314/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Take Me Back to Tiki Single Art" data-src="https://oakvillenews.org/downloads/10921/download/TakeMeBackToTiki-SingleArt.png?cb=97d1f9e294ed680b14d9f108947d8a48&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 497]" src="https://oakvillenews.org/downloads/10921/download/TakeMeBackToTiki-SingleArt.png?cb=97d1f9e294ed680b14d9f108947d8a48" title="Take Me Back to Tiki Single Art"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Photo: Paige Rutledge</p></div>            <div class="media-content">        <h2>Take Me Back to Tiki Single Art</h2>            </div></div></div><p>"I went up there in March and didn’t come home until September," Rutledge continues. "I do my solo writes up and there, and wrote the song with my cousin. We wrote and recorded the song AT tiki this summer."</p>&#13;
&#13;
<p>After recording the new single in the summer, “Take Me Back to Tiki” was released on October 30, 2020. And it's taken off - in just four weeks it's become her #1 listened to song on Spotify. Paige "even got a friend in Michigan who told me it was played on her local radio station, and I went nuts thinking it's getting played in the US!"</p>&#13;
&#13;
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/gallery/149/?context=section.1"></div><p>It's a fusion of country with light notes of pop, and it's a lot of fun to listen to. Rutledge described "leaning into the 90s/2000s Shania Twain vibe" when coming up with the right sound, but it's also an evolution both of country music as a whole and her own country sound.</p>&#13;
&#13;
<p>"I love the authenticity of country," she says. "I think it’s special because you can tell a story about anything you want. As an artist, I want people to escape - I want people to find their story in the ones I tell in my music."</p>&#13;
&#13;
<p>This story, about wanting to go to the places you love, is very personal for Paige. It's also a continuation of what she calls the "big push of having women heard in country music."</p>&#13;
&#13;
<p>So what's next for Paige Rutledge? <a href="https://www.facebook.com/thenextcountrymusicstar/" target="_blank">She won a preliminary for </a><em><a href="https://www.facebook.com/thenextcountrymusicstar/" target="_blank">The Next Country Star</a>,</em> an emerging showcase/contest. It was moved online in April and she's qualified for the festival that was supposed to be in August, but is now indefinitely on hold.</p>&#13;
&#13;
<p>In the meantime, she says, "I'm optimistic about 2021. I have a team of people behind me now that I didn’t have before. I’m super eager to say “Let’s do this” - and I’ve been writing since coming back in Oakville this fall." While an album is still a dream project, she says a third EP is likely next for fall 2021. “That’s the next goal…with a new sound."</p>&#13;
&#13;
<p>It's a good thing we have more of Paige's music to help us bide the time for when all of us get to go back to the places we love.</p>&#13;
&#13;
<p><a href="https://open.spotify.com/album/465L3qOUUkbtBa4fY9VuFh?highlight=spotify:track:2V1btBGMe3OZocvdrGP2Qz" target="_blank">"Take Me Back to Tiki" is now available on major streaming platforms.</a></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/paige-rutledge/" rel="tag" >Paige Rutledge</a>

                <a href="https://oakvillenews.org/topics/music-entertainment/" rel="tag" >Music</a>

                <a href="https://oakvillenews.org/topics/oakville/" rel="tag" >Oakville</a>

                <a href="https://oakvillenews.org/topics/whats-happening-in-oakville/" rel="tag" >What's Happening in Oakville</a>

                <a href="https://oakvillenews.org/topics/live_music/" rel="tag" >Live Music</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/tyler-collins_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Tyler-Collins_avatar_1474559937.jpe" data-src="https://oakvillenews.org/downloads/189/download/Tyler-Collins_avatar_1474559937.jpe?cb=5cafe3dda8ac1d4c56129bf05ec1933d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 960]" src="https://oakvillenews.org/downloads/189/download/Tyler-Collins_avatar_1474559937.jpe?cb=5cafe3dda8ac1d4c56129bf05ec1933d&amp;w=100" title="Tyler-Collins_avatar_1474559937.jpe" /></a>
		    <h3><a href="https://oakvillenews.org/topics/tyler-collins_author/" rel="author"
		       >Tyler Collins</a></h3>
			<p>Tyler Collins is the Oakville News publishing assistant and arts reporter. He started with the news in 2016 and now specializes in current and live events, film, theatre and entertainment.</p>
        <a href="https://oakvillenews.org/topics/tyler-collins_author/" class="mp-more-link">Read more by Tyler Collins</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <span class="chicklet twitter"></span>
            <label>Twitter</label>
            <a href="https://twitter.com/@MrTyCollins" rel="nofollow noopener" target="_blank" data-show-count="false">@MrTyCollins</a>
        </li>
        
        
        
        
        
    </ul>
</div>

    	</div>
    
    <time datetime="2020-11-26T12:00:00">
    <p class="date">November 26, 2020</p>
    <p class="time">12:00 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-culture-and-lifestyle/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/classic_list/73/?context=section.1"></div><div id="ac3bb43a-302f-11eb-a97c-12473bec0987" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ac3bb43a-302f-11eb-a97c-12473bec0987';
        
        googletag.display('ac3bb43a-302f-11eb-a97c-12473bec0987');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"></img></a>
			</div>
			<p class="adr">151 Lakeshore Road West<br/>Oakville, Ontario, L6K 1E5</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers & Internships</a></li>
	            <li><a href="#" target="_blank">Privacy Policy</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising & Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2020 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_CA/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Paige Rutledge and her musical, tropical quarantine project\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;osm_active&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;9384bdf3-11b2-40ce-8a00-adb9daaddbc7&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 12693}, {&quot;slot_uuid&quot;: &quot;b1ad4d4a-c231-42bb-ffc8-f67e586cee92&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 12695}]}, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/0633e23e-3006-11eb-bda6-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/0633e23e-3006-11eb-bda6-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;0633e23e-3006-11eb-bda6-1244d5f7c7c6&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;ugc_email_for_comments&quot;: false}}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Paige Rutledge and her musical, tropical quarantine project\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;osm_active&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;9384bdf3-11b2-40ce-8a00-adb9daaddbc7&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 12693}, {&quot;slot_uuid&quot;: &quot;b1ad4d4a-c231-42bb-ffc8-f67e586cee92&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 12695}]}, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/0633e23e-3006-11eb-bda6-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/0633e23e-3006-11eb-bda6-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;0633e23e-3006-11eb-bda6-1244d5f7c7c6&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;ugc_email_for_comments&quot;: false}}" id="_mp_page_content"></script>

  </body>
</html>
