<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=6', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"type": "article", "urlname": "emotionally-charged-2022-oakville-terry-fox-kick-off-bronte", "tag": [], "fb_app_id": null, "mpuid": "406e4928-4c5f-5080-a5fd-aefcedb5c809", "section": "oakville-health-news", "subsection": null, "instance": "oakvillenews", "author": []};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Emotionally charged Terry Fox Kick-off in Bronte - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="Football Hall of Fame, CFL Legend Tony Gabriel, MP Damoff and volunteer Carol Dalby all welled up during the 2022 Oakville Terry Fox Run Kick-off."/>
      
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/14666/download/Pam%20Damoff%20Carol%20Dalby%20Terry%20Fox%20Run.jpeg?cb=21e0f88403f5d7a43ec7b49055b762bf&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-health-news/emotionally-charged-2022-oakville-terry-fox-kick-off-bronte/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Emotionally charged Terry Fox Kick-off in Bronte - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.a8f4f60b43107fc9f50e7793a097998e.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], 'ae84967e-f687-11ec-9d7e-12a43f3a7ee3').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], 'ae85454c-f687-11ec-9d7e-12a43f3a7ee3').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_article_content_01', [728, 90], 'ae8608ce-f687-11ec-9d7e-12a43f3a7ee3').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://oakvillenews.org/api/content/8d367d54-f644-11ec-a3f7-12274efc5439/"/><meta property="og:description" content="Football Hall of Fame, CFL Legend Tony Gabriel, MP Damoff and volunteer Carol Dalby all welled up during the 2022 Oakville Terry Fox Run Kick-off."/><meta property="og:type" content="article"/><meta property="og:image" content="https://oakvillenews.org/downloads/14666/download/Pam%20Damoff%20Carol%20Dalby%20Terry%20Fox%20Run.jpeg?cb=21e0f88403f5d7a43ec7b49055b762bf&amp;w=1200"/><meta property="og:image:width" content="2630"/><meta property="og:image:height" content="1843"/><meta property="og:image" content="https://oakvillenews.org/downloads/14665/download/Tony%20Gabriel%20CFL%20Terry%20Fox%20Run.jpeg?cb=cacd95c2dc2924706b9ecc132d64b729&amp;w=1200"/><meta property="og:image:width" content="3024"/><meta property="og:image:height" content="2409"/><meta property="og:image" content="https://oakvillenews.org/downloads/14667/download/Dr.%20Mark%20Minden%20Terry%20Fox%20Run.jpeg?cb=20c739dc72457b3137c2812db0f4e20c&amp;w=1200"/><meta property="og:image:width" content="2827"/><meta property="og:image:height" content="2857"/><meta property="og:title" content="Emotionally charged Terry Fox Run Kick-off in Bronte"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/14666/download/Pam%20Damoff%20Carol%20Dalby%20Terry%20Fox%20Run.jpeg?cb=21e0f88403f5d7a43ec7b49055b762bf&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2022-06-27T19:00:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"datePublished": "2022-06-27T19:00:00", "articleSection": "Health", "author": {"@type": "Organization", "name": "Oakville News"}, "mainEntityOfPage": "https://oakvillenews.org/oakville-health-news/emotionally-charged-2022-oakville-terry-fox-kick-off-bronte/", "url": "https://oakvillenews.org/oakville-health-news/emotionally-charged-2022-oakville-terry-fox-kick-off-bronte/", "thumbnailUrl": "https://oakvillenews.org/downloads/14666/download/Pam%20Damoff%20Carol%20Dalby%20Terry%20Fox%20Run.jpeg?cb=21e0f88403f5d7a43ec7b49055b762bf&w=2630", "dateModified": "2022-06-27T17:50:29.909929", "@id": "https://oakvillenews.org/oakville-health-news/emotionally-charged-2022-oakville-terry-fox-kick-off-bronte/", "headline": "Emotionally charged Terry Fox Kick-off in Bronte", "name": "Emotionally charged Terry Fox Kick-off in Bronte", "@type": "Article", "image": "https://oakvillenews.org/downloads/14666/download/Pam%20Damoff%20Carol%20Dalby%20Terry%20Fox%20Run.jpeg?cb=21e0f88403f5d7a43ec7b49055b762bf&w=2630", "keywords": [], "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/oakville-news-logo.svg"}, "sameAs": "https://oakvillenews.org/", "name": "Oakville News"}}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'content_search' : { 'post_type':'search', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
      googletag.pubads().refresh();
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/oakville-health-news/emotionally-charged-2022-oakville-terry-fox-kick-off-bronte/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b6f6ce9a-fbf8-4ec1-5cd3-1ae684b97210","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":48623,"response_time_orig":11,"serverid":"52.200.90.33:8476","state":"VA","t_epoch":1656384841,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/oakville-health-news/emotionally-charged-2022-oakville-terry-fox-kick-off-bronte/","user_id":0,"word_count":722,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["b6f6ce9a-fbf8-4ec1-5cd3-1ae684b97210", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-health-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-19fb5e204d3041718714b48ce0258c88/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="selected menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-health-news">Health</a> <a href="https://oakvillenews.org/oakville-health-news/emotionally-charged-2022-oakville-terry-fox-kick-off-bronte/">Emotionally charged Terry Fox Run Kick-off in Bronte</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-health-news/emotionally-charged-2022-oakville-terry-fox-kick-off-bronte/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/14666/download/Pam%20Damoff%20Carol%20Dalby%20Terry%20Fox%20Run.jpeg?cb=21e0f88403f5d7a43ec7b49055b762bf"/>
    <meta id="content-image-width" itemprop="width" content="2630"/>
    <meta id="content-image-height" itemprop="height" content="1843"/>
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-health-news/emotionally-charged-2022-oakville-terry-fox-kick-off-bronte/"/>
            <meta itemprop="name" content="Emotionally charged Terry Fox Run Kick-off in Bronte"/>
            <meta itemprop="description" content="Football Hall of Fame, CFL Legend Tony Gabriel, MP Damoff and volunteer Carol Dalby all welled up during the 2022 Oakville Terry Fox Run Kick-off."/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2022-06-27T17:50:29.909929"/>
            <h1 itemprop="headline">Emotionally charged Terry Fox Run Kick-off in Bronte</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Your Magazine Name — Your Tagline Here"/></span>
    <time itemprop="datePublished" datetime="2022-06-27T19:00:00">
    <p class="date">June 27, 2022</p>
    <p class="time">7:00 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-17624" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-17624-0">    <span id="close-btn-17624-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group17624 hidden" id="ms_17624-0" data-image-url="https://oakvillenews.org/downloads/14666/download/Pam%20Damoff%20Carol%20Dalby%20Terry%20Fox%20Run.jpeg?cb=21e0f88403f5d7a43ec7b49055b762bf" data-image-id="14666" data-slot-media-path="https://oakvillenews.org/api/slot_media/18375/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pam Damoff Carol Dalby Terry Fox Run.jpeg" data-src="https://oakvillenews.org/downloads/14666/download/Pam%20Damoff%20Carol%20Dalby%20Terry%20Fox%20Run.jpeg?cb=21e0f88403f5d7a43ec7b49055b762bf&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="1843" src="https://oakvillenews.org/downloads/14666/download/Pam%20Damoff%20Carol%20Dalby%20Terry%20Fox%20Run.jpeg?cb=21e0f88403f5d7a43ec7b49055b762bf" title="Pam Damoff Carol Dalby Terry Fox Run.jpeg" width="2630"/>        <p class="credits">Oakville News N.M.</p>            </div>        <div class="media-content">            <p>MP Pam Damoff with Carol Dalby well up with emotion at the 2022 Oakville Terry Fox Run Kick-off</p>    </div>  </div>  </div></div><p class="lead">On Monday, June 27, at the Firehall in Bronte, a group gathered to celebrate what turned out to be an emotional kick-off for the Terry Fox Run, which takes place on September 18, 2022. </p>&#13;
&#13;
<p>This is an annual event, and despite a stress fracture in my foot, I wasn’t going to miss it. Oakville is the 4th  top fundraiser for the foundation in Ontario and the 6th nationally. To date, the Oakville Terry Fox run has raised $2.9 million, and this year intends to surpass $3 million. </p>&#13;
&#13;
<div id="media-carousel-17623" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-17623-1" style="">            <div class="file group17623 " id="ms_17623-0" data-slot-media-path="/api/slot_media/18374/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Tony Gabriel CFL Terry Fox Run.jpeg" data-src="https://oakvillenews.org/downloads/14665/download/Tony%20Gabriel%20CFL%20Terry%20Fox%20Run.jpeg?cb=cacd95c2dc2924706b9ecc132d64b729&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="477" src="https://oakvillenews.org/downloads/14665/download/Tony%20Gabriel%20CFL%20Terry%20Fox%20Run.jpeg?cb=cacd95c2dc2924706b9ecc132d64b729&amp;w=600" title="Tony Gabriel CFL Terry Fox Run.jpeg" width="600"/><div class="play slides_overlay"><!--need something here--></div><p class="credits">Oakville News N.M.</p></div>            <div class="media-content">                <p>Tony Gabriel at the 2022 Oakville Terry Fox Run Kick-off</p>    </div></div></div><p>The tears started flowing early as CFL receiver and Canadian Football Hall of Fame recipient <a href="https://cfhof.ca/members/tony-gabriel/" target="_blank">Tony Gabriel</a> spoke about his relationship with Terry Fox. As Gabriel shared how much he admired Terry Fox, he was stunned to learn that Terry Fox looked up to him. </p>&#13;
&#13;
<p><a href="https://www.ourcommons.ca/members/en/pam-damoff(88884)" target="_blank">MP Pam Damoff</a> and chair of the Oakville Terry Fox Run, found herself worrying about not wearing waterproof makeup as she welled up while honouring long-time Oakville volunteer Carol Dalby with the Queen’s Platinum Jubilee Award. Carol also found tears rolling down her cheeks as well. </p>&#13;
&#13;
<p>Carol’s son David Visschedyk inspired her dedication to the Terry Fox Foundation. At a young age, David faced the same cancer diagnosis as Fox, <a href="https://www.hopkinsmedicine.org/kimmel_cancer_center/cancers_we_treat/pediatric_oncology/becoming_our_patient/cancer_types/osteogenic_sarcoma.html" target="_blank">osteogenic sarcoma</a>, and like Fox, he also lost his right leg. However, her David survived.  </p>&#13;
&#13;
<p>Visschedyk is a litigator and managing partner of AMR LLP, thanks to the incredible progress in cancer treatment. </p>&#13;
&#13;
<div id="media-carousel-17625" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-17625-1" style="">            <div class="file group17625 " id="ms_17625-0" data-slot-media-path="/api/slot_media/18376/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dr. Mark Minden Terry Fox Run.jpeg" data-src="https://oakvillenews.org/downloads/14667/download/Dr.%20Mark%20Minden%20Terry%20Fox%20Run.jpeg?cb=20c739dc72457b3137c2812db0f4e20c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="606" src="https://oakvillenews.org/downloads/14667/download/Dr.%20Mark%20Minden%20Terry%20Fox%20Run.jpeg?cb=20c739dc72457b3137c2812db0f4e20c&amp;w=600" title="Dr. Mark Minden Terry Fox Run.jpeg" width="600"/><div class="play slides_overlay"><!--need something here--></div><p class="credits">Oakville News N.M.</p></div>            <div class="media-content">                <p>Dr. Mark Minden at the 2022 Oakville Terry Fox Run Kick-off sharing the latest on Cancer treatment and research</p>    </div></div></div><p>That progress was possible due to incredibly talented individuals like <a href="https://www.uhnresearch.ca/researcher/mark-d-minden" target="_blank">Dr. Mark Minden</a>, whose cancer treatment research at UHN receives funding from the <a href="https://terryfox.org" target="_blank">Terry Fox Foundation</a>. Dr. Minden shared the incredible progress that has been made in treating Cancer. </p>&#13;
&#13;
<p>Minden explained that the advancement in cancer research allows patient-specific treatment. Doctors understand what type of treatment will have the best results. Now, a cancer diagnosis is not a death sentence. </p>&#13;
&#13;
<div id="ae8608ce-f687-11ec-9d7e-12a43f3a7ee3" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ae8608ce-f687-11ec-9d7e-12a43f3a7ee3';
        
        googletag.display('ae8608ce-f687-11ec-9d7e-12a43f3a7ee3');
     });
 </script>
</div>
<p>This information was bittersweet. </p>&#13;
&#13;
<p>My mom passed away on the 18th floor at <a href="https://www.uhn.ca/OurHospitals/PrincessMargaret" target="_blank">Princess Margaret Hospital</a> in November 1995, after she was diagnosed with <a href="https://www.mayoclinic.org/diseases-conditions/non-hodgkins-lymphoma/symptoms-causes/syc-20375680" target="_blank">non-Hodgkin’s lymphoma</a> in July of that year. A non-smoker and very active woman, she was only 63 years old and would be celebrating her 90th birthday on July 5. We not only lost a wonderful mom, but my son lost the experience of a loving and fun grandmother. </p>&#13;
&#13;
<p>Looking around the room, everyone had some dear to them taken by Cancer. MP Damoff lost her 57-year-old mom, and Tony Gabriel lost his brother. We all wanted to be spared the incredible pain and loss when the people we loved were taken far too early. </p>&#13;
&#13;
<p>Now we work towards ensuring others don’t lose their lives or the life of someone they care for because of Cancer. We understand that Cancer has not been eradicated, continuing to leave mothers, fathers, brothers, daughters and sons grieving.</p>&#13;
&#13;
<p>The only way to alleviate that pain is to ensure that incredible researchers such as Dr. Minden have the funds to keep investigating ways to treat and hopefully beat Cancer. </p>&#13;
&#13;
<p>You can help by participating in the Oakville Terry Fox Run on September 18, 2022, supporting a local team or buying a T-Shirt at one of the pop-up events being held by volunteers. Click <a href="https://run.terryfox.ca/3641" target="_blank">Oakville Terry Fox Run</a> to learn how you can help. </p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2022-06-27T19:00:00">
    <p class="date">June 27, 2022</p>
    <p class="time">7:00 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="ae84967e-f687-11ec-9d7e-12a43f3a7ee3" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ae84967e-f687-11ec-9d7e-12a43f3a7ee3';
        
        googletag.display('ae84967e-f687-11ec-9d7e-12a43f3a7ee3');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.16"></div><div id="ae85454c-f687-11ec-9d7e-12a43f3a7ee3" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ae85454c-f687-11ec-9d7e-12a43f3a7ee3';
        
        googletag.display('ae85454c-f687-11ec-9d7e-12a43f3a7ee3');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2022 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_facebook_&#34;: true, &#34;_mp_sprocket_loader&#34;: true, &#34;_mp_page_content&#34;: {&#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;ctype&#34;: null, &#34;show_occ_paginator&#34;: false, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/8d367d54-f644-11ec-a3f7-12274efc5439/get_comments&#34;, &#34;is_pro&#34;: true, &#34;osm_active&#34;: true, &#34;media_support&#34;: {&#34;slots&#34;: [{&#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_id&#34;: 17624, &#34;slot_uuid&#34;: &#34;8db10164-a645-4a96-c90a-ae94d8ce3ee6&#34;, &#34;slot_ord&#34;: 0}, {&#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;aside&#34;, &#34;slot_id&#34;: 17623, &#34;slot_uuid&#34;: &#34;a609786e-5007-4a81-dd29-0c022f8fe16d&#34;, &#34;slot_ord&#34;: 1}, {&#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;aside&#34;, &#34;slot_id&#34;: 17625, &#34;slot_uuid&#34;: &#34;c8a89566-1eb6-4774-d364-6842ebd97f70&#34;, &#34;slot_ord&#34;: 2}], &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;tcomments&#34;: {&#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;content_uuid&#34;: &#34;8d367d54-f644-11ec-a3f7-12274efc5439&#34;, &#34;fb_app_id&#34;: null, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;ugc_allow_comments&#34;: true, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;view_more&#34;: &#34;View More&#34;}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/8d367d54-f644-11ec-a3f7-12274efc5439/get_related_links&#34;, &#34;show_dynamic_map&#34;: false, &#34;back_title&#34;: &#34;Return to \&#34;Emotionally charged Terry Fox Run Kick-off in Bronte\&#34;&#34;, &#34;google_api_key&#34;: null}, &#34;_mp_cal_sprocket&#34;: true}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&#34;media_gallery&#34;: {&#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;ctype&#34;: null, &#34;show_occ_paginator&#34;: false, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/8d367d54-f644-11ec-a3f7-12274efc5439/get_comments&#34;, &#34;is_pro&#34;: true, &#34;osm_active&#34;: true, &#34;media_support&#34;: {&#34;slots&#34;: [{&#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_id&#34;: 17624, &#34;slot_uuid&#34;: &#34;8db10164-a645-4a96-c90a-ae94d8ce3ee6&#34;, &#34;slot_ord&#34;: 0}, {&#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;aside&#34;, &#34;slot_id&#34;: 17623, &#34;slot_uuid&#34;: &#34;a609786e-5007-4a81-dd29-0c022f8fe16d&#34;, &#34;slot_ord&#34;: 1}, {&#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;aside&#34;, &#34;slot_id&#34;: 17625, &#34;slot_uuid&#34;: &#34;c8a89566-1eb6-4774-d364-6842ebd97f70&#34;, &#34;slot_ord&#34;: 2}], &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;tcomments&#34;: {&#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;content_uuid&#34;: &#34;8d367d54-f644-11ec-a3f7-12274efc5439&#34;, &#34;fb_app_id&#34;: null, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;ugc_allow_comments&#34;: true, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;view_more&#34;: &#34;View More&#34;}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/8d367d54-f644-11ec-a3f7-12274efc5439/get_related_links&#34;, &#34;show_dynamic_map&#34;: false, &#34;back_title&#34;: &#34;Return to \&#34;Emotionally charged Terry Fox Run Kick-off in Bronte\&#34;&#34;, &#34;google_api_key&#34;: null}" id="_mp_page_content"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.3adf516967d6b4bd15190f62a8c2ff27.js" id="_mp_cal_sprocket"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>