<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"section": "oakville-health-news", "instance": "oakvillenews", "tag": ["career", "Healthcare", "Denise Hardenne", "Halton Healthcare", "President & CEO", "Retirement", "Business"], "mpuid": "34410db3-6a48-5588-8f55-cd8244221992", "author": ["Halton Health Care"], "subsection": null, "fb_app_id": null, "type": "article", "urlname": "halton-healthcare-president-ceo-retires-spring-2023"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Halton Healthcare President &amp; CEO retires in spring 2023 - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="CEO &amp; President Denise Hardenne oversaw Halton Healthcares&#39; progression to 5,228 staff, 931 medical and professional staff and 1,280 volunteers, and growth in operating funding to over a half billion dollars annually.  She retires in the spring."/>
      <meta name="keywords" content="Denise Hardenne,Retirement,career,Business,Healthcare,President &amp; CEO,Halton Healthcare,Halton Health Care"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/11502/download/DeniseHardenne.jpg?cb=c2a511a844d1e8fcfe0ae61ae761a391&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-health-news/halton-healthcare-president-ceo-retires-spring-2023/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Halton Healthcare President &amp; CEO retires in spring 2023 - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.7cbe854ada68185862005d5aedfb6c58.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-439b4cbdb483242e5f773e85d5cf2e21/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-439b4cbdb483242e5f773e85d5cf2e21/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-439b4cbdb483242e5f773e85d5cf2e21/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], '339a5a6a-3e22-11ed-af20-1250318cb73f').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], '339af5ba-3e22-11ed-af20-1250318cb73f').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_article_content_01', [728, 90], '339b93b2-3e22-11ed-af20-1250318cb73f').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="CEO &amp; President Denise Hardenne oversaw Halton Healthcares&#39; progression to 5,228 staff, 931 medical and professional staff and 1,280 volunteers, and growth in operating funding to over a half billion dollars annually.  She retires in the spring."/><meta property="og:image" content="https://oakvillenews.org/downloads/11502/download/DeniseHardenne.jpg?cb=c2a511a844d1e8fcfe0ae61ae761a391&amp;w=1200"/><meta property="og:image:width" content="870"/><meta property="og:image:height" content="1029"/><meta property="og:image" content="https://oakvillenews.org/downloads/15505/download/Denise%20Hardenne_%20portrait.jpg?cb=2bcb695b0d43ea64b497724740c016e3&amp;w=1200"/><meta property="og:image:width" content="2400"/><meta property="og:image:height" content="3600"/><meta property="og:type" content="article"/><meta property="og:url" content="https://oakvillenews.org/api/content/f9fb4ed6-3d13-11ed-b83e-12274efc5439/"/><meta property="og:title" content="Halton Healthcare President &amp; CEO retires in spring 2023"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/11502/download/DeniseHardenne.jpg?cb=c2a511a844d1e8fcfe0ae61ae761a391&amp;amp;w=1200"/>
      <meta name="author" content="Halton Health Care"/><meta property="article:published_time" content="2022-09-26T15:00:00"/><meta property="article:tag" content="Denise Hardenne"/><meta property="article:tag" content="Retirement"/><meta property="article:tag" content="career"/><meta property="article:tag" content="Business"/><meta property="article:tag" content="Healthcare"/><meta property="article:tag" content="President &amp; CEO"/><meta property="article:tag" content="Halton Healthcare"/><meta property="article:author" content="https://oakvillenews.org/topics/halton-health-care/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"datePublished": "2022-09-26T15:00:00", "keywords": ["Denise Hardenne", "Retirement", "career", "Business", "Healthcare", "President & CEO", "Halton Healthcare"], "thumbnailUrl": "https://oakvillenews.org/downloads/11502/download/DeniseHardenne.jpg?cb=c2a511a844d1e8fcfe0ae61ae761a391&w=870", "articleSection": "Health", "publisher": {"@type": "Organization", "name": "Oakville News", "sameAs": "https://oakvillenews.org/", "logo": {"@type": "ImageObject", "url": "https://oakvillenews.org/api/design-439b4cbdb483242e5f773e85d5cf2e21/oakville-news-logo.svg"}}, "image": "https://oakvillenews.org/downloads/11502/download/DeniseHardenne.jpg?cb=c2a511a844d1e8fcfe0ae61ae761a391&w=870", "creator": "Halton Health Care", "headline": "Halton Healthcare President & CEO retires in spring 2023", "@type": "Article", "name": "Halton Healthcare President & CEO retires in spring 2023", "@id": "https://oakvillenews.org/oakville-health-news/halton-healthcare-president-ceo-retires-spring-2023/", "mainEntityOfPage": "https://oakvillenews.org/oakville-health-news/halton-healthcare-president-ceo-retires-spring-2023/", "dateModified": "2022-09-27T01:02:46.203087", "author": {"@type": "Person", "name": "Halton Health Care"}, "url": "https://oakvillenews.org/oakville-health-news/halton-healthcare-president-ceo-retires-spring-2023/"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-439b4cbdb483242e5f773e85d5cf2e21/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e36c63ba087b3f05c20fd635/c70baf59872a0bddf6f6506b4.js");</script>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'content_search' : { 'post_type':'search', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
      googletag.pubads().refresh();
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/oakville-health-news/halton-healthcare-president-ceo-retires-spring-2023/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"2abe0850-14f2-4872-706e-0106a1003d94","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":49459,"response_time_orig":37,"serverid":"100.26.182.130:25487","state":"VA","t_epoch":1664257532,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/oakville-health-news/halton-healthcare-president-ceo-retires-spring-2023/","user_id":0,"word_count":1095,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["2abe0850-14f2-4872-706e-0106a1003d94", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-health-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://oakvillenews.org/municipal-elections">Municipal Elections</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-439b4cbdb483242e5f773e85d5cf2e21/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-439b4cbdb483242e5f773e85d5cf2e21/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-439b4cbdb483242e5f773e85d5cf2e21/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="selected menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-health-news">Health</a> <a href="https://oakvillenews.org/oakville-health-news/halton-healthcare-president-ceo-retires-spring-2023/">Halton Healthcare President &amp; CEO retires in spring 2023</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-health-news/halton-healthcare-president-ceo-retires-spring-2023/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/11502/download/DeniseHardenne.jpg?cb=c2a511a844d1e8fcfe0ae61ae761a391"/>
    <meta id="content-image-width" itemprop="width" content="870"/>
    <meta id="content-image-height" itemprop="height" content="1029"/>
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-health-news/halton-healthcare-president-ceo-retires-spring-2023/"/>
            <meta itemprop="name" content="Halton Healthcare President &amp; CEO retires in spring 2023"/>
            <meta itemprop="description" content="CEO &amp; President Denise Hardenne oversaw Halton Healthcares&#39; progression to 5,228 staff, 931 medical and professional staff and 1,280 volunteers, and growth in operating funding to over a half billion dollars annually.  She retires in the spring."/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2022-09-27T01:02:46.203087"/>
            <h1 itemprop="headline">Halton Healthcare President &amp; CEO retires in spring 2023</h1>
            <p class="subtitle"><span>Denise Hardenne joined Halton Healthcare in 2000 and became the CEO &amp; President in 2014.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/halton-health-care/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Halton Health Care<meta itemprop="name" content="Halton Health Care"/></a> </p>
    
    <time itemprop="datePublished" datetime="2022-09-26T15:00:00">
    <p class="date">September 26, 2022</p>
    <p class="time">3:00 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-18616" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-18616-1" style="">            <div class="file group18616 " id="ms_18616-0" data-slot-media-path="/api/slot_media/19454/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Denise Hardenne_ portrait.jpg" data-src="https://oakvillenews.org/downloads/15505/download/Denise%20Hardenne_%20portrait.jpg?cb=2bcb695b0d43ea64b497724740c016e3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2400]" height="900" src="https://oakvillenews.org/downloads/15505/download/Denise%20Hardenne_%20portrait.jpg?cb=2bcb695b0d43ea64b497724740c016e3&amp;w=600" title="Denise Hardenne_ portrait.jpg" width="600"/><div class="play slides_overlay"><!--need something here--></div><p class="credits">Halton Healthcare</p></div>            <div class="media-content">                    </div></div></div><!-- ezoic_video_placeholder-under_first_paragraph-640x360-999998-clearholder --><!-- ezoic_video_placeholder-under_first_paragraph-640x360-999998-nonexxxclearxxxblock --><!-- ezoic_video_placeholder-under_first_paragraph-426x240-999998-clearholder --><!-- ezoic_video_placeholder-under_first_paragraph-426x240-999998-nonexxxclearxxxblock --><!-- ezoic_video_placeholder-under_first_paragraph-384x216-999998-clearholder --><!-- ezoic_video_placeholder-under_first_paragraph-384x216-999998-nonexxxclearxxxblock --><p class="lead">Richard Nunn, Halton Healthcare`s Chair of the Board of Directors, has announced that Denise Hardenne, Halton Healthcare`s President &amp; CEO, will be retiring in the spring of 2023.</p>&#13;
&#13;
<p>“It is with mixed feelings that I am writing to advise you that after a 36-year distinguished healthcare career and a considerable amount of thought and detailed planning, Denise Hardenne, President &amp; CEO, has confirmed her plans to retire from Halton Healthcare in the spring of 2023,” said Mr. Nunn in a memo addressed to all Halton Healthcare staff, physicians and volunteers. “While we are thrilled for Denise as she embarks on the next chapter of her life, her retirement is a tremendous loss for our organization.”</p>&#13;
&#13;
<p>Ms. Hardenne was recruited from an executive role in a Saskatchewan Health District and joined Halton Healthcare as the Vice-President of Professional Practice in August 2000. In 2007 she was promoted to Senior Vice President and then appointed to the role of Executive Vice President in 2011. Denise was appointed Interim President &amp; CEO in March 2014 and in May of that year, following a national executive search, she was the unanimous choice of the Board to become President &amp; CEO.</p>&#13;
&#13;
<p>During her tenure at Halton Healthcare, Ms. Hardenne has overseen the organization’s progression to 5,228 staff, 931 medical and professional staff and 1,280 volunteers, and growth in operating funding to over a half billion dollars annually. She has led organizational transformation, with a strong strategic focus on purpose and delivering on a vision of exemplary patient experiences, always.</p>&#13;
&#13;
<p>Ms. Hardenne has also successfully delivered three major hospital infrastructure projects with a total value of $3.36 billion at Halton Healthcare. Her expertise in planning and operational readiness and extraordinary attention to detail has ensured not only on-time and on-budget delivery of these projects but also the seamless opening of the new facilities that have ultimately translated to better healthcare services for the communities of Oakville, Milton and Halton Hills.</p>&#13;
&#13;
<div id="339b93b2-3e22-11ed-af20-1250318cb73f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '339b93b2-3e22-11ed-af20-1250318cb73f';
        
        googletag.display('339b93b2-3e22-11ed-af20-1250318cb73f');
     });
 </script>
</div>
<p>“Denise has always believed in serving patients and our communities with quality, integrated community hospital care,” said Mr. Nunn. “She is a strong supporter of collaborations and partnerships that contribute to help achieve that goal, which is why she pursued Halton Healthcare’s participation in establishing the Ontario Health Team for our communities.”</p>&#13;
&#13;
<p>Halton Healthcare is a founding partner of the Connected Care Halton Ontario Health Team (CCHOHT), one of the first Ontario Health Teams to receive approval in 2019 from the Ministry of Health. Denise’s contributions as Chair and Co-Chair of the CCHOHT since its inception has ensured that Halton Healthcare has been an active participant in the health system transformation.</p><!-- ezoic_video_placeholder-under_second_paragraph-640x360-999997-clearholder --><!-- ezoic_video_placeholder-under_second_paragraph-640x360-999997-nonexxxclearxxxblock --><!-- ezoic_video_placeholder-under_second_paragraph-426x240-999997-clearholder --><!-- ezoic_video_placeholder-under_second_paragraph-426x240-999997-nonexxxclearxxxblock --><!-- ezoic_video_placeholder-under_second_paragraph-384x216-999997-clearholder --><!-- ezoic_video_placeholder-under_second_paragraph-384x216-999997-nonexxxclearxxxblock -->&#13;
&#13;
<p>Under Denise’s leadership Halton Healthcare achieved the highest standing possible from Accreditation Canada and most recently was named one of Canada’s Most Admired Corporate Cultures by Waterstone Human Capital. She led the successful delivery of Halton Healthcare’s 2015 strategic plan, <em>Pathway 2020</em>, that guided the journey of transforming the community hospital experience and the development of the organization’s new refreshed strategic plan, <em>Inspiring Care</em>, which includes the organization’s new purpose statement “To Care”.</p>&#13;
&#13;
<p>Ms. Hardenne led Halton Healthcare’s COVID-19 response. From the first positive case of COVID-19 in March 2020, through testing centres, vaccine delivery, congregate setting support, building internal field hospitals and creating capacity to support almost 500 transfers of patients from area hospitals throughout the GTA Hospital IMS structure, she ensured that Halton Healthcare has played, and continues to play, a major role in the health system response that focuses on keeping patients and healthcare workers safe.</p>&#13;
&#13;
<p>“Denise is a caring and thoughtful leader and truly embodies the Halton Healthcare values of compassion, accountability and respect,” adds Samantha Horn, Vice Chair of the Halton Healthcare Board of Directors. “She has worked very hard to prepare the organization to continue to excel after she retires and has been working closely with the Board to plan for this significant announcement.”</p>&#13;
&#13;
<p>The successful delivery of the Information Communications Technology (ICT) strategic plan with the culmination of the introduction of computerized provider order entry to assist in clinical benefit realization last year is an example of the work she has overseen that sets the foundation for the future of the organization. Building on this project, Halton Healthcare has launched into the development of a new ICT Roadmap that will guide the planning and implementation of ICT systems and technologies across Halton Healthcare to achieve the next digital horizon. She has also continued to evolve a high-performing Senior Leadership Team and has mentored leadership with a focus on team well-being, diversity, equity and inclusion, engagement and safety.</p><!-- ezoic_video_placeholder-mid_content-640x360-999996-clearholder --><!-- ezoic_video_placeholder-mid_content-640x360-999996-nonexxxclearxxxblock --><!-- ezoic_video_placeholder-mid_content-426x240-999996-clearholder --><!-- ezoic_video_placeholder-mid_content-426x240-999996-nonexxxclearxxxblock --><!-- ezoic_video_placeholder-mid_content-384x216-999996-clearholder --><!-- ezoic_video_placeholder-mid_content-384x216-999996-nonexxxclearxxxblock -->&#13;
&#13;
<p>“It has been a privilege to be part of this high-performing team and lead Halton Healthcare through significant transformation and the incredible response to the global pandemic,” says Ms. Hardenne. “I am so grateful to everyone at Halton Healthcare for their continued attention to living our vision of exemplary patient experiences, always. I am so proud of everything we have accomplished together.”</p>&#13;
&#13;
<p>“Denise’s retirement in the spring will bring to a close not just a chapter in her professional career, but an incredible chapter in the history of Halton Healthcare,” concludes Mr. Nunn. “High-performing organizations succeed when the whole organization has a clear sense of purpose, and people can see themselves in that purpose. Thanks to Denise’s foresight and planning, Halton Healthcare will continue to move forward on our journey to achieve our purpose, To Care.”</p>&#13;
&#13;
<p>The Board of Directors has established a CEO Selection Committee to oversee the recruitment process, and has engaged Promeus Inc. to initiate a search for a new President &amp; CEO.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/denise-hardenne/" rel="tag">Denise Hardenne</a>

                <a href="https://oakvillenews.org/topics/retirement/" rel="tag">Retirement</a>

                <a href="https://oakvillenews.org/topics/career/" rel="tag">career</a>

                <a href="https://oakvillenews.org/topics/business/" rel="tag">Business</a>

                <a href="https://oakvillenews.org/topics/healthcare/" rel="tag">Healthcare</a>

                <a href="https://oakvillenews.org/topics/president-ceo/" rel="tag">President &amp; CEO</a>

                <a href="https://oakvillenews.org/topics/halton-healthcare/" rel="tag">Halton Healthcare</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/halton-health-care/" rel="author">Halton Health Care</a> </p>
    
    <time datetime="2022-09-26T15:00:00">
    <p class="date">September 26, 2022</p>
    <p class="time">3:00 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

  

        

    <div id="339a5a6a-3e22-11ed-af20-1250318cb73f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '339a5a6a-3e22-11ed-af20-1250318cb73f';
        
        googletag.display('339a5a6a-3e22-11ed-af20-1250318cb73f');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.16"></div><div id="339af5ba-3e22-11ed-af20-1250318cb73f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '339af5ba-3e22-11ed-af20-1250318cb73f';
        
        googletag.display('339af5ba-3e22-11ed-af20-1250318cb73f');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="http://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2022 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_page_content&#34;: {&#34;show_occ_paginator&#34;: false, &#34;media_gallery&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;}, &#34;is_pro&#34;: true, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/f9fb4ed6-3d13-11ed-b83e-12274efc5439/get_comments&#34;, &#34;tcomments&#34;: {&#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;fb_app_id&#34;: null, &#34;ugc_allow_comments&#34;: true, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;content_uuid&#34;: &#34;f9fb4ed6-3d13-11ed-b83e-12274efc5439&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;submit&#34;: &#34;Submit&#34;}, &#34;google_api_key&#34;: null, &#34;osm_active&#34;: true, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_ord&#34;: 0, &#34;slot_uuid&#34;: &#34;2bd07d52-5d75-4fe2-bf6f-d0c96589a687&#34;, &#34;display_type&#34;: &#34;aside&#34;, &#34;media_count&#34;: 1, &#34;slot_id&#34;: 18616}]}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/f9fb4ed6-3d13-11ed-b83e-12274efc5439/get_related_links&#34;, &#34;back_title&#34;: &#34;Return to \&#34;Halton Healthcare President &amp; CEO retires in spring 2023\&#34;&#34;, &#34;show_dynamic_map&#34;: false, &#34;ctype&#34;: null}, &#34;_mp_cal_sprocket&#34;: true, &#34;_mp_sprocket_loader&#34;: true, &#34;_mp_facebook_&#34;: true}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&#34;show_occ_paginator&#34;: false, &#34;media_gallery&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;}, &#34;is_pro&#34;: true, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/f9fb4ed6-3d13-11ed-b83e-12274efc5439/get_comments&#34;, &#34;tcomments&#34;: {&#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;fb_app_id&#34;: null, &#34;ugc_allow_comments&#34;: true, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;content_uuid&#34;: &#34;f9fb4ed6-3d13-11ed-b83e-12274efc5439&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;submit&#34;: &#34;Submit&#34;}, &#34;google_api_key&#34;: null, &#34;osm_active&#34;: true, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_ord&#34;: 0, &#34;slot_uuid&#34;: &#34;2bd07d52-5d75-4fe2-bf6f-d0c96589a687&#34;, &#34;display_type&#34;: &#34;aside&#34;, &#34;media_count&#34;: 1, &#34;slot_id&#34;: 18616}]}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/f9fb4ed6-3d13-11ed-b83e-12274efc5439/get_related_links&#34;, &#34;back_title&#34;: &#34;Return to \&#34;Halton Healthcare President &amp; CEO retires in spring 2023\&#34;&#34;, &#34;show_dynamic_map&#34;: false, &#34;ctype&#34;: null}" id="_mp_page_content"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.3adf516967d6b4bd15190f62a8c2ff27.js" id="_mp_cal_sprocket"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/tortoise.js', '/beardeddragon/tortoise.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>