<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-0&cb=5', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"tag": ["Halton Region", "COVID 19 Vaccine", "Vaccination", "Coronavirus", "Health"], "instance": "oakvillenews", "fb_app_id": null, "section": "oakville-health-news", "subsection": null, "urlname": "halton-region-is-in-a-hiring-blitz-for-immunizers", "type": "article", "author": ["Halton Region"], "mpuid": "1c5f6314-58e1-56b8-bdcd-005da84f549b"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Halton Region is in a hiring blitz for immunizers - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News" />
      
        
        
      
      <meta name="description" content="COVID-19 vaccination clinics opened in Halton Region last weekend, but to continue expanding vaccine programs in the region, there's still one more thing Halton needs more of: people to administer the vaccines."/>
      <meta name="keywords" content="Halton Region,Halton Region,COVID 19 Vaccine,Vaccination,Coronavirus,Health"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/11541/download/HaltonVaccines.jpg?cb=dff1d972cd0c1308f028f0e754387f01&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-health-news/halton-region-is-in-a-hiring-blitz-for-immunizers/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Halton Region is in a hiring blitz for immunizers - Oakville News" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.f0e67686f710a2f0fc3d5af9307f3182.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], 'ca7fcc14-82b0-11eb-8a67-1221c3b7d9a3').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], 'ca846d28-82b0-11eb-8a67-1221c3b7d9a3').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="COVID-19 vaccination clinics opened in Halton Region last weekend, but to continue expanding vaccine programs in the region, there's still one more thing Halton needs more of: people to administer the vaccines."/><meta property="og:url" content="https://oakvillenews.org/api/content/c8cb746e-8296-11eb-912b-1244d5f7c7c6/"/><meta property="og:image" content="https://oakvillenews.org/downloads/11541/download/HaltonVaccines.jpg?cb=dff1d972cd0c1308f028f0e754387f01&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="855"/><meta property="og:type" content="article"/><meta property="og:title" content="Halton Region is in a hiring blitz for immunizers"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/11541/download/HaltonVaccines.jpg?cb=dff1d972cd0c1308f028f0e754387f01&amp;amp;w=1200"/>
      <meta name="author" content="Halton Region"/><meta property="article:tag" content="Halton Region"/><meta property="article:tag" content="COVID 19 Vaccine"/><meta property="article:tag" content="Vaccination"/><meta property="article:tag" content="Coronavirus"/><meta property="article:tag" content="Health"/><meta property="article:author" content="https://oakvillenews.org/topics/halton-region/"/><meta property="article:published_time" content="2021-03-11T12:00:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"image": "https://oakvillenews.org/downloads/11541/download/HaltonVaccines.jpg?cb=dff1d972cd0c1308f028f0e754387f01&w=1280", "keywords": ["Halton Region", "COVID 19 Vaccine", "Vaccination", "Coronavirus", "Health"], "url": "https://oakvillenews.org/oakville-health-news/halton-region-is-in-a-hiring-blitz-for-immunizers/", "author": {"@type": "Person", "name": "Halton Region"}, "articleSection": "Health", "datePublished": "2021-03-11T12:00:00", "@type": "Article", "@id": "https://oakvillenews.org/oakville-health-news/halton-region-is-in-a-hiring-blitz-for-immunizers/", "mainEntityOfPage": "https://oakvillenews.org/oakville-health-news/halton-region-is-in-a-hiring-blitz-for-immunizers/", "dateModified": "2021-03-11T13:39:44.094613", "headline": "Halton Region is in a hiring blitz for immunizers", "name": "Halton Region is in a hiring blitz for immunizers", "creator": "Halton Region", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/oakville-news-logo.svg"}, "sameAs": "https://oakvillenews.org/", "name": "Oakville News"}, "thumbnailUrl": "https://oakvillenews.org/downloads/11541/download/HaltonVaccines.jpg?cb=dff1d972cd0c1308f028f0e754387f01&w=1280"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852" />
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/oakville-health-news/halton-region-is-in-a-hiring-blitz-for-immunizers/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e8a441cf-c009-48e8-72c3-4ee3391136a2","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":46347,"response_time_orig":2309,"serverid":"3.238.71.189:15798","state":"VA","t_epoch":1615498392,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/oakville-health-news/halton-region-is-in-a-hiring-blitz-for-immunizers/","user_id":0,"word_count":540,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e8a441cf-c009-48e8-72c3-4ee3391136a2", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-health-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News" />
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/oakville-news-logo.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://oakvillenews.org/api/design-7e00f147122688731acb266be098eaef/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="selected menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-health-news">Health</a> <a href="https://oakvillenews.org/oakville-health-news/halton-region-is-in-a-hiring-blitz-for-immunizers/">Halton Region is in a hiring blitz for immunizers</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-health-news/halton-region-is-in-a-hiring-blitz-for-immunizers/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/11541/download/HaltonVaccines.jpg?cb=dff1d972cd0c1308f028f0e754387f01" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="855" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-health-news/halton-region-is-in-a-hiring-blitz-for-immunizers/" />
            <meta itemprop="name" content="Halton Region is in a hiring blitz for immunizers" />
            <meta itemprop="description" content="COVID-19 vaccination clinics opened in Halton Region last weekend, but to continue expanding vaccine programs in the region, there's still one more thing Halton needs more of: people to administer the vaccines." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-03-11T13:39:44.094613" />
            <h1 itemprop="headline">Halton Region is in a hiring blitz for immunizers</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/halton-region/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Halton Region<meta itemprop="name" content="Halton Region" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-03-11T12:00:00">
    <p class="date">March 11, 2021</p>
    <p class="time">12:00 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-13542" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-13542-0">    <span id="close-btn-13542-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group13542 hidden" id="ms_13542-0" data-image-url="https://oakvillenews.org/downloads/11541/download/HaltonVaccines.jpg?cb=dff1d972cd0c1308f028f0e754387f01" data-image-id="11541" data-slot-media-path="/api/slot_media/14197/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HaltonVaccines.jpg" data-src="https://oakvillenews.org/downloads/11541/download/HaltonVaccines.jpg?cb=dff1d972cd0c1308f028f0e754387f01&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://oakvillenews.org/downloads/11541/download/HaltonVaccines.jpg?cb=dff1d972cd0c1308f028f0e754387f01&amp;w=640" title="HaltonVaccines.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">Halton Region is looking to hire a large number of healthcare professionals, including retired nurses, paramedics and current nursing students, to work at COVID-19 vaccination clinics across the region.</p>&#13;
&#13;
<p>The first vaccination clinics opened in Halton Region last weekend on Saturday, March 6. But to keep expanding vaccine programs in the region, there's still one more thing Halton needs more of: people to administer the vaccines.</p>&#13;
&#13;
<p><em><strong>MORE:</strong> <a href="https://www.halton.ca/The-Region/Careers/Current-Employment-Opportunities" target="_blank">If you are qualified to fill these positions, the applications are available here with Halton Region.</a></em></p>&#13;
&#13;
<p>The job posting and hiring campaigns began <a href="https://oakvillenews.org/oakville-health-news/halton-first-covid-vaccine-clinics/">two weeks ago as Halton announced the locations of the first clinics</a> in each municipality. Other jobs that were hired included line management and check-in staff to work at the clinics.</p>&#13;
&#13;
<p>Now, however, the Halton website still has openings for immunizers in four categories:</p>&#13;
&#13;
<ul><li>Regulated health professionals</li>&#13;
	<li>Nursing students</li>&#13;
	<li>Paramedic students</li>&#13;
	<li>Retired healthcare professionals</li>&#13;
</ul>&#13;
&#13;
<p>All of these positions are in the health department, with listings for these jobs scheduled to remain open until at least December 31, 2021.</p>&#13;
&#13;
<p>The campaign for immunizers has expanded to <a href="https://twitter.com/RegionofHalton" target="_blank">Halton Region's Twitter account</a>, where they've now been posting the job link for immunizers almost daily for two weeks now, targeting all four categories of those eligible to apply:</p>&#13;
&#13;
<div id="media-carousel-13545" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-13545-0">    <span id="close-btn-13545-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Are you a regulated health professional looking to make a difference in our community? We’re currently hiring healthcare professionals to administer vaccines at immunization clinics in <a href="https://twitter.com/hashtag/HaltonON?src=hash&amp;ref_src=twsrc%5Etfw">#HaltonON</a>. Join the <a href="https://twitter.com/hashtag/HaltonON?src=hash&amp;ref_src=twsrc%5Etfw">#HaltonON</a> Public Health team! Apply now: <a href="https://t.co/9YQmROlJXL">https://t.co/9YQmROlJXL</a></p>— Halton Region (@RegionofHalton) <a href="https://twitter.com/RegionofHalton/status/1369694737826013190?ref_src=twsrc%5Etfw">March 10, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-13543" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-13543-0">    <span id="close-btn-13543-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">We’re hiring retired nurses and paramedics to administer vaccines in our vaccination clinics! Join our <a href="https://twitter.com/hashtag/HaltonON?src=hash&amp;ref_src=twsrc%5Etfw">#HaltonON</a> Public Health team, in a temporary full-time, temporary part-time or casual position. Apply now: <a href="https://t.co/UDWl1ZPPXB">https://t.co/UDWl1ZPPXB</a></p>— Halton Region (@RegionofHalton) <a href="https://twitter.com/RegionofHalton/status/1370026931236708354?ref_src=twsrc%5Etfw">March 11, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-13544" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-13544-0">    <span id="close-btn-13544-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Are you a paramedic or nursing student looking to apply your skills in vaccine administration? We’re currently hiring for our <a href="https://twitter.com/hashtag/HaltonON?src=hash&amp;ref_src=twsrc%5Etfw">#HaltonON</a> immunization clinics. Learn more and apply today: <a href="https://t.co/sgxX1fFotZ">https://t.co/sgxX1fFotZ</a></p>— Halton Region (@RegionofHalton) <a href="https://twitter.com/RegionofHalton/status/1369332310642995213?ref_src=twsrc%5Etfw">March 9, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><p>Hiring for these positions (including demand for them) will continue as vaccine clinic expansions continue through Phase Two and Three of Ontario's COVID-19 vaccination plan.</p>&#13;
&#13;
<p>More information about this program, including links to apply for these positions, <a href="https://www.halton.ca/The-Region/Careers/Current-Employment-Opportunities" target="_blank">are available here online directly with Halton Region.</a></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/halton-region/" rel="tag" >Halton Region</a>

                <a href="https://oakvillenews.org/topics/covid-19-vaccine/" rel="tag" >COVID 19 Vaccine</a>

                <a href="https://oakvillenews.org/topics/vaccination/" rel="tag" >Vaccination</a>

                <a href="https://oakvillenews.org/topics/coronavirus/" rel="tag" >Coronavirus</a>

                <a href="https://oakvillenews.org/topics/health/" rel="tag" >Health</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/halton-region/" rel="author"
       >Halton Region</a> </p>
    
    <time datetime="2021-03-11T12:00:00">
    <p class="date">March 11, 2021</p>
    <p class="time">12:00 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            
</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="ca7fcc14-82b0-11eb-8a67-1221c3b7d9a3" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ca7fcc14-82b0-11eb-8a67-1221c3b7d9a3';
        
        googletag.display('ca7fcc14-82b0-11eb-8a67-1221c3b7d9a3');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.16"></div><div id="ca846d28-82b0-11eb-8a67-1221c3b7d9a3" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ca846d28-82b0-11eb-8a67-1221c3b7d9a3';
        
        googletag.display('ca846d28-82b0-11eb-8a67-1221c3b7d9a3');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"></img></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers & Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity & Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising & Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2021 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_cal_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/c8cb746e-8296-11eb-912b-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Halton Region is in a hiring blitz for immunizers\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;content_uuid&quot;: &quot;c8cb746e-8296-11eb-912b-1244d5f7c7c6&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;8ce40a9c-56df-4d14-d7f0-ae8d04ab6983&quot;, &quot;slot_id&quot;: 13542}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;f78a8661-08bd-4ce5-e4d4-f95b34c96259&quot;, &quot;slot_id&quot;: 13545}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;507ea026-ba8c-41ca-abaf-3caf20114f80&quot;, &quot;slot_id&quot;: 13543}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;efb2bf05-4cb0-471c-cab7-ae1a8c413a72&quot;, &quot;slot_id&quot;: 13544}]}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/c8cb746e-8296-11eb-912b-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://oakvillenews.org/api/content/c8cb746e-8296-11eb-912b-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Halton Region is in a hiring blitz for immunizers\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;content_uuid&quot;: &quot;c8cb746e-8296-11eb-912b-1244d5f7c7c6&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;8ce40a9c-56df-4d14-d7f0-ae8d04ab6983&quot;, &quot;slot_id&quot;: 13542}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;f78a8661-08bd-4ce5-e4d4-f95b34c96259&quot;, &quot;slot_id&quot;: 13545}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;507ea026-ba8c-41ca-abaf-3caf20114f80&quot;, &quot;slot_id&quot;: 13543}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;efb2bf05-4cb0-471c-cab7-ae1a8c413a72&quot;, &quot;slot_id&quot;: 13544}]}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://oakvillenews.org/api/content/c8cb746e-8296-11eb-912b-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html>
