<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"type": "article", "author": ["Oakville News"], "fb_app_id": null, "section": "oakville-health-news", "mpuid": "6a6117e1-8b0f-54ca-9a4d-b5053a69c606", "subsection": null, "tag": ["Reopening", "COVID-19 Update", "Health", "Coronavirus", "Halton", "COVID 19 Vaccine", "Canada", "Ontario", "Oakville", "Variants of Concern", "Vaccination", "COVID-19", "July 5 2021"], "instance": "oakvillenews", "urlname": "july-6-2021-oakville-coronavirus-update"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>July 6, 2021 coronavirus update for Oakville - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="Active cases are down today in Oakville and Halton despite adding two hospitalizations and two deaths. More than 10 million Ontarians have now received one or more vaccine doses, while Canada totals more than 40 million administered doses to date."/>
      <meta name="keywords" content="Oakville News,COVID-19 Update,Health,Coronavirus,Halton,COVID 19 Vaccine,Canada,Ontario,Oakville,Variants of Concern,Vaccination,COVID-19,Reopening,July 5 2021"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/11698/download/Vaccination%28Unsplash%29.jpg?cb=d9d3af8f294bb1f96aa5cfcab9780734&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-health-news/july-6-2021-oakville-coronavirus-update/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="July 6, 2021 coronavirus update for Oakville - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.2c1a6c507399459535dcda825ae1dd32.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-3f77df3a3f63c7c888802756d86aebf4/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-3f77df3a3f63c7c888802756d86aebf4/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-3f77df3a3f63c7c888802756d86aebf4/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], '31575e18-dedf-11eb-9f3d-124b38e2967d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], '3157f08a-dedf-11eb-9f3d-124b38e2967d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_article_content_01', [728, 90], '3158abec-dedf-11eb-9f3d-124b38e2967d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://oakvillenews.org/api/content/f3e086dc-de7e-11eb-8e87-1294d5336105/"/><meta property="og:image" content="https://oakvillenews.org/downloads/11698/download/Vaccination%28Unsplash%29.jpg?cb=d9d3af8f294bb1f96aa5cfcab9780734&amp;w=1200"/><meta property="og:image:width" content="5184"/><meta property="og:image:height" content="3456"/><meta property="og:image" content="https://oakvillenews.org/downloads/4501/download/Vaccine.jpe?cb=36081fef3c9d00e0cd4107b653d26f3f&amp;w=1200"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="967"/><meta property="og:description" content="Active cases are down today in Oakville and Halton despite adding two hospitalizations and two deaths. More than 10 million Ontarians have now received one or more vaccine doses, while Canada totals more than 40 million administered doses to date."/><meta property="og:title" content="July 6, 2021 coronavirus update for Oakville"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/11698/download/Vaccination%28Unsplash%29.jpg?cb=d9d3af8f294bb1f96aa5cfcab9780734&amp;amp;w=1200"/>
      <meta name="author" content="Oakville News"/><meta property="article:published_time" content="2021-07-06T14:00:00"/><meta property="article:author" content="https://oakvillenews.org/topics/oakville-news_author/"/><meta property="article:tag" content="COVID-19 Update"/><meta property="article:tag" content="Health"/><meta property="article:tag" content="Coronavirus"/><meta property="article:tag" content="Halton"/><meta property="article:tag" content="COVID 19 Vaccine"/><meta property="article:tag" content="Canada"/><meta property="article:tag" content="Ontario"/><meta property="article:tag" content="Oakville"/><meta property="article:tag" content="Variants of Concern"/><meta property="article:tag" content="Vaccination"/><meta property="article:tag" content="COVID-19"/><meta property="article:tag" content="Reopening"/><meta property="article:tag" content="July 5 2021"/>
      
      <script type="application/ld+json">
{"@graph": [{"image": "https://oakvillenews.org/downloads/11698/download/Vaccination%28Unsplash%29.jpg?cb=d9d3af8f294bb1f96aa5cfcab9780734&w=5184", "mainEntityOfPage": "https://oakvillenews.org/oakville-health-news/july-6-2021-oakville-coronavirus-update/", "thumbnailUrl": "https://oakvillenews.org/downloads/11698/download/Vaccination%28Unsplash%29.jpg?cb=d9d3af8f294bb1f96aa5cfcab9780734&w=5184", "dateModified": "2021-07-06T17:58:59.554566", "creator": "Oakville News", "headline": "July 6, 2021 coronavirus update for Oakville", "author": {"name": "Oakville News", "@type": "Person"}, "@id": "https://oakvillenews.org/oakville-health-news/july-6-2021-oakville-coronavirus-update/", "url": "https://oakvillenews.org/oakville-health-news/july-6-2021-oakville-coronavirus-update/", "articleSection": "Health", "name": "July 6, 2021 coronavirus update for Oakville", "keywords": ["COVID-19 Update", "Health", "Coronavirus", "Halton", "COVID 19 Vaccine", "Canada", "Ontario", "Oakville", "Variants of Concern", "Vaccination", "COVID-19", "Reopening", "July 5 2021"], "datePublished": "2021-07-06T14:00:00", "publisher": {"logo": {"url": "https://oakvillenews.org/api/design-3f77df3a3f63c7c888802756d86aebf4/oakville-news-logo.svg", "@type": "ImageObject"}, "name": "Oakville News", "sameAs": "https://oakvillenews.org/", "@type": "Organization"}, "@type": "Article"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/oakville-health-news/july-6-2021-oakville-coronavirus-update/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a3bbb881-aead-42ee-5a8b-3eb55b92b526","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":56589,"response_time_orig":4,"serverid":"3.235.6.0:12800","state":"VA","t_epoch":1625634455,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/oakville-health-news/july-6-2021-oakville-coronavirus-update/","user_id":0,"word_count":1250,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["a3bbb881-aead-42ee-5a8b-3eb55b92b526", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-health-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-3f77df3a3f63c7c888802756d86aebf4/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-3f77df3a3f63c7c888802756d86aebf4/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-3f77df3a3f63c7c888802756d86aebf4/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="selected menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-health-news">Health</a> <a href="https://oakvillenews.org/oakville-health-news/july-6-2021-oakville-coronavirus-update/">July 6, 2021 coronavirus update for Oakville</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-health-news/july-6-2021-oakville-coronavirus-update/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/11698/download/Vaccination%28Unsplash%29.jpg?cb=d9d3af8f294bb1f96aa5cfcab9780734"/>
    <meta id="content-image-width" itemprop="width" content="5184"/>
    <meta id="content-image-height" itemprop="height" content="3456"/>
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-health-news/july-6-2021-oakville-coronavirus-update/"/>
            <meta itemprop="name" content="July 6, 2021 coronavirus update for Oakville"/>
            <meta itemprop="description" content="Active cases are down today in Oakville and Halton despite adding two hospitalizations and two deaths. More than 10 million Ontarians have now received one or more vaccine doses, while Canada totals more than 40 million administered doses to date."/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2021-07-06T17:58:59.554566"/>
            <h1 itemprop="headline">July 6, 2021 coronavirus update for Oakville</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/oakville-news_author/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Oakville News<meta itemprop="name" content="Oakville News"/></a> </p>
    
    <time itemprop="datePublished" datetime="2021-07-06T14:00:00">
    <p class="date">July 6, 2021</p>
    <p class="time">2:00 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-14457" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-14457-0">    <span id="close-btn-14457-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group14457 hidden" id="ms_14457-0" data-image-url="https://oakvillenews.org/downloads/11698/download/Vaccination%28Unsplash%29.jpg?cb=d9d3af8f294bb1f96aa5cfcab9780734" data-image-id="11698" data-slot-media-path="/api/slot_media/15128/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Vaccination (Unsplash)" data-src="https://oakvillenews.org/downloads/11698/download/Vaccination%28Unsplash%29.jpg?cb=d9d3af8f294bb1f96aa5cfcab9780734&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://oakvillenews.org/downloads/11698/download/Vaccination%28Unsplash%29.jpg?cb=d9d3af8f294bb1f96aa5cfcab9780734&amp;w=640" title="Vaccination (Unsplash)"/>        <p class="credits">Photo: Stephen Cornfield</p>            </div>        <div class="media-content">      <h2>Vaccination (Unsplash)</h2>      <p>A patient receives their COVID-19 vaccination</p>    </div>  </div>  </div></div><p class="lead">This is the Tuesday, July 6, 2021 coronavirus update. Active cases are down today in Oakville and Halton, but Burlington adds two more hospitalizations and two more deaths - the first in almost a month. </p>&#13;
&#13;
<p>More than ten million Ontarians have now received one or more vaccine doses, while Canada totals more than 40 million administered doses to date. Provincial testing has its highest day in two weeks, but in great news, only 1.1% of those tests are coming back positive.</p>&#13;
&#13;
<p>Fully vaccinated Canadians can now return home from international travel with quarantining, while communities across Canada and the USA are being urged to get vaccinated now to stop the Delta variant&#39;s spread.</p>&#13;
&#13;
<div id="media-carousel-14455" class="media-aside">    <div class="gallery_slide single" id="media-thumb-14455-1" style="">            <div class="file group14455 " id="ms_14455-0" data-slot-media-path="/api/slot_media/15126/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Vaccine.jpe" data-src="https://oakvillenews.org/downloads/4501/download/Vaccine.jpe?cb=36081fef3c9d00e0cd4107b653d26f3f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="https://oakvillenews.org/downloads/4501/download/Vaccine.jpe?cb=36081fef3c9d00e0cd4107b653d26f3f&amp;w=600" title="Vaccine.jpe"/><div class="play slides_overlay"><!--need something here--></div><p class="credits">NIAID via Foter.com</p></div>            <div class="media-content">                    </div></div></div><p><em><strong>**Vaccine booking update:</strong></em> Halton is <a href="https://www.halton.ca/The-Region/News/2021/Halton-accelerating-second-doses-for-more-resident" target="_blank">now booking and rebooking first AND second dose vaccinations for all residents</a>, regardless of when your first dose appointment once. Halton is now in general booking for everyone age 12 and older for first and second doses.</p>&#13;
&#13;
<p>The wait time between the first and second doses of mRNA vaccines (Pfizer and Moderna) is 28 days. The NACI of Canada recommends those who got a first AstraZeneca dose get a second dose of an mRNA vaccine.</p>&#13;
&#13;
<p><a href="http://www.halton.ca/For-Residents/New-Coronavirus/COVID-19-Vaccines/COVID-19-Vaccination-Clinics" target="_blank"><em><strong>**CLICK HERE to book or re-book a first or second vaccination appointment at a Halton Region vaccine clinic**</strong></em></a></p>&#13;
&#13;
<p><em><strong>Note:</strong></em> Oakville figures, including Halton vaccine updates, are updated Monday to Friday. Ontario and global cases are also updated on Saturdays. </p>&#13;
&#13;
<h3>Oakville and Halton COVID-19 update</h3>&#13;
&#13;
<ul><li>Active cases are down today in Oakville and Halton</li>&#13;
	<li>Halton reports its first death in more than a month from a delta variant driven long-term care home outbreak at the Village of Tansley Woods</li>&#13;
	<li>Two more hospitalizations and deaths are reported from Burlington</li>&#13;
	<li>Both of Oakville&#39;s active outbreaks are at undisclosed workplaces</li>&#13;
</ul>&#13;
&#13;
<p><strong>Summary of local vaccinations</strong></p>&#13;
&#13;
<ul><li><strong>44% of eligible Halton residents are fully vaccinated</strong></li>&#13;
	<li><strong>79% have received at least one dose</strong></li>&#13;
	<li><strong>623,138 vaccine doses administered - plus 8,070</strong></li>&#13;
</ul>&#13;
&#13;
<div id="3158abec-dedf-11eb-9f3d-124b38e2967d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '3158abec-dedf-11eb-9f3d-124b38e2967d';
        
        googletag.display('3158abec-dedf-11eb-9f3d-124b38e2967d');
     });
 </script>
</div>
<p>Changes in figures are since the Oakville News update on <a href="https://oakvillenews.org/oakville-health-news/july-5-2021-oakville-coronavirus-update/">July 5, 2021</a>, because Halton no longer updates COVID-19 numbers on weekends.</p>&#13;
&#13;
<ul><li><strong>18 active cases - minus 1</strong></li>&#13;
	<li><strong>1 patient at Oakville Trafalgar Memorial Hospital - no change</strong></li>&#13;
</ul>&#13;
&#13;
<hr/>&#13;
<ul><li>5,657 total cases (confirmed and probable) - plus 2</li>&#13;
	<li>67 deaths - no change</li>&#13;
	<li>5,572 recoveries - plus 3</li>&#13;
	<li>5,639 completed (recoveries+deaths) cases - 99.6% of cases</li>&#13;
	<li>1,815 variant cases - plus 1</li>&#13;
	<li>2 active outbreaks - no change</li>&#13;
</ul>&#13;
&#13;
<p><strong>Status in Halton</strong></p>&#13;
&#13;
<ul><li><strong>63 active cases - minus 2</strong></li>&#13;
	<li><strong>6 cases in hospitals across Halton - plus 2</strong></li>&#13;
</ul>&#13;
&#13;
<hr/>&#13;
<ul><li>18,031 total cases (confirmed+probable) - plus 4</li>&#13;
	<li>231 deaths - no change</li>&#13;
	<li>17,737 recoveries - plus 6</li>&#13;
	<li>17,968 completed (recoveries+deaths) cases - 99.6% of cases </li>&#13;
	<li>5,991 variant cases - plus 8</li>&#13;
	<li>3 active outbreaks - no change</li>&#13;
</ul>&#13;
&#13;
<p><em><strong>Note:</strong></em> <a href="https://oakvillenews.org/making-sense-of-haltons-muddled-covid-19-numbers/">Halton Region combines its recovery count into one number with probable, now closed cases.</a> This total includes some cases that were not coronavirus recoveries. Halton Region does not publish the names of workplaces with active outbreaks.</p>&#13;
&#13;
<h3>Ontario COVID-19 update</h3>&#13;
&#13;
<ul><li>More than ten million Ontarians have now received one or more vaccine doses</li>&#13;
	<li>Youth age 12 to 17 can now book <a href="https://news.ontario.ca/en/release/1000453/youth-aged-12-17-across-ontario-eligible-for-accelerated-second-dose" target="_blank">accelerated second vaccination appointments</a> province-wide</li>&#13;
	<li>Ontario hospitalizations report a large increase today in a likely one-day spike</li>&#13;
	<li>Testing has its highest day in two weeks</li>&#13;
	<li>77.61% of all <em>eligible</em> Ontarians (age 12 and older) have received one or more vaccine doses</li>&#13;
</ul>&#13;
&#13;
<p><strong>Summary of provincial vaccinations</strong></p>&#13;
&#13;
<ul><li><strong>10.03 million people have received at least one vaccine dose (67.87% of pop.)</strong></li>&#13;
	<li><strong>At least 5.88 million people are fully vaccinated (39.78%)</strong></li>&#13;
	<li><strong>15.92 million vaccine doses administered - plus 215,000</strong></li>&#13;
</ul>&#13;
&#13;
<p>Changes are from yesterday’s figures. The province released the information on July 6, 2021, as of the end of yesterday.</p>&#13;
&#13;
<ul><li><strong>1,883 active cases - minus 84</strong></li>&#13;
	<li><strong>202 people hospitalized - plus 47</strong></li>&#13;
</ul>&#13;
&#13;
<hr/>&#13;
<ul><li>546,217 confirmed cases - plus 244</li>&#13;
	<li>535,110 recovered cases - plus 319</li>&#13;
	<li>9,215 deaths - plus 9</li>&#13;
	<li>544,325 resolved cases (deaths &amp; recovered) or 99.6%</li>&#13;
	<li>28,755 tests conducted with a positive rate of 1.1% </li>&#13;
	<li>168 people in ICU (that are COVID-19 positive) - minus 2</li>&#13;
	<li>124 people on ventilators (COVID-19 positive) - no change</li>&#13;
	<li>14 active, ongoing institutional outbreaks - no change</li>&#13;
</ul>&#13;
&#13;
<p><em><strong>Note:</strong></em> There have been recent discrepancies with ICU and hospitalization numbers in Ontario; some days, the number of people in hospital is less than that of those in hospital, which is impossible.</p>&#13;
&#13;
<p>The aggressively fluctuating numbers of patients in hospitals are likely the cause, with those in ICU easier to track province-wide. Until the province resolves these errors, Oakville News reports only on ICU and ventilator patients still testing positive for COVID-19 and not those recovering from the virus but still in ICU care.</p>&#13;
&#13;
<p><strong>Summary of variants of concern (VOC)</strong></p>&#13;
&#13;
<ul><li>143,989 confirmed cases of the Alpha variant - plus 34</li>&#13;
	<li>1,415 confirmed cases of Beta variant - no change</li>&#13;
	<li>4,632 confirmed cases of Gamma variant - no change</li>&#13;
	<li>2,049 confirmed cases of Delta variant -  plus 8</li>&#13;
</ul>&#13;
&#13;
<h3>Canadian and Global COVID-19 updates</h3>&#13;
&#13;
<ul><li>More than 40 million vaccine doses have been administered nationwide</li>&#13;
	<li><a href="https://www.cbc.ca/news/politics/border-restrictions-1.6090072" target="_blank">Fully vaccinated Canadians may now return home from international travel with quarantining</a></li>&#13;
	<li>U.S. President Joe Biden is urging all Americans to get vaccinated &#34;to protect their communities from the Delta variant&#34;</li>&#13;
	<li>78.28% of all <em>eligible</em> Canadians (age 12 and older) have received one or more vaccine doses</li>&#13;
</ul>&#13;
&#13;
<p><strong>Summary of national vaccinations</strong></p>&#13;
&#13;
<ul><li><strong>25.98 million people have received at least one vaccine dose (68.15% of pop.)</strong></li>&#13;
	<li><strong>At least 14.20 million people are fully vaccinated (37.23%)</strong></li>&#13;
	<li><strong>40.18 million vaccine doses administered - plus 602,000</strong></li>&#13;
</ul>&#13;
&#13;
<p>Changes in Canadian figures are since the last Oakville News update on <a href="https://oakvillenews.org/oakville-health-news/july-5-2021-oakville-coronavirus-update/">July 5, 2021</a>. With the high number of cases nationwide and globally, all numbers are approximate (within 0.1% of the total.)</p>&#13;
&#13;
<ul><li><strong>5,519 active cases - minus 451</strong></li>&#13;
	<li><strong>744 active hospitalizations - plus 30</strong></li>&#13;
</ul>&#13;
&#13;
<hr/>&#13;
<ul><li>1.41 million confirmed and suspected cases to date</li>&#13;
	<li>1.38 million recoveries - plus 665</li>&#13;
	<li>26,381 deaths - plus 18</li>&#13;
	<li>Ranked <a href="https://coronavirus.jhu.edu/data/mortality" target="_blank">66th in global deaths per capita</a> at 70.01 per 100,000 people</li>&#13;
</ul>&#13;
&#13;
<p><strong>US COVID-19 Update</strong></p>&#13;
&#13;
<ul><li>33.53 million cumulative cases</li>&#13;
	<li>603,018 deaths </li>&#13;
	<li>54.9% of people have one dose (64.1% of those age 12+ who are eligible)</li>&#13;
	<li>47.3% are fully vaccinated (55.4% of those eligible)</li>&#13;
	<li>Ranked <a href="https://origin-coronavirus.jhu.edu/data/mortality" target="_blank">21st in global deaths per capita</a> at 184.48 per 100,000 people</li>&#13;
</ul>&#13;
&#13;
<p><strong>World COVID-19 Update</strong></p>&#13;
&#13;
<ul><li>183.56 million cases </li>&#13;
	<li>3.97 million people have died worldwide</li>&#13;
	<li>At least 3.22 <strong><em>billion</em></strong> vaccine doses have been administered worldwide (source: <a href="https://ourworldindata.org/covid-vaccinations" target="_blank">Our World Data</a>)</li>&#13;
</ul>&#13;
&#13;
<p><strong>Sources: </strong></p>&#13;
&#13;
<ul><li><a href="https://www.halton.ca/For-Residents/Immunizations-Preventable-Disease/Diseases-Infections/New-Coronavirus/Status-of-COVID-19-Cases-in-Halton?viewmode=0" target="_blank">Halton Region</a> (and <a href="http://halton.ca/covid19" target="_blank">halton.ca/covid19</a>)</li>&#13;
	<li><a href="https://www.haltonhealthcare.on.ca/" target="_blank">Halton Healthcare</a></li>&#13;
	<li>The <a href="https://covid-19.ontario.ca/" target="_blank">Government of Ontario</a> dashboard</li>&#13;
	<li><a href="https://www.canada.ca/en/public-health/services/diseases/coronavirus-disease-covid-19.html" target="_blank">Government of Canada</a></li>&#13;
	<li>N. Little. <a href="https://covid19tracker.ca/vaccinationtracker.html" target="_blank">COVID-19 Vaccination Tracker Canada</a> (2020), <a href="http://covid19tracker.ca/" target="_blank">COVID19Tracker.ca</a></li>&#13;
	<li><a href="https://covid.cdc.gov/covid-data-tracker/#datatracker-home" target="_blank">Centre for Disease Control</a> </li>&#13;
	<li><a href="https://covid19.who.int" target="_blank">World Health Organization</a></li>&#13;
</ul>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/covid-19-update/" rel="tag">COVID-19 Update</a>

                <a href="https://oakvillenews.org/topics/health/" rel="tag">Health</a>

                <a href="https://oakvillenews.org/topics/coronavirus/" rel="tag">Coronavirus</a>

                <a href="https://oakvillenews.org/topics/halton/" rel="tag">Halton</a>

                <a href="https://oakvillenews.org/topics/covid-19-vaccine/" rel="tag">COVID 19 Vaccine</a>

                <a href="https://oakvillenews.org/topics/canada/" rel="tag">Canada</a>

                <a href="https://oakvillenews.org/topics/ontario/" rel="tag">Ontario</a>

                <a href="https://oakvillenews.org/topics/oakville/" rel="tag">Oakville</a>

                <a href="https://oakvillenews.org/topics/variants-concern/" rel="tag">Variants of Concern</a>

                <a href="https://oakvillenews.org/topics/vaccination/" rel="tag">Vaccination</a>

                <a href="https://oakvillenews.org/topics/covid-19-1/" rel="tag">COVID-19</a>

                <a href="https://oakvillenews.org/topics/reopening/" rel="tag">Reopening</a>

                <a href="https://oakvillenews.org/topics/july-5-2021/" rel="tag">July 5 2021</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/oakville-news_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="jessica-fadel-iWyTf3_lFCs-unsplash.jpg" data-src="https://oakvillenews.org/downloads/11595/download/jessica-fadel-iWyTf3_lFCs-unsplash.jpg?cb=1a2798bc4cd7cc8065d46050af375810&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://oakvillenews.org/downloads/11595/download/jessica-fadel-iWyTf3_lFCs-unsplash.jpg?cb=1a2798bc4cd7cc8065d46050af375810&amp;w=100" title="jessica-fadel-iWyTf3_lFCs-unsplash.jpg"/></a>
		    <h3><a href="https://oakvillenews.org/topics/oakville-news_author/" rel="author">Oakville News</a></h3>
			
        <a href="https://oakvillenews.org/topics/oakville-news_author/" class="mp-more-link">Read more by Oakville News</a>
      

    	</div>
    
    <time datetime="2021-07-06T14:00:00">
    <p class="date">July 6, 2021</p>
    <p class="time">2:00 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="31575e18-dedf-11eb-9f3d-124b38e2967d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '31575e18-dedf-11eb-9f3d-124b38e2967d';
        
        googletag.display('31575e18-dedf-11eb-9f3d-124b38e2967d');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.16"></div><div id="3157f08a-dedf-11eb-9f3d-124b38e2967d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '3157f08a-dedf-11eb-9f3d-124b38e2967d';
        
        googletag.display('3157f08a-dedf-11eb-9f3d-124b38e2967d');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2021 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_page_content&#34;: {&#34;is_pro&#34;: true, &#34;show_dynamic_map&#34;: false, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_id&#34;: 14457, &#34;slot_ord&#34;: 0, &#34;display_type&#34;: &#34;carousel&#34;, &#34;media_count&#34;: 1, &#34;slot_uuid&#34;: &#34;7fdc3a2a-5135-436a-c021-334f60f3836d&#34;}, {&#34;slot_id&#34;: 14455, &#34;slot_ord&#34;: 1, &#34;display_type&#34;: &#34;aside&#34;, &#34;media_count&#34;: 1, &#34;slot_uuid&#34;: &#34;8d967363-3a54-46dc-8602-a0028f81992d&#34;}]}, &#34;media_gallery&#34;: {&#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;}, &#34;ctype&#34;: null, &#34;google_api_key&#34;: null, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/f3e086dc-de7e-11eb-8e87-1294d5336105/get_comments&#34;, &#34;show_occ_paginator&#34;: false, &#34;tcomments&#34;: {&#34;view_more&#34;: &#34;View More&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;email_required&#34;: &#34;Email required&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;fb_app_id&#34;: null, &#34;ugc_allow_comments&#34;: true, &#34;content_uuid&#34;: &#34;f3e086dc-de7e-11eb-8e87-1294d5336105&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;}, &#34;back_title&#34;: &#34;Return to \&#34;July 6, 2021 coronavirus update for Oakville\&#34;&#34;, &#34;osm_active&#34;: true, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/f3e086dc-de7e-11eb-8e87-1294d5336105/get_related_links&#34;}, &#34;_mp_facebook_&#34;: true, &#34;_mp_cal_sprocket&#34;: true, &#34;_mp_sprocket_loader&#34;: true}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&#34;is_pro&#34;: true, &#34;show_dynamic_map&#34;: false, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_id&#34;: 14457, &#34;slot_ord&#34;: 0, &#34;display_type&#34;: &#34;carousel&#34;, &#34;media_count&#34;: 1, &#34;slot_uuid&#34;: &#34;7fdc3a2a-5135-436a-c021-334f60f3836d&#34;}, {&#34;slot_id&#34;: 14455, &#34;slot_ord&#34;: 1, &#34;display_type&#34;: &#34;aside&#34;, &#34;media_count&#34;: 1, &#34;slot_uuid&#34;: &#34;8d967363-3a54-46dc-8602-a0028f81992d&#34;}]}, &#34;media_gallery&#34;: {&#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;}, &#34;ctype&#34;: null, &#34;google_api_key&#34;: null, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/f3e086dc-de7e-11eb-8e87-1294d5336105/get_comments&#34;, &#34;show_occ_paginator&#34;: false, &#34;tcomments&#34;: {&#34;view_more&#34;: &#34;View More&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;email_required&#34;: &#34;Email required&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;fb_app_id&#34;: null, &#34;ugc_allow_comments&#34;: true, &#34;content_uuid&#34;: &#34;f3e086dc-de7e-11eb-8e87-1294d5336105&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;}, &#34;back_title&#34;: &#34;Return to \&#34;July 6, 2021 coronavirus update for Oakville\&#34;&#34;, &#34;osm_active&#34;: true, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/f3e086dc-de7e-11eb-8e87-1294d5336105/get_related_links&#34;}" id="_mp_page_content"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.5bb2d6c68317cb0e6bf7c8702c45d018.js" id="_mp_cal_sprocket"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>