<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"type": "article", "mpuid": "eb97d93b-2f83-5a4a-b912-495daee25c2f", "urlname": "psychological-toll-of-gifted-screening-on-students", "instance": "oakvillenews", "subsection": null, "tag": ["CCAT-7", "Oakville Ontario", "Mental Health", "Halton District School Board", "psychoeducational assessments", "anxiety", "Education"], "fb_app_id": null, "author": ["Amrita RC Majumdar"], "section": "oakville-health-news"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Gifted Screening tests can impact students with deep psychological toll, experts warn - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="Experts shed light on the myths surrounding Gifted Screening and claim the test to be a misnomer. Parents and experts want Halton school boards to run information sessions to educate families."/>
      <meta name="keywords" content="Halton District School Board,anxiety,Education,psychoeducational assessments,CCAT-7,Oakville Ontario,Mental Health,Amrita RC Majumdar"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/15720/download/elisa-ventur-bmJAXAz6ads-unsplash.jpg?cb=c7c40424aa16ba10c873be47bafbe361&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/oakville-health-news/psychological-toll-of-gifted-screening-on-students/"/>

      
      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Oakville News | Breaking News, Events &amp; Community News"/>
      <link href="https://oakvillenews.org/oakville-health-news/index.rss" rel="alternate" type="application/rss+xml" title="Oakville News | Latest COVID-19 &amp; Health News from Oakville"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.7cbe854ada68185862005d5aedfb6c58.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-10ca37adaa358ac0fd1d5c2d80dc00c7/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-10ca37adaa358ac0fd1d5c2d80dc00c7/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-10ca37adaa358ac0fd1d5c2d80dc00c7/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_content_01', [728, 90], '60795cae-52e3-11ed-a5f9-1275069b10ed').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], '607ae2e0-52e3-11ed-a5f9-1275069b10ed').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_article_content_01', [728, 90], '607e0506-52e3-11ed-a5f9-1275069b10ed').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Experts shed light on the myths surrounding Gifted Screening and claim the test to be a misnomer. Parents and experts want Halton school boards to run information sessions to educate families."/><meta property="og:type" content="article"/><meta property="og:url" content="https://oakvillenews.org/api/content/c28df900-5157-11ed-9401-12274efc5439/"/><meta property="og:image" content="https://oakvillenews.org/downloads/15720/download/elisa-ventur-bmJAXAz6ads-unsplash.jpg?cb=c7c40424aa16ba10c873be47bafbe361&amp;w=1200"/><meta property="og:image:width" content="5184"/><meta property="og:image:height" content="3456"/><meta property="og:title" content="Gifted screening tests can impact students with deep psychological toll, experts warn"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/15720/download/elisa-ventur-bmJAXAz6ads-unsplash.jpg?cb=c7c40424aa16ba10c873be47bafbe361&amp;amp;w=1200"/>
      <meta name="author" content="Amrita RC Majumdar"/><meta property="article:tag" content="Halton District School Board"/><meta property="article:tag" content="anxiety"/><meta property="article:tag" content="Education"/><meta property="article:tag" content="psychoeducational assessments"/><meta property="article:tag" content="CCAT-7"/><meta property="article:tag" content="Oakville Ontario"/><meta property="article:tag" content="Mental Health"/><meta property="article:author" content="https://oakvillenews.org/topics/amrita-rc-majumdar/"/><meta property="article:published_time" content="2022-10-23T09:45:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"author": {"sameAs": ["https://twitter.com/@@longwayfromhom6", "https://www.linkedin.com/in/amrita-roy-chowdhury-majumdar-6429068/"], "name": "Amrita RC Majumdar", "@type": "Person", "url": "https://oakvillenews.org/topics/amrita-rc-majumdar/"}, "@type": "Article", "name": "Gifted Screening tests can impact students with deep psychological toll, experts warn", "mainEntityOfPage": "https://oakvillenews.org/oakville-health-news/psychological-toll-of-gifted-screening-on-students/", "creator": "Amrita RC Majumdar", "url": "https://oakvillenews.org/oakville-health-news/psychological-toll-of-gifted-screening-on-students/", "thumbnailUrl": "https://oakvillenews.org/downloads/15720/download/elisa-ventur-bmJAXAz6ads-unsplash.jpg?cb=c7c40424aa16ba10c873be47bafbe361&w=5184", "headline": "Gifted Screening tests can impact students with deep psychological toll, experts warn", "articleSection": "Health", "image": "https://oakvillenews.org/downloads/15720/download/elisa-ventur-bmJAXAz6ads-unsplash.jpg?cb=c7c40424aa16ba10c873be47bafbe361&w=5184", "@id": "https://oakvillenews.org/oakville-health-news/psychological-toll-of-gifted-screening-on-students/", "dateModified": "2022-10-23T09:37:26.728228", "datePublished": "2022-10-23T09:45:00", "publisher": {"sameAs": "https://oakvillenews.org/", "name": "Oakville News", "logo": {"@type": "ImageObject", "url": "https://oakvillenews.org/api/design-10ca37adaa358ac0fd1d5c2d80dc00c7/oakville-news-logo.svg"}, "@type": "Organization"}, "keywords": ["Halton District School Board", "anxiety", "Education", "psychoeducational assessments", "CCAT-7", "Oakville Ontario", "Mental Health"]}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-10ca37adaa358ac0fd1d5c2d80dc00c7/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>


<script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/oakville-health-news/psychological-toll-of-gifted-screening-on-students/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b804632a-c4ea-4b2f-78ba-239cec02811e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":54199,"response_time_orig":3,"serverid":"54.175.196.231:1928","state":"VA","t_epoch":1666540061,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/oakville-health-news/psychological-toll-of-gifted-screening-on-students/","user_id":0,"word_count":917,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["b804632a-c4ea-4b2f-78ba-239cec02811e", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="mp-type-article mp-sidebar"><a href="https://www.robburton.ca/" target="_blank">
<picture>
<source class="ads-layout" srcset="https://oakvillenews.org/downloads/15630/download/970%20x%2090_Part1.png" media="(min-width: 960px)"/>
<source class="ads-layout" srcset="https://oakvillenews.org/downloads/15632/download/350%20x%20100_Part1.png" media="(min-width: 320px)"/>
<img src="https://oakvillenews.org/downloads/15630/download/970%20x%2090_Part1.png" alt="Rob Burton" class="ads-layout"/>
</picture>
</a>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e36c63ba087b3f05c20fd635/c70baf59872a0bddf6f6506b4.js");</script>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'content_search' : { 'post_type':'search', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
      googletag.pubads().refresh();
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
      
    
  
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_oakville-health-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://oakvillenews.org/municipal-elections">Municipal Elections</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-10ca37adaa358ac0fd1d5c2d80dc00c7/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-10ca37adaa358ac0fd1d5c2d80dc00c7/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-10ca37adaa358ac0fd1d5c2d80dc00c7/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="selected menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/oakville-health-news">Health</a> <a href="https://oakvillenews.org/oakville-health-news/psychological-toll-of-gifted-screening-on-students/">Gifted screening tests can impact students with deep psychological toll, experts warn</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/oakville-health-news/psychological-toll-of-gifted-screening-on-students/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/15720/download/elisa-ventur-bmJAXAz6ads-unsplash.jpg?cb=c7c40424aa16ba10c873be47bafbe361"/>
    <meta id="content-image-width" itemprop="width" content="5184"/>
    <meta id="content-image-height" itemprop="height" content="3456"/>
</span>




  
  <article id="main">

<div class="mp-imgteaser"><a href="https://www.juliahanna.ca/" target="_blank" rel="noopener" title="Elect Julia Hanna for Mayor - Mobile"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Julia Hanna Mobile" data-src="https://oakvillenews.org/downloads/15631/download/300x250_2%20JH%202.png?cb=a0140627d7882c0ee7c56f28de5dc8cc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 350]" height="250" src="https://oakvillenews.org/downloads/15631/download/300x250_2%20JH%202.png?cb=a0140627d7882c0ee7c56f28de5dc8cc" title="Julia Hanna Mobile" width="350"/></a><p class="mp-credits"></p></div>




<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/oakville-health-news/psychological-toll-of-gifted-screening-on-students/"/>
            <meta itemprop="name" content="Gifted screening tests can impact students with deep psychological toll, experts warn"/>
            <meta itemprop="description" content="Experts shed light on the myths surrounding Gifted Screening and claim the test to be a misnomer. Parents and experts want Halton school boards to run information sessions to educate families."/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2022-10-23T09:37:26.728228"/>
            <h1 itemprop="headline">Gifted screening tests can impact students with deep psychological toll, experts warn</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/amrita-rc-majumdar/" rel="author">Amrita RC Majumdar</a> </p>
    
    <time itemprop="datePublished" datetime="2022-10-23T09:45:00">
    <p class="date">October 23, 2022</p>
    <p class="time">9:45 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-18956" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-18956-0">    <span id="close-btn-18956-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group18956 hidden" id="ms_18956-0" data-image-url="https://oakvillenews.org/downloads/15720/download/elisa-ventur-bmJAXAz6ads-unsplash.jpg?cb=c7c40424aa16ba10c873be47bafbe361" data-image-id="15720" data-slot-media-path="https://oakvillenews.org/api/slot_media/19803/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="elisa-ventur-bmJAXAz6ads-unsplash.jpg" data-src="https://oakvillenews.org/downloads/15720/download/elisa-ventur-bmJAXAz6ads-unsplash.jpg?cb=c7c40424aa16ba10c873be47bafbe361&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="3456" src="https://oakvillenews.org/downloads/15720/download/elisa-ventur-bmJAXAz6ads-unsplash.jpg?cb=c7c40424aa16ba10c873be47bafbe361" title="elisa-ventur-bmJAXAz6ads-unsplash.jpg" width="5184"/>        <p class="credits">UnSplash</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">Each year, province-wide screening of gifted students begins in late October or early November. In Halton, hundreds of students in Gr-4 are taking CCAT-7 tests this year. However, experts warn about the misinformation and myths surrounding the screening process, causing enormous stress and anxiety for test-takers.</p>&#13;
&#13;
<p><a href="https://school.nelson.com/psych-ed-assessment/CCAT7" target="_blank">The Canadian Cognitive Abilities Test 7 (CCAT7</a>) is an abilities screening test used &#39;to provide reliable and valid information to help teachers further develop class profiles and programs for students.&#39; According to experts, though it assists in the gifted screening process by measuring &#39;cognitive reasoning across verbal, nonverbal, and quantitative domains,&#39; gifted testing is a misnomer.</p>&#13;
&#13;
<p>Several parents interviewed by Oakville News believe school boards should educate families about the testing&#39;s purpose and what options and supports they have available depending on the child&#39;s score-- months before the testing date. </p>&#13;
&#13;
<p>Louise Gleeson, a registered psychotherapist and parent of a child identified as &#34;Gifted,&#34; mentions that <a href="https://abcontario.ca/11-abc-ontario-news/77-definition-for-intellectual-giftedness-exceptionality" target="_blank">giftedness is not the ability to perform</a>; it&#39;s a learning style that is considered an exceptionality and that can benefit from alternative learning environments.</p>&#13;
&#13;
<p>&#34;In short, we do not need to be adding additional layers of stress to our children by giving the impression that you can study your way into a gifted designation,&#34; Gleason summarizes.</p>&#13;
&#13;
<p>A local mom shares that parents have their kids study for this test, &#34;People have different perspectives. My friend does think it is superior and is proud of his child.&#34; She suggests the &#39;Gifted&#39; name can be changed to some neutral word to help parents understand the issue better.</p>&#13;
&#13;
<p>A parent formerly identified as &#34;Gifted&#34; explains that many children identified the same struggle academically/socially in traditional learning environments. That is why a gifted class is a unique education placement that can be life-changing for only those who need it.  </p>&#13;
&#13;
<p>Some moms who have seen posts with parents looking for tutors or books to help prepare for the test believe such efforts invalidate the measures.</p>&#13;
&#13;
<div id="607e0506-52e3-11ed-a5f9-1275069b10ed" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '607e0506-52e3-11ed-a5f9-1275069b10ed';
        
        googletag.display('607e0506-52e3-11ed-a5f9-1275069b10ed');
     });
 </script>
</div>
<p>Experts like Jessica Lim states that &#34;Giftedness&#34; is <a href="https://www.health.harvard.edu/blog/what-is-neurodiversity-202111232645" target="_blank">neurodiversity</a>, and often such an <a href="https://www.nagc.org/resources-publications/resources-parents/social-emotional-issues/asynchronous-development" target="_blank">asynchronous development </a>can be a burdensome gift. High achievement does not equal giftedness and vice versa.&#34; She adds that CCAT-7 does not capture all Gifted profiles, especially those with Anxiety, ADHD, ASD, and LD. Lim is a parent of two Gifted children and a Special Education Resource Teacher at Dufferin Peel Catholic District School Board.</p>&#13;
&#13;
<p>Though <a href="https://www.hdsb.ca/Pages/Home.aspx" target="_blank">Halton District School Board</a> (HDSB) school administrators provide a letter to all Grade 4 families explaining the purpose and timelines for this assessment, several families who have recently migrated to Canada want board-wise additional measures to orient the parents.</p>&#13;
&#13;
<p>&#34;There should be a board-wise orientation well in advance where we can ask questions, understand the long-term pros and cons of the testing and its implication for the child&#39;s future,&#34; says Rina Bhatt, an Oakville mom with a child taking the test this year at a local school.</p>&#13;
&#13;
<p>&#34;I am still grappling to understand what it means and don&#39;t know how even to explain it to my child,&#34; adds Bhatt.</p>&#13;
&#13;
<p>When contacted, Colette Ruddock, HDSB&#39;s Superintendent of Education for Special Education Services, confirmed, &#34;Grade 4 teachers provide an opportunity for students to try a sample practice test before writing the <a href="https://www.hdsb.ca/learning-and-resources/Pages/Special-Education-Programs-and-Placements.aspx" target="_blank">actual test</a>. No additional preparation is required.&#34;</p>&#13;
&#13;
<p>Nicole Price-Thomas, a registered psychologist in the province of Ontario providing comprehensive psychoeducational assessments, gifted assessments and counselling for children, adolescents and adults at her Oakville practice, remarks that some miscommunication has been perpetuated that the label is &#34;needed&#34; for success.</p>&#13;
&#13;
<p>&#34;There is much social comparison,&#34; Price-Thomas adds. Drawing from her experience working with Peel District School Board for 13 years, she warns that if the kids &#34;are consumed with anxiety and depression because they are struggling to keep up in a program they did not truly qualify for, they will have a hard time doing well.&#34;</p>&#13;
&#13;
<p>Her advice is that genuinely successful people find a way to integrate their cognitive or artistic strengths with interpersonal, social and communication skills. This is what parents should encourage their kids to aspire to.</p>&#13;
&#13;
<p>&#34;There is an author I stumbled across that talks about accepting who your kids are and not putting our expectations on them. Parents may find her book - <strong><a href="https://www.chapters.indigo.ca/en-ca/books/raise-the-child-youve-got/9780988903807-item.html?ikwsec=Books&amp;ikwidx=8#algoliaQueryId=1ca2748fca84d55539aa5ad147d490f4" target="_blank">Raise the Child You&#39;ve Got—Not the One You Want: Why Everyone Thrives When Parents Lead with Acceptance</a>, </strong>really helpful,&#34; Price-Thomas signs off!</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/halton-district-school-board/" rel="tag">Halton District School Board</a>

                <a href="https://oakvillenews.org/topics/anxiety/" rel="tag">anxiety</a>

                <a href="https://oakvillenews.org/topics/education/" rel="tag">Education</a>

                <a href="https://oakvillenews.org/topics/psychoeducational-assessments/" rel="tag">psychoeducational assessments</a>

                <a href="https://oakvillenews.org/topics/ccat-7/" rel="tag">CCAT-7</a>

                <a href="https://oakvillenews.org/topics/oakville-ontario/" rel="tag">Oakville Ontario</a>

                <a href="https://oakvillenews.org/topics/mental-health/" rel="tag">Mental Health</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    	<a href="https://oakvillenews.org/topics/amrita-rc-majumdar/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_9908 (2).JPG" data-src="https://oakvillenews.org/downloads/11968/download/IMG_9908%20%282%29.JPG?cb=7ca70ccd4b0728de2770c0fb2b4faca5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1697]" height="74" src="https://oakvillenews.org/downloads/11968/download/IMG_9908%20%282%29.JPG?cb=7ca70ccd4b0728de2770c0fb2b4faca5&amp;w=100" title="IMG_9908 (2).JPG" width="100"/></a>
		    <h3><a href="https://oakvillenews.org/topics/amrita-rc-majumdar/" rel="author">Amrita RC Majumdar</a></h3><meta itemprop="name" content="Amrita RC Majumdar"/>
			<p>Amrita Roy Chowdhury Majumdar is a freelance Journalist, communication and content Specialist, and tutor. She and her family live in Oakville, Ontario.</p>
        <a href="https://oakvillenews.org/topics/amrita-rc-majumdar/" class="mp-more-link">Read more by Amrita RC Majumdar</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <a href="https://twitter.com/@longwayfromhom6" rel="nofollow noopener" target="_blank" title="@longwayfromhom6" itemprop="sameAs"><span class="chicklet twitter"></span><label>Twitter</label></a>
        </li>
        
        
        <li>
            <a href="https://www.linkedin.com/in/amrita-roy-chowdhury-majumdar-6429068/" rel="nofollow noopener" target="_blank" title="https://www.linkedin.com/in/amrita-roy-chowdhury-majumdar-6429068/" itemprop="sameAs"><span class="chicklet linkedin"></span><label>LinkedIn</label></a>
        </li>
        
        <li>
            <a href="#" rel="nofollow noopener" target="_blank" id="tag_email" title=""><span class="chicklet email"></span><label>Email</label></a>
            <script>
                (function(){
                  var atag = document.getElementById('tag_email'),
                      e = "rc.amrita",
                      a = "@",
                      d = "gmail",
                      c = ".com",
                      m = e + a + d + c;
                  atag.setAttribute('href', 'mailto:' + m);
                  atag.setAttribute('title', m);
                })();
            </script>
        </li>
    </ul>
</div>

    	</div>
    
    <time datetime="2022-10-23T09:45:00">
    <p class="date">October 23, 2022</p>
    <p class="time">9:45 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/oakville-health-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

  

        

    <div id="60795cae-52e3-11ed-a5f9-1275069b10ed" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '60795cae-52e3-11ed-a5f9-1275069b10ed';
        
        googletag.display('60795cae-52e3-11ed-a5f9-1275069b10ed');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.16"></div><div class="mp-imgteaser"><a href="https://www.jeffknoll.ca/" target="_blank" rel="noopener" title="Jeff Knoll Election"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Jeff Knoll Election" data-src="https://oakvillenews.org/downloads/15691/download/Knoll-webads-03.png?cb=2986a4a9ee25312e04ef0aa9e060b652&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" height="250" src="https://oakvillenews.org/downloads/15691/download/Knoll-webads-03.png?cb=2986a4a9ee25312e04ef0aa9e060b652" title="Jeff Knoll Election" width="300"/></a><p class="mp-credits"></p></div>
<div class="mp-imgteaser"><a href="https://www.votejanemckenna.ca/" target="_blank" rel="noopener" title="Jane Mckenna Election"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Elect Jane McKenna" data-src="https://oakvillenews.org/downloads/15690/download/Jane%20Mckenna.png?cb=10dd8c11f2613c3f53e73cd585523608&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" height="750" src="https://oakvillenews.org/downloads/15690/download/Jane%20Mckenna.png?cb=10dd8c11f2613c3f53e73cd585523608" title="Elect Jane McKenna" width="900"/></a><p class="mp-credits"></p></div>
<div id="607ae2e0-52e3-11ed-a5f9-1275069b10ed" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '607ae2e0-52e3-11ed-a5f9-1275069b10ed';
        
        googletag.display('607ae2e0-52e3-11ed-a5f9-1275069b10ed');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="http://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2022 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_page_content&#34;: {&#34;back_title&#34;: &#34;Return to \&#34;Gifted screening tests can impact students with deep psychological toll, experts warn\&#34;&#34;, &#34;show_dynamic_map&#34;: false, &#34;show_occ_paginator&#34;: false, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/c28df900-5157-11ed-9401-12274efc5439/get_comments&#34;, &#34;is_pro&#34;: true, &#34;ctype&#34;: null, &#34;media_gallery&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;}, &#34;google_api_key&#34;: null, &#34;tcomments&#34;: {&#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;ugc_allow_comments&#34;: true, &#34;view_more&#34;: &#34;View More&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;content_uuid&#34;: &#34;c28df900-5157-11ed-9401-12274efc5439&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;fb_app_id&#34;: null, &#34;submit&#34;: &#34;Submit&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;email_required&#34;: &#34;Email required&#34;}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/c28df900-5157-11ed-9401-12274efc5439/get_related_links&#34;, &#34;osm_active&#34;: true, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_uuid&#34;: &#34;5649f4e7-0ff3-4e4c-cb29-20026b40896f&#34;, &#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_ord&#34;: 0, &#34;slot_id&#34;: 18956}]}}, &#34;_mp_sprocket_loader&#34;: true, &#34;_mp_facebook_&#34;: true, &#34;_mp_cal_sprocket&#34;: true}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&#34;back_title&#34;: &#34;Return to \&#34;Gifted screening tests can impact students with deep psychological toll, experts warn\&#34;&#34;, &#34;show_dynamic_map&#34;: false, &#34;show_occ_paginator&#34;: false, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/c28df900-5157-11ed-9401-12274efc5439/get_comments&#34;, &#34;is_pro&#34;: true, &#34;ctype&#34;: null, &#34;media_gallery&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;}, &#34;google_api_key&#34;: null, &#34;tcomments&#34;: {&#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;email&#34;: &#34;Email&#34;, &#34;ugc_allow_comments&#34;: true, &#34;view_more&#34;: &#34;View More&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;content_uuid&#34;: &#34;c28df900-5157-11ed-9401-12274efc5439&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;fb_app_id&#34;: null, &#34;submit&#34;: &#34;Submit&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;, &#34;ugc_email_for_comments&#34;: true, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;email_required&#34;: &#34;Email required&#34;}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/c28df900-5157-11ed-9401-12274efc5439/get_related_links&#34;, &#34;osm_active&#34;: true, &#34;media_support&#34;: {&#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920], &#34;slots&#34;: [{&#34;slot_uuid&#34;: &#34;5649f4e7-0ff3-4e4c-cb29-20026b40896f&#34;, &#34;media_count&#34;: 1, &#34;display_type&#34;: &#34;carousel&#34;, &#34;slot_ord&#34;: 0, &#34;slot_id&#34;: 18956}]}}" id="_mp_page_content"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.3adf516967d6b4bd15190f62a8c2ff27.js" id="_mp_cal_sprocket"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>