<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="distribution" content="global" /><meta name="robots" content="follow, all" /><meta name="language" content="en" /><meta name="keywords" content="Oakville Ontario, Oakville News, Oakville Weather, Oakville Politics, Oakville Sports, Oakville Restaurants, Oakville Shopping, Oakville Events, Oakville Crime, Oakville Entertainment, Things to do in Oakville" /><meta name="description" content="Find out what is making news now in Oakville, Ontario from new restaurants to special events to crime investigations. " /><meta name="alexaVerifyID" content="i7Ch99M8Oz_i9s25GaccBZjLX8c" /><title> Portrait of a Lady on Fire is Nearly Perfect: Movie Review | Oakville News&nbsp;|&nbsp;Oakville News</title><meta name="generator" content="WordPress 5.3.2" /><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://oakvillenews.org/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://oakvillenews.org/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://oakvillenews.org/feed/atom/" /><link rel="pingback" href="https://oakvillenews.org/xmlrpc.php" /><link rel="image_src" href="https://oakvillenews.org/wp-content/OakvilleNews.WebSiteLogo.png" /><link rel='archives' title='February 2020' href='https://oakvillenews.org/2020/02/' /><link rel='archives' title='January 2020' href='https://oakvillenews.org/2020/01/' /><link rel='archives' title='December 2019' href='https://oakvillenews.org/2019/12/' /><link rel='archives' title='November 2019' href='https://oakvillenews.org/2019/11/' /><link rel='archives' title='October 2019' href='https://oakvillenews.org/2019/10/' /><link rel='archives' title='September 2019' href='https://oakvillenews.org/2019/09/' /><link rel='archives' title='August 2019' href='https://oakvillenews.org/2019/08/' /><link rel='archives' title='July 2019' href='https://oakvillenews.org/2019/07/' /><link rel='archives' title='June 2019' href='https://oakvillenews.org/2019/06/' /><link rel='archives' title='May 2019' href='https://oakvillenews.org/2019/05/' /><link rel='archives' title='April 2019' href='https://oakvillenews.org/2019/04/' /><link rel='archives' title='March 2019' href='https://oakvillenews.org/2019/03/' /><link rel='archives' title='February 2019' href='https://oakvillenews.org/2019/02/' /><link rel='archives' title='January 2019' href='https://oakvillenews.org/2019/01/' /><link rel='archives' title='December 2018' href='https://oakvillenews.org/2018/12/' /><link rel='archives' title='November 2018' href='https://oakvillenews.org/2018/11/' /><link rel='archives' title='October 2018' href='https://oakvillenews.org/2018/10/' /><link rel='archives' title='September 2018' href='https://oakvillenews.org/2018/09/' /><link rel='archives' title='August 2018' href='https://oakvillenews.org/2018/08/' /><link rel='archives' title='July 2018' href='https://oakvillenews.org/2018/07/' /><link rel='archives' title='June 2018' href='https://oakvillenews.org/2018/06/' /><link rel='archives' title='May 2018' href='https://oakvillenews.org/2018/05/' /><link rel='archives' title='April 2018' href='https://oakvillenews.org/2018/04/' /><link rel='archives' title='March 2018' href='https://oakvillenews.org/2018/03/' /><link rel='archives' title='February 2018' href='https://oakvillenews.org/2018/02/' /><link rel='archives' title='January 2018' href='https://oakvillenews.org/2018/01/' /><link rel='archives' title='December 2017' href='https://oakvillenews.org/2017/12/' /><link rel='archives' title='November 2017' href='https://oakvillenews.org/2017/11/' /><link rel='archives' title='October 2017' href='https://oakvillenews.org/2017/10/' /><link rel='archives' title='September 2017' href='https://oakvillenews.org/2017/09/' /><link rel='archives' title='August 2017' href='https://oakvillenews.org/2017/08/' /><link rel='archives' title='July 2017' href='https://oakvillenews.org/2017/07/' /><link rel='archives' title='June 2017' href='https://oakvillenews.org/2017/06/' /><link rel='archives' title='May 2017' href='https://oakvillenews.org/2017/05/' /><link rel='archives' title='April 2017' href='https://oakvillenews.org/2017/04/' /><link rel='archives' title='March 2017' href='https://oakvillenews.org/2017/03/' /><link rel='archives' title='February 2017' href='https://oakvillenews.org/2017/02/' /><link rel='archives' title='January 2017' href='https://oakvillenews.org/2017/01/' /><link rel='archives' title='December 2016' href='https://oakvillenews.org/2016/12/' /><link rel='archives' title='November 2016' href='https://oakvillenews.org/2016/11/' /><link rel='archives' title='October 2016' href='https://oakvillenews.org/2016/10/' /><link rel='archives' title='September 2016' href='https://oakvillenews.org/2016/09/' /><link rel='archives' title='August 2016' href='https://oakvillenews.org/2016/08/' /><link rel='archives' title='July 2016' href='https://oakvillenews.org/2016/07/' /><link rel='archives' title='June 2016' href='https://oakvillenews.org/2016/06/' /><link rel='archives' title='May 2016' href='https://oakvillenews.org/2016/05/' /><link rel='archives' title='April 2016' href='https://oakvillenews.org/2016/04/' /><link rel='archives' title='March 2016' href='https://oakvillenews.org/2016/03/' /><link rel='archives' title='February 2016' href='https://oakvillenews.org/2016/02/' /><link rel='archives' title='January 2016' href='https://oakvillenews.org/2016/01/' /><link rel='archives' title='December 2015' href='https://oakvillenews.org/2015/12/' /><link rel='archives' title='November 2015' href='https://oakvillenews.org/2015/11/' /><link rel='archives' title='October 2015' href='https://oakvillenews.org/2015/10/' /><link rel='archives' title='September 2015' href='https://oakvillenews.org/2015/09/' /><link rel='archives' title='August 2015' href='https://oakvillenews.org/2015/08/' /><link rel='archives' title='July 2015' href='https://oakvillenews.org/2015/07/' /><link rel='archives' title='June 2015' href='https://oakvillenews.org/2015/06/' /><link rel='archives' title='May 2015' href='https://oakvillenews.org/2015/05/' /><link rel='archives' title='April 2015' href='https://oakvillenews.org/2015/04/' /><link rel='archives' title='March 2015' href='https://oakvillenews.org/2015/03/' /><link rel='archives' title='February 2015' href='https://oakvillenews.org/2015/02/' /><link rel='archives' title='January 2015' href='https://oakvillenews.org/2015/01/' /><link rel='archives' title='December 2014' href='https://oakvillenews.org/2014/12/' /><link rel='archives' title='November 2014' href='https://oakvillenews.org/2014/11/' /><link rel='archives' title='October 2014' href='https://oakvillenews.org/2014/10/' /><link rel='archives' title='September 2014' href='https://oakvillenews.org/2014/09/' /><link rel='archives' title='August 2014' href='https://oakvillenews.org/2014/08/' /><link rel='archives' title='July 2014' href='https://oakvillenews.org/2014/07/' /><link rel='archives' title='June 2014' href='https://oakvillenews.org/2014/06/' /><link rel='archives' title='May 2014' href='https://oakvillenews.org/2014/05/' /><link rel='archives' title='April 2014' href='https://oakvillenews.org/2014/04/' /><link rel='archives' title='March 2014' href='https://oakvillenews.org/2014/03/' /><link rel='archives' title='February 2014' href='https://oakvillenews.org/2014/02/' /><link rel='archives' title='January 2014' href='https://oakvillenews.org/2014/01/' /><link rel='archives' title='December 2013' href='https://oakvillenews.org/2013/12/' /><link rel='archives' title='November 2013' href='https://oakvillenews.org/2013/11/' /><link rel='archives' title='October 2013' href='https://oakvillenews.org/2013/10/' /><link rel='archives' title='September 2013' href='https://oakvillenews.org/2013/09/' /><link rel='archives' title='August 2013' href='https://oakvillenews.org/2013/08/' /><link rel='archives' title='July 2013' href='https://oakvillenews.org/2013/07/' /><link rel='archives' title='June 2013' href='https://oakvillenews.org/2013/06/' /><link rel='archives' title='May 2013' href='https://oakvillenews.org/2013/05/' /><link rel='archives' title='April 2013' href='https://oakvillenews.org/2013/04/' /><link rel='archives' title='March 2013' href='https://oakvillenews.org/2013/03/' /><link rel='archives' title='February 2013' href='https://oakvillenews.org/2013/02/' /><link rel='archives' title='January 2013' href='https://oakvillenews.org/2013/01/' /><link rel='archives' title='December 2012' href='https://oakvillenews.org/2012/12/' /><link rel='archives' title='November 2012' href='https://oakvillenews.org/2012/11/' /><link rel='archives' title='September 2012' href='https://oakvillenews.org/2012/09/' /><link rel='archives' title='January 2012' href='https://oakvillenews.org/2012/01/' /><link rel='archives' title='August 2011' href='https://oakvillenews.org/2011/08/' /><link rel='archives' title='May 2010' href='https://oakvillenews.org/2010/05/' /> <script>/*<![CDATA[*/function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}/*]]>*/</script><link rel="stylesheet" id="wp-forecast-css" href="https://oakvillenews.org/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> <script type="text/javascript" id="wpuf-language-script">var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }</script> <!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="If your interest has been piqued for more international movies, Portrait of a Lady on Fire exemplifies the stuff that makes great, generous cinema."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Portrait of a Lady on Fire is Nearly Perfect: Movie Review | Oakville News" /><meta property="og:description" content="If your interest has been piqued for more international movies, Portrait of a Lady on Fire exemplifies the stuff that makes great, generous cinema." /><meta property="og:url" content="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/" /><meta property="og:site_name" content="Oakville News" /><meta property="article:publisher" content="http://facebook.com/OakvilleNews" /><meta property="article:tag" content="Adèle Haenel" /><meta property="article:tag" content="Céline Sciamma" /><meta property="article:tag" content="Drama" /><meta property="article:tag" content="France" /><meta property="article:tag" content="Movies" /><meta property="article:tag" content="Noémie Merlant" /><meta property="article:tag" content="Portrait of a Lady on Fire" /><meta property="article:tag" content="reviews" /><meta property="article:tag" content="Romance" /><meta property="article:section" content="Movies" /><meta property="article:published_time" content="2020-02-26T13:00:52+00:00" /><meta property="article:modified_time" content="2020-02-26T13:39:33+00:00" /><meta property="og:updated_time" content="2020-02-26T13:39:33+00:00" /><meta property="og:image" content="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1.jpg" /><meta property="og:image:secure_url" content="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="If your interest has been piqued for more international movies, Portrait of a Lady on Fire exemplifies the stuff that makes great, generous cinema." /><meta name="twitter:title" content="Portrait of a Lady on Fire is Nearly Perfect: Movie Review | Oakville News" /><meta name="twitter:site" content="@NewsInOakville" /><meta name="twitter:image" content="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1.jpg" /><meta name="twitter:creator" content="@mrtycollins" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oakvillenews.org/#website","url":"https://oakvillenews.org/","name":"Oakville News","description":"Oakville Ontario News &amp; Events","potentialAction":{"@type":"SearchAction","target":"https://oakvillenews.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/#primaryimage","url":"https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1.jpg","width":1200,"height":630,"caption":"Portrait of a Lady on Fire"},{"@type":"WebPage","@id":"https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/#webpage","url":"https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/","inLanguage":"en-CA","name":"Portrait of a Lady on Fire is Nearly Perfect: Movie Review | Oakville News","isPartOf":{"@id":"https://oakvillenews.org/#website"},"primaryImageOfPage":{"@id":"https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/#primaryimage"},"datePublished":"2020-02-26T13:00:52+00:00","dateModified":"2020-02-26T13:39:33+00:00","author":{"@id":"https://oakvillenews.org/#/schema/person/6c872682dcc0d8b876631d7ed7dcfbc6"},"description":"If your interest has been piqued for more international movies, Portrait of a Lady on Fire exemplifies the stuff that makes great, generous cinema."},{"@type":["Person"],"@id":"https://oakvillenews.org/#/schema/person/6c872682dcc0d8b876631d7ed7dcfbc6","name":"Tyler Collins","image":{"@type":"ImageObject","@id":"https://oakvillenews.org/#authorlogo","url":"https://secure.gravatar.com/avatar/a0b38a3ec500459e3275285e188f4b09?s=96&d=mm&r=g","caption":"Tyler Collins"},"description":"Tyler Collins is a thespian and performer who has worked with theatre, film, and TV across Ontario. He comes from Campbellton, NB, and has lived in North Oakville over 20 years. He is a graduate of Journalism and Performing Arts from Sheridan College. Twitter: @MrTyCollins","sameAs":["https://twitter.com/mrtycollins"]}]}/*]]>*/</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//checkout.stripe.com' /><link rel='dns-prefetch' href='//js.squareup.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Oakville News &raquo; Portrait of a Lady on Fire is Nearly Perfect: Movie Review Comments Feed" href="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/feed/" /><link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://oakvillenews.org/wp-content/uploads/cache/fvm/1582259361/out/header-80786157.min.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>/*  */
var EM = {"ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/oakvillenews.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Enter Keyword(s)","txt_searching":"Searching...","txt_loading":"Loading..."};
/*  */</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1582259361/out/header-43611558.min.js'></script><script type='text/javascript' src='https://js.squareup.com/v2/paymentform'></script><script type='text/javascript'>/*  */
var giveSquareLocaliseVars = {"applicationID":"","locationID":"","inputStyles":{"fontSize":"1.1em"},"cardNumberPlaceholder":"Card Number","cvcPlaceholder":"Security Code","cardExpiryPlaceholder":"MM\/YY","postalCodePlaceholder":"Postal Code","unsupportedBrowserText":"The browser you are using is not supported. Please try another browser."};
var ajax_object = {"ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"897525ab89","ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php?nonce=33f10cf224","flash_swf_url":"https:\/\/oakvillenews.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
var wpuf_frontend = {"ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"897525ab89","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/*  */</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1582259361/out/header-15e04055.min.js'></script><link rel='https://api.w.org/' href='https://oakvillenews.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oakvillenews.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oakvillenews.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://oakvillenews.org/?p=81621' /><link rel="alternate" type="application/json+oembed" href="https://oakvillenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foakvillenews.org%2Fportrait-of-a-lady-on-fire-is-nearly-perfect-movie-review%2F" /><link rel="alternate" type="text/xml+oembed" href="https://oakvillenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foakvillenews.org%2Fportrait-of-a-lady-on-fire-is-nearly-perfect-movie-review%2F&#038;format=xml" /><!-- This site is using AdRotate v5.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ --> <!-- AdRotate CSS --><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; } .g img { height:auto; } .g-col { position:relative; float:left; } .g-col:first-child { margin-left: 0; } .g-col:last-child { margin-right: 0; } @media only screen and (max-width: 480px) { .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; } }</style><!-- /AdRotate CSS --><meta name="generator" content="Give v2.5.10" /><style>ul.wpuf_packs li{ background-color: #eeeeee !important; } ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{ background-color: #4fbbda !important; color: #eeeeee !important; } ul.wpuf_packs h3, ul.wpuf_packs h3{ background-color: #52B5D5 !important; border-bottom: 1px solid #52B5D5 !important; color: #eeeeee !important; } ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{ background-color: #4fbbda !important; border-bottom: 1px solid #4fbbda !important; color: #eeeeee !important; } ul.wpuf_packs .wpuf-sub-body{ background-color: #eeeeee !important; } .wpuf-success { background-color: !important; border: 1px solid !important; } .wpuf-error { background-color: !important; border: 1px solid !important; } .wpuf-message { background: !important; border: 1px solid !important; } .wpuf-info { background-color: !important; border: 1px solid !important; }</style><style></style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><!-- Facebook Pixel Code --> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script> <!-- End Facebook Pixel Code --> <script type='text/javascript'>fbq('init', '880942818974236', [], {
    "agent": "wordpress-5.3.2-1.7.25"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script> <!-- Facebook Pixel Code --> <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=880942818974236&ev=PageView&noscript=1" /> </noscript> <!-- End Facebook Pixel Code --><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://oakvillenews.org/?custom-css=0bb0bbc569" /><style type="text/css" media="screen">@import url( https://oakvillenews.org/wp-content/themes/oaknews1/style.css );</style><!--[if lte IE 7]><link rel="stylesheet" href="https://oakvillenews.org/wp-content/themes/oaknews1/ie.css" type="text/css" media="screen" /> <![endif]--> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/events_ticker.js"></script> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/events_category_switcher.js"></script> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/single_post.js"></script> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/cufon-yui.js"></script> <script type="text/javascript" src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/scripts/date_time_display.js"></script> <meta name="google-site-verification" content="9eAzH--CHh6EMU8mQ6TXyx6UjZcv8-Vhr4vkNP5jMVs" /> <!-- Facebook Pixel Code --> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '296540307483783'); // Insert your pixel ID here.
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=296540307483783&ev=PageView&noscript=1"
/></noscript> <!-- DO NOT MODIFY --> <!-- End Facebook Pixel Code --><!-- Added on 11 Dec 2017 --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0743776927388588",
    enable_page_level_ads: true
  });</script> <!-- Added on 11 Dec 2017 --> <script>jQuery(document).ready(function(){
		jQuery("div#container > .widget").detach().appendTo("div#container > .sidebar");
	});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-81621 single-format-standard give-recurring wpbdp-with-button-styles" style="background-image:url(''); background-color: #000000;">
<div id="wrapper"><!-- WRAPPER --><div id="header"><!-- HEADER --><div id="topbar"><!-- TOPBAR --><div class="leaderboard"><!-- LEADERBOARD --><div class="widget"><div class="g g-20"><div class="g-single a-447"><div class="dividr"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Google Banner Ad --> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0743776927388588"
data-ad-slot="4967971758"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="bigdividr"></div></div></div></div><div class="widget"><div class="g g-21"><div class="g-single a-492"><div class="dividr"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Google Banner Ad --> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0743776927388588"
data-ad-slot="4967971758"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="bigdividr"></div></div></div></div></div><!-- /LEADERBOARD --><div class="topbar-left"></div><div class="topbar-right"> <a href="https://oakvillenews.org/feed/" title="Subscribe to our RSS feed">Subscribe to our RSS feed</a></div></div><!-- /TOPBAR --><div id="mainbar"><!-- MAINBAR --><div class="mainbar-left"><!-- LEFT BANNER --><div class="widget"><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsMTU=" href="https://www.facebook.com/KerrStreetCafe" target="_blank"><img src="https://oakvillenews.org/wp-content/uploads/2017/07/Screen-Shot-2017-07-09-at-1.00.04-PM-e1499619656838.png" style="width: 200 px" alt="Kerr Street Cafe" /></a></div></div></div></div><!-- /LEFT BANNER --><div class="mainbar-middle"><!-- LOGO --> <a href="https://oakvillenews.org"><img src="https://oakvillenews.org/wp-content/uploads/2015/03/OakvilleNews.MEngraversOldEnglishFont.DropShadow.png" title="Oakville Ontario News &amp; Events" style="width: 100%;" alt="Oakville News" /></a><h2>Oakville Ontario News &amp; Events</h2> <span id="timedate">&nbsp;</span></div><!-- /LOGO --><div class="mainbar-right"><!-- RIGHT BANNER --><div class="widget"><h1 class="widget"></h1><div id="wp-forecastA" class="wp-forecast"><div class="wp-forecast-curr"><div class="wp-forecast-curr-head"><div>Toronto, ON</div></div><div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://oakvillenews.org/wp-content/plugins/wp-forecast/icons/22.gif' alt='Snow' width='64' height='40' /> <br /></div><div class='wp-forecast-curr-right'><div>-1&deg;C</div></div></div><div class="wp-forecast-curr-details"><div>real feel: -9&deg;C</div><div>wind speed: 6 m/s ENE</div></div></div><div class="wp-forecast-fc"></div></div><div style="clear:inherit;">&nbsp;</div></div></div><!-- /RIGHT BANNER --></div><!-- /MAINBAR --><div id="nav"><!-- DROPDOWN MENU --><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-234"><a href="https://oakvillenews.org">Home</a></li><li id="menu-item-5313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5313"><a href="https://oakvillenews.org/category/news/">News</a><ul class="sub-menu"><li id="menu-item-5320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5320"><a href="https://oakvillenews.org/category/news/">All News</a></li><li id="menu-item-5316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5316"><a href="https://oakvillenews.org/category/news/oakville/">Local >></a><ul class="sub-menu"><li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://oakvillenews.org/category/news/oakville/">Oakville</a></li><li id="menu-item-5317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5317"><a href="https://oakvillenews.org/category/news/oakville/community-oakville/">Community</a></li></ul></li><li id="menu-item-5315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5315"><a href="https://oakvillenews.org/category/news/halton/">Halton</a></li><li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="https://oakvillenews.org/category/news/ontario/">Ontario</a></li><li id="menu-item-5314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5314"><a href="https://oakvillenews.org/category/news/canada/">Canada</a></li><li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://oakvillenews.org/category/news/world/">World</a></li></ul></li><li id="menu-item-25876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25876"><a href="https://oakvillenews.org/events/">Calendar of Events</a><ul class="sub-menu"><li id="menu-item-63845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63845"><a href="https://oakvillenews.org/events/add-an-event/">Add an Event</a></li><li id="menu-item-25873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25873"><a href="https://oakvillenews.org/events/search/">Events Search</a></li><li id="menu-item-25874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25874"><a href="https://oakvillenews.org/category/whats-happening-in-oakville/">Today in Oakville Archives</a></li></ul></li><li id="menu-item-25190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25190"><a href="https://oakvillenews.org/category/lifestyle/food/">Restaurants</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7"><a href="https://oakvillenews.org/category/arts-entertainment/">Arts &#038; Entertainment</a><ul class="sub-menu"><li id="menu-item-5322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5322"><a href="https://oakvillenews.org/category/arts-entertainment/">All Arts &#038; Entertainment</a></li><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://oakvillenews.org/category/arts-entertainment/for-kids/">For Kids</a></li><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59"><a href="https://oakvillenews.org/category/arts-entertainment/movies/">Movies</a></li></ul></li><li id="menu-item-5323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5323"><a href="https://oakvillenews.org/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-5330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5330"><a href="https://oakvillenews.org/category/lifestyle/">All Lifestyle</a></li><li id="menu-item-5324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5324"><a href="https://oakvillenews.org/category/lifestyle/fashion/">Fashion</a></li><li id="menu-item-5325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5325"><a href="https://oakvillenews.org/category/lifestyle/food/">Food</a></li><li id="menu-item-5329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5329"><a href="https://oakvillenews.org/category/lifestyle/wine/">Wine</a></li><li id="menu-item-6391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6391"><a href="https://oakvillenews.org/category/health/">Health &#038; Fitness</a></li><li id="menu-item-5327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5327"><a href="https://oakvillenews.org/category/lifestyle/home-design/">Home &#038; Design</a></li><li id="menu-item-5326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5326"><a href="https://oakvillenews.org/category/lifestyle/gardening/">Gardening</a></li><li id="menu-item-5328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5328"><a href="https://oakvillenews.org/category/lifestyle/travel/">Travel</a></li></ul></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://oakvillenews.org/category/real-estate/">Real Estate</a></li><li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-743"><a href="https://oakvillenews.org/contact/">Contact Us</a><ul class="sub-menu"><li id="menu-item-35438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35438"><a href="https://oakvillenews.org/contact/">Contact Us</a></li><li id="menu-item-35439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35439"><a href="https://oakvillenews.org/advertising-rate-card/">Advertising</a></li></ul></li><li id="menu-item-56687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56687"><a href="https://oakvillenews.org/business-directory/">Business Directory</a></li><li id="menu-item-63844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63844"><a href="https://oakvillenews.org/my-account/">My Account</a></li></ul></div></div><!-- /DROPDOWN MENU --><div style="clear: both;"></div><div id="submenu"><!-- SUBMENU --><div class="submenu-left"><!-- SEARCH FIELD --><form id="searchform" method="get" action="/index.php"> <input type="text" value="" name="s" id="searchbox" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" /> <input type="submit" id="searchbutton" value="" /></form></div><!-- /SEARCH FIELD --><div class="submenu-right"><!-- SOCIAL LINKS --><div title="Get a FREE Subscription to a daily or weekly email of Oakville News stories."><h4><a href="/manage-email-subscriptions/">FREE Subscription</a></h4></div></div><!-- /SOCIAL LINKS --></div><!-- /SUBMENU --></div><!-- /HEADER --><div id="container"><!-- CONTAINER --><div class="postcolumn"><!-- SINGLE POST COLUMN --> <b><div id="crumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://oakvillenews.org/">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://oakvillenews.org/category/arts-entertainment/">Arts &amp; Entertainment</a></span></div></b> <!--<h1 class="widget"><a href="https://oakvillenews.org/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a> &raquo; <a href="https://oakvillenews.org/category/arts-entertainment/movies/" rel="category tag">Movies</a> &raquo; <a href="https://oakvillenews.org/category/whats-happening-in-oakville/" rel="category tag">What's Happening in Oakville</a></h1> --><h1>Portrait of a Lady on Fire is Nearly Perfect: Movie Review</h1> <img width="618" height="324" src="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-618x324.jpg" class="img-main wp-post-image" alt="Portrait of a Lady on Fire" srcset="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-618x324.jpg 618w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-300x158.jpg 300w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-1024x538.jpg 1024w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-768x403.jpg 768w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-466x245.jpg 466w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-120x63.jpg 120w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-175x92.jpg 175w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-150x79.jpg 150w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-500x263.jpg 500w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1.jpg 1200w" sizes="(max-width: 618px) 100vw, 618px" data-attachment-id="81624" data-permalink="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/portraitofaladyonfirepic1/" data-orig-file="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PortraitofaLadyonFirepic1" data-image-description="&lt;p&gt;Photo: Neon Pictures&lt;/p&gt;
" data-medium-file="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-300x158.jpg" data-large-file="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-1024x538.jpg" /><div style="clear: both;"></div><table class="byline"><tr><td class="byline_left"><h3>By <a href="https://oakvillenews.org/author/tyler-collins/" title="Posts by Tyler Collins" rel="author">Tyler Collins</a></h3></td><td class="byline_right"><h3>Wednesday, February 26, 2020 8:00 am&nbsp;&nbsp;&middot;&nbsp;&nbsp<a href="#comments"><span class="dsq-postid" data-dsqidentifier="81621 https://oakvillenews.org/?p=81621">0 Comments</span></a></h3></td></tr></table><div id="portrait_post"> <!-- portrait_post or portrait_post --><div id="image_container" style="width:698px;"><!-- IMAGE CONTAINER --> <img class="postcolumn_img_landscape" src="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic1-618x324.jpg" alt="Portrait of a Lady on Fire is Nearly Perfect: Movie Review" width="698px" height="auto" /><div class="featured_image_caption"><p class="photo_credit"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/photo_credit.png" title="Photo credit" alt="Photo credit: " style="margin:0px 5px 0px 0px;">Photo: Neon Pictures</p></div><div id="postcolumn_sidecolumn"> <!-- postcolumn_sidecolumn --><div class="widget"><div class="g g-10"><div class="g-single a-262"><a class="gofollow" data-track="MjYyLDEwLDEsMTU=" href="https://oakvillenews.org/where-to-buy-cheap-gas-in-oakville-ontario/" target="_blank"><img src="https://oakvillenews.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-9.34.54-AM-e1502199390261.png" style="width: 200 px" alt="Find Oakville's Cheapest Gas" /></a><div class="widget_ad" style="height: 15px;">Advertisement</div><div class="divider"></div></div></div></div><div class="widget"><div class="postcolumn_sidecolumn_box"> <!-- RELATED POSTS --><div class='yarpp-related'><h2>Related Articles</h2><ul class="widget"><li><a href="https://oakvillenews.org/movie-review-the-post-is-perfect-for-our-times/" rel="bookmark" title="Movie Review: The Post is Perfect for our Times">Movie Review: The Post is Perfect for our Times </a></li><li><a href="https://oakvillenews.org/parasite-movie-review/" rel="bookmark" title="Parasite: Movie Review">Parasite: Movie Review </a></li><li><a href="https://oakvillenews.org/movie-review-tully-is-touching-with-a-twist/" rel="bookmark" title="Movie Review: Tully is Touching with a Twist">Movie Review: Tully is Touching with a Twist </a></li><li><a href="https://oakvillenews.org/movie-review-a-second-forgettable-fifty-shades/" rel="bookmark" title="Movie Review: A Second Forgettable Fifty Shades">Movie Review: A Second Forgettable Fifty Shades </a></li></ul></div></div> <!-- /RELATED POSTS --></div><div class="widget"><div class="postcolumn_sidecolumn_box"> <!-- AUTHOR BOX --><h2>About the Author</h2><h3><a href="">Tyler Collins</a></h3> <img alt='Tyler Collins' src='https://oakvillenews.org/wp-content/uploads/2016/09/Tyler-Collins_avatar_1474559937-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /><div style="margin:5px 0px 5px 0px;"><p>Tyler Collins is a thespian and performer who has worked with theatre, film, and TV across Ontario. He comes from Campbellton, NB, and has lived in North Oakville over 20 years. He is a graduate of Journalism and Performing Arts from Sheridan College. Twitter: @MrTyCollins</p></div><h3>Latest posts (<a href="https://oakvillenews.org/author/tyler-collins/">See all</a>)</h3><ul class="ts-fab-latest"><li> <a href="https://oakvillenews.org/the-stars-of-mars-launches-to-madcap-success-theatre-sheridan-review/">The Stars of Mars launches to Madcap Success: Theatre Sheridan Review</a><br><i style="font-size:80%">(February 19, 2020 2:00 am)</i></li><li> <a href="https://oakvillenews.org/hamilton-is-a-historical-home-run-theatre-review/">Hamilton is a Historical Home Run: Theatre Review</a><br><i style="font-size:80%">(February 16, 2020 8:00 am)</i></li><li> <a href="https://oakvillenews.org/cabaret-comes-just-in-time-theatre-sheridan-review/">Cabaret Comes Just in Time: Theatre Sheridan Review</a><br><i style="font-size:80%">(February 13, 2020 8:00 am)</i></li></ul></div> <!-- /AUTHOR BOX --></div></div> <!-- /postcolumn_sidecolumn --></div><!-- /IMAGE CONTAINER --><div id="postcolumn_content"><div class="g g-16"><div class="g-single a-290"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Google Banner Ad --> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0743776927388588"
data-ad-slot="4967971758"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="widget_ad" style="height: 15px;">Advertisement</div><div class="divider"></div></div></div> <!--<div class="g g-16"><div class="g-single a-356"><a class="gofollow" data-track="MzU2LDE2LDEsNjA=" href="http://raychisholm.com/" title="Ray Chisholm Election 2018 Town Councillor Ward 3"><img src="https://i1.wp.com/oakvillenews.org/wp-content/uploads/2018/10/468x90-RERC-Banner.jpg?ssl=1&amp;is-pending-load=1" alt="Ray Chisholm Election 2018 Ward 3 town councillor" class="jetpack-lazy-image jetpack-lazy-image--handled" data-lazy-loaded="1"><noscript><img src="https://i1.wp.com/oakvillenews.org/wp-content/uploads/2018/10/468x90-RERC-Banner.jpg?ssl=1" alt="Ray Chisholm Election 2018 Ward 3 town councillor" /></noscript></a></div></div> --><p>It can be hard finding great movies to see this time of year. But there’s good news: <strong><em>Portrait of a Lady on Fire</em></strong>, last year’s Cannes hit from France, is the perfect answer. It might be the best new movie you haven’t heard of, and it opens in Oakville this week.<span id="more-81621"></span></p><p>Before being too hasty on discounting a movie in French, think twice. Just because reading subtitles may have been a barrier in the past doesn’t mean there aren’t great new movies to enjoy.</p><p>Oakville, in fact, has been screening more non-English films than ever before. Films in nine different languages have shown at cinemas across town in the last two months alone. Recent Best Picture-winning <strong><em>Parasite</em></strong> making movie headlines has definitely inspired a new interest in seeing international movies. But where to start choosing one?</p><p><strong><em>Portrait of a Lady on Fire</em></strong> is the kind of movie worth branching out to see. Set in the late 18th century, it tells of painter Marianne (Noémie Merlant) travelling to the island of Brittany. When he arrives, her portrait commission is of the betrothed Héloise (Adèle Haenel) who, instead of marrying the man coming for her, falls in love with Marianne.</p><p>Even though this may go without saying, Merlant and Haenel are spellbinding as the painter and subject. These two actresses are left with no crutches to hobble on, and every choice they make is exciting to watch.</p><p>What makes the movie so mesmerizing and beautiful is it’s brilliant imagery. Paint, fire and the feminine figure all mix together like paints on a palette. Portrayed in every way imaginable, some designs and combinations exude drama, theme, character and conflict all at once. It’s as if the movie itself were a gallery of paintings as genius as the one in the title.</p><div id="attachment_81625" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-81625" data-attachment-id="81625" data-permalink="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/portraitofaladyonfirepic2/" data-orig-file="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2.png" data-orig-size="2872,1542" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PortraitofaLadyonFirepic2" data-image-description="&lt;p&gt;Photo: Neon Pictures&lt;/p&gt;
" data-medium-file="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-300x161.png" data-large-file="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-1024x550.png" class="wp-image-81625 size-medium" src="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-300x161.png" alt="Portrait of a Lady on Fire" width="300" height="161" srcset="https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-300x161.png 300w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-1024x550.png 1024w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-768x412.png 768w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-1536x825.png 1536w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-2048x1100.png 2048w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-618x332.png 618w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-466x250.png 466w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-120x64.png 120w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-175x94.png 175w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-150x81.png 150w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-500x268.png 500w, https://oakvillenews.org/wp-content/uploads/2020/02/PortraitofaLadyonFirepic2-1320x709.png 1320w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-81625" class="wp-caption-text">Photo: Neon Pictures</p></div><p>The contrast of blissful quiet and the ambient sound of nature provide an earthy soundscape where the actors have nowhere to hide. All vulnerabilities and thoughts are left exposed, meaning every shot in the film says something even when nobody has anything to say.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>It’s a pretty incredible effect, and with such ferocious concentration in every moment, who knows what comes next. Better still, Sciamma’s film captures the exact feeling of suddenly being in new love. And for two hours, the audience is left breathless in that unmistakable state.</p><p>Despite being past Valentine’s Day, there’s an extraordinary amount of both romance and heart. The delicate sensuality makes this dramatic romance appealing to cinephiles and casual moviegoers alike. As Héloise says, “Equality is a pleasant feeling.”</p><p>With <em><a href="https://oakvillenews.org/parasite-movie-review/" target="_blank" rel="noopener noreferrer">Parasite</a></em>’s win two weeks ago at the <a href="https://oakvillenews.org/get-ready-for-tonights-92nd-academy-awards/" target="_blank" rel="noopener noreferrer">92nd Academy Awards</a>, there’s a new zeitgeist to see movies in another language. For those willing to try a different kind of cinematic experience, the reward often comes with exciting new frontiers.</p><p>Maybe Bong Joon Ho said it best in his Golden Globe Award acceptance speech back in January. “Once you overcome the one-inch-tall barrier of subtitles,” says Joon Ho, “you will be introduced to so many more amazing films.”</p><p><strong><em>Portrait of a Lady on Fire</em></strong> is one of those films. If your interest has been piqued and your appetite has been wet, here’s a great place to start. Sciamma’s work exemplifies the stuff great, generous cinema is made of.</p><h2>Portrait of a Lady on Fire<strong><br /> </strong></h2><p><strong>9.5 out of 10</strong><br /> 14A, 2hrs 1mins. Romance Drama.<br /> Written and Directed by Céline Sciamma.<br /> Starring Noèmie Merlant and Adèle Haenel.<br /> Opens at Cineplex Winston Churchill &amp; VIP Friday February 28th 2020.</p> <span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='468' height='255' src='https://www.youtube.com/embed/R-fQPTwma9o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span> <!-- Either there are no banners, they are disabled or none qualified for this location! --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-81621" class="share-facebook sd-button share-icon" href="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-81621" class="share-pinterest sd-button share-icon" href="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-81621" class="share-twitter sd-button share-icon" href="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-81621" class="share-linkedin sd-button share-icon" href="https://oakvillenews.org/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><h3>Tags:</h3><p> <a href="https://oakvillenews.org/tag/adele-haenel/" rel="tag">Adèle Haenel</a>, <a href="https://oakvillenews.org/tag/celine-sciamma/" rel="tag">Céline Sciamma</a>, <a href="https://oakvillenews.org/tag/drama/" rel="tag">Drama</a>, <a href="https://oakvillenews.org/tag/france/" rel="tag">France</a>, <a href="https://oakvillenews.org/tag/movies/" rel="tag">Movies</a>, <a href="https://oakvillenews.org/tag/noemie-merlant/" rel="tag">Noémie Merlant</a>, <a href="https://oakvillenews.org/tag/portrait-of-a-lady-on-fire/" rel="tag">Portrait of a Lady on Fire</a>, <a href="https://oakvillenews.org/tag/reviews/" rel="tag">reviews</a>, <a href="https://oakvillenews.org/tag/romance/" rel="tag">Romance</a></p></div></div> <!-- /portrait_post or /portrait_post --><div id="comments"></div><div id="disqus_thread"></div></div><!-- /SINGLE POST COLUMN --><div class="sidebar"><!-- SIDEBAR single --><div class="widget"><div class="g g-8"><div class="g-single a-532"><a class="gofollow" data-track="NTMyLDgsMSwxNQ==" href="https://www.oakville.ca/culturerec/rec-culture-programs.html/"><img src="https://oakvillenews.org/wp-content/uploads/2019/08/2020-marchbreak.jpg" /></a><div class="widget_ad" style="height: 15px;">Advertisement</div><div class="divider"></div></div></div></div><div class="widget"><div class="g g-13"><div class="g-single a-530"><div class="divider"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Medium Rectangle --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0743776927388588"
data-ad-slot="2603810093"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="widget_ad" style="height: 15px;">Advertisement</div><div class="divider"></div></div></div></div><div class="widget"><div class="g g-18"><div class="g-single a-531"><div class="divider"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Medium Rectangle --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0743776927388588"
data-ad-slot="2603810093"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="widget_ad" style="height: 15px;">Advertisement</div><div class="divider"></div></div></div></div><div class="widget"><h1 class="widget">Follow Us...</h1> <a href="https://oakvillenews.org/manage-email-subscriptions/"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/email.png" title="Subscribe to our daily or weekly email newsletter." width="40" alt="Email Newsletter Icon" /></a> <a href="http://twitter.com/NewsInOakville" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/twitter.png" title="Follow Us on Twitter." width="40" alt="Twitter Icon" /></a> <a href="http://facebook.com/OakvilleNews" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/facebook.png" title="Follow Us on Facebook." width="40" alt="Facebook Icon" /></a> <a href="http://pinterest.com/newsinoakville" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/pinterest.png" title="Follow Us on Pinterest." width="40" alt="Pinterest Icon" /></a> <a href="http://instagram.com/oakville_news/" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/instagram.png" title="Follow Us on Instagram." width="40" alt="Instagram Icon" /></a> <a href="https://oakvillenews.org/feed/" target="_blank"><img src="https://oakvillenews.org/wp-content/themes/oaknews1/assets/images/rss.png" title="Follow Our RSS Feed." width="40" alt="RSS Feed Icon" /></a></div><div class="widget_text widget"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" href="https://twitter.com/NewsInOakville/lists/oakville-s-movers?ref_src=twsrc%5Etfw">A Twitter List by NewsInOakville</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="widget"><h1 class="widget">Oakville Traffic</h1><div class="textwidget"><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBNVIozuDzGgBo4jePHZTA2Ww_76wf1xg0&callback=initMap"></script> <script>window.setInterval(yourfunction, 900000);
function yourfunction() {
initialize();
document.getElementById("traffic_map_time").firstChild.nodeValue = "Current at " + display_short + " ";}</script> <script>function initialize() {
    var myLatlng = new google.maps.LatLng(43.449336, -79.712739);
    var mapOptions = {
      zoom: 11,
      center: myLatlng
    }
    map = new google.maps.Map(document.getElementById('map-canvas'), mapOptions);
    trafficLayer = new google.maps.TrafficLayer();
    trafficLayer.setMap(map);
  }

  google.maps.event.addDomListener(window, 'load', initialize);
  jQuery(document).ready(
    function set_caption(){
if(typeof display_short === 'undefined'){}else{
document.getElementById("traffic_map_time").firstChild.nodeValue = "Current at " + display_short + " ";
}
}
  )</script> <div style="text-align:center;"><a href="https://oakvillenews.org/full-traffic-map/">Click Here for Full Traffic Map</a></div><div id="map-canvas" style="width:300px;height:250px;"></div><div id="traffic_map_time" style="font-size:80%;font-family:sans-serif;text-align:center">Loading... <a href="#" onclick='initialize();document.getElementById("traffic_map_time").firstChild.nodeValue = "Current at " + display_short + " ";return false;'>[Refresh]</a></div></div></div><div class="widget"><h1 class="widget">Oakville News Twitter Feed</h1><a class="twitter-timeline" data-width="300" data-height="350" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/NewsInOakville" href="https://twitter.com/NewsInOakville">My Tweets</a></div></div><!-- /SIDEBAR single --></div><!-- /CONTAINER --><div id="footer"><!-- FOOTER --> &nbsp;<div id="footer-container"><div class="footer-container-left"> Copyright © 2012-2020 Nolan Machan & Associates</div><div class="footer-container-right"> No part of the website/publication may be copied or reprinted without the written consent of the publisher. The views expressed by the contributors are not necessarily those of the publisher, editor, or staff. Oakville News and or OakvilleNews.Org and or Nolan Machan & Associates does not take any responsibility for unsolicited manuscripts, photographs or videos.</div></div></div><!-- /FOOTER --></div><!-- /WRAPPER --> <script>jQuery('.give-donation-total-label').text("Total Contribution");</script> <div style="display:none"><div class="grofile-hash-map-a0b38a3ec500459e3275285e188f4b09"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/oakvillenews.org\/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review\/":81621};</script> <div id="sharing_email" style="display: none;"><form action="/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://oakvillenews.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='fvm-footer-0-css'  href='https://oakvillenews.org/wp-content/uploads/cache/fvm/1582259361/out/footer-ea151527.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var click_object = {"ajax_url":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php"};
var countVars = {"disqusShortname":"oakvillenews-org"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"81621 https:\/\/oakvillenews.org\/?p=81621","disqusShortname":"oakvillenews-org","disqusTitle":"Portrait of a Lady on Fire is Nearly Perfect: Movie Review","disqusUrl":"https:\/\/oakvillenews.org\/portrait-of-a-lady-on-fire-is-nearly-perfect-movie-review\/","postId":"81621"};
/*  */</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1582259361/out/footer-8ac116ff.min.js'></script><script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script><script type='text/javascript'>/*  */
var give_global_vars = {"ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","checkout_nonce":"414c135bd6","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.5.10","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","ajaxNonce":"b997b1fb18","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"167a6b153f01c41899de26a95690a544","session_nonce_cookie_name":"wp-give_session_reset_nonce_167a6b153f01c41899de26a95690a544","session_cookie_name":"wp-give_session_167a6b153f01c41899de26a95690a544","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/oakvillenews.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing\u2026","zipcode_option":"","remember_option":"","give_version":"2.5.10","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"CA","stripe_card_update":"","stripe_account_id":"","preferred_locale":"en"};
/*  */</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1582259361/out/footer-af781244.min.js'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1582259361/out/footer-0c3f0307.min.js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script><script type='text/javascript'>/*<![CDATA[*//*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oakvillenews.org\/wp-admin\/admin-ajax.php","nonce":"a33633eb89","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/oakvillenews.org\/login\/?redirect_to=https%3A%2F%2Foakvillenews.org%2Fportrait-of-a-lady-on-fire-is-nearly-perfect-movie-review%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  *//*]]>*/</script> <script type='text/javascript' src='https://oakvillenews.org/wp-content/uploads/cache/fvm/1582259361/out/footer-4c9b8c36.min.js'></script> <!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.6.0 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ --> <script type="application/ld+json">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</script> <!-- / WP SEO Structured Data Plugin. --> <script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'45866667',post:'81621',tz:'-5',srv:'oakvillenews.org'} ]);
	_stq.push([ 'clickTrackerInit', '45866667', '81621' ]);</script> <style type="text/css"></style> <script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46183649-1', 'oakvillenews.org');
  ga('send', 'pageview');</script> <script>fbq('track', 'ViewContent');</script> </body></html>