<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-ca"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "section": "news", "subsection": null, "type": "article", "instance": "oakvillenews", "tag": ["Economy", "Housing", "Government of Ontario", "Business", "COVID-19", "Doug Ford", "Health Care", "Politics", "Election 2022", "Immigration", "Oakville Chamber of Commerce", "Progressive Conservative Party", "Housing Affordability Task Force", "Manufacturing"], "mpuid": "0ad59458-8059-56a9-8224-295356bca633", "author": ["Chris Stoate"], "urlname": "premier-ford-bullish-on-ontario-s-future"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM8FW23');</script>
<!-- End Google Tag Manager -->
      
      <title>Premier Ford bullish on Ontario&#39;s future - Oakville News</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)"/>
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <meta itemprop="name" id="publisher-name" content="Oakville News | Breaking News, Events &amp; Community News"/>
      
        
        
      
      <meta name="description" content="Premier Doug Ford spoke to the combined Chambers of Commerce of Halton Region Municipalities, discussing the Province&#39;s response to the pandemic, its investments in health care, and the opportunities for growth in the electric vehicle transition."/>
      <meta name="keywords" content="Chris Stoate,Economy,Housing,Government of Ontario,Business,COVID-19,Doug Ford,Health Care,Politics,Election 2022,Immigration,Oakville Chamber of Commerce,Progressive Conservative Party,Housing Affordability Task Force,Manufacturing"/>
      <link rel="manifest" href="/manifest.json"/>
      
      <meta name="thumbnail" content="https://oakvillenews.org/downloads/14223/download/IMG_2584.jpeg?cb=bdc6f876b19b09daa86539f1406421c3&amp;w=1200"/>
      <link rel="canonical" href="https://oakvillenews.org/news/premier-ford-bullish-on-ontario-s-future/"/>

      <link href="https://oakvillenews.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Premier Ford bullish on Ontario&#39;s future - Oakville News"/>
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.a87fa5e21daba6b95e4e4e8f72081e61.css"/>
      <link rel="stylesheet" type="text/css" href="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/option.js"></script>

      <link rel="shortcut icon" href="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/favicon.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('21980227607/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('21980227607/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('21980227607/mp_mpu_custom_01', [728, 90], 'f7e87eec-c4f6-11ec-9b8a-123a18881217').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_content_02', [728, 90], 'f7ea119e-c4f6-11ec-9b8a-123a18881217').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('21980227607/mp_mpu_article_content_01', [728, 90], 'f7ede878-c4f6-11ec-9b8a-123a18881217').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://oakvillenews.org/downloads/14223/download/IMG_2584.jpeg?cb=bdc6f876b19b09daa86539f1406421c3&amp;w=1200"/><meta property="og:image:width" content="4032"/><meta property="og:image:height" content="3024"/><meta property="og:image" content="https://oakvillenews.org/downloads/14225/download/IMG_2582.jpeg?cb=d1ff10269784c8fe955cfa88a473f2fd&amp;w=1200"/><meta property="og:image:width" content="4032"/><meta property="og:image:height" content="3024"/><meta property="og:title" content="Premier Ford bullish on Ontario&#39;s future"/><meta property="og:description" content="Premier Doug Ford spoke to the combined Chambers of Commerce of Halton Region Municipalities, discussing the Province&#39;s response to the pandemic, its investments in health care, and the opportunities for growth in the electric vehicle transition."/><meta property="og:type" content="article"/><meta property="og:url" content="https://oakvillenews.org/api/content/7658477a-c4d0-11ec-a246-12274efc5439/"/><meta property="og:site_name" content="Oakville News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsInOakville"/><meta name="twitter:creator" content="@NewsInOakville"/><meta name="twitter:image" content="https://oakvillenews.org/downloads/14223/download/IMG_2584.jpeg?cb=bdc6f876b19b09daa86539f1406421c3&amp;amp;w=1200"/>
      <meta name="author" content="Chris Stoate"/><meta property="article:tag" content="Economy"/><meta property="article:tag" content="Housing"/><meta property="article:tag" content="Government of Ontario"/><meta property="article:tag" content="Business"/><meta property="article:tag" content="COVID-19"/><meta property="article:tag" content="Doug Ford"/><meta property="article:tag" content="Health Care"/><meta property="article:tag" content="Politics"/><meta property="article:tag" content="Election 2022"/><meta property="article:tag" content="Immigration"/><meta property="article:tag" content="Oakville Chamber of Commerce"/><meta property="article:tag" content="Progressive Conservative Party"/><meta property="article:tag" content="Housing Affordability Task Force"/><meta property="article:tag" content="Manufacturing"/><meta property="article:author" content="https://oakvillenews.org/topics/chris-stoate_author/"/><meta property="article:published_time" content="2022-04-25T17:17:10.606486"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"headline": "Premier Ford bullish on Ontario's future", "articleSection": "News", "@type": "Article", "dateModified": "2022-04-25T17:17:10.606486", "keywords": ["Economy", "Housing", "Government of Ontario", "Business", "COVID-19", "Doug Ford", "Health Care", "Politics", "Election 2022", "Immigration", "Oakville Chamber of Commerce", "Progressive Conservative Party", "Housing Affordability Task Force", "Manufacturing"], "thumbnailUrl": "https://oakvillenews.org/downloads/14223/download/IMG_2584.jpeg?cb=bdc6f876b19b09daa86539f1406421c3&w=4032", "datePublished": "2022-04-25T17:17:10.606486", "url": "https://oakvillenews.org/news/premier-ford-bullish-on-ontario-s-future/", "name": "Premier Ford bullish on Ontario's future", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/oakville-news-logo.svg"}, "name": "Oakville News", "sameAs": "https://oakvillenews.org/"}, "creator": "Chris Stoate", "mainEntityOfPage": "https://oakvillenews.org/news/premier-ford-bullish-on-ontario-s-future/", "author": {"@type": "Person", "name": "Chris Stoate"}, "@id": "https://oakvillenews.org/news/premier-ford-bullish-on-ontario-s-future/", "image": "https://oakvillenews.org/downloads/14223/download/IMG_2584.jpeg?cb=bdc6f876b19b09daa86539f1406421c3&w=4032"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/ON_PWA_192x192.png"/>
      

      

      

      
      
      <style>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</style>

<script data-ad-client="ca-pub-0743776927388588" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<meta property="fb:pages" content="499192050115852"/>
        
        
        
        <!-- Pico Start -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","38bddbaa-5b9a-41be-aca0-6ef44c672be1");</script>

<!-- Mp Code --> 
<script>
(() => {
  const initPico = () => {
    // Maps MP Page types to Pico Page Info
    const pageTypeMapping = {
      'tag' : { 'post_type':'tag', 'article': true, },
      'homepage' : { 'post_type':'home', 'article': true, },
      'section' : { 'post_type':'category', 'article': true, },
      'subsection' : { 'post_type':'category', 'article': true, },
      'content_search' : { 'post_type':'search', 'article': true, },
      'event_search' : { 'post_type':'search', 'article': true, },
      'location_search' : { 'post_type':'search', 'article': true, },
      'location' : { 'post_type':'page', 'article': true, },
      'event' : { 'post_type':'post', 'article': true, },
      'review' : { 'post_type':'post', 'article': true, },
      'roundup' : { 'post_type':'post', 'article': true, },
      'article' : { 'post_type':'post', 'article': true, },
      'page' : { 'post_type':'page', 'article': true, },
      'search' : { 'post_type':'search', 'article': true, },
      'topics' : { 'post_type':'search', 'article': true, },
      'topics_category' : { 'post_type':'search', 'article': true, },
    };

    // Wrap page content for things you want to be considered lockable in div#pico
    // but only if the article flag in the pico info is set to true
    if (pageTypeMapping[mp_global.type].article) {
      const el = document.querySelector('#maincontent');
      const wrapper = document.createElement('div');
      wrapper.setAttribute ("id", "pico");
      el.parentNode.insertBefore(wrapper, el);
      wrapper.appendChild(el);
    }
    
    // generate page info for pico
    const taxonomies = {  
      'tags': mp_global.tag,
      'categories': [mp_global.section, mp_global.subsection].filter(s => s),
      'author': mp_global.author,
      'mp_type': [mp_global.type]
    };
    const pageInfo = {
        article: pageTypeMapping[mp_global.type].article,
        post_id: mp_global.mpuid,
        post_type: pageTypeMapping[mp_global.type].post_type,
        taxonomies: taxonomies,
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  };

  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };

  winLoad(initPico);
})();
</script>
<!-- Pico End -->


        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0"/>
      <meta id="bestRating" itemprop="bestRating" content="5"/>
      <meta name="theme-color" content="rgba(106, 106, 118, 1)"/>
    <script type="text/javascript">var ezouid = "1";</script><base href="https://oakvillenews.org/news/premier-ford-bullish-on-ontario-s-future/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 241947;
var ezdomain = 'oakvillenews.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":241947,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4affa5ec-9ab8-4049-760b-480d3a5b6519","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":56098,"response_time_orig":5,"serverid":"54.91.91.31:18384","state":"VA","t_epoch":1650933119,"template_id":126,"time_on_site_visit":0,"url":"https://oakvillenews.org/news/premier-ford-bullish-on-ontario-s-future/","user_id":0,"word_count":1473,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_241947=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4affa5ec-9ab8-4049-760b-480d3a5b6519", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM8FW23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"></path>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"></path>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://oakvillenews.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..."/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="/search/event/upcoming-events">Event Calendar</a>
        
            <a href="https://oakvillenews.metropublisher.net/search/location/directory/">Directory</a>
        
            <a href="https://oakvillenews.org/newsletter">Newsletter</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/channel/UCMozqGuFO0vSRn-9IL07kGA" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://oakvillenews.org" title="Oakville News"><img src="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/oakville-news-logo.svg" class="standard" alt="Oakville News" title="Oakville News"/>
    <meta id="logo-url" itemprop="url" content="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/oakville-news-logo.svg"/>
    <meta id="logo-width" itemprop="width"/>
    <meta id="logo-height" itemprop="height"/>
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemref="logo-url logo-width logo-height"/>
                                                                       <img src="https://oakvillenews.org/api/design-abf5002d0df7fda8ba1c90dbdf9d24d4/Oakvillenewsstickylogo.svg" class="responsive" alt="Oakville News" title="Oakville News"/></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon"></use></svg></a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="https://oakvillenews.org/news">News</a>
    
  </li>
  <li class="menu_section_oakville-culture-and-lifestyle">
	<a href="https://oakvillenews.org/oakville-culture-and-lifestyle">Culture &amp; Lifestyle</a>
    
  </li>
  <li class="menu_section_oakville-business-news">
	<a href="https://oakvillenews.org/oakville-business-news">Business</a>
    
  </li>
  <li class="menu_section_oakville-community-news">
	<a href="https://oakvillenews.org/oakville-community-news">Community</a>
    
  </li>
  <li class="menu_section_reviews">
	<a href="https://oakvillenews.org/reviews">Reviews</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://oakvillenews.org/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_oakville-health-news">
	<a href="https://oakvillenews.org/oakville-health-news">Health</a>
    
  </li>
  <li class="menu_section_end menu_section_oakville-sports-news">
	<a href="https://oakvillenews.org/oakville-sports-news">Sports</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://oakvillenews.org">Home</a> <a href="https://oakvillenews.org/news">News</a> <a href="https://oakvillenews.org/news/premier-ford-bullish-on-ontario-s-future/">Premier Ford bullish on Ontario&#39;s future</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://oakvillenews.org/news/premier-ford-bullish-on-ontario-s-future/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://oakvillenews.org/downloads/14223/download/IMG_2584.jpeg?cb=bdc6f876b19b09daa86539f1406421c3"/>
    <meta id="content-image-width" itemprop="width" content="4032"/>
    <meta id="content-image-height" itemprop="height" content="3024"/>
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://oakvillenews.org/news/premier-ford-bullish-on-ontario-s-future/"/>
            <meta itemprop="name" content="Premier Ford bullish on Ontario&#39;s future"/>
            <meta itemprop="description" content="Premier Doug Ford spoke to the combined Chambers of Commerce of Halton Region Municipalities, discussing the Province&#39;s response to the pandemic, its investments in health care, and the opportunities for growth in the electric vehicle transition."/>
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemref="publisher-name publisher-logo"/>
            <meta itemprop="dateModified" content="2022-04-25T17:17:10.606486"/>
            <h1 itemprop="headline">Premier Ford bullish on Ontario&#39;s future</h1>
            <p class="subtitle"><span>Newfound enthusiasm for electric vehicles gives Premier cause for optimism</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject" itemref="content-image-url content-image-width content-image-height"/>

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://oakvillenews.org/topics/chris-stoate_author/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Chris Stoate<meta itemprop="name" content="Chris Stoate"/></a> </p>
    
    <time itemprop="datePublished" datetime="2022-04-25T17:17:10.606486">
    <p class="date">April 25, 2022</p>
    <p class="time">5:17 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>
    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-17027" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-17027-0">    <span id="close-btn-17027-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group17027 hidden" id="ms_17027-0" data-image-url="https://oakvillenews.org/downloads/14223/download/IMG_2584.jpeg?cb=bdc6f876b19b09daa86539f1406421c3" data-image-id="14223" data-slot-media-path="https://oakvillenews.org/api/slot_media/17757/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Premier Doug Ford" data-src="https://oakvillenews.org/downloads/14223/download/IMG_2584.jpeg?cb=bdc6f876b19b09daa86539f1406421c3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="3024" src="https://oakvillenews.org/downloads/14223/download/IMG_2584.jpeg?cb=bdc6f876b19b09daa86539f1406421c3" title="Premier Doug Ford" width="4032"/>        <p class="credits">Oakville News</p>            </div>        <div class="media-content">      <h2>Premier Doug Ford</h2>      <p>Doug Ford engages with a constituent at a Chamber of Commerce event</p>    </div>  </div>  </div></div><p class="lead">Looking relaxed and comfortable, perhaps sharing the hope of his audience that the worst of the pandemic is behind us, Premier Doug Ford addressed the combined Halton Region Chambers of Commerce this morning at the Burlington Convention Centre. I had the good fortune to be in the audience, seated next to Burlington Federal Conservative candidate <a href="https://emilybrown.ca" target="_blank">Emily Brown</a>.</p>&#13;
&#13;
<p>While the audience doubtless skewed towards business concerns, the Premier was at pains to recognize the sacrifices and hard work of front-line workers during the pandemic, both in health care and the provision of essential services. It was clear his gratitude was shared by everyone there.</p>&#13;
&#13;
<p>Pressed on the Province&#39;s preparedness for potential unexpected curve balls from the pandemic, Premier Ford highlighted investments that have been made during his party&#39;s term in power.</p>&#13;
&#13;
<p>&#34;We can&#39;t have a healthy economy without healthy people,&#34; he said.</p>&#13;
&#13;
<p>To that end, the government touts the addition of 8600 health care workers and strong plans to improve health care delivery and reduce wait times dramatically. These include establishing a new medical school in Brampton to ensure that investments in physical facilities, such as hospitals and long-term care facilities, can be properly staffed.</p>&#13;
&#13;
<p>New hospital facilities will deliver 3100 acute care beds and 3000 more ICU beds to ensure capacity should the system need to absorb another shock of the type we have lived through for the past two years, he said.</p>&#13;
&#13;
<p>&#34;Wouldn&#39;t it be great if you could go to school in Brampton, go to medical school in Brampton, and wind up practising medicine in a Brampton hospital?&#34; enthused the Premier.</p>&#13;
&#13;
<p>He said that $30 billion have been committed to hospitals across the Province, and 30,000 new long-term care beds will be added, citing figures of only 600 such beds provided under the previous government. </p>&#13;
&#13;
<p>The Premier also emphasized his commitment to <a href="https://en.wikipedia.org/wiki/Lean_Six_Sigma" target="_blank">Lean Six Sigma</a> processes, which he says the government is deploying to streamline processes across all ministries and in municipal governments.</p>&#13;
&#13;
<div id="f7ede878-c4f6-11ec-9b8a-123a18881217" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'f7ede878-c4f6-11ec-9b8a-123a18881217';
        
        googletag.display('f7ede878-c4f6-11ec-9b8a-123a18881217');
     });
 </script>
</div>
<p>&#34;We built a long-term care facility in 11 months, from shovels in the ground to moving residents in. Why can&#39;t that happen in housing or commercial building?&#34; he asked. </p>&#13;
&#13;
<p>Ford says we have 1800 <a href="https://en.wikipedia.org/wiki/Lean_Six_Sigma" target="_blank">Lean Six Sigma</a> blackbelts in the Ontario government. Mobilizing them across the government will create efficiencies, he claims. </p>&#13;
&#13;
<p>&#34;When government starts creating jobs, we are in deep trouble,&#34; he said, suggesting that Lean Six Sigma would mean better government services with lower overheads.</p>&#13;
&#13;
<p>The private sector must create jobs, said the Premier. The government&#39;s role is to create an environment that fosters job creation.</p>&#13;
&#13;
<p>Optimistic that the retreat of the pandemic will unleash all kinds of positive economic activity, in a kind of roaring twenties akin to what followed the Spanish Flu epidemic of 1918, the Premier promoted the reduction of investment barriers such as regulation that his government has implemented.</p>&#13;
&#13;
<p>He credited these steps as the signals that have attracted dramatic increases in investment in the Province, notably $12 billion in the auto sector.</p>&#13;
&#13;
<p>Cooperation between levels of government, regardless of party stripe, has been strong under his government, he claimed, noting that he would work with anyone if it would mean more prosperity for Ontario.</p>&#13;
&#13;
<p>&#34;The $5 billion that has been committed by Stellantis-LG to a battery plant in Windsor will have a huge positive effect. The job multiplier is 7-1. Windsor is also getting a new hospital.&#34; This investment by Stellantis and LG is the largest single investment in Canadian history, he said.</p>&#13;
&#13;
<p>According to the Premier, supply chain issues will drive significant increases in domestic sourcing, which will mean more jobs.</p>&#13;
&#13;
<p>&#34;Look what happened with PPE in the pandemic. That revealed the cracks in the system.  Within two months, the ingenuity of Ontario companies solved the problem, but it was a real insight, and we must never rely on anyone else again. There is now a new 3M plant in Brockville, for example, making PPE.&#34;</p>&#13;
&#13;
<p>Despite his earlier reluctance to support the transition to green energy for transportation, opposition to carbon taxes and electric vehicle rebates, even, in the early days of his term, pulling out charging stations, the Premier is clearly all-in on electric vehicles now.</p>&#13;
&#13;
<p>He described marshalling all the tools at his disposal to support positioning Ontario to lead in taking advantage of the massive shift just now gaining momentum away from fossil fuels to battery-powered technology.</p>&#13;
&#13;
<p>&#34;Thirty-three of the most critical minerals for electric vehicles are in Ontario, and we are working to collaborate with indigenous populations, who see opportunity to better the conditions of their people by accessing these resources,&#34; he said.</p>&#13;
&#13;
<p>&#34;Green vehicles can&#39;t be built with steel from coal-fired plants either, so we have invested heavily in Dofasco and Algoma to reduce the carbon impact of their steel mills.&#34;</p>&#13;
&#13;
<div id="media-carousel-17026" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-17026-0">    <span id="close-btn-17026-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group17026 hidden" id="ms_17026-0" data-image-url="https://oakvillenews.org/downloads/14225/download/IMG_2582.jpeg?cb=d1ff10269784c8fe955cfa88a473f2fd" data-image-id="14225" data-slot-media-path="https://oakvillenews.org/api/slot_media/17756/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Premier Ford and Effie Triantafilopolous" data-src="https://oakvillenews.org/downloads/14225/download/IMG_2582.jpeg?cb=d1ff10269784c8fe955cfa88a473f2fd&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="3024" src="https://oakvillenews.org/downloads/14225/download/IMG_2582.jpeg?cb=d1ff10269784c8fe955cfa88a473f2fd" title="Premier Ford and Effie Triantafilopolous" width="4032"/>        <p class="credits">Oakville News</p>            </div>        <div class="media-content">      <h2>Premier Ford and Effie Triantafilopolous</h2>      <p>MPP for Oakville North Burlington speaks to Chamber Members with the Premier</p>    </div>  </div>  </div></div><p>&#34;Everything is interconnected,&#34; said Ford, sounding very much like a French dirigiste economist promoting centres of excellence for technology.</p>&#13;
&#13;
<p>It felt very much as though the Premier had had an epiphany. He evangelized how a strong tech sector, a strong mining sector, strong battery technology, and cleaner manufacturing needed to be coordinated to ensure Ontario profits from its advantages in the transition to electrified transportation.</p>&#13;
&#13;
<p>Excited by the potential, his newfound enthusiasm was welcomed by the audience. Nothing was said about whether carbon taxes or electric vehicle rebates and charging networks had helped smooth the way for this opportunity.</p>&#13;
&#13;
<p>All of this anticipated growth will exacerbate the already very challenging labour market, and Premier Ford emphasized his support for immigration. He spoke about the need to streamline the recognition of foreign credentials and the need for more housing.</p>&#13;
&#13;
<p>&#34;Ontario is short 338,000 housing units,&#34; he said, &#34;and we have a million new residents coming in the next five years.&#34;</p>&#13;
&#13;
<p>Oakville News readers will be aware of the recommendations of the Housing Affordability Task Force and <a href="https://oakvillenews.org/opinion/let-s-end-nimby-ism-land-development/">the concerns it presents to our Official Plan, Livable Oakville</a>.</p>&#13;
&#13;
<p>On a positive note, the Premier pointed out that the province is focused on providing high-speed internet to every area, which he says will facilitate the trend of the dispersal of housing that has been accelerated by working from home during the pandemic.</p>&#13;
&#13;
<p>&#34;Some people can work from Huntsville now,&#34; he said, and this flexibility could lead to less pressure on traditional areas. </p>&#13;
&#13;
<p>&#34;We need more people. We need to cut immigration red tape, one security check, and that&#39;s it, easier credential recognition, and more housing.&#34;</p>&#13;
&#13;
<p>&#34;We need to keep taxes down and keep putting money in people&#39;s pockets,&#34; he emphasized, sending a message that prosperity would only increase under his government.</p>&#13;
&#13;
<p>The audience warmly received all of this, clearly in agreement with the Premier that business prosperity leads to prosperity for everyone.</p>&#13;
&#13;
<p>After the event, the Premier made himself available across the large room, in keeping with the commitment to accessibility that characterizes his approach to the job. As he pointed out early in the program, he still gives his cell phone number to everyone.</p>&#13;
&#13;
<p>Next week, Stephen Del Duca, leader of the Liberal Party of Ontario, who is gunning for Mr. Ford&#39;s job in the election on June 2nd, will be <a href="https://oakvillechamber.com/eventitem/?id=16362" target="_blank">addressing the Chambers</a>.</p>&#13;
&#13;
<p>We can expect to hear challenges to the Premier&#39;s claims, as hot issues like Highway 413, Ministerial Zoning Orders, Environmental concerns, municipal control over zoning and development, funding for public education and others are stark differences between the two men&#39;s approaches.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://oakvillenews.org/topics/economy/" rel="tag">Economy</a>

                <a href="https://oakvillenews.org/topics/housing/" rel="tag">Housing</a>

                <a href="https://oakvillenews.org/topics/government-of-ontario/" rel="tag">Government of Ontario</a>

                <a href="https://oakvillenews.org/topics/business/" rel="tag">Business</a>

                <a href="https://oakvillenews.org/topics/covid-19-1/" rel="tag">COVID-19</a>

                <a href="https://oakvillenews.org/topics/doug-ford/" rel="tag">Doug Ford</a>

                <a href="https://oakvillenews.org/topics/health-care/" rel="tag">Health Care</a>

                <a href="https://oakvillenews.org/topics/politics/" rel="tag">Politics</a>

                <a href="https://oakvillenews.org/topics/election-2022/" rel="tag">Election 2022</a>

                <a href="https://oakvillenews.org/topics/immigration/" rel="tag">Immigration</a>

                <a href="https://oakvillenews.org/topics/oakville-chamber-of-commerce/" rel="tag">Oakville Chamber of Commerce</a>

                <a href="https://oakvillenews.org/topics/progressive-conservative-party/" rel="tag">Progressive Conservative Party</a>

                <a href="https://oakvillenews.org/topics/housing-affordability-task-force/" rel="tag">Housing Affordability Task Force</a>

                <a href="https://oakvillenews.org/topics/manufacturing/" rel="tag">Manufacturing</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://oakvillenews.org/topics/chris-stoate_author/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Chris-Stoate_avatar_1503000372.png" data-src="https://oakvillenews.org/downloads/260/download/Chris-Stoate_avatar_1503000372.png?cb=17ee6e551291a238ed0eee22c64ee68d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 399]" height="84" src="https://oakvillenews.org/downloads/260/download/Chris-Stoate_avatar_1503000372.png?cb=17ee6e551291a238ed0eee22c64ee68d&amp;w=100" title="Chris-Stoate_avatar_1503000372.png" width="100"/></a>
		    <h3><a href="https://oakvillenews.org/topics/chris-stoate_author/" rel="author">Chris Stoate</a></h3>
			<p>Chris Stoate holds degrees from Cambridge University and the University of Toronto. He has an interest in public education and served on the Halton Learning Foundation Board and the United Way Board. He was a Ward 3-Oakville town councillor.</p>
        <a href="https://oakvillenews.org/topics/chris-stoate_author/" class="mp-more-link">Read more by Chris Stoate</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <a href="https://twitter.com/@ChrisStoate" rel="nofollow noopener" target="_blank" title="@ChrisStoate"><span class="chicklet twitter"></span><label>Twitter</label></a>
        </li>
        
        
        
        <li>
            <a href="https://www.stoateview.com/" rel="nofollow noopener" target="_blank" title="https://www.stoateview.com/"><span class="chicklet website"></span><label>Website</label></a>
        </li>
        
    </ul>
</div>

    	</div>
    
    <time datetime="2022-04-25T17:17:10.606486">
    <p class="date">April 25, 2022</p>
    <p class="time">5:17 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f207b2fcc4daddc"></script>

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            

    </div>

    <div class="share"><a class="RSS_link" href="https://oakvillenews.org/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="f7e87eec-c4f6-11ec-9b8a-123a18881217" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'f7e87eec-c4f6-11ec-9b8a-123a18881217';
        
        googletag.display('f7e87eec-c4f6-11ec-9b8a-123a18881217');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://oakvillenews.org/api/sprockets/cal/90/?context=section.11"></div><div id="f7ea119e-c4f6-11ec-9b8a-123a18881217" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'f7ea119e-c4f6-11ec-9b8a-123a18881217';
        
        googletag.display('f7ea119e-c4f6-11ec-9b8a-123a18881217');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/151/download/oakville-news-logo.svg"/></a>
			</div>
			<p class="adr">113 Herald Avenue<br/>Oakville, Ontario, L6K 1S3</p>
			<p class="contact"><a href="/customer-service">CONTACT US</a></p>
				<div class="chicklets">
			        <a href="https://www.facebook.com/OakvilleNews/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			        <a href="https://twitter.com/NewsInOakville" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				    <a href="https://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
			        <a href="https://ca.linkedin.com/company/oakville-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
			        <a href="https://www.instagram.com/oakville_news/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
		</div>
		<div class="column two">
			<p>Where local knowledge powers a great community.</p>
		</div>
		<div class="column three">
			<ul>
	            <li><a href="/mast-head">Mast Head</a></li>
	            <li><a href="/careers-internships">Careers &amp; Internships</a></li>
	            <li><a href="/privacy-policy-ethics-policy-and-Diversity-Equity-Inclusion-policy">Privacy, Equity, and Diversity, Equity &amp; Inclusion Policies</a></li>
	            <li><a href="/legal" target="_blank">Terms of Use</a></li>
	            <li><a href="/advertise">Advertising &amp; Marketing Information</a></li>
	            <li><a href="/customer-service">Customer Service</a></li>
	        </ul>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright © 2012-2021 Oakville News Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher™</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&#34;_mp_sprocket_loader&#34;: true, &#34;_mp_facebook_&#34;: true, &#34;_mp_cal_sprocket&#34;: true, &#34;_mp_page_content&#34;: {&#34;media_gallery&#34;: {&#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;show_dynamic_map&#34;: false, &#34;media_support&#34;: {&#34;slots&#34;: [{&#34;display_type&#34;: &#34;carousel&#34;, &#34;media_count&#34;: 1, &#34;slot_uuid&#34;: &#34;89e42021-fe02-4911-b851-7de81ac7d23d&#34;, &#34;slot_id&#34;: 17027, &#34;slot_ord&#34;: 0}, {&#34;display_type&#34;: &#34;carousel&#34;, &#34;media_count&#34;: 1, &#34;slot_uuid&#34;: &#34;4f4fc331-8e2b-494a-82de-b809035f1ad7&#34;, &#34;slot_id&#34;: 17026, &#34;slot_ord&#34;: 1}], &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/7658477a-c4d0-11ec-a246-12274efc5439/get_related_links&#34;, &#34;show_occ_paginator&#34;: false, &#34;osm_active&#34;: true, &#34;google_api_key&#34;: null, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/7658477a-c4d0-11ec-a246-12274efc5439/get_comments&#34;, &#34;ctype&#34;: null, &#34;tcomments&#34;: {&#34;ugc_email_for_comments&#34;: true, &#34;email&#34;: &#34;Email&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;content_uuid&#34;: &#34;7658477a-c4d0-11ec-a246-12274efc5439&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;ugc_allow_comments&#34;: true, &#34;fb_app_id&#34;: null, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;}, &#34;is_pro&#34;: true, &#34;back_title&#34;: &#34;Return to \&#34;Premier Ford bullish on Ontario&#39;s future\&#34;&#34;}}"><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&#34;media_gallery&#34;: {&#34;slideshowCurrent&#34;: &#34;{current} of {total}&#34;, &#34;slideshowStop&#34;: &#34;Stop Slideshow&#34;, &#34;slideshowStart&#34;: &#34;Start Slideshow&#34;, &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;show_dynamic_map&#34;: false, &#34;media_support&#34;: {&#34;slots&#34;: [{&#34;display_type&#34;: &#34;carousel&#34;, &#34;media_count&#34;: 1, &#34;slot_uuid&#34;: &#34;89e42021-fe02-4911-b851-7de81ac7d23d&#34;, &#34;slot_id&#34;: 17027, &#34;slot_ord&#34;: 0}, {&#34;display_type&#34;: &#34;carousel&#34;, &#34;media_count&#34;: 1, &#34;slot_uuid&#34;: &#34;4f4fc331-8e2b-494a-82de-b809035f1ad7&#34;, &#34;slot_id&#34;: 17026, &#34;slot_ord&#34;: 1}], &#34;wh_sizes&#34;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &#34;related_links_url&#34;: &#34;https://oakvillenews.org/api/content/7658477a-c4d0-11ec-a246-12274efc5439/get_related_links&#34;, &#34;show_occ_paginator&#34;: false, &#34;osm_active&#34;: true, &#34;google_api_key&#34;: null, &#34;comments_url&#34;: &#34;https://oakvillenews.org/api/content/7658477a-c4d0-11ec-a246-12274efc5439/get_comments&#34;, &#34;ctype&#34;: null, &#34;tcomments&#34;: {&#34;ugc_email_for_comments&#34;: true, &#34;email&#34;: &#34;Email&#34;, &#34;fb_logout&#34;: &#34;Logout&#34;, &#34;post_to_wall&#34;: &#34;Publish comment to your Wall&#34;, &#34;subject&#34;: &#34;Type subject here...&#34;, &#34;comment_required&#34;: &#34;Comment required&#34;, &#34;rss_feed&#34;: &#34;Comment Feed&#34;, &#34;name_required&#34;: &#34;Name required&#34;, &#34;view_more&#34;: &#34;View More&#34;, &#34;subject_required&#34;: &#34;Subject required&#34;, &#34;post_success&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;content_uuid&#34;: &#34;7658477a-c4d0-11ec-a246-12274efc5439&#34;, &#34;comments&#34;: &#34;Comments&#34;, &#34;submit&#34;: &#34;Submit&#34;, &#34;type_comment&#34;: &#34;Type your comment here...&#34;, &#34;your_name&#34;: &#34;Your Name&#34;, &#34;ugc_allow_comments&#34;: true, &#34;fb_app_id&#34;: null, &#34;info_text&#34;: &#34;All comments are moderated and posted with the first and last name of the person who submitted the comment. \r\n\r\nTo ensure the integrity of the comment, the writer must accompany the comment with an email and phone number, which will not be posted with the comment. Oakville News uses the email and phone number to verify the writer&#39;s name.&#34;, &#34;fb_login&#34;: &#34; or login with Facebook&#34;, &#34;chars_left&#34;: &#34;characters left&#34;, &#34;email_required&#34;: &#34;Email required&#34;, &#34;post_moderated&#34;: &#34;Comment successfully submitted. \r\n\r\nAll comments are moderated and generally will be posted if they are on-topic and not abusive. \r\n\r\nPlease note the comment&#39;s writer must submit their first and last name, plus the phone number and email for verification.&#34;, &#34;wrong_captchas&#34;: &#34;Wrong Captchas&#34;, &#34;email_invalid&#34;: &#34;Invalid email address&#34;, &#34;type_captchas&#34;: &#34;Enter the word from the Image&#34;}, &#34;is_pro&#34;: true, &#34;back_title&#34;: &#34;Return to \&#34;Premier Ford bullish on Ontario&#39;s future\&#34;&#34;}" id="_mp_page_content"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async="" src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.3adf516967d6b4bd15190f62a8c2ff27.js" id="_mp_cal_sprocket"></script>

  

</span><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="oakvillenews_org",_audins_did=241947;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.oakvillenews_org,DomainId.241947" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>